HEIDENHAIN iTNC 530 Online-Hilfe

<>

Willkommen

Benutzer-Dokumentation zur iTNC 530 mit NC-Software 60642x-04

mit Betriebssystem HeROS5

Bitte wählen Sie ein Thema aus dem Inhaltsverzeichnis.

Stand:
03/2014-de-

Im TNCguide navigieren

Am einfachsten können Sie per Mouse im TNCguide navigieren. Auf der linken Seite ist das Inhaltsverzeichnis sichtbar. Sie können durch Klick auf das nach rechts zeigende Dreieck die darunterliegenden Kapitel anzeigen lassen oder direkt duch Klick auf den jeweiligen Eintrag die entsprechende Seite anzeigen lassen. Die Bedienung ist identisch zur Bedienung des Windows Explorers.

Verlinkte Textstellen (Querverweise) sind blau und unterstrichen dargestellt. Ein Klick auf einen Link öffnet die entsprechende Seite.

Selbstverständlich könne Sie den TNCguide auch per Tasten und Softkeys bedienen. Nachfolgende Tabelle enthält eine Übersicht der entsprechenden Tastenfunktionen.

Funktion Softkey

  • Inhaltsverzeichnis links ist aktiv:
    Den darunter- bzw. darüberliegenden Eintrag wählen
  • Textfenster rechts ist aktiv:
    Seite nach unten bzw. nach oben verschieben, wenn Text oder Grafiken nicht vollständig angezeigt werden

  • Inhaltsverzeichnis links ist aktiv:
    Inhaltsverzeichnis aufklappen. Wenn Inhaltsverzeichnis nicht mehr aufklappbar, dann Sprung ins rechte Fenster
  • Textfenster rechts ist aktiv:
    Keine Funktion

  • Inhaltsverzeichnis links ist aktiv:
    Inhaltsverzeichnis zuklappen
  • Textfenster rechts ist aktiv:
    Keine Funktion

  • Inhaltsverzeichnis links ist aktiv:
    Per Cursor-Taste gewählte Seite anzeigen
  • Textfenster rechts ist aktiv:
    Wenn Cursor auf einem Link steht, dann Sprung auf die verlinkte Seite

  • Inhaltsverzeichnis links ist aktiv:
    Reiter umschalten zwischen Anzeige des Inhalts-Verzeichnisses, Anzeige des Stichwort-Verzeichnisses und der Funktion Volltextsuche und Umschalten auf die rechte Bildschirmseite
  • Textfenster rechts ist aktiv:
    Sprung zurück ins linke Fenster

  • Inhaltsverzeichnis links ist aktiv:
    Den darunter- bzw. darüberliegenden Eintrag wählen
  • Textfenster rechts ist aktiv:
    Nächsten Link anspringen

Zuletzt angezeigte Seite wählen

Vorwärts blättern, wenn Sie mehrfach die Funktion „zuletzt angezeigte Seite wählen“ verwendet haben

Eine Seite zurück blättern

Eine Seite nach vorne blättern

Inhaltsverzeichnis anzeigen/ausblenden

Wechseln zwischen Vollbild-Darstellung und reduzierter Darstellung. Bei reduzierter Darstellung sehen Sie noch einen Teil der TNC-Oberfläche

Der Fokus wird intern auf die TNC-Anwendung gewechselt, so dass Sie bei geöffnetem TNCguide die Steuerung bedienen können. Wenn die Vollbild-Darstellung aktiv ist, dann reduziert die TNC vor dem Fokuswechsel automatisch die Fenstergröße

TNCguide beenden

Copyright © 2014 DR. JOHANNES HEIDENHAIN GmbH. Alle Rechte vorbehalten.