HSMWorks 2023 ヘルプ

すべてのパラメータ

Generated on February 22, 2022 at 11:51 for HSMWorks 2023

None | Email: cam.support@autodesk.com


すべてのパラメータ

ﾗｲﾌﾞﾗﾘ...

工具ライブラリ のダイアログ ボックスを開いて、既存の工具の選択や新規工具の作成ができます。

クーラント

工具で使用される冷却水のタイプです。

軸とホルダー

工具の軸やホルダーをどのように使用してワークピースとの衝突を回避するかを指定するために、有効にします。

無効 | 有効

軸とホルダー モード

軸やホルダーとワークピースの衝突をツールパスでどのように処理するかを指定します。

無効 | トリム

引き離し | 工具長を検出

トリム: 軸やホルダーとの間の安全な距離を侵す事になるツールパス部分がトリムされます。

引き離し: 軸やホルダーとの間で安全な距離が保たれるように、ツールパスがワークピースから引き離されます。

工具長を検出: 軸やホルダーとワークピースとの間の指定された安全な距離を維持するために、工具の長さをホルダーの外にさらに自動的に延長します。工具がホルダーの外までどれだけ延長されたかを示すメッセージが記録されます。

衝突による失敗: 安全な距離が侵されたときにはツールパス計算が中止され、エラー メッセージが記録されます。

軸を使用

衝突を回避するために、ツールパス計算中に選択されている工具の軸を使用します。

軸クリアランス

ツールの軸は、常にパーツからこの距離に保たれます。

ホルダーを使用

衝突を回避するために、ツールパス計算中に選択されている工具のホルダーを使用します。

ホルダー クリアランス

工具ホルダーは常にパーツからこの距離に保たれます。

主軸回転速度

主軸の回転速度です。

サーフェス速度

面上の工具の速度として表される主軸回転速度です。

ランプ主軸回転速度

ランプ動作を実行するときの主軸の回転速度です。

切削送り速度

切削動作で使われる送り速度です。

一刃あたりの送り

一刃あたりの送りとして表される切削送り速度です。

進入送り速度

切削動作に入るときに使用される送り速度です。

退出送り速度

切削動作から退出するときに使用される送り速度です。

ランプ送り速度

ストックにヘリカル ランプを行うときに使用される送り速度です。

切込み送り速度

ストック内へ切込みを行うときに使用される送り速度です。

一回転あたりの送り

一回転あたりの送りとして表される切込み送り速度です。

退避送り速度

退避時に急速(G0)移動を使用しない場合に使用される送り速度です。

工具方向

このオプションは、ターレット旋盤にプログラミング可能な B 軸がある場合に使用します。ポスト プロセッサでは、この値に基づいたポストをサポートする必要があります。ツールパスのパス方向は、工具の破損またはたわみを回避するために、この値に合わせて自動的に回転されます。

工具方向: 0 度 | 工具方向: 45 度

タイプ

工具のタイプです。

単位

工具の単位です。

ベンダー

工具のベンダーです。
使用している特定の工具を識別するために使用します。

プロダクト ID

工具のベンダーの識別子です(ID)。
使用している特定の工具を識別するために使用します。

詳細

工具の説明文です。
この説明は、プログラム内に表示されるすべての工具名に含まれます。

コメント

工具のコメント文です。
コメントは通常、ポスト処理後の出力内容に含まれます。

番号

CNC マシンで工具を選択するために使用される番号です。

直径オフセット

工具直径オフセットのインデックスです。

長オフセット

工具長オフセットのインデックスです。
このパラメータは、通常、長さによってインデックス化された複数のチップがある工具を使用したときに設定されます。

材料

工具の材料です。

切断コントロール

工具の使用後に破損をチェックする場合には有効にします。

手動工具交換

自動工具交換機の付いたマシンで、強制的に手動工具交換を行う場合には有効にします。

直径

刃物の直径です。

先端径

刃物の先端径です。

コーナー半径

刃物のコーナーの半径です。

テーパ角度

テーパ角度です。

先端角度

工具の先端角度です。
この角度は、工具が材料を貫通するために必要な追加の深さを計算するために使用されます。

刃長

工具の刃長です。

首下長

工具の首下長です。

ボディ長さ

工具のボディの長さです。

軸径

工具の軸径またはアーバの直径です。

刃数

工具の切削刃物の数です。

ねじピッチ

タップの刃と刃の間の垂直距離として指定される、タップねじのピッチです。

主軸回転

全長

先端長

先端オフセット

ターレット

工具クリアランス バック

切削エッジの背後のクリアランスを確保するために工具角度に追加する角度を指定します。

20 度バック クリアランスと 30 度フロント クリアランスで表示

パーツと切削工具の後端の間のリリーフ量を設定します。パーツへのよりゆるやかな進入を可能にして、工具にかかる圧力を減らします。

工具クリアランス フロント

切削エッジの前面のクリアランスを確保するために工具角度に追加する角度を指定します。

30 度フロント クリアランスと 20 度バック クリアランスで表示

切削工具のパーツとフロント エッジ間のリリーフ量を設定します。工具の進入エッジに対するインサートのドラッグ仕上げを減らすことができます。

補正オフセット

旋盤に使用される工具補正オフセットのインデックスです。

内側を加工(ボア)

操作でワークピースの ID を加工するように指定します。

無効 | 有効

図は旋盤輪郭

注: 通常、OD 旋盤工具からボア工具への切り替えも行うことになります。

テールストックを使用

テールストックは、加工対象ワークピースの長手方向の回転軸に支持を適用するために使用されます。これは、ワークピースが比較的長くて細い場合に特に役立ちます。テールストックを使用しない場合、ワークピースが切削中に過度に曲がり、"チャタリング" が発生する可能性があります。

このオプションを有効にするには、ご使用の機械にプログラミング可能なテールストックが必要で、機械で必要なコードを記述できるようにポスト プロセッサを設定する必要があります。

設定の完了後、このオプションが有効になると、通常、操作の最初に M21 (テールストック前方)、最後に M22 (テールストック後方)が表示されます。

ホームに移動

ホーム ポジションは、WCS を基準にした既知の Z 値で、[セットアップ]方法ダイアログの[セットアップ]タブの[ワーク座標系(WCS)]領域で定義します。

操作の開始前または操作の終了後に、工具を強制的にホーム ポジションに移動することができます。工具は、移動高さに到達するまで、常に X 軸に沿ってストックから退出し、Z 軸に沿ってホーム ポジションに移動します。

ホームに移動しない | 始点でホームに移動

終点でホームに移動 | 始点と終点でホームに移動

注: ここで述べているホーム ポジションは、一部のポストについて[ポスト プロセッサ]ダイアログで定義する G28 または G53 のホーム ポジションとは異なります。ポスト プロセッサまたは機械に精通していない場合、両方の値を同時に設定すると、予期しない結果が発生する可能性があります。

主軸回転速度

各加工操作の主軸回転速度を RPM 単位で表示します。

サーフェス速度

面上の工具の速度として表される主軸回転速度です。

一定の面速度を使用

工具先端の径方向の距離が変化した場合、工具とワークピース間で一定の面速度を維持するように主軸の RPM を自動的に調整します。ほとんどの機械では、G96 を使用して一定の面速度(CSS)を指定します。

一回転あたりの送りを使用

チップ ロードを一定に保つために、主軸の rpm に基づいて送り速度を自動調整します。

切削送り速度

切削動作で使われる送り速度です。

一回転あたりの切削送り速度

工具が完全にかみ合った状態になった後、主軸が 360 度回転するたびに工具が材料に切込む距離を設定します。

進入送り速度

切削動作に入るときに使用される送り速度です。

一回転あたりの進入送り速度

工具が進入して最初に材料に接触したときに、主軸が 360 度回転するたびに工具が材料に切込む距離を設定します。

退出送り速度

切削動作から退出するときに使用される送り速度です。

一回転あたりの退出送り速度

工具が材料から退出するときに、主軸が 360 度回転するたびに、工具が材料に切込む距離を設定します。

工具方向

このオプションは、ターレット旋盤にプログラミング可能な B 軸がある場合に使用します。ポスト プロセッサでは、この値に基づいたポストをサポートする必要があります。ツールパスのパス方向は、工具の破損またはたわみを回避するために、この値に合わせて自動的に回転されます。

工具方向: 0 度 | 工具方向: -15 度

形状

スケッチ フィーチャを選択するか、あるいはモデルからchain edgesして、加工に使用する開いた輪郭または閉じた輪郭を作成します。

形状

特定のターゲット パーツのサーフェスはここで指定できます。

  • ジョブ モデル は、パーツまたはアセンブリ内で利用できるすべての図形を使用するか、ジョブの作成時に指定したものを使用します。
  • 選択 は、選択されたボディ、面、またはサーフェスのみを使用します。

ボディは既定で選択されています。

個々の面を選択する場合は、他を選択 を使用するか、面のみを選択するように選択フィルタを変更する必要があります。[F5]を押すと 選択フィルタ ツールバーを表示できます。

プローブ モード

パーツ モデルまたはストックから面を選択できます。
面の選択オプションは、選択に基づいて変わります。
次に例を示します:

モデル コーナー 2 面の選択 | ストックの中心 トップ面の選択
モデル ボス 円柱面の選択 | ストック ボス トップ面の選択

注: ストック定義にモデルを使用している場合、このドロップダウン メニューでは[ストック]ではなく[モデル]を選択する必要があります。

プローブ タイプ

選択内容に基づいて、使用可能なプローブ サイクルを表示します。
プローブ モードと面の選択によって、実行できるプローブのタイプが決まります。

  • X/Y/Z 単一サーフェス - 壁の X、Y、Z 座標を計測します。
  • X/Y ポケット - 2 つの内部壁間の距離を計測します。
  • アイランドがある X/Y ポケット - 2 つの内部壁間にアイランドがある内部壁間の距離を計測します。
  • X/Y ウェブ - 2 つの外部壁間の距離を計測します。
  • X/Y 単一サーフェス角度 - X 軸または Y 軸を基準にしてサーフェスの角度を計測します。
  • 内側のコーナー - 2 つの垂直方向の内部壁間の角度を計測します。
  • 外側コーナー - 2 つの垂直方向の外部壁間の角度を計測します。
  • 円形ボア - 円形ボア穴の内側の直径を計測します。
  • アイランドがある円形ボア - アイランドがある円形ボア穴の内側の直径を計測します。
  • 円形ボス - 円形ボスの外側の直径を計測します。
  • 角形ポケット - 角穴の X および Y 寸法を計測します。
  • アイランドがある角形ポケット - アイランドがある角穴の X および Y 寸法を計測します。
  • 角形ボス - 角形ボスの X および Y 寸法を計測します。

クリアランス

プローブを行う前にプローブがこのフィーチャに接しないように保つ距離。

オーバートラベル

予期された打点を超えてプローブが移動可能な距離。

比較許容値

2 つのエンティティが同じかどうか、たとえば 2 つの穴の直径が同じかどうかを比較する場合に使用します。

アドバンス パラメータ。アドバンス モードが有効になっているときにのみ表示されます

モデル

ジョブ内で定義されているモデル図形(サーフェスまたはボディ)を上書きするには、このオプションを有効にします。

接触のみ

加工面に工具が接触していない場所にツールパスを生成するかどうかをコントロールします。無効になっていると、ツールパスは制限境界のリミットまで延長され、ワークピースの開口部を横断するようになります。

有効 | 無効

ストック輪郭

仕上げ加工が必要なストックの外周を指定します。

無効 | 有効

無効: セットアップで定義されているストックの外周が使用されます。

有効 - 選択した面またはエッジがモデルのトップに投影されます。

ストック輪郭

オンにすると、定義されているストックまたは選択した境界を考慮してツールパスが計算されます。これにより、進入および退出の移動でさらにクリアランスを確保できます。

ツールパスは、 ストック境界に対して計算され、 黄色で表示されます | ツールパスは、 選択した境界に対して計算され、 黄色で表示されます

上記の例では、輪郭に対して単一のエッジが選択され、追加の粗取りパスが定義されています。ストック輪郭は、ツールパスを延長し、ストック領域のエッジをクリアします。ツールパスが延長されます。また、その領域内の粗取りパスの数を制限することができます。

ストック選択

エッジまたはスケッチ境界を選択します。ツールパスは、選択した境界の外側で開始されます。これにより、パーツの輪郭に密接に適合するツールパスを作成することができます。

ツールパスは、
選択した境界に対して計算され、
黄色で表示されます

上記の例では、輪郭に対して単一のエッジが選択され、追加の粗取りパスが定義されています。ストック輪郭は、ツールパスを延長し、ストック領域のエッジをクリアします。ツールパスが延長されます。また、その領域内の粗取りパスの数を制限することができます。

ストック輪郭

オンにすると、定義されているストックまたは選択した境界を考慮してツールパスが計算されます。既定の境界は、[セットアップ]で指定された [ストック] ボックスです。モデルまたはスケッチ境界からエッジを選択することもできます。これにより、進入および退出の移動でさらにクリアランスを確保できます。これによって、ストックの加工領域が制限または拡張されることがあります。閉じた領域のポケットではオフのままにします。

ストックから計算

ストックより大きいスケッチ

任意のサイズまたは形状の領域を選択できます

備考: 工具は選択された領域の外から接近するため、これは制限境界ではありません。

ストック選択

加工領域を定義するには、閉じた境界を選択します。モデルまたはスケッチ境界から任意のエッジを選択できます。これによって、ストックの加工領域が制限または拡張されることがあります。[セットアップ]で指定された[ストック] ボックスを加工するための選択は不要です。ストックよりも大きい境界を選択すると、切削領域が拡大されます。これは、不規則なストックのサイズに便利な場合があります。任意の形状の加工境界を選択できます。

ストックから計算 - 選択不要

ストックより大きいスケッチ

任意のサイズまたは形状の領域を選択できます

備考: 工具は選択された領域の外から接近するため、これは制限境界ではありません。

ストック輪郭

オンにすると、定義されているストックまたは選択した境界を考慮してツールパスが計算されます。既定の境界は、[セットアップ]で指定された [ストック] ボックスです。モデルまたはスケッチ境界からエッジを選択することもできます。これにより、進入および退出の移動でさらにクリアランスを確保できます。これによって、ストックの加工領域が制限または拡張されることがあります。閉じた領域のポケットではオフのままにします。

ストックから計算

ストックより大きいスケッチ

任意のサイズまたは形状の領域を選択できます

備考: 工具は選択された領域の外から接近するため、これは制限境界ではありません。

ストック選択

加工領域を定義するには、閉じた境界を選択します。モデルまたはスケッチ境界から任意のエッジを選択できます。これによって、ストックの加工領域が制限または拡張されることがあります。[セットアップ]で指定された[ストック] ボックスを加工するための選択は不要です。ストックよりも大きい境界を選択すると、切削領域が拡大されます。これは、不規則なストックのサイズに便利な場合があります。任意の形状の加工境界を選択できます。

ストックから計算 - 選択不要

ストックより大きいスケッチ

任意のサイズまたは形状の領域を選択できます

備考: 工具は選択された領域の外から接近するため、これは制限境界ではありません。

ドライブ モード

モデルの面でツールパスを走らせるか、またはユーザが選択した輪郭の面でツールパスを走らせるかを指定します。

選択された面を持つ、実際の サーフェスがスワーフ ツールパスを走らせます。 | 選択された輪郭を持つ、選択済みの エッジがスワーフ ツールパスを走らせます。

反対側

反対側を加工

加工する輪郭の反対側にツールパスを強制します。
トップ-ボトムを反転パラメータの変更が必要になる可能性が高くなります。

トップ-ボトムを反転

トップ-ボトムを反転

下部の輪郭と上部の輪郭を切り替えて工具が示す方向を切り替えます。
輪郭が選択されたときにのみ適用されます。

主軸を中心に工具のベクトルを 180 度反転します。

チェーン許容差

境界、または輪郭のチェーン時に使用されます。チェーン許容差よりも小さなギャップは自動的に併合されます。

アドバンス パラメータ。アドバンス モードが有効になっているときにのみ表示されます

ストック オフセット

加工境界がストック境界より大きくなるように、XY 方向に延長する距離を指定します。

ストック オフセット

形状

点(頂点、スケッチ点など)、点、円弧(スケッチまたはソリッド エッジ)、または円柱形の面からのドリル位置を選択することができます。

シルエット開口

同じ直径

現在選択のフィーチャと同じ直径を持つすべての穴を選択するにはチェックします。

例: このオプションを有効にして、1 つの 6 mm 穴と 1 つの 12 mm の穴を選択すると、パーツのすべての 6 mm と 12 mm の穴が自動的に選択されます。

1 つの選択で一致する穴を検出することができます。

注: このオプションは、モデルに関連付けられています。さらに同じ直径の穴がモデルに追加されると、操作の再生成で自動的に新しい穴が含まれます。

同じ深さ

現在選択のフィーチャと同じトップからボトムまでの距離を共有するすべての穴を選択するにはチェックします。

例: 異なる深さの 6 mm のねじ穴と 6 mm のドリル穴を区別する方法としてこれを使用することができます。

浅い深さの 6 mm 穴が選択されました

浅い深さのアイソメ ビュー | 浅い深さのフロント ビュー

深い深さの 6mm 穴が選択されました

深い深さのアイソメ ビュー | 深い深さのフロント ビュー

同じ Z 軸トップ高さのみ

現在選択のフィーチャと同じ Z 軸トップ高さを共有するすべての穴を選択するにはチェックします。

矢印が選択した穴フィーチャを示します。

すべての浅い深さの穴は 中間レベルの高さにあります。 | すべての浅い深さの穴は 中間レベルの高さにあり、 すべての深い深さの穴は 下位レベルの高さにあります。

制限境界

制限領域に類似項目を含めるには、[同じ直径を選択]および[直径範囲]とともに使用します。ドリル位置を含めるには、エッジまたはスケッチの境界を選択します。穴のグループを含める、または除外するには、複数の境界またはネストされた境界を使用します。境界がネストされていない限り、ツールパスは選択した境界の内側に含まれます。複数の境界を互いの内側にネストすることができます。

下の例では、選択した境界が青色で示されています。

スケッチの境界 | 穴の内側を含める
ネストされた境界 | 内側の領域を除外
縁の領域のみを選択 | 縁の領域を除外

重複穴を削除

重複穴を削除するよう指定します。

深さ順

パスがトップから順に並ぶように指定します。

無効 | 有効

深さ順

複数の Z 軸の値がある穴の開始高さです。

最高から最低、または最低から最高になるように順序を変更します。オフにすると、順序は Z 軸レベルが最高の穴から開始して、徐々に下に移動します。オンにすると、順序を逆にします。

オフの場合 Z 軸の値が最高の穴が最初になります。 | オンの場合 Z 軸の値が最低の穴が最初になります。

ねじ切りミルの形状

ねじ切りミルの円柱または円錐の面を選択します。

ねじ切りミル形状選択

モデルから円柱または円錐の面を選択します。これは OD ねじ切りミルのボスまたは ID ねじ切りミルの穴です。直径、開始高さ、ボトム深さはすべてこの選択で決まります。

ポケット選択

任意の面、エッジ、またはスケッチを選択して加工境界を定義します。ポケットの内部に穴やポケットがある領域には、エッジ選択を使用します。立っているボスには、ボスの外側の境界を選択し、以下に示す [ストック輪郭] オプションを確認します。ツールパスは、選択された境界と外側のストック領域の間で計算されます。

閉じたポケットの面の選択 | 閉じたポケットのツールパス
開いたポケットの面の選択 | 開いたポケットのツールパス
ストックを使用したボスのエッジの選択 | ボスが立っている状態で除去された領域

穴またはポケットがある面を選択すると、ポケットはそれらの開口部は既にクリアされたと想定し、加工を回避します。加工領域を選択するには、エッジまたはスケッチを使用します。

ポケット選択

任意の面、エッジ、またはスケッチを選択して加工境界を定義します。ポケットの内部に穴やポケットがある領域には、エッジ選択を使用します。立っているボスには、ボスの外側の境界を選択し、以下に示す [ストック輪郭] オプションを確認します。ツールパスは、選択された境界と外側のストック領域の間で計算されます。

閉じたポケットの面の選択 | 閉じたポケットのツールパス
開いたポケットの面の選択 | 開いたポケットのツールパス
ストックを使用したボスのエッジの選択 | ボスが立っている状態で除去された領域

穴またはポケットのある面を選択すると、負荷制御はそれらの開口部は既にクリアされたと想定し、加工を回避します。加工領域を選択選択するには、[エッジ]または[スケッチ]を使用します。

形状

閉じた境界または開いている境界は、面、エッジ、またはスケッチを選択して加工できます。ポケットの内側または立っているボスの外側からストックを削除できます。

閉じた領域のポケット

開いた領域のポケット

立っているボス

穴またはポケットがある面を選択すると、ポケットはそれらの開口部は既にクリアされたと想定し、加工を回避します。ポケットの内部に穴またはポケットがあるポケットには、エッジ選択を使用します。立っているボスには、ボスの外側の境界を選択し、以下に示す[ストック輪郭]オプションをチェックしてください。ツールパスは、選択した境界と外側のストック領域の間で計算されます。

ねじ切りミルの形状

円柱または円錐の面に対してねじ切りミルを実行できます。

ねじ切りミル形状選択

モデルから円柱または円錐の面を選択します。これは OD ねじ切りミルのボスまたは ID ねじ切りミルの穴です。直径、開始高さ、ボトム深さはすべてこの選択で決まります。

形状

閉じた境界または開いている境界は、面、エッジ、またはスケッチを選択して加工できます。ポケットの内側または立っているボスの外側からストックを削除できます。

閉じた領域のポケット

開いた領域のポケット

立っているボス

穴またはポケットがある面を選択すると、負荷制御はそれらの開口部は既にクリアされたと想定し、加工を回避します。ポケットの内部に穴またはポケットがあるポケットには、エッジ選択を使用します。立っているボスには、ボスの外側の境界を選択し、以下に示す [ストック輪郭]オプションをチェックしてください。ツールパスは、選択した境界と外側のストック領域の間で計算されます。

ドリル位置の選択

モデル面、穴のエッジ、スケッチ点、スケッチ円、または直径サイズ範囲で、ドリル位置を選択することができます。

面の選択 | エッジの選択
スケッチ点の選択 | スケッチ円の選択

穴モード

穴の位置に何を選択できるかを指定します。

選択された面 - モデル ベースの選択です。

円柱面の選択 | 面取り面の選択

選択された点 - 形状ベースの選択です。

フィーチャー エッジの選択 | スケッチ点の選択 | スケッチ円の選択

直径範囲 - サイズに基づく選択.

システムは、最小直径と最大直径の値に基づいてモデルを評価します。穴サイズを追加または除外するには、この範囲を使用します。
例: 穴径が .250 - .2501 のすべての穴をドリルに、穴径が .2505 - .2506 のすべての穴をリーマに選択します。

モデル ベースの選択を使用すると、フィーチャの将来の変更に対して関連性が保証されます。

注: スポット ドリルのオプション
* 穴のモデリングされた面取り面を選択した場合。[ボトム高さ] (深さ)は、理論上のチップに対して自動的に決定されます。
* [直径範囲]ですべての穴を含めるように選択した場合。[面取り幅]から[ボトム高さ]を設定し、[面取り幅]の値を設定します。

穴仕上げ

ドリル用に選択された面の数を表示します。

選択された面 - モデル ベースの選択です。

円柱面の選択 | 面取り面の選択

注: 形状を選択するには、[穴モード]を[選択された点]に切り替えます。

穴の点

ドリル用に選択された点、円、またはエッジの数を表示します。

選択された点 - 形状ベースの選択です。

フィーチャー エッジの選択 | スケッチ点の選択 | スケッチ円の選択

注: モデル フィーチャを選択するには、[穴モード]を[選択された面]に切り替えます。
モデル ベースの選択を使用すると、フィーチャの将来の変更に対して関連性が保証されます。

順序最適化

最短距離用に最適化される穴と穴の間のパスをオンにすると、サイクル時間を短縮します。

順序を保持

選択すると、チェーンやフィーチャは選択した順番で加工されます。
選択されていないときは、プログラムが切削順を最適化します。

内側から外側

オンにすると、パーツの最も内側の位置から開始するようにツールパスの順序を変更します。オフにすると、ツールパスは外側のエッジから開始し、パーツを横切るように機能します。

オンの場合
もっとも内側の位置の穴が最初になります。

同じ直径を選択

選択ボックスで現在選択されている穴と同じ直径の穴をすべて自動選択するには、このオプションを有効にします。

例: 1 つの 6 mm / 1/4" の穴とすべての 12 mm / 1/2" の穴をドリルで開けるには、最初に 6 mm / 1/4" の穴を選択し、次に 12 mm / 1/2" の穴の 1 つを選択し、同じ直径を選択 チェック ボックスをオンにします。

このオプションはモデルと連動していますので、同じ直径の穴が後から追加されたとしても、操作を再生成すると、追加された穴は自動的にドリル サイクルに含まれます。

穴セグメント併合

穴セグメント自動併合

チェックして、複数の穴セグメントを併合します。有効にすると、ドリル用の開始高さを決定するためにすべての穴セグメントが含まれます。

例: 穴が最初にスポット ドリルやカウンター ボアの場合、加工領域の上の隙間からドリルを開始したくなります。自動併合を有効にすると、最も高い穴セグメントの上からドリルを開始します。

左: 自動併合の無効 - 右: 自動併合の有効
青いラインは、ドリルの開始高さを示します。

制限角度

最小角度

加工する穴の最小角度(Z 軸工具方向から)です。

最大角度

加工する穴の最大角度(Z 軸工具方向から)です。

最小深さ

最大深さ

制限直径

最小直径

加工する最小の穴の直径です。

最大直径

加工する最大穴の直径です。

ドリル穴を含める

有効にすると、円錐状の終端があるすべての未貫通穴が検出されます。

ボア穴を含める

有効にすると、フラットな終端があるすべての未貫通穴が検出されます。

貫通穴を含める

有効にすると、両端が開かれているすべての穴が検出されます。

分割穴を含める

フィレットを含める

工具軸交換回数を最小化

工具交換回数を最小化

最短距離

追加オフセット

追加オフセットは選択されている境界、または複数の境界と工具制限境界に適用されます。

工具制限境界が 内側 に設定されていると、正のオフセット値は境界を内側へオフセットさせますが、それ以外の場合は正のオフセット値は境界を外側へオフセットさせます。

負のオフセット 工具中心の 境界オプション | オフセットなし 工具中心の 境界オプション | 正のオフセット 工具中心の 境界オプション

工具エッジが必ず境界にオーバーラップするように設定するには、工具制限境界で 外側 を選択し、正の小さい値を指定します。

工具エッジが必ず境界から完全に離れるように設定するには、工具制限境界で 内側 を選択し、正の小さい値を指定します。

接線延長距離

開いた輪郭で選択したチェーンまたは複数のチェーンの開始と終了を延長するために使用されます。これは、始点と終点の角度に基づいて接線の直線の延長を作成します。これは、選択した形状の延長です。

延長なし | 12mm の延長

延長距離によって単一のチェーンのオーバーラップが発生する場合、交差はトリムされ、閉じた境界になります。

複数の仕上げパスを 2 に設定して表示 | 単一パス 長い延長

接線の延長には、チェーンのそれぞれの端で異なる長さを作成するためのオプションがあります。

備考: [ストック輪郭]オプションを使用すると、ツールパスが定義されたストックまたは選択した境界を越えるように強制できます。不規則な形状に最適です。ツールパスをさらに拡張するには、[パス]タブ を表示して[正接の断片延長距離]を使用します。

接線終点延長を別にする

異なる終端延長の長さの値を入力するには、このオプションを選択します。

16mm の始端延長
5mm の終端延長

加工境界

境界モード は、ツールパス境界がどのように定義されるかを指定します。

例 1 | 例 2

図では 3D 放射状ツールパスを使用

制限境界モード:

境界領域 | シルエット | 選択

なし: ツールパスは制限なしにすべてのストックを加工します。注意: なし オプションは、一部の加工法では使用できません。

境界領域: WCS から見たときのパーツの最大全長によって定義されるボックス内にツールパスを収めます。

シルエット: WCS から見たときのパーツのシルエットによって定義される境界内にツールパスを収めます。

選択 選択されている境界によって定義される領域内にツールパスを収めます。

加工境界選択

工具制限境界

工具制限境界を使用して、選択されている境界を考慮し、工具位置をコントロールします。

工具内側境界

工具が完全に境界の内側に収まります。結果として、境界内にあるサーフェスの一部が加工されない場合があります。

工具中心境界

境界は工具の中心を限定します。この設定では、境界の内側のサーフェス全体が加工されます。ただし、境界の外側にある領域も加工される場合もあります。

工具外側境界

ツールパスは境界の内側に作成されますが、工具エッジは境界のエッジの外側を移動します。

内側 | 中心 | 外側

制限境界をオフセットするには、追加オフセット パラメータを使います。

境界によって工具の接触位置を制限する

有効にすると、機械加工の切削位置の境界制限を、工具の中心位置ではなく工具がパーツに接触する位置に延長します。下の図では、赤い線が、選択された機械加工の境界のエッジを示しており、工具平面に渡って確認できます。青い線は工具の接触位置を示します。

無効 中心点は、切削の端点を決定します。 | 有効 接触点は、切削の端点を決定します。

切削の最上部エッジのロール オーバーを制限するために使用できます。走査線ツールパスでの違いは下図のようになります。

無効 | 有効

傾斜

指定された角度範囲に基づくツールパスが含まれています。

0 ? 90 度 | 0 ? 45 度 | 45 ? 90 度

傾斜 角度での制限は、形状 タブにある 傾斜開始角度 と 傾斜終了角度 のパラメータで指定します。角度は 0 度(水平)から 90 度(垂直)の間で定義します。

傾斜開始角度 と 傾斜終了角度 に入力されている値以上の領域のみが加工されます。

ほとんどの 3D 仕上げ加工法が傾斜角度での制限をサポートしています。傾斜角度での制限の用法の 1 つとして、選択されているツールパス加工法が最も適している角度に制限するというものがあります。たとえば、走査線仕上げ は緩やかな領域の方が適しており、一方で 等高線仕上げ は急な領域の方が適しています。

傾斜開始角度

傾斜開始 角度は 0 度(水平)の平面から定義されます。この値以上の領域のみが加工されます。

傾斜開始角度 0 度

傾斜終了角度

傾斜終了 角度は 0 度(水平)の平面から定義されます。この値以下の領域のみが加工されます。

傾斜終了角度 90 度

同期モード

取残し加工

前の工具または操作で切削できなかった材料だけを除去するように操作を制限します。

取残し加工オン | 取残し加工オフ

取残し加工

前の工具または操作で切削できなかった材料だけを除去するように操作を制限します。

取残し加工を使用をオン | 取残し加工を使用をオフ

取残しのソース

取残し加工を計算するソースを指定します。

  • 前の操作から
  • 操作から
  • 工具から
  • ファイルから
  • ソリッドから
  • ストック セットアップから

取残しファイル

ストック セットアップから

取残し操作

取残し操作です。

依存操作をすべて結合

すべての依存操作を結合します。

以前のすべての操作を含める

以前のすべての操作を含めます。

取残し工具直径テーパ角度

取残し工具の首下長

取残し解像度

取残しの解像度を指定します。

取残し工具コーナー半径

取残し工具のコーナー半径を指定します。

取残し仕上げ代

取残しの仕上げ代を指定します。

取残し調整

小さい尖端が確実に切削、または無視されるように、取残し調整を選択します。

  • 計算値を使用
  • 尖端を無視
  • 尖端を加工

取残し調整オフセット

取残し調整の設定によって、無視するストックの量、あるいは追加加工するストックの量のいずれかをこのパラメータで指定します。

基本的には［尖端を無視］設定を使って、小さな取残しの加工を避けるためにこのパラメータを使用します。

取残し工具直径

取残し工具の直径を指定します。

工具方向

セットアップ内で定義した工具方向が上書きされます。

2D と 3D のすべての操作で動作し、3 + 2 軸プログラムをコントロールします。

工具方向(有効) | 工具方向(無効)

工具方向選択

工具方向の指定方法を設定します。

  • 原点と方向を使用 は、任意で選択した点と平面をそれぞれ原点と方向として使用することによって、この操作に対する工具方向を設定します。
  • 座標系を使用 は、モデル内の任意の座標系フィーチャから、この操作に対する工具方向を設定します。このオプションは、座標系フィーチャの原点と方向の両方を使用します。加工操作に対して適当な点と平面がモデル内に存在しない場合に、こちらを使用します。
  • Z 軸と X 軸を使用 1 つの面またはエッジを選択して Z 軸を定義し、別の面またはエッジを選択して X 軸を定義します。Z 軸と X 軸は、ともに 180 度反転することができます。
  • Z 軸と Y 軸を使用 1 つの面またはエッジを選択して Z 軸を定義し、別の面またはエッジを選択して Y 軸を定義します。Z 軸と Y 軸は、ともに 180 度反転することができます。
  • X 軸と Y 軸を使用 1 つの面またはエッジを選択して X 軸を定義し、別の面またはエッジを選択して Y 軸を定義します。X 軸と Y 軸は、ともに 180 度反転することができます。

原点

工具方向の原点として、任意の点または頂点を選択します。

方向

工具方向の向きとして、任意の面、スケッチ、平面を選択します。

セットアップ WCS を上書き

ワーク座標系(WCS)がセットアップ内で指定されている WCS と異なるものになるように指定します。

工具方向選択

ワーク座標系の指定方法を設定します。

原点と方向 | 座標系 | ストックと方向

原点と方向を使用: WCS の位置の定義にはスケッチ点またはストック頂点を使用し、WCS の方向の定義には平面または平面的な面を使用します。

座標系を使用: 既存のユーザ座標系(UCS)を使用して、WCS の位置と方向の両方を定義します。

ストックと方向を使用: WCS の位置の定義にはストック上の位置(例: トップ中心)を使用し、WCS の方向の定義には平面または平面的な面を使用します。

工具方向モード

  • 3 + 2 軸 - このモードでは、ドリル ウィザードですべての方向の穴を探し出し、各穴のカスタム工具方向を自動的に設定できます。
  • 工具方向のみ - このモードでは、現在アクティブな工具方向と一致する穴のみを検索します。これには、セットアップ Z、またはドリル ウィザードの[形状]タブ内で設定された、指定された工具方向を使用できます。

X 軸を反転

このチェックボックスをオンにすると、現在の座標系の X 軸が 180 度反転します。

Y 軸を反転

このチェックボックスをオンにすると、現在の座標系の Y 軸が 180 度反転します。

Z 軸を反転

このチェックボックスをオンにすると、現在の座標系の Z 軸が 180 度反転します。

原点

[原点]ドロップダウン メニューには、座標系の原点を配置するための次のオプションがあります:

WCS 原点設定 - 工具原点に現在の設定のワーク座標系(WCS)の原点を使用します。
モデル原点 - 工具原点に現在のパーツの座標系(WCS)の原点を使用します。
選択された点 - 座標系の原点に頂点またはエッジを選択します。

モデル

セットアップ内で定義されているモデル形状(サーフェスまたはボディ)を上書きするには、このオプションを有効にします。

ツールパスをラップ

円柱の周囲のツールパスをラップします。

結果のツールパスは 軸置換 を使用して回転軸まわりに出力することができ、また、完全な複合軸として移動します。

注: [ツールパスをラップ]は、結果の精度に影響を与える傾斜を導入します。 具体的には、[半径をラップ]の下のウォールはオーバーカットされます。 真の 4 軸方法でウォールを終了するには、4 軸制限 オプションを有効にして スワーフ を使用します。

半径オフセットをラップ

ラップを実行すると、ツールパスは 1 つの半径でのみ正確になり、半径をラップ は選択された円柱ラップの半径を既定にします。このオフセットでは、ラップ半径を調整することができます。

半径をラップ

ラップを実行すると、ツールパスは 1 つの半径でのみ正確になります。 これは、ラップが実行される半径であり、正確な結果を得られる半径でもあります。

この半径の下の壁はオーバーカットされ、この半径の上の壁はアンダーカットされます。

チェック面

回避する面を指定します。有効な場合、選択された面にツールパスは作成されません。

無効 | 有効 | チェック面に接触

注: [チェック面に接触]ではチェック面設定の意味が反転します。有効にすると、チェック面は特定のクリアランス内で接触する必要があるものとなり、残りのサーフェスは回避されます。

回避/接触面

回避する面を選択します。ツールパスは、選択した面を指定の量だけ回避します。

選択されていません | 選択されたドーム | 選択された基準の面

注: 接触する面 は、回避する面を選択した場合と逆になります。接触する面を有効にすると、回避する面は、設定された移動高さ内で接触し、それ以外は回避しなければならない面となります。

回避/接触面クリアランス

選択したサーフェスからのクリアランスの距離です。

チェック面に接触

この設定はチェック面の反対の設定です。有効にすると、チェック面は特定のクリアランス内で接触する必要がある面となり、その他の面は回避されます。

チェック面 | 無効 | 有効

溝側の位置合わせ

バック - 選択した溝形状から工具を負の Z 軸方向(ストックのバック側方向)にオフセットします。

中央 - 選択した溝形状の中央に工具を配置します。

フロント - 選択した溝形状から工具を正の Z 軸方向(ストックのフロント側方向)にオフセットします。

溝の先端位置合わせ

カットスルー - 外側溝切りの場合は負の径方向、内側溝切りの場合は正の径方向に、選択した径方向の距離で工具先端が延長されます。

重要: 内側溝切りと外側溝切りの選択は、形状 タブではなく 工具 タブに表示されます。

先端 - 選択した径方向の距離で工具先端が停止します。

制限

旋削操作は、選択されている操作タイプを使って、残っているストックすべてをできる限り削り取ろうとします。制限境界を使用する事で、ツールパスを特定の領域内に収める事が可能です。

制限が有効 | 制限が無効

図は旋盤輪郭

制限

制限領域は、次に示すように、エッジ、サーフェス、スケッチ点の組み合わせで定義できます。

図形部分 | 結果のツールパス

図は旋盤溝切り

フロント面ストック オフセット

モデルのフロント面を越えて加工するための距離を指定します。

オフセットを使用した制限

負のフロント面オフセット

正のフロント面オフセット

注意: このオフセットは、モデルまたは制限領域のフロント面に適用され、同時にバック面オフセットとして使用できます。

バック面ストック オフセット

モデル バック面を越えて加工するための距離を指定します。

オフセットを使用した制限

負のバックサイド オフセット

正のバック面オフセット

注意: このオフセットは、モデルまたは制限領域のバック面に適用され、同時にフロント面オフセットとして使用できます。

バックからフロントを適応

ストックのバック面オフセットをフロント面から適用します。

正接に沿って延長

選択されたエッジから正接方向にエッジを自動的にチェーンします。

Z に沿って延長

選択されたエッジと同じ Z 深さにあるエッジを自動的にチェーンします。

取残し加工

前回操作の後に残っているストックのみを加工するように指定します。

無効 | 有効

停留時間

秒単位での停留時間です。

停留時間を指定することにより、主軸は指定の RPM で回転し続けながら、すべての軸の動作が指定された時間停止します。この設定は、穴から退避する前に確実に切りくずが排出されるようにするために使用でき、これにより基本的に穴の仕上がりが向上します。

一般的な停留時間は 0.25 秒から 1 秒の間の値で十分です。

例: 0.25 秒停留させるには、このフィールドに 0.25 または 1/4 と入力してください。

ドリル サイクルをポスト処理する際、停留時間がドリル サイクル パラメータ(通常は P)の 1 つとして指定され、そして 1/1000 秒(ms)単位で出力される場合がほとんどです。

G82 で停留時間を 250 ms に設定

拡張されたサイクルを使用してポストを実行する際、停留時間は従来の停留 コマンド(G4)として出力されます。

確実に最低でも 1 回は完全に回転させるために必要な最短停留時間を計算するには、60 を主軸回転速度で割った値を使います。

例: 350 RPM の場合、最短停留時間は 60 / 350 = 0.171 秒となり、これは 0.2 秒に丸められます。

注意: オペレーターがオーバーライド スピードでプログラムを実行している場合、主軸回転速度は遅くなりますが、停留時間は一定です。たとえば 50% のオーバーライド スピードを使用しているときに、必ず一回転するようにするには、停留時間を倍にする必要があります。

移動高さ

このパラメータは移動高さ平面を指定します。

移動高さモード

移動高さは、工具パスの始点への動線上で工具が早送りする最初の高さです。

移動高さ
  • 退避高さから: 退避高さ からの相対オフセット値です。
  • 送り高さから: 送り高さ からの相対オフセット値です。
  • トップから: トップ からの相対オフセット値です。
  • ボトムから: ボトム からの相対オフセット値です。
  • モデル トップから: モデル トップ面 からの相対オフセット値です。
  • モデル ボトムから: モデル ボトム からの相対オフセット値です。
  • ストック トップから: ストック トップ からの相対オフセット値です。
  • ストック ボトムから: ストック ボトム からの相対オフセット値です。
  • 輪郭から: モデル上で選択された 輪郭 からの相対オフセット値です。
  • 選択から: モデル上で選択された 点(頂点)、エッジ、または 面 からの相対オフセット値です。
  • アブソ(原点から): ジョブ または指定した操作の 工具方向 で定義された 原点 からの絶対オフセット値です。

移動高さモード

移動高さは、工具パスの始点への動線上で工具が早送りする最初の高さです。

移動高さ
  • 退避高さから: 退避高さ からの相対オフセット値です。
  • 送り高さから: 送り高さ からの相対オフセット値です。
  • トップから: トップ からの相対オフセット値です。
  • ボトムから: ボトム からの相対オフセット値です。
  • モデル トップから: モデル トップ面 からの相対オフセット値です。
  • モデル ボトムから: モデル ボトム からの相対オフセット値です。
  • ストック トップから: ストック トップ からの相対オフセット値です。
  • ストック ボトムから: ストック ボトム からの相対オフセット値です。
  • 穴のトップから: 穴のトップ面 からの相対オフセット値です。
  • 穴のボトムから: 穴ボトム からの相対オフセット値です。
  • 選択から: モデル上で選択された 点(頂点)、エッジ、または 面 からの相対オフセット値です。
  • アブソ(原点から): ジョブ または指定した操作の 工具方向 で定義された 原点 からの絶対オフセット値です。

高さ

高さの位置は、プローブを開始するまでの早送りになる点の最初の高さで、プロセスが終了した後に戻ってくる点でもあります。

参照移動高さをプローブ
  • 退避高さから: 退避高さ からの相対オフセット値です。
  • 送り高さから: 送り高さ からの相対オフセット値です。
  • トップから: トップ からの相対オフセット値です。
  • ボトムから: ボトム からの相対オフセット値です。
  • モデル トップから: モデル トップ面 からの相対オフセット値です。
  • モデル ボトムから: モデル ボトム からの相対オフセット値です。
  • ストック トップから: ストック トップ からの相対オフセット値です。
  • ストック ボトムから: ストック ボトム からの相対オフセット値です。
  • 輪郭から: モデル上で選択された 輪郭 からの相対オフセット値です。
  • 選択から: モデル上で選択された 点(頂点)、エッジ、または 面 からの相対オフセット値です。
  • アブソ(原点から): ジョブ または指定した操作の 工具方向 で定義された 原点 からの絶対オフセット値です。

参照移動高さ

グラフィックス領域で、この高さ平面の基準として使用するオブジェクトを選択します。選択タイプごとに、平面はアクティブな XY 平面に対して平行な状態を維持したまま、最大 Z ソリューションに配置されます。有効な選択肢は次のとおりです:

  • 面
  • モデル エッジ
  • 頂点または点

注: ストレート エッジまたはスプラインを選択した場合、平面はエッジの中点と交差します。円弧を選択した場合、平面は中心点と交差します。

移動高さオフセット

移動高さオフセットは、上にある移動高さモードのプルダウン リストの選択内容を基準に適用されます。

移動高さオフセット

移動高さオフセットは、上のドロップダウン リストで指定された相対位置を調整します。

退避高さ

このパラメータは退避高さ平面を指定します。

退避高さモード

退避高さモードは工具が次の切削パスの前まで移動するときの高さを設定します。退避高さは 送り高さ と トップ より上になるように設定する必要があります。退避高さモードとそれ以降のオフセット量が組み合わせて使用されることにより、退避高さが決定します。

退避高さ
  • トップから: トップ からの相対オフセット値です。
  • ボトムから: ボトム からの相対オフセット値です。
  • モデル トップから: モデル トップ面 からの相対オフセット値です。
  • モデル ボトムから: モデル ボトム からの相対オフセット値です。
  • ストック トップから: ストック トップ からの相対オフセット値です。
  • ストック ボトムから: ストック ボトム からの相対オフセット値です。
  • 輪郭から: モデル上で選択された 輪郭 からの相対オフセット値です。
  • 選択から: モデル上で選択された 点(頂点)、エッジ、または 面 からの相対オフセット値です。
  • アブソ(原点から): ジョブ または指定した操作の 工具方向 で定義された 原点 からの絶対オフセット値です。

退避高さモード

退避高さモードは工具が次の切削パスの前まで移動するときの高さを設定します。退避高さは 送り高さ と トップ より上になるように設定する必要があります。退避高さモードとそれ以降のオフセット量が組み合わせて使用されることにより、退避高さが決定します。

退避高さ
  • 送り高さから: 送り高さ からの相対オフセット値です。
  • トップから: トップ からの相対オフセット値です。
  • ボトムから: ボトム からの相対オフセット値です。
  • モデル トップから: モデル トップ面 からの相対オフセット値です。
  • モデル ボトムから: モデル ボトム からの相対オフセット値です。
  • ストック トップから: ストック トップ からの相対オフセット値です。
  • ストック ボトムから: ストック ボトム からの相対オフセット値です。
  • 穴のトップから: 穴のトップ面 からの相対オフセット値です。
  • 穴のボトムから: 穴ボトム からの相対オフセット値です。
  • 選択から: モデル上で選択された 点(頂点)、エッジ、または 面 からの相対オフセット値です。
  • アブソ(原点から): ジョブ または指定した操作の 工具方向 で定義された 原点 からの絶対オフセット値です。

退避高さ

退避高さの位置は、移動高さとボトム高さの間での中間高さを設定します。

参照退避高さをプローブ
  • トップから: トップ からの相対オフセット値です。
  • ボトムから: ボトム からの相対オフセット値です。
  • モデル トップから: モデル トップ面 からの相対オフセット値です。
  • モデル ボトムから: モデル ボトム からの相対オフセット値です。
  • ストック トップから: ストック トップ からの相対オフセット値です。
  • ストック ボトムから: ストック ボトム からの相対オフセット値です。
  • 輪郭から: モデル上で選択された 輪郭 からの相対オフセット値です。
  • 選択から: モデル上で選択された 点(頂点)、エッジ、または 面 からの相対オフセット値です。
  • アブソ(原点から): ジョブ または指定した操作の 工具方向 で定義された 原点 からの絶対オフセット値です。

参照退避高さ

グラフィックス領域で、この高さ平面の基準として使用するオブジェクトを選択します。選択タイプごとに、平面はアクティブな XY 平面に対して平行な状態を維持したまま、最大 Z ソリューションに配置されます。有効な選択肢は次のとおりです:

  • 面
  • モデル エッジ
  • 頂点または点

注: ストレート エッジまたはスプラインを選択した場合、平面はエッジの中点と交差します。円弧を選択した場合、平面は中心点と交差します。

退避高さオフセット

退避高さオフセットは、上にある退避高さモードのプルダウン リストの選択内容を基準に適用されます。

退避高さオフセット

退避高さオフセットは、上のドロップダウン リストに指定された相対位置を調整します。

送り高さ

このパラメータでは送り平面を指定します。

送り高さモード

送り高さモードは、工具がパーツへと進入するための送り/切込み速度に切り替える前に、早送りで移動する高さを設定します。送り高さは トップ より上になるように設定する必要があります。ドリル操作はこの高さを初期送り高さおよび退避ペック高さとして使います。送り高さモードとそれ以降のオフセット量が組み合わせて使用されることにより、送り高さが決定します。

送り高さ
  • トップから: トップ からの相対オフセット値です。
  • ボトムから: ボトム からの相対オフセット値です。
  • モデル トップから: モデル トップ面 からの相対オフセット値です。
  • モデル ボトムから: モデル ボトム からの相対オフセット値です。
  • ストック トップから: ストック トップ からの相対オフセット値です。
  • ストック ボトムから: ストック ボトム からの相対オフセット値です。
  • 輪郭から: モデル上で選択された 輪郭 からの相対オフセット値です。
  • 選択から: モデル上で選択された 点(頂点)、エッジ、または 面 からの相対オフセット値です。
  • アブソ(原点から): ジョブ または指定した操作の 工具方向 で定義された 原点 からの絶対オフセット値です。

送り高さモード

送り高さモードは、工具がパーツへと進入するための送り/切込み速度に切り替える前に、早送りで移動する高さを設定します。送り高さは トップ より上になるように設定する必要があります。ドリル操作はこの高さを初期送り高さおよび退避ペック高さとして使います。送り高さモードとそれ以降のオフセット量が組み合わせて使用されることにより、送り高さが決定します。

送り高さ
  • 無効:
  • トップから: トップ からの相対オフセット値です。
  • ボトムから: ボトム からの相対オフセット値です。
  • モデル トップから: モデル トップ面 からの相対オフセット値です。
  • モデル ボトムから: モデル ボトム からの相対オフセット値です。
  • ストック トップから: ストック トップ からの相対オフセット値です。
  • ストック ボトムから: ストック ボトム からの相対オフセット値です。
  • 穴のトップから: 穴のトップ面 からの相対オフセット値です。
  • 穴のボトムから: 穴ボトム からの相対オフセット値です。
  • 選択から: モデル上で選択された 点(頂点)、エッジ、または 面 からの相対オフセット値です。
  • アブソ(原点から): ジョブ または指定した操作の 工具方向 で定義された 原点 からの絶対オフセット値です。

参照送り高さ

グラフィックス領域で、この高さ平面の基準として使用するオブジェクトを選択します。選択タイプごとに、平面はアクティブな XY 平面に対して平行な状態を維持したまま、最大 Z ソリューションに配置されます。有効な選択肢は次のとおりです:

  • 面
  • モデル エッジ
  • 頂点または点

注: ストレート エッジまたはスプラインを選択した場合、平面はエッジの中点と交差します。円弧を選択した場合、平面は中心点と交差します。

送り高さオフセット

送り高さオフセットは、上にある送り高さモードのプルダウン リストの選択内容を基準に適用されます。

トップ

ストックのトップを指定します。

トップ モード

トップ モードでは、切削の最上部となる高さを設定します。トップ モードは、ボトム より上になるように設定する必要があります。トップ モードとそれ以降のオフセット量を組み合わせて使用することで、高さが決定します。

トップ高さ
  • ボトムから: ボトム からの相対オフセット値です。
  • モデル トップから: モデル トップ面 からの相対オフセット値です。
  • モデル ボトムから: モデル ボトム からの相対オフセット値です。
  • ストック トップから: ストック トップ からの相対オフセット値です。
  • ストック ボトムから: ストック ボトム からの相対オフセット値です。
  • 輪郭から: モデル上で選択された 輪郭 からの相対オフセット値です。
  • 選択から: モデル上で選択された 点(頂点)、エッジ、または 面 からの相対オフセット値です。
  • アブソ(原点から): ジョブ または指定した操作の 工具方向 で定義された 原点 からの絶対オフセット値です。

トップ モード

トップ モードでは、切削の最上部となる高さを設定します。トップ モードは、ボトム より上になるように設定する必要があります。トップ モードとそれ以降のオフセット量を組み合わせて使用することで、高さが決定します。

トップ高さ
  • モデル トップから: モデル トップ面 からの相対オフセット値です。
  • モデル ボトムから: モデル ボトム からの相対オフセット値です。
  • ストック トップから: ストック トップ からの相対オフセット値です。
  • ストック ボトムから: ストック ボトム からの相対オフセット値です。
  • 穴のトップから: 穴のトップ面 からの相対オフセット値です。
  • 選択から: モデル上で選択された 点(頂点)、エッジ、または 面 からの相対オフセット値です。
  • アブソ(原点から): ジョブ または指定した操作の 工具方向 で定義された 原点 からの絶対オフセット値です。

参照トップ

グラフィックス領域で、この高さ平面の基準として使用するオブジェクトを選択します。選択タイプごとに、平面はアクティブな XY 平面に対して平行な状態を維持したまま、最大 Z ソリューションに配置されます。有効な選択肢は次のとおりです:

  • 面
  • モデル エッジ
  • 頂点または点

注: ストレート エッジまたはスプラインを選択した場合、平面はエッジの中点と交差します。円弧を選択した場合、平面は中心点と交差します。

トップ オフセット

トップ オフセットは、上にあるトップ モードのプルダウン リストの選択内容を基準に適用されます。

ボトム

最大切削深さです。

ボトム モード

ボトム モードでは、最終加工高さ/深さと、工具がストックに降下するときの最も低い深さを決定します。ボトム モードは、トップ より低くなるように設定する必要があります。ボトム モードとそれ以降のオフセット量を組み合わせて使用することで、高さが決定します。

ボトム高さ
  • トップから: トップ からの相対オフセット値です。
  • モデル トップから: モデル トップ面 からの相対オフセット値です。
  • モデル ボトムから: モデル ボトム からの相対オフセット値です。
  • ストック トップから: ストック トップ からの相対オフセット値です。
  • ストック ボトムから: ストック ボトム からの相対オフセット値です。
  • 輪郭から: モデル上で選択された 輪郭 からの相対オフセット値です。
  • 選択から: モデル上で選択された 点(頂点)、エッジ、または 面 からの相対オフセット値です。
  • アブソ(原点から): ジョブ または指定した操作の 工具方向 で定義された 原点 からの絶対オフセット値です。

ボトム モード

ボトム モードでは、最終加工高さ/深さと、工具がストックに降下するときの最も低い深さを決定します。ボトム モードは、トップ より低くなるように設定する必要があります。ボトム モードとそれ以降のオフセット量を組み合わせて使用することで、高さが決定します。

ボトム高さ
  • モデル トップから: モデル トップ面 からの相対オフセット値です。
  • モデル ボトムから: モデル ボトム からの相対オフセット値です。
  • ストック トップから: ストック トップ からの相対オフセット値です。
  • ストック ボトムから: ストック ボトム からの相対オフセット値です。
  • 穴のトップから: 穴のトップ面 からの相対オフセット値です。
  • 穴のボトムから: 穴ボトム からの相対オフセット値です。
  • 選択から: モデル上で選択された 点(頂点)、エッジ、または 面 からの相対オフセット値です。
  • アブソ(原点から): ジョブ または指定した操作の 工具方向 で定義された 原点 からの絶対オフセット値です。
  • 面取り幅: 面取り幅 が選択した工具の指定された面取り幅と一致するように必要な深さだけドリルします。
  • 面取り径: 面取り直径 が選択した工具の指定された面取り直径と一致するように必要な深さだけドリルします。

ボトム高さ

ボトム高さの位置で最終的なプローブ深さの基準を指定します。この基準と オフセット 値が、実際のプローブ深さを設定します。この位置は、プローブの接触点になります。

参照ボトム高さをプローブ
  • トップから: トップ からの相対オフセット値です。
  • モデル トップから: モデル トップ面 からの相対オフセット値です。
  • モデル ボトムから: モデル ボトム からの相対オフセット値です。
  • ストック トップから: ストック トップ からの相対オフセット値です。
  • ストック ボトムから: ストック ボトム からの相対オフセット値です。
  • 輪郭から: モデル上で選択された 輪郭 からの相対オフセット値です。
  • 選択から: モデル上で選択された 点(頂点)、エッジ、または 面 からの相対オフセット値です。
  • アブソ(原点から): ジョブ または指定した操作の 工具方向 で定義された 原点 からの絶対オフセット値です。

参照ボトム

グラフィックス領域で、この高さ平面の基準として使用するオブジェクトを選択します。選択タイプごとに、平面はアクティブな XY 平面に対して平行な状態を維持したまま、最大 Z ソリューションに配置されます。有効な選択肢は次のとおりです:

  • 面
  • モデル エッジ
  • 頂点または点

注: ストレート エッジまたはスプラインを選択した場合、平面はエッジの中点と交差します。円弧を選択した場合、平面は中心点と交差します。

ボトム オフセット

ボトム オフセットは、上にあるボトム モードのプルダウン リストの選択内容を基準に適用されます。

ボトム オフセット

ボトム高さオフセットは、上のドロップダウン リストに指定された相対位置を調整します。この位置は、プローブの接触点(側面)でなく先端を表します。

ドリル先端貫通

有効にすると、工具先端は穴のボトムを通過してドリルします。穴のボトムで直径全体にドリルの端を配置します。

深さは先端までです - 深さはリップまでです。
左側: オフ - 右側: オン

注: パーツのボトムをドリルで貫通する場合は、パーツの下にある固定具や材料に注意してください。

貫通深さ

パーツを確実に貫通させるために、工具のリップが穴のボトムを通過する距離を指定します。この値は正の値である必要があります。

左: 貫通 0.0 - 右: 貫通 0.06

注: パーツのボトムをドリルで貫通する場合は、パーツの下にある固定具や材料に注意してください。

移動高さモード

移動高さは、工具パスの始点への動線上で工具が早送りする最初の高さです。

移動高さ
  • 退避高さから: 退避高さ からの相対オフセット値です。
  • 送り高さから: 送り高さ からの相対オフセット値です。
  • トップから: トップ からの相対オフセット値です。
  • ボトムから: ボトム からの相対オフセット値です。
  • モデル トップから: モデル トップ面 からの相対オフセット値です。
  • モデル ボトムから: モデル ボトム からの相対オフセット値です。
  • ストック トップから: ストック トップ からの相対オフセット値です。
  • ストック ボトムから: ストック ボトム からの相対オフセット値です。
  • 輪郭から: モデル上で選択された 輪郭 からの相対オフセット値です。
  • 選択から: モデル上で選択された 点(頂点)、エッジ、または 面 からの相対オフセット値です。
  • アブソ(原点から): ジョブ または指定した操作の 工具方向 で定義された 原点 からの絶対オフセット値です。

退避高さモード

退避高さモードは工具が次の切削パスの前まで移動するときの高さを設定します。退避高さは 送り高さ と トップ より上になるように設定する必要があります。退避高さモードとそれ以降のオフセット量が組み合わせて使用されることにより、退避高さが決定します。

退避高さ
  • トップから: トップ からの相対オフセット値です。
  • ボトムから: ボトム からの相対オフセット値です。
  • モデル トップから: モデル トップ面 からの相対オフセット値です。
  • モデル ボトムから: モデル ボトム からの相対オフセット値です。
  • ストック トップから: ストック トップ からの相対オフセット値です。
  • ストック ボトムから: ストック ボトム からの相対オフセット値です。
  • 輪郭から: モデル上で選択された 輪郭 からの相対オフセット値です。
  • 選択から: モデル上で選択された 点(頂点)、エッジ、または 面 からの相対オフセット値です。
  • アブソ(原点から): ジョブ または指定した操作の 工具方向 で定義された 原点 からの絶対オフセット値です。

トップ モード

トップ モードでは、切削の最上部となる高さを設定します。トップ モードは、ボトム より上になるように設定する必要があります。トップ モードとそれ以降のオフセット量を組み合わせて使用することで、高さが決定します。

トップ高さ
  • ボトムから: ボトム からの相対オフセット値です。
  • モデル トップから: モデル トップ面 からの相対オフセット値です。
  • モデル ボトムから: モデル ボトム からの相対オフセット値です。
  • ストック トップから: ストック トップ からの相対オフセット値です。
  • ストック ボトムから: ストック ボトム からの相対オフセット値です。
  • 輪郭から: モデル上で選択された 輪郭 からの相対オフセット値です。
  • 選択から: モデル上で選択された 点(頂点)、エッジ、または 面 からの相対オフセット値です。
  • アブソ(原点から): ジョブ または指定した操作の 工具方向 で定義された 原点 からの絶対オフセット値です。

ボトム高さ

ボトム モードでは、最終加工高さ/深さと、工具がストックに降下するときの最も低い深さを決定します。ボトム モードは、トップ より低くなるように設定する必要があります。ボトム モードとそれ以降のオフセット量を組み合わせて使用することで、高さが決定します。

ボトム高さ
  • トップから: トップ からの相対オフセット値です。
  • モデル トップから: モデル トップ面 からの相対オフセット値です。
  • モデル ボトムから: モデル ボトム からの相対オフセット値です。
  • ストック トップから: ストック トップ からの相対オフセット値です。
  • ストック ボトムから: ストック ボトム からの相対オフセット値です。
  • 選択から: モデル上で選択された 点(頂点)、エッジ、または 面 からの相対オフセット値です。
  • アブソ(原点から): ジョブ または指定した操作の 工具方向 で定義された 原点 からの絶対オフセット値です。

横方向の補正

この設定では、工具の中心がオフセットされるツールパスの側を指定します。左(ダウンカット) 横方向の補正または 右(アップカット) 横方向の補正のいずれかを選択します。

ダウンカット | アップカット

ダウンカット対アップカット

ダウンカットは、切削しているサーフェスに沿って 回転する 刃物と考えることができます。一般的にほとんどの金属で仕上げが向上しますが、良好なマシンの剛性が必要となります。この方法を使用すると、切りくずは最大の厚さで開始し、切削の端点に向かって薄くなっていきます。つまり、切りくずの発熱は高くなり、パーツでの発熱は低くなります。

アップカットの場合、刃物は、切削しているサーフェスから離れるように 回転します。この方法は通常、手動または剛性の低い加工機で使用されます。一部の木材を含め、特定の材料を加工する場合に利点があり、仕上げも向上する場合があります。

補正タイプ

補正タイプを指定します。

  • コンピュータ: 選択されている工具の直径に基づいて、プログラム側で工具補正が自動計算されます。ポスト処理後の出力には、G41/G42 コードの代わりに、補正されたパスが直接入ってきます。
  • 制御機: 工具補正は計算 されず、その代わりに G41/G42 コードが出力され、オペレータが制御機側で補正量と磨耗量を設定できるようになります。
  • 摩耗補正: コンピュータ が選択されているかのように動作しますが、G41/G42 コードも出力します。これにより、工作機械オペレータは工具サイズでの差異をマイナス入力することによって工作機械で工具磨耗を調整することができます。
  • 逆摩耗補正: 磨耗調整量を正の値で入力する事を除けば、磨耗補正 オプションと同じです。

制御機補正(磨耗と逆摩耗補正を含む)は仕上げパスでのみ実行されますのでご注意ください。

補正タイプ

補正タイプを指定します。

  • コンピュータ: 選択されている工具の直径に基づいて、プログラム側で工具補正が自動計算されます。ポスト処理後の出力には、G41/G42 コードの代わりに、補正されたパスが直接入ってきます。
  • 制御機: 工具補正は計算 されず、その代わりに G41/G42 コードが出力され、オペレータが制御機側で補正量と磨耗量を設定できるようになります。
  • 摩耗補正: コンピュータ が選択されているかのように動作しますが、G41/G42 コードも出力します。これにより、工作機械オペレータは工具サイズでの差異をマイナス入力することによって工作機械で工具磨耗を調整することができます。
  • 逆摩耗補正: 磨耗調整量を正の値で入力する事を除けば、磨耗補正 オプションと同じです。

ボア - シフト

干渉を避けるために進入または退避を行う前に、ツールパスの壁からボーリング バーを離す距離を設定します。このオプションは、ボア バー ドリル サイクルに対してのみ適用されます。

バック ボア サイクル シナリオに適用されるボア シフト

主軸シフト方向

ボア加工中のシフト時に使用する主軸方向です。すべての CNC 制御機が主軸方向のコントロールを完全にサポートしているわけではありませんのでご注意ください。

刃物補正公差

このパラメータは、操作で選択されている工具だけではなく、安全に使用する事ができる工具の直径を範囲で指定します。

工具半径の許容値範囲は、選択されている工具の半径から始まり、その半径に対してここで指定されている許容値を加算したところまでとなります。

許容差

加工許容差は、ツールパス生成と形状の三角パッチ化に使用される許容差を合計したものです。それ以外のフィルタ許容差はこの加工許容差へと加算され、それらが最終許容差となります。

緩い許容差(0.1) | 厳しい許容差(0.001)

CNC 工作機の輪郭動作は、G1 (直線)指令と G2、G3 (円弧)指令でコントロールされます。これに合せるために、CAM はスプラインやサーフェスのツールパスを直線化する事によって、近似のツールパスを生成します。指定の形状へと近づけるために、多くの細かな直線データが作成されます。ツールパスがどれだけ正確に指定の形状に一致するかは、使用される直線の数に大きく依存します。直線の数が多いほど、スプラインやサーフェスの呼び形状へとより正確に近似するツールパスになります。

データ枯渇

許容差は常に厳しくしたくなるものですが、ツールパスの計算時間、G コード ファイルの容量、直線動作の微小さというものが兼ね合いになってきます。最初の 2 点については、このプログラムの計算が非常に高速である事、そして最近の制御機であれば少なくとも 1MB のメモリが搭載されている事から、あまり大きな問題にはなりません。しかし、微小な直線動作については、高い送り速度を使用した場合にデータ不足という状況を引き起こす可能性があります。

データが大きすぎて制御機での処理が追いつかなくなると、データ不足が発生します。CNC 工作機が 1 秒間に処理できるプログラムの行数(ブロック数)には限界があります。古い制御機では 1 秒間あたり 40 ブロックしか処理できないものもありますが、HAAS 社の制御機など、新しい制御機では 1 秒間に 1000 ブロックを処理する事ができます。微小な直線動作を高い送り速度で実行すると、処理速度が制御機の能力を超えてしまう事もあります。そうなってしまうと、動作ごとに機械が一時停止し、制御機からの次のサーボ コマンドを待たなければならないという状況になります。

許容差

加工許容差は、ツールパス生成と形状の三角パッチ化に使用される許容差を合計したものです。それ以外のフィルタ許容差はこの加工許容差へと加算され、それらが最終許容差となります。

緩い許容差(0.1) | 厳しい許容差(0.001)

CNC 工作機の輪郭動作は、G1 (直線)指令と G2、G3 (円弧)指令でコントロールされます。これに合せるために、CAM はスプラインやサーフェスのツールパスを直線化する事によって、近似のツールパスを生成します。指定の形状へと近づけるために、多くの細かな直線データが作成されます。ツールパスがどれだけ正確に指定の形状に一致するかは、使用される直線の数に大きく依存します。直線の数が多いほど、スプラインやサーフェスの呼び形状へとより正確に近似するツールパスになります。

データ枯渇

許容差は常に厳しくしたくなるものですが、ツールパスの計算時間、G コード ファイルの容量、直線動作の微小さというものが兼ね合いになってきます。最初の 2 点については、このプログラムの計算が非常に高速である事、そして最近の制御機であれば少なくとも 1MB のメモリが搭載されている事から、あまり大きな問題にはなりません。しかし、微小な直線動作については、高い送り速度を使用した場合にデータ不足という状況を引き起こす可能性があります。

データが大きすぎて制御機での処理が追いつかなくなると、データ不足が発生します。CNC 工作機が 1 秒間に処理できるプログラムの行数(ブロック数)には限界があります。古い制御機では 1 秒間あたり 40 ブロックしか処理できないものもありますが、HAAS 社の制御機など、新しい制御機では 1 秒間に 1000 ブロックを処理する事ができます。微小な直線動作を高い送り速度で実行すると、処理速度が制御機の能力を超えてしまう事もあります。そうなってしまうと、動作ごとに機械が一時停止し、制御機からの次のサーボ コマンドを待たなければならないという状況になります。

許容差

スプラインや楕円などの形状を直線化する際に使用される許容差です。 許容差は最大弦の距離として認識されます。

緩い許容差(0.1) | 厳しい許容差(0.001)

CNC 工作機の輪郭動作は、G1 (直線)指令と G2、G3 (円弧)指令でコントロールされます。これに合せるために、CAM はスプラインやサーフェスのツールパスを直線化する事によって、近似のツールパスを生成します。指定の形状へと近づけるために、多くの細かな直線データが作成されます。ツールパスがどれだけ正確に指定の形状に一致するかは、使用される直線の数に大きく依存します。直線の数が多いほど、スプラインやサーフェスの呼び形状へとより正確に近似するツールパスになります。

データ枯渇

許容差は常に厳しくしたくなるものですが、ツールパスの計算時間、G コード ファイルの容量、直線動作の微小さというものが兼ね合いになってきます。最初の 2 点については、このプログラムの計算が非常に高速である事、そして最近の制御機であれば少なくとも 1MB のメモリが搭載されている事から、あまり大きな問題にはなりません。しかし、微小な直線動作については、高い送り速度を使用した場合にデータ不足という状況を引き起こす可能性があります。

データが大きすぎて制御機での処理が追いつかなくなると、データ不足が発生します。CNC 工作機が 1 秒間に処理できるプログラムの行数(ブロック数)には限界があります。古い制御機では 1 秒間あたり 40 ブロックしか処理できないものもありますが、HAAS 社の制御機など、新しい制御機では 1 秒間に 1000 ブロックを処理する事ができます。微小な直線動作を高い送り速度で実行すると、処理速度が制御機の能力を超えてしまう事もあります。そうなってしまうと、動作ごとに機械が一時停止し、制御機からの次のサーボ コマンドを待たなければならないという状況になります。

フロー モード

切削モード

切削モードは側面をどのように加工するかを指定します。

単一パス

ボトムから | ボトムからトリム
トップから | トップからトリム
渦巻き | モーフィング

アイソメ方向

U 方向に沿って (デカルト座標系における X 軸に相当)と V 方向に沿って (デカルト座標系における Y 軸に相当)のどちらの方向に流れるようにするのかを指定します。

U 方向に沿って

V 方向に沿って

複数パス

切削ピッチの値を入力するために有効にします。

複数パス

ねじ切りミルのときに複数の深さの切削値の入力を有効にします。

複数パス 複数の切削を使用して、完全なねじ切り深さを実現します

切削モード

この切削モードは、指定された接触曲線に沿ってどのように加工するのかを指定します。

切削モード

この切削モードは、選択された面の ISO パラメトリック方向に沿ってどのように加工するのかを指定します。

手動切込みピッチ

ストック厚さ

ストック全体の厚さを指定します。

ストック高さ

工具オフセット

ボトムのガイド曲線を基準として、工具軸方向に追加オフセットを指定します。

0.00 工具オフセットの延長 | 0.20 工具オフセットの延長

軸方向の動作を最小化

ストック沿い

パス オーバーラップ

閉じたパスの加工を延長する距離を指定します。

最大ファン幅

工具軸を扇形に広げるための最大距離を指定します。

アイランドを基準にした順番

複数の輪郭が存在する場合の切削深さの順番を指定します。

無効 | 有効

無効: 切削深さの順番が深さを基準に決められます。

有効: 切削深さの順番が輪郭を基準に決められます。

注意: アイランドを基準に切削の順序を決めると、早送り動作の数が最小限に抑えられます。

最適負荷

負荷制御加工法で維持する必要がある差込み量を指定します。

注: 従来の除去ツールパスでは除去操作全体で刃物接触が不均一になります。負荷制御加工法の場合、加工中に工具破損の原因となるスパイクが発生しないという確信を持ってより深い切削を実行できるため、材料の除去率が 40% 向上します。

高速除去ツールパス | 従来の除去ツールパス

負荷偏差

最適工具負荷の最大偏差です。負荷が最適負荷に偏差を加えた値より大きくなることはありません。

最小切削半径

最小切削半径設定 あり

最小切削半径設定 あり: ツールパス内のシャープ コーナーが回避され、仕上がりパーツでのチャタリングを最小限に抑えます。

最小切削半径設定 なし

最小切削半径設定 なし: 選択されている工具で入る事ができるすべての場所を加工するツールパスが生成されます。この方法を使うとツールパスにシャープ コーナーが生成され、それが原因で加工済みのパーツに軋みが頻繁に生じます。

注意: このパラメータを設定すると内側コーナーに素材が残るため、この後にさらに小さい工具で取残し加工を行う必要があります。

中間切込みピッチ

中間ステップに対する細かな切込みピッチを指定します。これらのピッチは工具軸方向に対して上向きになります。

壁面を丸める

有効にすると、押出された壁を丸めます。

手動切削ピッチ

切削ピッチを手動で設定するために有効にします。

切削ピッチを使用

最大切削ピッチの値を入力するために有効にします。

最小切削ピッチ

最小切削ピッチを指定します。

全刃切削を抑制

全刃切削を避けるよう指定します。

最大工具差込み代

全刃切削の最大工具差込み量を指定します。

最大トロコイド半径

最大トロコイド半径を指定します。

緩斜面領域を加工する

緩斜面領域に過度に残る尖端を除去するために、Z 一定パスを追加生成するように指定します。

無効 | 有効

図は 3D 輪郭

最小緩斜面切込みピッチ

このパラメータは、追加の Z レベル間の最小許容切込みピッチをコントロールします。これは、[最大緩斜面切削ピッチ]の設定よりも優先されます。

最大緩斜面切削ピッチ

このパラメータは、Z 深さを追加挿入する必要がある領域を判定するために使用される切削ピッチをコントロールします。通常の切込みピッチを使用するとこの値よりも切削ピッチが大きくなる場合には、切削ピッチ、あるいは最小切込みピッチへと到達するまで深さが追加挿入されていきます。

フラット領域を検出

有効にすると、フラット領域と最高部の高さを検知し、その検出された高さで加工を行います。

無効の場合は、指定された切込みピッチで加工します。

重要: この機能を有効にすると計算時間が大幅に延びる可能性があります。

キャビティの加工

有効にすると、ポケットへとランプで入ってから加工を行います。

無効にすると、外側から内側にしか加工しなくなりますので、ポケットは加工されないままとなります。

キャビティの加工

選択された閉じた輪郭の内側での加工を有効にします。

選択された閉じた輪郭の外側での加工を無効にします。

開いた輪郭は、このオプションを有効にしているときにのみ指定することができます。

キャビティの加工: 有効 | キャビティの加工: 無効

キャビティの加工

有効にすると、ポケットへとランプで入ってから加工を行います。

無効にすると、加工は外側から内側のみとなり、ポケットは加工されないままになります。

最小切込みピッチ

フラット領域の検出時に使用されます。作成を許可する最小の切込みピッチです。

軸方向にパスをオフセット

有効にして複数深さ切削を実行します。

無効 | 3 つの軸オフセットパス

図は 3D 走査線

[軸方向にパスをオフセット]は、3D 仕上げ加工法の多くで複数の Z オフセット パスを追加作成するのに使用します。

[軸方向にパスをオフセット]は、2D 操作で複数の仕上げ切込みピッチとほぼ同様に機能し、複数のパスを使用してストックの一定量を削除する場合に便利です。

切込みピッチ回数

切込みピッチの回数を指定します。

切上げ/切下げ加工

このオプションを使ってパスをセグメントごとに分けます。インサート刃物で特定の方向でしか切削できない場合に利用できます。

無視 | 切下げ加工

切上げ/切下げ緩斜面角度

円滑化ランプ

有効になっていると、ランプが 3 軸のすべてにおいて接するように開始および終了します。

ランプは、パス内で通常のよれた曲線ではなく滑らかな曲線が使用されるように、一次導関数における非連続性がない状態のものになります。

昇順

等高線パスは通常、上から下の順序で加工されます。パスを下から上の順序で加工するように指定するには、このチェック ボックスを有効にしてください。

複数の等高線加工を行う 1 つの操作において、最も小さな Z 深さを持つパスが最初に実行されるように順番が決定されます。この方法は、グラファイトのように壊れやすい材料を加工する場合に非常に便利です。

ステップ順

有効になっていると、次のステップへと移動する前に、それぞれの粗取り/仕上げステップで最終深さまで加工が行われます。

無効 | 有効

垂直パスを追加

この設定は、指定されている加工方向に対して直角にパスを追加する事で、加工尖端を削減します。

無効 | 有効

まっすぐ加工

走査線パスに最適な方向を自動選択する事によって、急斜面領域に沿って加工する事を避けます。

境界を使用する加工領域

有効時には、すべての制限機能(加工領域、傾斜、高さなど)で定義されている制限境界からパスが生成されます。無効時には、加工境界からパスが生成されますので、通常、結果としてサーフェスを倣わないパスになります。

境界オーバーラップ

スキャロップ操作に対して傾斜制限や取残し加工を使用しているときには、境界を使用する加工領域 を使用することで、傾斜部分や取残し素材の検出によって作成された境界からツールパスのオフセットを開始することができます。

境界オーバーラップを指定することによって、検出された傾斜範囲や取残し領域を指定のオーバーラップ量だけ延長することができます。

エリア円滑化

渦巻きモード

渦巻き | 円形渦巻き | 同心円

渦巻き では、中心点から制限境界または最大半径に達するまで渦巻いて広がるパスを作成します。

円形渦巻き では、最小半径と最大半径に円形ツールパスを追加します。最小半径が 0 より大きく、最大半径が制限境界の半径よりも小さい場合は円形ツールパスのみが追加されます。

同心円 は、リンクした同心円のパスを作成します。作成されたパスは、スパイラル パターンではなく円形状パターンを形成します。

モーフィング スパイラル は丸くない形状から渦巻きの加工を行います。

オフセット切削ピッチの回数

輪郭オフセット

この値は、指定した距離によって生成されたツールパスから工具の中心をオフセットするために使用されます。

モーフィング モード

単純: 点と点の間を直線的に補間。

最短: 端点から端点へ。

自動: 点と点の間で自動的にモーフィング。

最大セグメント長さ

生成されたツールパスに対して 1 つのセグメントの最大長を指定します。

最大工具軸内角度

生成されたツールパスに対して 1 つの工具軸内角度での最大角度変更を指定します。

再リンクを許可

余肉

パスを検出するために、工具に適用される追加の厚さです。

実際のパーツの半径と実際の工具の半径の間の値です。

二接角度

壁または折り曲げに沿ったパスの数を決定するために使用される角度の度数です。

工具の接触点を表す角度です。

この角度差以上でパーツに 2 箇所同時に接触しているすべての接触面に沿って、カッター パスが作成されます。

切削ピッチ回数制限

無効のときはピッチ数が無制限となり、サーフェス全体を追い込んでいくペンシル仕上げが作成されるという結果になります。

複数仕上げパス

複数仕上げパスを実行できるようにします。

粗取り除去パス

初期粗取りパスで残った尖端を除去するように指定します。この設定を有効にすると、最終の輪郭パス時に、想定を超える量の材料が工具に積載されるのを回避できます。これは、溝切りの壁に尖端が残っている場合に一部の形状で特に重要になることがあります。

粗取り除去パス(無効) | 粗取り除去パス(有効) 1 mm の仕上げ切削ピッチ

左側の赤のシェーディングされた領域は、粗取り除去パス を有効にした場合に除去されるストックを表します。

注: 除去パス自体は、上/下方向 の設定に関係なく、下方向にのみ適用されます。

円滑化偏差

粗取りパスに適用される円滑化の最大量です。ツールパスの鋭角コーナーを避けるために、このパラメータを使います。

コーナー偏差

最大コーナー偏差ツールパスの鋭角コーナーを避けるために、このパラメータを使います。

円滑化偏差

粗取りパスに適用される円滑化の最大量です。ツールパスの鋭角コーナーを避けるために、このパラメータを使います。

仕上げ円滑化偏差

仕上げパスに適用される円滑化の最大量です。ツールパスの鋭角コーナーを避けるために、このパラメータを使います。このパラメータを設定すると、指定したものよりも多くのストックが輪郭のコーナー部に残ります。

粗取りパス

選択した輪郭は複数の切削加工に使用することができます。これをアクティブにするには、切削ピッチ回数と切削の数をコントロールするためのパラメータを追加します。

粗取りパス(無効) | 粗取りパス(次の場合に有効) 3 mm 最大切削ピッチ

切削ピッチ

パス間の水平切削ピッチを指定します。

水平切削ピッチ

既定ではこの値は刃物直径の 95% で、工具コーナー半径より小さくなります。

切削ピッチ

パス間の切削ピッチの量を指定します。

複数のパスがアクティブな場合は、切削ごとの量になります。

切削ピッチ

渦巻き切削ピッチ では、パス間の放射状の切削ピッチを指定します。

渦巻き切削ピッチ

システムの既定は工具径の 50% となっています。

切削ピッチ

サーフェス上で計算されるパス間の切削ピッチです。

切削ピッチ

サーフェス上で計算されるパス間の切削ピッチです。

切削ピッチ回数

粗取りステップの回数です。

切削ピッチ回数

切削ステップの回数です。

複数の切削を使用して、完全なねじ切り深さを実現します。
この図は、2 つの切削ピッチを表しています。

切削ピッチ回数

オリジナルのペンシル パスの各サイドに追加するステップの回数です。

尖端高さ

尖端高さ は、刃物の半径によって残った連続するツールパスにより生成された理論上のサーフェス仕上げです。工具の直径が小さく切削ピッチが大きいほど大きな尖端高さが生成されます。

尖端高さ

内側/外側方向

ツールパスを内側から外側に動かすか、外側から内側に動かすかを指定します。[無視]オプションを選択すると、距離に基づいて順序付けが最小限に抑えられます。

外側から内側 | 内側から外側

内側から外側へリンク

パス間のリンクを順序を指定しないで行うか、あるいは内側のパスから外側のパスへとリンクを行うかを指定するために有効にします。

内側から外側へリンク

パーツの内側から外側に動かすか、外側から内側に動かすかを指定します。

無視 | 内側から外側 | 外側から内側

角度ピッチ

放射状パス間の角度で指定する角度ピッチです。

開始角度

WCS から見たときの X 軸を基点とした、半径の度単位の開始角度です。

開始角度

終了角度

WCS から見たときの X 軸を基点とした、半径の度単位の終了角度です。

終了角度

内側制限

最小の内側半径を設定します。

内側半径なし | 内側半径

図は 3D 渦巻き

外側制限

最大の外側半径を設定します。

外側半径なし | 外側半径

図は 3D 渦巻き

手動中心

放射状パスの中心です。

右回り

渦巻きが右回りになるように指定します。

急斜面領域加工

追加のサーフェスを通過する機械加工の傾斜方向に垂直になるように追加されます。この指定は、パーツに傷がつかないように切削方向を一定にする必要があるプラスチック射出成形の場合に重要になります。

無効 | 有効

最小急斜面切削ピッチ

切込みピッチの大きさとは関係なく、急斜面領域加工の有効時に使用される最小切削ピッチを定義します。

最大急斜面切込みピッチ

最大急斜面切込みピッチの値を定義します。

仕上げオーバーラップ

仕上げオーバーラップとは、工具が退出する前に進入点を越えて通過する距離です。

仕上げオーバーラップ を指定すると、進入点の材料が確実に除去されます。

仕上げオーバーラップなし | 0.25" 仕上げオーバーラップ

注意: 仕上げオーバーラップは選択されている輪郭に倣っていくので、大きく設定すると安全です。

うす壁を使用

シート メタル ストックやさらに薄いものと同じぐらい薄い壁を持つパーツ フィーチャを加工しているとき、ストックには金属を削り取る事により発生する力がかかります。これにより、構造上弱い薄い壁が工具によって動かされてしまい、寸法精度の確保や指定されている面精度の実現が難しくなる事があります。

このオプションは、薄い壁の両側が必ず同時に加工されるようにすることにより、振動やチャタリングを軽減します。

薄い壁の幅

薄い壁 とみなされる壁の幅です。

この幅よりも薄い壁はすべて同時に両サイドが加工されます。 そうする事で振動やチャタリングを軽減します。

パス方向

切削パスの方向を指定します。

パス方向: 0 度 | パス方向: 45 度

最大切削ピッチ

各切削のための最大切削ピッチを指定します。

最大切削ピッチ
パスごとの切削の量です。

最大切削ピッチ

パス間の最大水平切削ピッチを指定します。

注意: これは負荷制御パスの最適負荷設定と同じものではありません。従来の 2D 粗取りでは、1 つのパスから次のパスへと移動しているときも、工具が全刃切削を行います。

負荷制御 | 従来の 2D 加工

切削ピッチの尖端を許可

コーナー R を持つ工具で平坦面をプログラムすると、切削ピッチ間に尖端(またはスキャロップ)が生じる可能性があります。

既定で、最大切削ピッチ 値は切削ピッチ尖端が作成されないようにするためにオーバーライドされます。

切削ピッチの尖端を許可: オフ | 切削ピッチの尖端を許可: オン

上図 は 3/8 インチのブルノーズ エンドミルを使って最大切削ピッチ 0.25 インチで加工されたポケットです。

仕上げパス

仕上げパスあり | 仕上げパスなし

工具の側面を使った仕上げパスが可能になります。

注: このオプションは、粗取りまたは仕上げを同じ工具で行う場合に一般的に使用します。

切削ピッチ

複数仕上げパスを取得するときは、それぞれの切削に最大切削ピッチを指定します。

仕上げ切削ピッチ
パスごとの切削の量です。

仕上げパス回数

仕上げパスの回数を指定します。

3 つの仕上げパスで表示

すべての仕上げパスの進入

進入および退出をすべての仕上げパスで強制的に出力します。

有効 | 無効

注意: リードのパラメータは、操作ダイアログ ボックスの［リンク］タブで設定します。

仕上げパス繰り返し

ゼロ(0.0)ストックで追加の仕上げパスを実行できるようにします。
工具のたわみに残ったストックをクリアします。
スプリング パスとも呼ばれます。

仕上げ送り速度

最終仕上げパスで使用する送り速度です。

外側コーナー モード

外側コーナーを加工する際、コーナー部分で角を出すために、コーナー周辺で工具をロールさせたくないケースがあります。外側コーナー モード 設定により、外側コーナーを 3 つの方法で加工することができます。

コーナーでロール: コーナーの移動中は常にコーナーと接触した状態を保ちます。

シャープ コーナーを維持: 一点でコーナーを回るツールパスを生成します。一時的に工具と材料との接触がなくなります。

ループでシャープ コーナーを維持: シャープコーナーを維持 に似ていますが、コーナー部で水平退出と水平進入も行います。

コーナーでロール

シャープ コーナー作成

シャープ コーナーを強制出力するように指定します。

注意: この機能を使用しているときにマシンで小径工具を使うと、衝突の原因となる可能性があります。

複数深さ

複数深さを適用するよう指定します。

複数切込み切削あり | 複数切込み切削なし

注意: 負荷制御加工法では、従来の 2D ポケットに比べると、切削深さをはるかに深く設定することができます。

スロット粗取り除去を使用

スロットをポケット加工する際に、ポケットの壁面に向かって渦巻きで加工していく前にスロットの中央に沿って加工を開始したい場合に、この設定を有効にしてください。

ポケットによっては、コーナー部でのリンク動作を減らすためにこの機能を使用できます。

有効 | 無効

スロット粗取り除去幅

渦巻きの動きでポケットの壁に向かって加工していく前に、ポケットの中央部に沿って最初に加工するスロットの幅です。

スロット粗取り除去幅

最大粗取り切込みピッチ

粗取りに使用する Z 深さ間の最大切込みピッチを指定します。

最大粗取り切込みピッチ
仕上げ切込みピッチなしで表示

注: 順次 Z- レベル切込みピッチは最大粗取り切込みピッチで考慮されます。残りのストック量が最大粗取り切込みピッチの値よりも小さくなると、最終粗取り切込みピッチで残りのストックが削り取られます。

最大切込みピッチ

Z 深さ間の最大切込みピッチを指定します。

最大切込みピッチ

Z 深さ間の最大切込みピッチを指定します。

仕上げ切込みピッチ

工具のボトムを使った仕上げパスの数です。

3 つの仕上げパスで表示

仕上げ切込みピッチ

仕上げパスの各切込みピッチのサイズです。

仕上げ切込みピッチ

壁面テーパ角度

壁面のテーパ角度を指定します。

傾斜角度を定義する事で、本来であれば 3D の加工法で加工しなければならないような形状を、2D の加工法で加工する事ができます。

注意: 傾斜角度はモデル形状を見ているわけではありませんので、傾斜角度の入力を誤った場合、仕上がりのパーツ形状に影響が出る可能性があります。

傾斜角度 0 度 | 傾斜角度 45 度

形状選択

ボトム選択 | トップ選択

注意: 負荷制御加工法で傾斜角度を使用する際には、形状をポケットのトップ位置で選択する必要があります。

最終深さのみ仕上げる

最終深さのみで仕上げパスを実行する事により、壁面にカッター マークが残らないようにします。

無効 | 有効

均等切込みピッチを使用

加工パス間で均等な距離を作成する場合には有効にします。

例: 23 mm の深さの輪郭を最大切込みピッチ 10 mm で加工しようとしているとします。

均等切込みピッチを使用を 有効 にした場合、1 回目の値が -7.666 mm、2 回目が 15.3333 mm、3 回目が -23 mm という 3 つのパスが得られます。

均等切込みピッチを使用を 無効 にした場合、1 回目の値が -10 mm、2 回目が -20 mm、3 回目が -23 mm という 3 つのパスが得られます。

最小軸差込み代

中間ステップの最小許容軸差込み代を指定します。

この機能は通常、刃物の回転時に少なくとも 1 つの刃物が常に当たったままになるようにし、それにより工具の磨耗とチャタリングを軽減するために使用します。

注: - 中間ステップをスキップすると、次の中粗取り操作用に追加のストックが残されます。

仕上げステップ

仕上げステップを適用するように指定します

仕上げステップ

反対側から

ツールパスがパーツの反対側から始まるように指定します。

未選択状態 | 選択済み

面取り

輪郭ツールパスを使って面取りを行うように指定します。

形状選択のヒント:

シャープ コーナー | 面取りエッジ

シャープ コーナー: シャープ コーナー を選択し、面取り幅設定で面取りのサイズを定義してください。

面取りエッジ: 面取りのボトム エッジを選択してください。面取り幅は自動的に計算されます。

重要: 選択するエッジはすべてが、面取りされた状態の面のボトム エッジか、あるいは面取りされていない状態のエッジのいずれかでなければなりません。両方のタイプのエッジが混在して選択された場合、既に面取りが付いた状態のエッジ上には本来加工されるべきものの 2 倍の大きさの面取りができてしまいます。

面取り幅

面取り深さ

面取り幅

面取りの幅です。

選択したエッジを分割する量です。これは面取りのフラットなエッジ全体の距離です。

面取り幅

面取り幅

面取りの(追加)幅です。

面取りがされていないエッジに対しては、これが最終の面取り幅になります。

既に面取りがされているエッジの場合、これは追加オフセットとなり、径方向の仕上げ代に負の値を使用した場合と同様になります。

面取り先端オフセット

この値がツールパスの深さへと追加されますが、それと同時に放射状のオフセット量も調整され、選択されているエッジと工具が接触した状態に保たれます。

面取り先端オフセット
ツール チップ クリアランスの拡張

注: 面取りエッジの下部を越えて切削することができます。ツールの下部のエッジで切削しないようにします。

面取り角度

Z 軸から計測した面取り角度です。

面取り延長

面取り切削パスの延長距離です。

面取りクリアランス

この値では、面取りされていないモデル形状から工具を退避する必要がある距離を指定します。

面取りクリアランス
衝突回避の距離

注: 交差する壁との衝突を回避しながら、ブレンドされたエッジに面取りを切り取ることができます。

パス延長

パスを加工境界外に延長させる距離です。

パス延長

正接の断片延長距離

開いた輪郭で、計算されたツールパスの始端と終端を延長するために使用されます。これは、始点と終点の角度に基づいて接線の直線の延長を作成します。この延長は、[形状] - [接線延長距離] と組み合わせて使用することができます。

延長なし | 12mm の延長

単一のチェーンのオーバーラップしている延長。トリムされません。

複数の仕上げパスを 2 に設定して表示 | 単一パス 長い延長

備考: [ストック輪郭]オプションを使用すると、ツールパスが定義されたストックまたは選択した境界を越えるように強制できます。不規則な形状に最適です。切削のそれぞれの端に異なる延長が必要な場合は、[形状]タブ - [接線延長距離] を使用できます。

正接の断片延長距離

パスの両端で接線方向に切削を延長します。

切削の両端での接線延長

接線終点延長距離

終了位置を延長する距離を指定します。

16mm の始端延長
5mm の終端延長

方向

方向オプションにより、アップカットまたはダウンカットのどちらかを維持するようにコントロールする事ができます。

注意: 形状によっては、アップカットまたはダウンカットをツールパス全体において維持することができない場合もあります。

一方向 | 両方向

一方向

1 つの方向ですべてのパスを加工するには、一方向 を選択します。一方向が使用されているとき、プログラムは選択されている境界を基準にしてダウンカットを使うように試みます。

逆方向

このオプションは、一方向 の設定に対し逆方向にツールパスを反転させて、アップカット ツールパスを生成します。

両方向

両方向 が選択されているとき、プログラムは最短のツールパスになるような切削方向とリンク パスにするための配慮をしません。

方向

選択した軸に沿ってプローブする方向。

方向

アップカット、ダウンカット、またはその両方の組み合わせのどれを使って材料を切削するかを指定します。

アップカット | ダウンカット

ダウンカット対アップカット

ミル工具は刃先が最大限の厚みで材料にかみ合い、その後はかみ合いを減らしながら 0 へと戻るような形で材料を貫いて進んでいきます。これをダウンカットといいます。

逆方向で切削を行うと、工具は厚み 0 から始めて最大値まで増加しながら材料をすくい上げます。これをアップカットといいます。

汎用機ではアップカットがよく使われています。汎用機でダウンカットを使うと、リードねじのバックラッシュによって工具がふらつくためです。CNC工作機にはボールねじが使われているので、このような問題は起こりません。

アップカットを使用すると工具と切削表面に摩擦が生じ、材料を硬化させ、発熱し、工具の磨耗が進みます。また、切りくずが仕上がり面をひっかく事により、面の仕上がりも損なわれます。

工具メーカーが特に推奨する材料がある場合を除き、CNC では常にダウンカットを使ってください。ダウンカットを使うと、切削圧と発熱をはるかに低く抑えることができ、表面の仕上がりはよくなり、工具の寿命も長くなります。

注意: アクリルのように破損しやすい材料を使うとき、材料のエッジが破損しないようにダウンカットを使うとよいでしょう。

方向

加工方法を指定します。

  • ダウンカット
  • アップカット

方向

プログラムがねじをダウンカットするかアップカットするかを指定することができます。

アップカット | ダウンカット

その他の検討事項。 切削方向、穴のタイプ(OD または ID)およびねじ切り方向(左または右)は、ねじ切りミルが開始される場所に影響します。これらの設定によって、上から下または下から上に切削することができます。
例:
ダウンカットの切り取りでは、OD (ボス)の右側のねじは上から下へ切削されます。
ダウンカットの切り取りでは、ID (穴)の右側のねじは下から上に切削されます。

ダウンカットまたはアップカット方向のパラメータを使用して、上から下または下から上の切削方向をコントロールします。

両方向

開いた輪郭の加工にアップカットとダウンカットの両方を使うように指定します。

未選択状態 | 選択済み

注: このオプションは、単一の開いた輪郭で複数の深さの切削が取得される方法のみをコントロールします。複数の開いた輪郭の切削方向は最適化しません。

傾斜モード

前方向傾斜

工具の前方向への傾斜を角度で指定します。

横方向傾斜

工具の横方向への傾斜角度を度数で指定します。

最小傾斜

選択した操作の工具軸からの最小許容傾斜角度を指定します。

最大傾斜

選択した操作の工具軸からの最大許容傾斜角度を指定します。

仕上げ代

正 | なし | 負

正のストック値 - 後続の粗取りまたは仕上げ操作のために残したストックの量です。

仕上げ代なし - 選択した形状またはパーツ モデルまですべての材料を除去します。

'負のストック値 - 選択した形状またはパーツ モデルを超えて材料を除去します。多くの場合、この技術は電極加工において頻繁に使われ、放電ギャップを可能にしたり、パーツの許容差条件を満たすことができます。

径方向(壁)の仕上げ代

径方向の仕上げ代パラメータは、たとえば工具の側面などで、径方向(工具軸に対して垂直)に残す材料の量をコントロールします。

径方向の仕上げ代 | 径方向と軸方向の仕上げ代

径方向の仕上げ代に正の値を指定すると、パーツの垂直な壁および急斜面領域には材料が残ります。

厳密には垂直ではないサーフェスでは、プログラムは軸(床)と径方向の仕上げ代の値の間を補間しますので、このようなサーフェス上では面の傾斜および軸方向の仕上げ代の値により、指定されている数値と軸方向に残る仕上げ代が異なる場合があります。

径方向の仕上げ代は、手動で軸方向の仕上げ代の入力をしない限り、軸方向の仕上げ代も自動的に同じ量に設定します。

仕上げ操作の既定値は 0mm であり、削り残る材料はありません。

粗取り操作の既定値では、少量の材料が残るようになっており、その部分を後から 1 つ以上の仕上げ操作で除去することができます。

負の仕上げ代

負の仕上げ代を使用する際、加工操作はモデル形状よりも多く材料をストックから切削します。これは、放電ギャップのサイズが負の仕上げ代に等しい場所で、放電ギャップ を使用して電極を加工するために使用できます。

径方向の仕上げ代と軸方向の仕上げ代の両方を負の値にする事ができます。しかし、径方向の仕上げ代に使用する負の値は工具半径よりも小さくする必要があります。

コーナー半径よりも大きい負の仕上げ代でボールまたはブルノーズ刃物を使用する際、負の軸方向の仕上げ代はコーナー半径より小さいか同じである必要があります。

軸方向(床)の仕上げ代

軸方向の仕上げ代パラメータは軸方向(Z 軸に沿った方向)に残す材料の量をコントロールします。たとえば、工具の端などの場所です。

軸方向の仕上げ代 | 径方向と軸方向、両方の仕上げ代

軸方向の仕上げ代に正の値を指定すると、パーツの緩斜面領域に材料が残ります。

厳密には水平ではないサーフェスでは、プログラムは軸方向と径方向(壁)の仕上げ代の値を補間しますので、このようなサーフェス上では面の傾斜および径方向の仕上げ代の値により、指定されている数値と軸方向に残る仕上げ代が異なる場合があります。

径方向の仕上げ代は、手動で軸方向の仕上げ代の入力をしない限り、軸方向の仕上げ代も自動的に同じ量に設定します。

仕上げ操作の既定値は 0mm であり、削り残る材料はありません。

粗取り操作の既定値では、少量の材料が残るようになっており、その部分を後から 1 つ以上の仕上げ操作で除去することができます。

負の仕上げ代

負の仕上げ代を使用する際、加工操作はモデル形状よりも多く材料をストックから切削します。これは、放電ギャップのサイズが負の仕上げ代に等しい場所で、放電ギャップ を使用して電極を加工するために使用できます。

径方向と軸方向の仕上げ代の両方を負の数に設定することができますが、コーナー半径よりも大きい負の径方向の仕上げ代でボールまたはブルノーズ刃物を使用する際、負の軸方向仕上げ代はコーナー半径よりも小さいか同じである必要があります。

軸オフセット

選択した輪郭のツールパスの軸オフセット値を指定します。

最小直径

最小断片長さ

断片延長距離

ねじ切り

右 | 左

ねじ切り

右ねじまたは左ねじの方向を作成します。

ねじピッチ

ねじ切り間の距離です。

1 つの全ねじ切りの移動距離です。
1/1 インチあたりのねじ切り(TPI)またはメートルねじの実際のピッチ。

ピッチ

工具が深さに送るときの 360° ステップあたりの距離を指定します。
直線壁の場合、この値はテーパ付き壁よりも一般的に大きくなります。
テーパ付き壁のピッチを小さくすると、滑らかなサーフェスが作成されます。

回転あたりの深さ

フィレット半径

フィレット半径を指定します。

円滑化フィルタ

指定されたフィルタリングの許容差の範囲内で削除できる余分な点やフィルタ円弧を除去する事によって、ツールパスを円滑化します。

円滑化オフ | 円滑化オン

円滑化は精度を損なわずにプログラムの容量を小さくするために使用します。円滑化は一直線上にある複数の直線を 1 本の直線に置き換え、またカーブした領域にある複数の直線を接円に置き換える働きをします。

円滑化には劇的な効果があります。G コード ファイルの容量が 50% 以上小さくなる事もあります。加工機はより高速かつよりスムーズに稼動し、表面の仕上がりも向上します。プログラムの削減量は、ツールパス自体が円滑化にどの程度適しているかにより変わります。走査線パスのように、ツールパスが主要な平面(XY、XZ、YZ)のいずれかに乗っている場合は、フィルタがよく効きます。3D スキャロップのように、主要な平面にないツールパスは、あまり削減されません。

円滑化許容差

円滑化の許容差を指定します。

円滑化は、許容差(オリジナルの点群状態のパスを生成するために使用される精度)が円滑化(円弧直線フィット)トレランス以上となる場合に最も良好に働きます。

注: 合計許容差またはツールパスが理想的なスプラインまたはサーフェス形状からはずれることができる距離は、切削許容差および円滑化許容差の合計です。たとえば、切削許容差が 0.0004 インチおよび円滑化許容差が 0.0004 インチの設定では、ツールパスは理想的なパスから 0.0008 インチの差でオリジナルのスプラインまたはサーフェスと異なる可能性があります。

最大方向変更

送り速度を減速するまでに許容する最大角度変化量を指定します。

短縮された送り半径

送りを短縮するまでに許容する最小半径を指定します。

短縮された送り距離

コーナーからどれだけ離れた位置で送りを短縮するかを距離で指定します。

短縮された送り

工具が材料の切削中に X 軸方向に移動するときの低速送り速度を指定します。

内側コーナーのみ

内側コーナーだけで送り速度を減速します。

相対深さ

パスあたりの切削の深さです。

ピッチ

工具が深さに送るときの 360° ステップあたりの距離を指定します。
直線壁の場合、この値はテーパ付き壁よりも一般的に大きくなります。
テーパ付き壁のピッチを小さくすると、滑らかなサーフェスが作成されます。

回転あたりの深さ

ピッチ円直径オフセット

選択されている形状からの直径オフセットを正と負いずれかで作成します。

ピッチ円直径オフセット

直径(主)および直径(副)の差です。

直径(主) "D" および直径(副) "d" の差です。
これはねじの深さで、値は常に正です。

注: 穴が副サイズに描画されている場合は必須です
または、ボスや円柱の主サイズに描画するかどうかを選択します。

チップ切断長さ

チップ切断の操作で、ドリルは切りくずの結合を防ぐために穴への進入後に指定した距離だけ退出します。

バック ボア距離

アンダーカット ボアの長さを手動で入力します。これにより、ボア バーが選択した穴のボトムから上に移動する距離が決定されます。その後、[ボア - シフト]値だけ後方に移動して穴から退避します。

この値を設定するときはボア バーの "刃長" を考慮してください

直径

このツールパスは、選択した穴の中心点座標でサイクルを出力するため、選択した穴の直径を無視します。代わりに、工具で加工する穴の直径を手動で入力する必要があります。ポスト プロセッサ & CNC コントローラがサポートしている場合、この進入のメリットは、マシン オペレータがマシン コントロールで固定サイクルの直径変数を変更できることです。

停留時間

秒単位での停留時間です。

停留時間を指定することにより、主軸は指定の RPM で回転し続けながら、すべての軸の動作が指定された時間停止します。この設定は、穴から退避する前に確実に切りくずが排出されるようにするために使用でき、これにより基本的に穴の仕上がりが向上します。

一般的な停留時間は 0.25 秒から 1 秒の間の値で十分です。

例: 0.25 秒停留させるには、このフィールドに 0.25 または 1/4 と入力してください。

ドリル サイクルをポスト処理する際、停留時間がドリル サイクル パラメータ(通常は P)の 1 つとして指定され、そして 1/1000 秒(ms)単位で出力される場合がほとんどです。

G82 で停留時間を 250 ms に設定

拡張されたサイクルを使用してポストを実行する際、停留時間は従来の停留 コマンド(G4)として出力されます。

確実に最低でも 1 回は完全に回転させるために必要な最短停留時間を計算するには、60 を主軸回転速度で割った値を使います。

例: 350 RPM の場合、最短停留時間は 60 / 350 = 0.171 秒となり、これは 0.2 秒に丸められます。

注意: オペレーターがオーバーライド スピードでプログラムを実行している場合、主軸回転速度は遅くなりますが、停留時間は一定です。たとえば 50% のオーバーライド スピードを使用しているときに、必ず一回転するようにするには、停留時間を倍にする必要があります。

サイクル タイプ

ドリル サイクルのタイプを選択すると、ドリル操作に使用できるパラメータに変更します。業界共通の G コードで表示されます。

  • ドリル: 深さに送り、早送り退出 - 工具直径の 3 倍未満の深さの穴に使用します。(G81)
  • ざぐり: 深さに送り、停留、早送り退出 - 停留を使用して穴のボトム仕上げを改善します。(G82)
  • チップ切断: 複数のペックを使用して、切りくずを切断したり穴に冷却水を注入させながら工具を定期的に退避させます。工具直径の 3 倍を超える深さの穴の場合。(G73)
  • 深穴ドリル: チップ切断に似ていますが、穴の外に退避して切りくずを除去し、穴を冷却水であふれさせます。ペック ドリルとも言われます。(G83)
  • 貫通: 穴を貫通するまでの送りを短縮したり減速することができます。
  • ガイド深穴ドリル: ガン ドリルには単一の切削エッジがあります。ガイド パッドによって穴が磨かれ、正確な直径のまっすぐで深い穴を作成します。
  • タップ: 選択されている工具に応じて、右ねじまたは左ねじをタップします。
  • 左タップ: 深さに送り、主軸を反転、送り退出 - ねじ山をカットするために穴に入るときに反時計回りに回転します。(G74)
  • 右タップ: 深さに送り、主軸を反転、送り退出 - ねじ山をカットするために穴に入るときに時計回りに回転します。(G84)
  • チップ切断でタッピング: 最終深さに達するまで徐々に深くなるように複数回出し入れを繰り返します。
  • リーマ: 深さに送り、最終深さに達した後すぐに送り退出します。(G85)
  • ボア: 深さに送り、停留、送り退出します。(G86)
  • ボア停止: 深さに送り、主軸を停止、早送り退出します。(G87)
  • ファイン ボア: 深さに送り、主軸を停止、壁から移動して早送り退出します。(G76)
  • バック ボア: 既存の穴のバックからボア加工します。(G77)
  • 円形ポケット ミル: 円形ポケットのカスタム サイクルを呼び出すのに使用することができます。
  • ボア ミル: らせんボア ミルのカスタム サイクルを呼び出すのに使用することができます。
  • ねじ切りミル: らせんねじ切りミルのカスタム サイクルを呼び出すのに使用することができます。
  • プローブ: マシンからプローブ工具のマクロを呼び出すのに使用されます。カスタム ポストプロセッサが必要です。[セットアップ]プルダウン メニューでより高度なプローブの機能を参照してください。

ペック深さ

最初のペック動作に対して深さを設定します。ペックとは、切りくずを分断して逃がすために、材料への切込みおよび退出する動作の事です。

ペック深さ短縮

ペックごとにペック深さを浅くするために使用する量です。

最小ペック深さ

使用できる最小のペック深さです。

累積ペック深さ

強制的に完全退避を発生させるペック深さを指定します。

貫通距離

貫通の送りと速度に切り替える、ボトムより上の開始距離です。

貫通の送り速度

貫通時に使用される送り速度です。

貫通時の主軸回転速度

貫通時に使用する主軸回転速度です。

開始深さ

この値は、選択した穴(併合されたセグメントを含む)のトップを基準とします。通常のプログラムされた送りと速度はこの位置から開始されます。

位置決め送り速度

この送り速度は、送り高さから、ドリルが指定された開始深さに達するまで使用されます。その時点で[工具]タブで指定された送り速度が開始されます。

主軸停止

これを有効にすると、ポジショニング時に主軸を停止します。工具が開始深さに達すると主軸の回転が開始されます。

注: これがマシンで正しく動作するように、ポスト プロセッサを修正する必要がある場合があります。

位置決め主軸回転速度

この主軸回転速度は、ドリルが指定された開始深さに達するまで使用されます。その時点で、[工具]タブで指定された主軸回転速度が開始されます。

停留深さ

方向

この設定では、工具の中心がオフセットされるツールパスの側を指定します。左(ダウンカット) 横方向の補正または 右(アップカット) 横方向の補正のいずれかを選択します。

ダウンカット | アップカット

ダウンカット対アップカット

ダウンカットは、切削しているサーフェスに沿って 回転する 刃物と考えることができます。一般的にほとんどの金属で仕上げが向上しますが、良好なマシンの剛性が必要となります。この方法を使用すると、切りくずは最大の厚さで開始し、切削の端点に向かって薄くなっていきます。つまり、切りくずの発熱は高くなり、パーツでの発熱は低くなります。

アップカットの場合、刃物は、切削しているサーフェスから離れるように 回転します。この方法は通常、手動または剛性の低い加工機で使用されます。一部の木材を含め、特定の材料を加工する場合に利点があり、仕上げも向上する場合があります。

パス繰り返し

この設定は、ポスト プロセッサの固定サイクルで
サポートされていない限り、ツールパスには影響しません。

複数ステップを使用

複数の径方向切削ピッチを適用するように指定します。

複数ステップの使用なし | 複数ステップの使用あり

ステップ回数

径方向のピッチ数を指定します。

径方向のピッチ 3

切削ピッチ

各切削ピッチ間の径方向の距離です。

許容差

スプラインや楕円などの形状を直線化する際に使用される許容差です。 許容差は最大弦の距離として認識されます。

緩い許容差(0.1) | 厳しい許容差(0.001)

CNC 工作機の輪郭動作は、G1 (直線)指令と G2、G3 (円弧)指令でコントロールされます。これに合せるために、CAM はスプラインやサーフェスのツールパスを直線化する事によって、近似のツールパスを生成します。指定の形状へと近づけるために、多くの細かな直線データが作成されます。ツールパスがどれだけ正確に指定の形状に一致するかは、使用される直線の数に大きく依存します。直線の数が多いほど、スプラインやサーフェスの呼び形状へとより正確に近似するツールパスになります。

データ枯渇

許容差は常に厳しくしたくなるものですが、ツールパスの計算時間、G コード ファイルの容量、直線動作の微小さというものが兼ね合いになってきます。最初の 2 点については、このプログラムの計算が非常に高速である事、そして最近の制御機であれば少なくとも 1MB のメモリが搭載されている事から、あまり大きな問題にはなりません。しかし、微小な直線動作については、高い送り速度を使用した場合にデータ不足という状況を引き起こす可能性があります。

データが大きすぎて制御機での処理が追いつかなくなると、データ不足が発生します。CNC 工作機が 1 秒間に処理できるプログラムの行数(ブロック数)には限界があります。古い制御機では 1 秒間あたり 40 ブロックしか処理できないものもありますが、HAAS 社の制御機など、新しい制御機では 1 秒間に 1000 ブロックを処理する事ができます。微小な直線動作を高い送り速度で実行すると、処理速度が制御機の能力を超えてしまう事もあります。そうなってしまうと、動作ごとに機械が一時停止し、制御機からの次のサーボ コマンドを待たなければならないという状況になります。

方向

旋盤モードと併用した場合、この設定では、切削時の工具方向を指定します。

フロントからバック | バックからフロント | 両方向

フロントからバック - ストックのフロント側からバック側(メイン チャンク)に向かって切削するには、このオプションを選択します。

バックからフロント - バック側からフロント側に向かって切削します。チャックから離れます。切りくずの薄化制御が重要となる特殊な形状を使用する工具用です。[パス] タブに表示される[バック切削を使用]オプションを参照してください。

両方向 - このオプションでは、両方向に工具で切削できるようにします。結果は、前後の往復切削動作になります。このオプションを選択する場合は、両方向に切削できる適切な工具を使用していることを確認してください。

面取り幅

面取りフラット全体の距離です。

選択したエッジを分割する量です。以下の中央の図で表されます。

面取り延長 - 面取り幅 - 面取り角度

面取り延長

面取りを越えて工具を延長する距離です。

面取りエッジを越える追加クリアランスを提供します。以下の左の図に示します。

面取り延長 - 面取り幅 - 面取り角度

面取り角度

面取りする面の角度です。

角度には、Z 軸が参照されます。以下の右の図で表されます。

面取り延長 - 面取り幅 - 面取り角度

パス方向

旋盤パスの方向を指定します。

パス方向: 0 度 | パス方向: 30 度

溝切り

アンダーカット ツールパスの動作を有効にしたり制限するために使用します。直径、面、またはパーツの終端に沿って工具がチャネルに下がらないようにするために使用します。

溝切りを許可しない | 径方向の溝切りを許可
軸方向の溝切りを許可 | 径方向および軸方向の溝切りを許可

注: 工具の形状によって除去領域の効果が決まります。

バック切削

切りくずの薄化制御が重要となる特殊な形状を使用する工具用です。これによってバック切削終了距離のブレンドと[バック切削終了距離]を設定するための追加の制御が有効になります。切削モードの方向が、[バックからフロント]から設定された場合にのみ使用できます。

C = 切削方向 - チャックから離れる
R = バック切削進入の半径
D = 送りの短縮の距離

チャック側に最も近いツールパスを開始して、正方向の切削と送りに半径がブレンドされます。切削終了前の一定の距離で、パーツまたは工具がチッピングしないように送り速度は制限されます。

バック切削半径

この半径は、切削の最初のブレンドに使用されます。最適なブレンドのサイズについては、推奨事項を工具の製造元にお問い合わせください。一般的には、最大粗取り切込みピッチ以上のサイズから開始するのが適切です。

R = バック切削進入の半径

バック切削終了距離

切削終了前に送り速度を減速する位置を距離で指定します。

D = 切削終了までの距離

切削終了前に送り速度を減速すると、パーツまたは工具のチッピングを防ぐのに役立ちます。これには、[工具]タブに表示される[退出送り速度]を使用します。使用する最適な距離と送り速度の推奨事項については、工具の製造元にお問い合わせください

最大粗取り切込みピッチ

粗取り切削の程度をコントロールします。値を大きくすると、各粗取りパスで刃物がより多くの材料を除去します。

最大粗取り切込みピッチの値が小さい場合(左)と大きい場合(右)の比較。

粗取りオーバーラップ

粗取りパスの最後で、退出や退避が始まる前に、工具が以前のパスを超えて移動する必要がある距離を指定します。

0 mm での粗取りオーバーラップ | 5 mm に設定した粗取りオーバーラップ

仕上げパス

指定した数の仕上げパスを実行するには、このオプションを有効にします。

仕上げパス(無効) | 仕上げパス(有効)

仕上げパス

指定した数の仕上げパスを実行するには、このオプションを有効にします。

仕上げパス(無効) | 仕上げパス(有効)

仕上げパス

このオプションは、粗取りパス が有効になっている場合にのみ使用できます。下図では、粗取り除去パス も有効になっており、仕上げパスが 2 つあることがわかります。ヒント: この方法では、2 次的な仕上げ操作が不要になります。

仕上げパス(無効) | 0.75 mm の仕上げパス

溝切りを許可

狭い領域でストックの中心に向かって工具が移動するのを許可します。無効にした場合、工具はストックのフロントの開いた面でのみ切削を開始できます。有効にした場合、工具は狭い領域にあるストックに向かって切込み、溝切りを作成できます。

溝切りを許可(無効) | 溝切りを許可(有効)

上/下方向

仕上げパスの方向をコントロールするオプションです。

切上げ加工と切下げ加工 | 下方向のみ | 上方向のみ

仕上げパスから退出する工具を使用する場合、または溝の中心から仕上げパスに進入する工具を使用する場合に、下方向のみ オプションおよび 上方向のみ オプションを使用することで、連続していない仕上げパスがどのように生成されるかに注目してください。

パス オーバーラップ

上方向のみ および 下方向のみ の加工方向により分割された仕上げパスに使用するオーバーラップ距離を指定します。

0 mm でのパス オーバーラップ | 3 mm に設定したパス オーバーラップ

進入モード

進入モードの設定では、進入をきめ細かくコントロールすることができます。5 つのオプションを使用できます。

失敗 - 干渉が発生しなくても、進入/退出が不可能な場合に失敗となります。この場合、進入がフィットするようにするには、ユーザによる操作が必要になります。

パスを放棄 - 特定の設定で到達できないパスをすべて放棄します。このオプションを指定した場合、次の操作に関する取残しは保持されます。

進入を移動 - 余地を確保できるまで、パーツに沿って進入位置を別の位置に移動します。ただし、指定した進入は保持します。

旋盤進入 - 余地を確保できるまで、進入角度を変更します。

退避リード - 最も自動的な進入モードで、既定の設定でもあります。すべてのパーツをリンクできます。ただし、他の代替手段がない場合は、径方向に退避が行われる場合があります。これが推奨設定です。

最大溝切りピッチ

最大溝切りピッチを指定します。最終切削ピッチは、インサート チップの半径を考慮して、この値より小さくします。これにより、サーフェス上に尖端が残らなくなります。下図では、パス間の軸方向距離が常に可能な限り 10 mm に近くなるように、最大溝切りピッチ の値を 10 mm に設定しています。

10 mm に設定した最大溝切りピッチ

バックオフ距離

退避する前にストックから離れる距離を指定します。

溝切りパターン

溝のツールパスの作成に使用する方法を指定します。旋盤する形状、パーツを作成する材料、および使用する溝挿入のタイプとホルダーに応じて、使用するのに最適なオプションが決定します。

完全切込みピッチ | 部分切込みピッチ | 部分切込みピッチ での横方向

完全切込みピッチ - 主軸に沿って移動して次の量を除去する前に、すべての材料を径方向に除去します。工具での 1 回の切削ピッチ量は、最大溝切りピッチ の値によってコントロールされます。

部分切込みピッチ - 最大溝切りピッチ の値で指定した次の深さに基づいて材料の除去を開始する前に、主軸に沿って材料をすべて除去します。

部分切込みピッチでの横方向 - 一部の材料では、切りくずが小さくなり、工具の寿命が長くなるため、左右に溝切りする方が適切な場合があります。たとえば、溝切りの深さよりも幅が大きい場合、このオプションを使用すると、完全切込みピッチ オプションまたは 部分切込みピッチ オプションを使用した場合と比較して、材料の除去率が一般的に向上します。 ヒント: このような場合は、上図に示すように、工具 タブの 方向 ドロップダウン メニューの 両方向 オプションを使用します。

ペックを使用

ペックを使用すると、工具は、指定した ペック深さ の距離で材料に切り込み、必要な仕上げ深さまで徐々に進みます。その後、指定した ペック退避 距離でパスに沿って退避します。

ペックを使用(無効) | 3 mm のペック深さ

ヒント: シミュレーション中に[ツールパス]グループで 点の表示 を有効にすると、工具がペックおよび退避している点を容易に把握できます。

ペックを使用

ペックでは、切削方向の長さに複数のステップが作成されます。ペック深さ 間で、工具は指定した ペック退避 の距離によるパスに沿って退避します。長い切りくずができる材料の場合は、これを使用します。

[ペックを使用]が無効になっています。 パスに沿った 1 回の切削です。 | 18 mm のペック深さです。 3 mm のペック間退避です。

ヒント: 工具がペックと退避を行う点を確認するには、シミュレーション に移動し、ツールパスを表示 グループで、点の表示 アイコンを有効にします。

ペックを使用

ペックでは、切削方向の長さに複数のステップが作成されます。ペック深さ 間で、工具は指定した ペック退避 の距離によるパスに沿って退避します。長い切りくずができる材料の場合、または工具先端への冷却水の流れを改善する場合は、これを使用します。

[ペックを使用]が無効になっています。 パスに沿った 1 回の切削です。 | 8 mm のペック深さです。 3 mm のペック間退避です。

ヒント: 工具がペックと退避を行う点を確認するには、シミュレーション に移動し、ツールパスを表示 グループで、点の表示 アイコンを有効にします。

ペック深さ

工具が切りくずを除去または切断するために退避する前に材料に切り込む最大距離を指定します。図の赤い矢印は、工具がこの値と等しい増分またはこの値未満の増分で切り込んでいる場所を示しています。

ペック深さ

ペック深さ

切削方向の長さに沿って、ペックごとのステップの距離を指定します。退避間で、切削に沿って送り出す距離になります。

赤い矢印は、ペック深さのセグメントを示します。

ヒント: 工具がペックと退避を行う点を確認するには、シミュレーション に移動し、ツールパスを表示 グループで、点の表示 アイコンを有効にします。

ペック深さ

切削方向の長さに沿って、ペックごとのステップの距離を指定します。退避間で、切削に沿って送り出す距離になります。

赤い矢印は、ペック深さのセグメントを示します。

ヒント: 工具がペックと退避を行う点を確認するには、シミュレーション に移動し、ツールパスを表示 グループで、点の表示 アイコンを有効にします。

ペック退避

工具が切りくずを除去または切断するためにペック深さから退避する距離を指定します。図の緑の矢印は、各ペック間で工具が退出している位置を示しています。

ペック退避

注: 工具は、切削送り速度で退避します。

ペック退避

切削方向に沿って、ペック間の退避距離を指定します。

赤い矢印は、ペック退避のセグメントを示します。

ヒント: 工具がペックと退避を行う点を確認するには、シミュレーション に移動し、ツールパスを表示 グループで、点の表示 アイコンを有効にします。

ペック退避

切削方向に沿って、ペック間の退避距離を指定します。

赤い矢印は、ペック退避のセグメントを示します。

ヒント: 工具がペックと退避を行う点を確認するには、シミュレーション に移動し、ツールパスを表示 グループで、点の表示 アイコンを有効にします。

退避の前に停留

ペックから退出する前に切りくずを切るための停留を有効にします。これにより、被削材によっては工具寿命が大幅に延ばせます。

減速された送り速度を使用

有効にすると、X 軸に沿って溝切りする際に送り速度が減速されます。仕上げパスは、[工具]タブで指定した元の送り速度で引き続き実行されます。

ツールパスのハイライト表示された青い要素では、
[短縮された送り]フィールドで指定した減速された送り速度が使用されます。

ストック移動

別の主軸で使用するため、ストックが内側からクランプされるように指定します。

ねじ深さ

ねじ切り深さを指定します。

ねじの深さ = T

図に T と表示されている、直径(主) D と直径(副) d の差です。

ねじピッチ

ねじピッチを指定します。

ねじのピッチ = P

図に P と表示されている、1 つの全ねじ切りの移動距離。1/1インチあたりのねじ切り(TPI)またはメートルねじの実際のピッチ。

マルチスレッドを実行

ねじ切りの数の入力を有効にします。

ねじ切り回数

ねじ切りの数を指定します。

複数仕上げパス

複数の仕上げパスを指定できるようにします。仕上げパス をオンにして、複数仕上げパス をオフにした場合、1 つの仕上げパスのみが実行されます。

複数仕上げパス(オン) | 複数仕上げパス(オフ)

粗取りパス

粗取りパスを有効にすると、溝切りツールパスを微調整できます。溝切りピッチ、ペック、追加の仕上げコントロールなどのオプションが使用可能になり、粗取りパス グループ内で追加設定が可能になります。

粗取りパス(無効) | 粗取りパス(次の場合に有効) 1 mm の最大溝切りピッチ

注: 粗取りパス を無効にすると、インサートの溝切り幅の値に基づいて、完全切込みピッチと部分切込みピッチの両方の切削ピッチが自動的に計算されます。

粗取りパス

粗取りパスを有効にすると、溝切りツールパスを微調整できます。溝切りピッチ、ペック、追加の仕上げコントロールなどのオプションが使用可能になり、粗取りパス グループ内で追加設定が可能になります。

粗取りパス(無効) | 粗取りパス(次の場合に有効) 1 mm の最大溝切りピッチ

注: 粗取りパス を無効にすると、インサートの溝切り幅の値に基づいて、完全切込みピッチと部分切込みピッチの両方の切削ピッチが自動的に計算されます。

切削ピッチ

この距離に基づいて、最初の仕上げパスと後続の仕上げ切削ピッチに残す材料の初期ツールパスの量が決定します。

0.5 mm の切削ピッチ | 2 mm の切削ピッチ

切削ピッチ

この距離に基づいて、最初の仕上げパスと後続の仕上げ切削ピッチに残す材料の初期ツールパスの量が決定します。

2 つの 0.75 mm の切削ピッチ

切削ピッチ回数

適用する仕上げ切削ピッチ数をコントロールします。粗取りパス グループで 粗取り除去パス が有効になっている場合、指定した切削ピッチよりも適用された切削ピッチの方が多く見えることがあります。

2 つの切削ピッチ | 2 つの切削ピッチと粗取り除去パス

切込みモード

切込みはパスあたりの切削の深さで、ねじ切りにおいては重要です。連続する各パスでは、インサートの切削エッジの大部分がかみ合います。切込みモードには 3 つのオプションがあります。

一定の切込み - このオプションを選択すると、あるパスから次のパスで、切削力と金属の除去率が大幅に増加する場合があります。例 - パスごとに一定の 0.010 インチの切込みを指定して、60 度のねじフォームを製造する場合、2 番目のパスの金属除去量が最初のパスと比較して 3 倍になります。金属の除去量は、後続のパスごとに指数関数的に増加し続けます。

減速された切込み速度 - このオプションは、より現実的な切削力で、パスごとに切削の深さが減少します。一定の切込みで発生する金属除去率の増加が回避されるため、このオプションを設定することをお勧めします。

交互切込み - 短縮された切込みに似ていますが、この方法では切込みをねじ切り輪郭の右側と左側とで交互に切り替えます。

一定均等切込み | 短縮は 29.5 度に設定
交互側面送り | 交互側面送り

切込み角度

ツールの切込み角度を指定します。 含まれるねじの挿入角度の半分に設定されることがあり
クリアランスはマイナス 0.5 度です。 例: (60 度 / 2) - .5 = 29.5

切込みは 0 度に設定 | 切込みは 29.5 度に設定

角度上にフィードすると、工具のフロント エッジ上の負荷を軽減できます。

ねじ切りの最終フェードアウト

ねじ切りの最終フェードアウト設定を有効にします。

スプリング パス

有効にすると、工具のたわみによって残ったストックを削り取るために最終仕上げパスが 2 回実行されます。

サイクルを使用

固定サイクルとして出力を要求する場合には有効にします。

エジェクト ストック

現在のチャックから出すストックの量を指定します。

仕上げ代

正 | なし | 負

正のストック値 - 後続の粗取りまたは仕上げ操作のために残したストックの量です。

仕上げ代なし - 選択した形状またはパーツ モデルまですべての材料を除去します。これが既定の設定です。

負のストック値 - 選択した形状またはパーツ モデルを超えて材料を除去します。

径方向の仕上げ代

径方向に残す材料の量をコントロールします。
パーツの内径または外径に残すストックのために使用します。

径方向ストック 1mm | 径方向ストック 1mm

径方向ストック 0.0

径方向ストックおよび軸方向ストック -1mm

正確な水平ではないサーフェスでは、プログラムは軸方向の仕上げ代の値(壁)と径方向の仕上げ代の値の間を補間します。これらのサーフェス上の径方向に残されるストックは、サーフェスの勾配や軸方向仕上げ代の値によっては、指定した値と異なる場合があります。

径方向の仕上げ代の値を変更すると、軸方向の仕上げ代に同じ値が自動的に設定されます。軸方向の仕上げ代は個別に手動で入力することができます。

別の工具で粗取りや仕上げを行う場合は、次の仕上げ操作のために仕上げ代の量に粗取りの操作を設定します。

負の仕上げ代 負の値を使用することができます。 これにより、工具はモデル形状のエッジを越えて材料を機械加工します。

注: 負の仕上げ代の最大値は工具先端の半径より小さくする必要があります。
インサートの先端の半径が 0.032 の場合、負の仕上げ代の最大値は -0.032 となります。
ツールの理論的な先端を越えて補正することはできません。

軸方向の仕上げ代

旋削された垂直面に残す材料の量をコントロールします。

軸方向ストック 1mm | 軸方向ストック 1mm

軸方向ストック 0.0

径方向ストックおよび軸方向ストック -1mm

正確な垂直ではないサーフェスでは、プログラムは軸方向の仕上げ代の値(壁)と径方向の仕上げ代の値の間を補間します。これらのサーフェス上の軸方向仕上げ代は、サーフェスの勾配や径方向の仕上げ代の値によっては、指定した値と異なる場合があります。

径方向の仕上げ代の値を変更すると、軸方向の仕上げ代に同じ値が自動的に設定されます。軸方向の仕上げ代は個別に手動で入力することができます。

別の工具で粗取りや仕上げを行う場合は、次の仕上げ操作のために仕上げ代の量に粗取りの操作を設定します。

負の仕上げ代 負の値を使用することができます。 これにより、工具はモデル形状のエッジを越えて材料を機械加工します。

注: 負の仕上げ代の最大値は工具先端の半径より小さくする必要があります。
インサートの先端の半径が 0.032 の場合、負の仕上げ代の最大値は -0.032 となります。
ツールの理論的な先端を越えて補正することはできません。

退避方法

工具が切削パス間をどのように移動するかをコントロールします。

完全退避 | 最小退避 | 最短パス

図はフロー

完全退避 - 次のパスの加工開始位置上方に移動する前に、パスの終わりで退避高さまで工具を完全に退避します。

最小退避 - 工具がワークピースをクリアできる最低の高さに指定の安全な距離を加算した高さまで、まっすぐに退避します。

最短パス - 可能な限り最短の直線距離でパス間を工具が移動します。

警告: 最短パスは、複数の G0 動作がまっすぐな 1 本の直線動作となる直線化された早送り動作をサポートしていない工作機械には使用しないでください(これをサポートしていない場合、すべての軸が最大速度で動く G0 動作となります。これは「ドッグレッグ」動作と呼ばれることもあります)。この規則に従わないと、ソフトウェアによって正しくシミュレートできないマシン モーションになり、工具がクラッシュする可能性があります。

線形化早送り動作をサポートしない CNC 工作機では、ポスト プロセッサはすべての G0 動作を高速送り G1 動作に変換するように変更することができます。ポスト プロセッサを変更する方法の詳細や手順については、技術サポートにお問い合わせください。

移動タイプ

パス間の接続タイプを指定します。

  • 接触なし: 横方向のピッチは、同一 Z 深さで互いに繋がりませんが、退避動作で接続されます。
  • 直線: まっすぐな線を使って、より単純かつ直接的に接続します。
  • 最短パス: 加工領域間を可能な限り最短な経路で移動します(基本的に 1 本の直線動作となります)。
  • 円滑化: 適切な場所には真円を使って、円滑な正接の動作を行います。

安全な距離

退避動作中の工具とパーツの面間の最短距離です。

仕上げ代が適用された後の距離が測定されるため、負の仕上げ代を使用している場合には、干渉を回避するのに十分安全な距離が取れているかを特に注意する必要があります。

高速送り速度モード

早送り動作をいつ実際の早送り(G0)で出力したいか、いつ高速な送り動作(G1)で出力したいかを指定します。

  • 早送り動作を保持: すべての早送り動作が保持されます。
  • 軸方向と径方向早送り動作を保持: 水平(径方向)もしくは垂直(軸方向)にのみ移動する早送り動作が、実際の早送りとして出力されます。
  • 軸方向早送り動作を保持: 垂直に移動する早送り動作のみとなります。
  • 径方向早送り動作を保持: 水平に移動する早送り動作のみとなります。
  • 単一軸の早送り動作を保持: 単一の軸(X、Y、Z のいずれか)方向に移動する早送り動作のみとなります。
  • 高速送りを保持: 早送り動作を、早送り動作(G0)ではなく、(高速送りの) G01 動作として出力します。

このパラメータは基本的に、早送り時に「ドッグレッグ」動作が発生する機械において、早送りでの干渉を回避するために設定します。

高速送り速度

G0 の代わりに G1 として出力される早送り動作の送り速度です。

早送り退避を許可

有効時には、早送り動作(G0)で退避を行います。 退避に対して強制的に退出送り速度が使用される事がなくなります。

工具退避動作無効

有効時には、次の領域までの距離が指定の退避動作無効距離よりも小さい場合に退避動作が抑制されます。

退避動作無効最大距離

退避動作に使用できる最大距離を指定します。

退避動作無効最大距離 1 インチ | 退避動作無効最大距離 2 インチ

図は 2D 負荷制御

注意: 早送り動作がワークピースに衝突する場合には、退避動作無効最大距離の設定とは関係なく、工具がパス間で退避します。

両方向

有効になっていると、パスは両方向で実行されます。 ダウンカットのみの加工にするには無効にします。

リフト高さ

再位置決め動作中のリフト距離を指定します。

リフト高さ 0 | リフト高さ 0.1 インチ

非切込みの送り速度

工具が材料に切込んではいないが、退避もしていない状態の動作に使用される送り速度を指定します。

スパイク除去

有効にすると、ツールパス内のスパイクが除去されます。

最大スパイク角度

スパイクを発生させるパスの角度を指定します。

直線進入角度

進入方向を指定します。

進入延長

進入延長を指定します。

直線退出角度

退出方向を指定します。

退出延長

退出延長を指定します。

進入

有効にすると進入を生成します。

進入

水平進入半径

水平進入動作の半径を指定します。

水平進入半径

直線進入長さ

直線進入の長さを指定します。

進入内角度

進入円弧の内角度を指定します。

内角度: 90 度 | 内角度: 45 度

直線進入長さ

コントローラの半径補正を有効にするには、直線進入の移動の長さを指定します。

直線進入長さ

垂直

進入/退出円弧を接線方向へと延長するのではなく、円弧に対して垂直な動作を作成します。

垂直の進入と退出を表示

例 穴に対して可能な限り最大の進入円弧を使用していて(進入円弧を大きくするほど停留の跡が残りにくくなるため)、穴の内側で接線方向に直線進入を作成できない場合。

垂直進入半径

垂直円弧の半径は、進入動作からツールパスまでを工具が移動する際の進入を円滑にします。

垂直進入半径

退出

有効にすると退出を生成します。

退出

進入と同じ

チェックした場合、退出値は進入値と同一になります。

水平退出半径

水平退出動作の半径を指定します。

水平退出半径

退出内角度

退出円弧の内角度を指定します。

内角度: 90 度 | 内角度: 45 度

直線退出距離

コントローラの半径補正を無効にするには、直線退出移動の長さを指定します。

直線退出距離

垂直

進入/退出円弧を接線方向へと延長するのではなく、円弧に対して垂直な動作を作成します。

垂直の進入と退出を表示

例 穴に対して可能な限り最大の進入円弧を使用していて(進入円弧を大きくするほど停留の跡が残りにくくなるため)、穴の内側で接線方向に直線進入を作成できない場合。

垂直退出半径

垂直退出半径を指定します。

垂直退出半径

進入エンド距離

選択されている形状の端に到達する前に、退出送り速度が始まる距離を指定します。

0 インチ | @ .5 インチ

注意: このオプションは、切削の終わりで貫通する前に送り速度を変更したいときに使います。

中心へ進入

進入/退出動作が形状の中心に向くように指定します。

ランプ

ランプを有効にします。

ランプ角度 15 度で表示

ランプ タイプ

各切削深さに使用される刃物の下降方法を指定します。

外側ストックを切込み

下穴ドリル | 切込み

下穴ドリルを使うには、下穴ドリル位置を定義する必要があります。

ジグザグ | 輪郭

ジグザグ ランプ タイプのスムーズな移動にご注目ください。

円滑化輪郭 | らせん

ランプ角度(度)

キャビティに進入するらせんの角度をコントロールします。

ランプ 2 度で表示

ランプのテーパ角度(度)

円錐形状の進入キャビティを作成して工具負荷を減らします。中心角として指定します。

キャビティに進入するらせんの開始と終了の直径をコントロールします。

テーパ 12 度で表示

最大角度(度)

パスの最大切込み角度を指定します。

最大ランプ切込みピッチ

輪郭ランプを一周するごとの最大切込みピッチを指定します。このパラメータを使う事で、ランプ動作中に全刃切削となるときの工具負荷を制限する事ができます。

ランプ移動高さ

らせんランプを開始するトップ高さより上の移動高さです。

らせんを開始する移動高さ

らせんランプ直径

キャビティへのらせん進入で使用する最大直径です。

最適な値を設定すると、工具が中心にオーバーラップして、キャビティに進入するための最大級のらせん状ボアを作成します。目的は良好な切りくず排出です。値が工具の直径よりも大きい場合、らせんの中心に存在するボスを残すことができます。

直径の 1.8 倍の値 | 直径の 0.8 倍の値

進入位置が選択されていない限り、システムがらせん進入の最適な位置を決定します(進入位置は以下に表示)。領域全体が、直径に関係なく常にクリアされます。 注: 領域の幅は工具の直径 + ランプの直径 + ストックにする必要があります。そうでない場合、らせん進入は失敗します。

最小ランプ直径

許容される最小のらせんランプ直径です。

この値は、システムが使用可能なポケットまたはチャンネルに合った範囲を計算できるように、らせんランプ直径よりも常に小さくする必要があります。直径がこれより小さいと、切りくず排出が減り、機械の動きが鈍くなり、工具破損を引き起こす可能性があります。

らせんランプ 0.100in - 最小ランプ 0.060in

強制輪郭ランプ

これを有効にすると、選択された輪郭のトップに輪郭ランプが強制的に表示されます。

これは、穴を削り抜く場合などに使用します。

パスをトリム

そのままでは進入/退出がフィットしないパスをトリムして戻す事により、CNC 工作機が高送りを維持できるようにするためにこれを有効にします。 無効の場合は、パス全体が強制的に加工されます。この場合、シャープな動作が発生し、最小コーナー半径が守られない可能性があります。

手動ランプ直径

オンにすると、最小ランプ直径の設定が可能になります。

接触ランプ角度

接触ランプの最大角度です。

円滑化接触ランプ

接触ランプが滑らかになるよう指定します。

ランプ径方向クリアランス

進入らせんのために、輪郭までの最小距離を指定します。

輪郭の最小直径を設定

輪郭の最小直径が設定できるようになります。加工する領域が指定されている最小輪郭直径よりも小さい場合、その領域は加工されません。

輪郭の最小直径

切削する最小キャビティを指定します。

ストックの外側の切込みを許可する

このパラメータを有効にすると、選択した領域の輪郭内の材料を加工する代わりに、追加のストック輪郭を選択することで選択した輪郭の外側の材料を除去できます。

ストックのランプを強制するには、このパラメータを無効にします。

下穴ドリル位置

刃物が材料に進入するクリアランスを確保するために、穴がドリル加工されている点を選択します。

進入位置

工具の進入位置付近の形状を選択します。

退避方法

すべての切削パスの後、クリアランスの直径まで工具を退避するか、ジョブから短い距離だけ離れて退避するかをコントロールします。この距離は、安全な距離 の値で指定します。

完全退避 | 最小退避

直線進入角度

切削パスの始点における進入の移動角度を指定します。角度の基準は 固定進入方向を使用 の設定に依存することに注意してください。

進入角度: 0 度 | 進入角度: 45 度

進入延長

進入延長の値を指定します。この値には、指定した距離で切削動作が開始される点の前で進入が行われる効果があります。

0mm に設定した進入延長 | 1mm に設定した進入延長

直線退出角度

切削パスの終点における退出の移動角度を指定します。角度の基準は 固定進入方向を使用 の設定に依存することに注意してください。

退出角度: 45 度 | 退出角度: 90 度

退出延長

この設定では、指定した距離で刃物が退出を開始する点を遅らせる効果があります。

0mm に設定した退出延長 | 1mm に設定した退出延長

進入

工具が切削パスに進入する方法をコントロールします。半径、距離、角度を指定することができます。

進入

退出

工具が切削パスから退出する方法をコントロールします。半径、距離、角度を指定することができます。

退出

進入半径

切削パスの始点における進入の移動半径を指定します。

進入半径: 0mm | 進入半径: 3mm

退出半径

切削パスの終点における退出の移動半径を指定します。

退出半径: 0mm | 退出半径: 3mm

水平進入/退出半径

パーツにブレンドする XY 切削平面で円弧を作成します。水平進入動作の半径です。

水平進入半径

垂直進入/退出半径

パーツにブレンドする垂直平面で円弧を作成します。垂直進入動作の半径です。

垂直進入/退出半径

直線進入長さ

切削パスの始点における進入の移動距離(長さ)を指定します。

0 mm に設定した直線進入長さ | 2 mm に設定した直線進入長さ

直線退出距離

切削パスの終点における退出の移動距離(長さ)を指定します。

直線退出距離を 1 mm に設定 | 直線退出距離を 5 mm に設定

らせん進入を使用

円軌道での進入/退出動作の代わりに、らせん軌道での進入/退出動作を使用する場合に有効にします。

固定進入方向を使用

既定の進入方向が常に XZ 座標系を基準とするように指定します。無効にすると、進入の基準は個々のパスのフロント/バック切削方向になります。

操作タイプ

加工方法を指定します。

ミル
ミル加工のすべてのタイプ。

旋削
2x 旋盤、ミルターン旋盤設定用。

プログラム名/番号

プログラム名と番号を指定します。このパラメータはポスト プロセッサで使用できます。

プログラム コメント

プログラム コメントを指定します。このパラメータはポスト プロセッサで使用できます。

外側モデルを使用

モデル

ツールパス計算に必要なモデル/ソリッドを指定する場合に使用します。

モデル ユニット

拡大縮小

モデルの拡大/縮小を指定します。

ストック モード

ストックのサイズと形状を指定します。

固定サイズ ボックス - 特定の(固定)サイズの矩形状の ストック ボディを作成します。 相対サイズ ボックス - 指定された値で、 モデルより大きな矩形状のストック ボディを 作成します。指定された増分値の近似値に 切り上げることができます。 | 固定サイズの円柱 - 特定の(固定)サイズの円柱形 ストック ボディを作成します。 相対サイズ円柱 - 指定された値で、 モデルより大きな円柱形ストック ボディを 作成します。指定された増分値の近似値に 切り上げることができます。
固定サイズ チューブ - 指定した(固定)サイズの チューブ ストック ボディを作成します。 相対サイズ チューブ - 指定された値で、 モデルより大きなチューブ ストック ボディを 作成します。指定された増分値の近似値に 切り上げることができます。 | ソリッドから - マルチボディ パーツ内 またはアセンブリのパーツ ファイルから ソリッド ボディを選択してストックを作成します。

ストック ボトム オフセット

ストック幅

ストック深さ

ストック高さ

ストック ソリッド

ストック スケッチ

ストック オフセット

ストックの輪郭を外側へオフセットするための距離を指定します。

ストック オフセット

ストック高さ

バック面ストック オフセット

モデル バック面を越えて加工するための距離を指定します。

フロント面ストック オフセット

モデルのフロント面を越えて加工するための距離を指定します。

固定具

固定具コンポーネントを表すモデル内の形状を選択します。

チャック内のストック

チャック内のストック量を指定します。

チャック内のストック 移動した距離

方向反転

反転するスケッチからの押し出しの方向を指定します。

ストック オフセット モード

ストックをモデルに追加する方法を指定します。

ストック オフセット モード

追加ストックなし | サイドとトップ-ボトム にストックを追加 | すべてのサイドにストックを追加

追加ストックなし: オフセット値はストック サイズに一切加算されません。

サイドとトップ-ボトムにストックを追加: すべての側面に対して対称なストック オフセットを追加します。トップとボトムのオフセットには個別に値を指定します。

すべてのサイドにストックを追加 - すべてのオフセット方向に一意の値です。

ストック サイド オフセット

側面に追加するストック量を指定します。

ストック トップ オフセット

トップに追加するストック量を指定します。

ストック ボトム オフセット

ボトムに追加するストック量を指定します。

ストック +X 軸オフセット

ストックのオフセットを指定します。

ストック -X 軸オフセット

ストックのオフセットを指定します。

ストック +Y 軸オフセット

ストックのオフセットを指定します。

ストック -Y 軸オフセット

ストックのオフセットを指定します。

ストック +Z 軸オフセット

ストックのオフセットを指定します。

ストック -Z 軸オフセット

ストックのオフセットを指定します。

ストック半径を使用

オフセット値を使用する代わりに円柱ストックの半径を指定します。

このオプションは、特定の直径または半径で並べられたバー ストックを操作する場合に便利です。

ストック半径

ストックの半径を指定します。

径方向ストック オフセット

ストックの径方向のオフセットを指定します。

前のセットアップから続けて加工する

チャック内にストック

チャック内のストック量を指定します。

チャック モデル

内側からクランプ

WCS 原点

ストックを基準にジョブのワーク座標系(データム)の 位置 を指定します。

WCS 原点選択

上の WCS の方向は WCS 方向選択ボックスで定義します。

ホーム ポジション

Z 軸に沿ってホーム ポジションの位置を指定します。

主軸

使用する主軸を指定します。

プライマリ スピンドル

セカンダリ スピンドル

ワーク オフセット

セットアップに適した目的のワーク座標系(WCS)を特定します。この番号をマシン上の実際の WCS にマッピングするのは、ポストプロセッサ側の環境設定で行います。

WCS オフセット増分値

ワークのコピーに使用するワーク オフセット増分値を指定します。

複数 WCS オフセット

ワークピースをコピーする場合に有効にします。

ワーク重複

ワークピースのコピー回数を指定します。これはコピー後の合計数となります。

操作順

操作の順序を指定します。

順序を保持 - フィーチャが選択された順序で加工されるように指定します。

操作順 - 個別の操作の順序を指定します。

工具順 - 工具を基準に操作の順序を指定します。たとえば、直径 20 mm のフラット ミルを使用しているすべての操作が最初に加工されます。そして、別の同一工具、たとえば直径 6 mm のフラット ミルを使用している操作群が次に加工されます。

高速 3D モード

最速のシミュレーション モードです。品質スライダーでコントロールされる解像度が制限された状態で、シミュレーションが行われます。このモードは、工具方向が変化しない 3 軸ミル操作をシミュレートしているときにのみ使用可能です。アンダーカットはこのモードではシミュレートできません。

ソリッド モード

これは最も柔軟なモードです。ストックの品質は高速 3D モードよりも高くなりますが、品質スライダーによってコントロールされる許容差で実行されます。このモードでは旋盤で最良の結果をもたらします。このモードは、高速なシミュレーションを実現するためにマルチコア/CPU をサポートしています。

高品質モード

高品質モードは、一部の場合でストックを良好に視覚化でき、他のモードよりも速く更新することもできます。ただし、モデルのビューポートでズームおよび回転するたびに、ストックを更新する必要があります。

高速モード

高速モードは多くの場合、ミル ツールパスでは良好な結果となります。それでも、旋削ではソリッド モードを選択するようにしてください。このモードは高速なシミュレーションを実現するためにマルチコア/CPU もサポートしており、ソリッド モードよりも高速に結果が得られることが多くあります。

ストック

シミュレーション中にストックを表示する場合には有効にします。

工具

工具表示のオン/オフを切り替えます。

工具

シミュレーションで、使用中の工具詳細を表示します。

ホルダー表示

工具ホルダーの表示のオン/オフを切り替えます。

軸表示

工具軸表示のオン/オフを切り替えます。

透過表示

工具軸と工具ホルダーの両方を透過して見えるように透明にします。

ツールパス

ツールパス全体、現在の工具位置の前または後のすべてのツールパス、操作のツールパス、現在の工具位置までのツールパス テールという利用可能な表示オプションのいずれかを選択することで、これらをシミュレーション中に表示することができます。

点の表示

有効にすると、ツールパスに沿って点が表示されます。各点にカーソルを合わせると、XYZ 位置が位置グループ内に表示されます。

パターン タイプ

フォルダで使用するパターン タイプです。

直線 - 操作/ツールパスを直線状またはグリッド状にパターン化します。

円形 - 操作/ツールパスを回転中心を軸にパターン化します。

ミラー - 対称面を中心に反転したミラーイメージの操作/ツールパスを作成します。

複製 - 操作/ツールパスをソース、スケッチ点をターゲットとして、パターンを作成します。

コンポーネント - アセンブリのみ で使用できます。1 つのコンポーネントからアセンブリ内の複数のコンポーネントに操作/ツールパスをパターン化します。

操作順

パターンの操作の順序を指定します。

順序を保持 - パターンの各インスタンスの操作をすべて加工してから、次のインスタンスに移動します。

操作順 - パターンの各操作のオカレンスをすべて加工してから、次の操作に変更します。

工具順 - 現在の工具を使用するパターンの操作をすべて加工してから工具を変更します。

その他

手動 NC

手動 NC 操作のタイプを指定します。これらのオプションを使用すると、NC プログラム内で生成される NC コードを直接コントロールすることができます。たとえば、必要のない工具変更を強制することができます。希望する方法でこれらのコマンドを使用することについては、完全にポスト プロセッサ コンフィグ次第です。

注: 詳細については、[F1]キーを押してヘルプ ファイルのManual NC pageをお読みください。

ボトム

最大切削深さです。

トップ

ストックのトップを指定します。

最終粗取り

ねじ切り

右 | 左

工具自動作成

最大工具深さ

既定スポット ドリル直径

面取りサイズ

スポット ドリルに併合

最小下穴ドリル直径

増分下穴ドリル直径

仕上げ工具を使用する側面あたりの余肉

法線モード

参照法線

法線オフセット

法線

Generated on February 22, 2022 at 11:51 for HSMWorks 2023

None | Email: cam.support@autodesk.com