HSMWorks 2023-Hilfe

Alle Parameter

Generated on February 22, 2022 at 11:51 for HSMWorks 2023

None | Email: cam.support@autodesk.com


Alle Parameter

Werkzeugauswahl

Öffnet das Dialogfeld Werkzeugbibliothek, in dem Sie ein vorhandenes Werkzeug auswählen oder ein neues Werkzeug erstellen können.

Kühlmittel

Der mit dem Werkzeug verwendete Kühlmitteltyp.

Schaft- und Halterüberwachung

Aktivieren Sie diese Option, um anzugeben, wie der Schaft und/oder der Halter des Werkzeugs verwendet werden, um Kollisionen mit dem Werkstück zu vermeiden.

Deaktiviert | Aktiviert

Schaft- und Haltermodus

Gibt an, wie eine Kollision zwischen Schaft und/oder Halter und dem Werkstück vom Werkzeugweg gehandhabt werden soll.

Deaktiviert | Gestutzt

Zurückziehen | Werkzeuglänge ermitteln

Gestutzt - Werkzeugweg-Abschnitte, die dazu führen, dass Sicherheitsabstände zum Schaft und/oder Halter nicht eingehalten werden, werden gestutzt.

Zurückziehen - Der Werkzeugweg wird vom Werkstück zurückgezogen, um einen Sicherheitsabstand zum Schaft und/oder Halter einzuhalten.

Werkzeuglänge ermitteln - Das Werkzeug wird automatisch weiter aus dem Halter ausgefahren, um den angegebenen Sicherheitsabstand zwischen dem Schaft und/oder Halter und dem Werkstück einzuhalten. Eine Meldung darüber, wie weit das Werkzeug aus dem Halter ausgefahren wird, wird protokolliert.

Abbruch bei Kollision - Die Werkzeugwegberechnung wird abgebrochen, und eine Fehlermeldung wird protokolliert, wenn der Sicherheitsabstand verletzt wird.

Schaft verwenden

Legt fest, dass der Schaft des ausgewählten Werkzeugs bei der Werkzeugwegberechnung herangezogen wird, um Kollisionen zu vermeiden.

Sicherheitsabstand Schaft

Der Werkzeugschaft hält immer diesen Abstand zum Bauteil ein.

Halter verwenden

Legt fest, dass der Halter des ausgewählten Werkzeugs bei der Werkzeugwegberechnung herangezogen wird, um Kollisionen zu vermeiden.

Sicherheitsabstand Halter

Der Werkzeughalter hält immer diesen Abstand zum Bauteil ein.

Spindeldrehzahl

Die Drehzahl der Spindel.

Schnittgeschw.

Die Spindeldrehzahl, ausgedrückt als die Oberflächengeschwindigkeit des Werkzeugs.

Rampen-Drehzahl

Die Drehzahl der Spindel während der Ausführung von Rampenbewegungen.

Schnittvorschub

Vorschub bei Schneidbewegungen.

Vorschub pro Zahn

Der Schneidenvorschub, ausgedrückt als Vorschub pro Zahn.

Einfahrvorschub

Vorschub, der bei Einfahrten in die Schneidbewegung verwendet wird.

Ausfahrvorschub

Der bei der Ausfahrt aus einer Schnittbewegung verwendete Vorschub.

Helixvorschub

Vorschub, der verwendet wird, wenn spiralförmige Rampen in das Rohteil gearbeitet werden.

Eintauchvorschub

Der beim Eintauchen in das Rohteil verwendete Vorschub.

Vorschub pro Umdrehung

Der Eintauchvorschub, ausgedrückt als Vorschub pro Umdrehung.

Rückzugsvorschub

Beim Rückzug (nicht bei G0-Bewegungen) verwendeter Vorschub.

Werkzeugausrichtung

Verwenden Sie diese Option, wenn der Revolver der Drehmaschine über eine programmierbare B-Achse verfügt. Ihr Postprozessor muss dafür die Nachbearbeitung von diesem Wert aus unterstützen. Die Durchgangsrichtung des Werkzeugwegs wird automatisch entsprechend diesem Wert gedreht, um einen Werkzeugbruch oder eine Werkzeugdurchbiegung zu vermeiden.

Werkzeugausrichtung bei 0 Grad | Werkzeugausrichtung bei 45 Grad

Typ

Der Typ des Werkzeugs.

Einheit

Die Einheit des Werkzeugs.

Zulieferer

Der Zulieferer des Werkzeugs.
Dient zur Identifizierung des jeweils verwendeten Werkzeugs.

Produkt-ID

Die herstellerspezifische Kennung (ID) für das Werkzeug.
Dient zur Identifizierung des jeweils verwendeten Werkzeugs.

Beschreibung

Eine Beschreibung des Werkzeugs in Textform.
Diese Beschreibung ist in der Werkzeugbezeichnung, die im gesamten Programm angezeigt wird, enthalten.

Kommentar

Ein Kommentar zum Werkzeug in Textform.
Der Kommentar ist normalerweise in der nachbearbeiteten Ausgabe enthalten.

Nummer

Die zum Auswählen des Werkzeugs auf der CNC-Maschine verwendete Nummer.

Durchmesserversatz

Der Index des Werkzeug-Durchmesserversatzes.

Längenversatz

Der Index des Werkzeuglängenversatzes.
Dieser Parameter wird normalerweise festgelegt, wenn Werkzeuge mit mehreren nach Länge indizierten Spitzen verwendet werden.

Material

Das Werkzeugmaterial.

Bruchkontrolle

Aktivieren Sie diese Option, um nach dem Gebrauch eine Werkzeugbruchüberprüfung durchzuführen.

Man. WKZ-Wechsel

Aktivieren Sie diese Option, um einen manuellen Werkzeugwechsel auf Maschinen mit automatischem Werkzeugwechsler durchzuführen.

Durchmesser

Der Durchmesser des Schneidwerkzeugs.

Spitzendurchmesser

Der Spitzendurchmesser des Schneidwerkzeugs.

Eckenradius

Der Eckenradius des Werkzeugs.

Verjüngungswinkel

Der Verjüngungswinkel.

Spitzenwinkel

Der Winkel der Werkzeugspitze.
Dieser Winkel dient zur Berechnung der zusätzlichen Tiefe, die erforderlich ist, um mit dem Werkzeug das Material zu durchstoßen.

Schneidenlänge

Die Schneidenlänge des Werkzeugs.

Schulterlänge

Die Schulterlänge des Werkzeugs.

Körperlänge

Die Körperlänge des Werkzeugs.

Schaftdurchmesser

Der Schaft-/Spindeldurchmesser des Werkzeugs.

Anzahl der Schneiden

Die Anzahl der Schneiden am Werkzeug.

Gewindesteigung

Die Gewindesteigung, angegeben als der vertikale Abstand der einzelnen Zähne des Gewindes untereinander.

Spindelrotation

Gesamtlänge

Spitzenlänge

Spitzenversatz

Revolver

Werkzeugabstand Rückseite

Legt einen Winkel fest, der dem Werkzeugwinkel hinzugefügt wird, um hinter der Schnittkante eine Aussparung zu erstellen.

Mit 20 Grad rückseitigem Abstand und 30 Grad vorderseitigem Abstand dargestellt

Legt die Höhe der Freistellung zwischen dem Bauteil und der hinteren Kante des Schnittwerkzeugs fest. Ermöglicht eine graduellere Einfahrt in das Bauteil und übt weniger Druck auf das Werkzeug aus.

Werkzeugabstand Vorderseite

Legt einen Winkel fest, der dem Werkzeugwinkel hinzugefügt wird, um vor der Schnittkante eine Aussparung zu erstellen.

Mit 30 Grad vorderseitigem Abstand und 20 Grad rückseitigem Abstand dargestellt

Legt die Höhe der Freistellung zwischen dem Bauteil und der vorderen Kante des Schnittwerkzeugs fest. Ermöglicht weniger Ziehen des Einsatzes gegen die Werkzeugvorderkante.

Kompensationsversatz

Der zum Drehen verwendete Index des Werkzeugkompensations-Versatzes.

Innen bearbeiten (Bohren)

Gibt an, dass mit der Operation die ID des Werkstücks bearbeitet werden soll.

Deaktiviert | Aktiviert

Veranschaulicht anhand eines Drehprofils

ANMERKUNG: Normalerweise bedeutet dies auch, dass von einem OD-Drehwerkzeug zu einem Bohrwerkzeug gewechselt wird.

Reitstock verwenden

Ein Reitstock wird verwendet, um die Längsdrehachse des zu bearbeitenden Werkstücks zu unterstützen. Dies ist besonders dann sinnvoll, wenn das Werkstück relativ lang und dünn ist. Ohne den Reitstock kann sich das Werkstück beim Schneiden übermäßig biegen und "rattern".

Damit diese Option wirksam wird, benötigt Ihre Maschine einem programmierbaren Reitstock, und Ihr Postprozessor muss so konfiguriert werden, dass der für Ihre Maschine erforderliche Code geschrieben wird.

Nach der Konfiguration wird zu Beginn der Operation normalerweise M21 (Reitstock vorwärts) und am Ende M22 (Reitstock rückwärts) angezeigt, wenn diese Option aktiviert ist.

Zur Ausgangsposition

Die Ausgangsposition ist ein bekannter Z-Wert relativ zum WKS und wird innerhalb des Abschnitts Arbeitskoordinatensystem (WKS) auf der Registerkarte Setup des Dialogfelds Setup-Strategie definiert.

Sie können das Werkzeug zwingen, vor Beginn der Operation oder sobald die Operation abgeschlossen ist zur Ausgangsposition zu gehen. Das Werkzeug wird immer aus dem Rohteil auf der X-Achse herausgezogen, bis es den Sicherheitsabstand erreicht hat. Anschließend wird es in die Ausgangsposition der Z-Achse bewegt.

Nicht zur Ausgangsposition | Am Anfang zur Ausgangsposition

Am Ende zur Ausgangsposition | Am Anfang und Ende zur Ausgangsposition

Anmerkung: Die hier genannte Ausgangsposition unterscheidet sich von der G28- bzw. G53-Ausgangsposition, die im Dialogfeld Postprozessor mit einigen Postprozessoren definiert wurde. Wenn Sie beide Werte gleichzeitig festlegen, kann dies zu unerwarteten Ergebnissen führen, wenn Sie mit Ihrem Postprozessor und Ihrer Maschine nicht vertraut sind.

Spindeldrehzahl

Zeigt die Spindeldrehzahl in UPM für jede Bearbeitungsoperation an.

Schnittgeschw.

Die Spindeldrehzahl, ausgedrückt als die Oberflächengeschwindigkeit des Werkzeugs.

Konstante Oberflächengeschwindigkeit verwenden

Passt die Spindeldrehzahl automatisch an, sodass die Oberflächengeschwindigkeit zwischen dem Werkzeug und dem Werkstück beim Ändern des radialen Abstands der Werkzeugspitze konstant bleibt. Die konstante Oberflächengeschwindigkeit (CSS) wird auf den meisten Maschinen mit G96 festgelegt.

Vorschub pro Umdrehung verwenden

Der Vorschub wird abhängig von der Spindeldrehzahl automatisch angepasst, um eine konstante Kopfspanungsdicke zu gewährleisten.

Schnittvorschub

Vorschub bei Schneidbewegungen.

Schnittvorschub pro Umdrehung

Legt die Länge des Schnitts fest, den das Werkzeug für jede 360-Grad-Drehung der Spindel in das Material schneidet, sobald das Werkzeug vollständig eingeführt ist.

Einfahrvorschub

Vorschub, der bei Einfahrten in die Schneidbewegung verwendet wird.

Einfahrvorschub pro Umdrehung

Legt die Länge des Schnitts fest, den das Werkzeug für jede 360-Grad-Drehung der Spindel in das Material schneidet, wenn sich das Werkzeug annähert und erstmalig in das Material eingeführt wird.

Ausfahrvorschub

Der bei der Ausfahrt aus einer Schnittbewegung verwendete Vorschub.

Ausfahrvorschub pro Umdrehung

Legt die Länge des Schnitts fest, den das Werkzeug für jede 360-Grad-Drehung der Spindel in das Material schneidet, wenn das Werkzeug aus dem Material zurückgezogen wird.

Werkzeugausrichtung

Verwenden Sie diese Option, wenn der Revolver der Drehmaschine über eine programmierbare B-Achse verfügt. Ihr Postprozessor muss dafür die Nachbearbeitung von diesem Wert aus unterstützen. Die Durchgangsrichtung des Werkzeugwegs wird automatisch entsprechend diesem Wert gedreht, um einen Werkzeugbruch oder eine Werkzeugdurchbiegung zu vermeiden.

Werkzeugausrichtung bei 0 Grad | Werkzeugausrichtung -15 Grad

Geometrie

Wählen Sie ein skizziertes Element aus, oder versuchen Sie, chain edges aus dem Modell auszuwählen, um offene oder geschlossene Konturen für die Bearbeitung zu erstellen.

Geometrie

Hier können Sie bestimmte Zielbauteilflächen angeben.

  • Job-Modell verwendet die gesamte verfügbare Geometrie im Bauteil oder in der Baugruppe oder die bei der Erstellung einer/s job angegebene Geometrie.
  • Auswahl verwendet nur die ausgewählten Körper, Flächen oder Oberflächen.

Beachten Sie, dass Körper vorgabemäßig ausgewählt werden.

Wenn Sie stattdessen einzelne Flächen auswählen möchten, müssen Sie entweder "Andere auswählen" verwenden oder den Auswahlfilter so ändern, dass nur Flächen ausgewählt werden. Sie können den Werkzeugkasten "Auswahlfilter" anzeigen, indem Sie F5 drücken.

Antastmodus

Sie können Flächen aus dem Bauteilmodell oder dem Rohteil auswählen.
Die Optionen zur Flächenauswahl ändern sich je nach Ihrer Auswahl.
Einige Beispiele sind unten dargestellt:

Modellecke 2 Flächen - Auswahl | Rohteilzentrum Obere Fläche - Auswahl
Modellschraubloch Zylinderfläche - Auswahl | Rohteilschraubloch Obere Fläche - Auswahl

Anmerkung: Wenn Sie ein Modell für die Rohteildefinition verwenden, müssen Sie in diesem Dropdown-Menü Modell und nicht Rohteil auswählen.

Antasttyp

Zeigt die verfügbaren Antastzyklen basierend auf Ihrer Auswahl an.
Antastmodus und Flächenauswahl bestimmen die Art des Antastens, die durchgeführt werden kann.

  • Einzelne Fläche - X/Y/Z - Messen der X-, Y- oder Z-Koordinate einer Wand.
  • X-/Y-Tasche - Messen des Abstands zwischen zwei internen Wänden.
  • X-/Y-Tasche mit Insel - Messen des Abstands zwischen zwei internen Wänden mit einer Insel dazwischen.
  • X-/Y-Steg - Messen des Abstands zwischen zwei externen Wänden.
  • Einzelner Flächenwinkel - X/Y - Messen des Winkels einer Fläche mit Bezug auf die X- oder Y-Achse.
  • Innenecke - Messen des Winkels zwischen zwei inneren lotrechten Wänden.
  • Außenecke - Messen des Winkels zwischen zwei äußeren lotrechten Wänden.
  • Kreisförmige Bohrung - Messen des Durchmessers der Innenseite einer kreisförmigen Bohrung.
  • Kreisförmige Bohrung mit Insel - Messen des Durchmessers der Innenseite einer kreisförmigen Bohrung mit einer Insel.
  • Kreiszapfen - Messen des Durchmessers der Außenseite eines Kreiszapfens.
  • Rechteckstasche - Messen der X- und Y-Bemaßungen einer rechteckigen Bohrung.
  • Rechteckstasche mit Insel - Messen der X- und Y-Bemaßungen einer rechteckigen Bohrung mit einer Insel.
  • Rechteckzapfen - Messen der X- und Y-Bemaßungen einer rechteckigen Extrusion.

Abstand

Der Abstand, den der Taster vor dem Antasten vom Element einhalten muss.

Nachlauf

Die Entfernung, die der Taster über den erwarteten Anschlagpunkt hinaus zurücklegen darf.

Vergleichstoleranz

Dient zum Vergleichen, ob zwei Objekte identisch sind, zum Beispiel, ob zwei Bohrungen denselben Durchmesser aufweisen.

Erweiterter Parameter. Wird nur angezeigt, wenn der erweiterte Modus aktiviert ist.

Modell

Aktivieren Sie diese Option zum Überschreiben der Modellgeometrie (Oberflächen/Körper), die im Job definiert wurde.

Nur Kontaktbereiche

Steuert, ob Werkzeugwege generiert werden, bei denen das Werkzeug nicht in Kontakt mit der Bearbeitungsfläche ist. Ist die Option deaktiviert, werden die Werkzeugwege an den Rand der Begrenzung und über Öffnungen im Werkstück ausgedehnt.

Aktiviert | Deaktiviert

Rohteilkonturen

Gibt den Umfang des Rohteils an, das abgeplant werden muss.

Deaktiviert | Aktiviert

Deaktiviert - Der im Setup angegebene Umfang des Rohteils wird verwendet.

Aktiviert - Ausgewählte Flächen oder Kanten werden auf die Modelloberkante projiziert.

Rohteilkonturen

Wenn diese Option aktiviert ist, wird der Werkzeugweg unter Berücksichtigung der Begrenzungen des definierten Rohteils oder einer ausgewählten Begrenzung berechnet. Dies ermöglicht einen zusätzlichen Abstand für die Einfahr- und Ausfahrbewegungen.

Werkzeugweg wird anhand der Rohteilbegrenzung berechnet, gelb dargestellt | Werkzeugweg wird anhand einer ausgewählten Begrenzung berechnet, gelb dargestellt

Im obigen Beispiel wird für eine Kontur eine einzelne Kante ausgewählt, und zusätzliche Schruppdurchgänge werden definiert. Der Werkzeugweg wird mit Rohteilkonturen verlängert, sodass die Kanten des Rohteilbereichs freigeräumt werden. Damit kann außerdem die Anzahl der Schruppdurchgänge in diesem Bereich reduziert werden.

Rohteilauswahl

Wählen Sie eine Kante oder Skizzenbegrenzung aus. Der Werkzeugweg beginnt außerhalb der ausgewählten Begrenzung. Auf diese Weise können Sie einen Werkzeugweg erstellen, der der Kontur des Bauteils möglichst genau entspricht.

Werkzeugweg wird anhand einer
ausgewählten Begrenzung berechnet,
gelb dargestellt

Im obigen Beispiel wird für eine Kontur eine einzelne Kante ausgewählt, und zusätzliche Schruppdurchgänge werden definiert. Der Werkzeugweg wird mit Rohteilkonturen verlängert, sodass die Kanten des Rohteilbereichs freigeräumt werden. Damit kann außerdem die Anzahl der Schruppdurchgänge in diesem Bereich reduziert werden.

Rohteilkonturen

Wenn diese Option aktiviert ist, wird der Werkzeugweg unter Berücksichtigung der Begrenzungen des definierten Rohteils oder einer ausgewählten Begrenzung berechnet. Die Vorgabebegrenzung ist die Rohteilbox, die im Setup angegeben wurde. Sie können außerdem Kanten aus dem Modell oder eine Skizzenbegrenzung auswählen. Dies ermöglicht einen zusätzlichen Abstand für die Einfahr- und Ausfahrbewegungen. Der Bearbeitungsbereich des Rohteils kann dadurch beschränkt oder ausgeweitet werden. Lassen Sie die Option deaktiviert, um Taschen mit geschlossener Begrenzung zu bearbeiten.

Anhand des Rohteils berechnet

Skizze größer als Rohteil

Der ausgewählte Bereich kann eine beliebige Größe oder Form aufweisen

ANMERKUNG: Dies ist keine Werkzeugbegrenzung, da das Werkzeug von außerhalb des ausgewählten Bereichs angenähert wird.

Rohteilauswahl

Wählen Sie eine geschlossene Begrenzung aus, um den Bearbeitungsbereich zu definieren. Sie können eine beliebige Kante aus dem Modell oder eine Skizzenbegrenzung auswählen. Der Bearbeitungsbereich des Rohteils kann dadurch beschränkt oder ausgeweitet werden. Für die Bearbeitung der Rohteilbox, die im Setup angegeben wurde, ist keine Auswahl erforderlich. Wenn Sie eine Begrenzung auswählen, die größer als das Rohteil ist, wird der Schnittbereich verlängert. Dies ist hilfreich bei unregelmäßigen Rohteilgrößen. Die ausgewählte Bearbeitungsbegrenzung kann eine beliebige Form aufweisen.

Anhand des Rohteils berechnet - keine Auswahl erforderlich

Skizze größer als Rohteil

Der ausgewählte Bereich kann eine beliebige Größe oder Form aufweisen

ANMERKUNG: Dies ist keine Werkzeugbegrenzung, da das Werkzeug von außerhalb des ausgewählten Bereichs angenähert wird.

Rohteilkonturen

Wenn diese Option aktiviert ist, wird der Werkzeugweg unter Berücksichtigung der Begrenzungen des definierten Rohteils oder einer ausgewählten Begrenzung berechnet. Die Vorgabebegrenzung ist die Rohteilbox, die im Setup angegeben wurde. Sie können außerdem Kanten aus dem Modell oder eine Skizzenbegrenzung auswählen. Dies ermöglicht einen zusätzlichen Abstand für die Einfahr- und Ausfahrbewegungen. Der Bearbeitungsbereich des Rohteils kann dadurch beschränkt oder ausgeweitet werden. Lassen Sie die Option deaktiviert, um Taschen mit geschlossener Begrenzung zu bearbeiten.

Anhand des Rohteils berechnet

Skizze größer als Rohteil

Der ausgewählte Bereich kann eine beliebige Größe oder Form aufweisen

ANMERKUNG: Dies ist keine Werkzeugbegrenzung, da das Werkzeug von außerhalb des ausgewählten Bereichs angenähert wird.

Rohteilauswahl

Wählen Sie eine geschlossene Begrenzung aus, um den Bearbeitungsbereich zu definieren. Sie können eine beliebige Kante aus dem Modell oder eine Skizzenbegrenzung auswählen. Der Bearbeitungsbereich des Rohteils kann dadurch beschränkt oder ausgeweitet werden. Für die Bearbeitung der Rohteilbox, die im Setup angegeben wurde, ist keine Auswahl erforderlich. Wenn Sie eine Begrenzung auswählen, die größer als das Rohteil ist, wird der Schnittbereich verlängert. Dies ist hilfreich bei unregelmäßigen Rohteilgrößen. Die ausgewählte Bearbeitungsbegrenzung kann eine beliebige Form aufweisen.

Anhand des Rohteils berechnet - keine Auswahl erforderlich

Skizze größer als Rohteil

Der ausgewählte Bereich kann eine beliebige Größe oder Form aufweisen

ANMERKUNG: Dies ist keine Werkzeugbegrenzung, da das Werkzeug von außerhalb des ausgewählten Bereichs angenähert wird.

Ein-/Ausfahrmodus

Legt fest, ob der Werkzeugweg durch die Flächen des Modells oder die vom Benutzer ausgewählten Konturen bestimmt wird.

Wenn die Option Flächen ausgewählt ist, steuert die tatsächliche Fläche den 5-Achs-Wälzen-Werkzeugweg. | Wenn die Option Konturen ausgewählt ist, steuern die ausgewählten Kanten den 5-Achs-Wälzen-Werkzeugweg.

Andere Seite

Andere Seite bearbeiten

Erzwingt, dass der Werkzeugweg auf der gegenüberliegenden Seite der Bearbeitungskontur verläuft.
Wahrscheinlich bei Änderung des Parameters Oben/unten umkehren erforderlich.

Oben/unten umkehren

Oben/unten umkehren

Ändert die Richtung, in die das Werkzeug zeigt, durch Umschalten zwischen unterer Kontur
und oberer Kontur. Wird nur angewendet, wenn die Option Konturen ausgewählt ist.

Kehrt den Werkzeugvektor über die Spindelachse um 180 Grad um.

Verkettungstoleranz

Wird bei der Verkettung von Begrenzungen oder Konturen verwendet. Lücken, die kleiner als die Verkettungstoleranz sind, werden automatisch verbunden.

Erweiterter Parameter. Wird nur angezeigt, wenn der erweiterte Modus aktiviert ist.

Rohteilversatz

Legt den Wert für die Verlängerung der Bearbeitungsbegrenzung über die Rohteilbegrenzung hinaus für X und Y fest.

Rohteilversatz

Geometrie

Ermöglicht die Auswahl von Bohrungspositionen anhand von Punkten (Scheitelpunkten, Skizzierpunkten usw.), Skizzen mit Punkten, Bogen (skizzierten Kanten oder Volumenkörperkanten) oder zylindrischen Flächen.

Silhouettenöffnung

Gleicher Durchmesser

Aktivieren Sie das Kontrollkästchen, um alle Bohrungen mit demselben Durchmesser wie das aktuell ausgewählte Element auszuwählen.

Beispiel: Aktivieren Sie diese Option, und wählen Sie eine einzelne 6-mm-Bohrung und eine einzelne 12-mm-Bohrung aus. Nun wird jede Bohrung mit einem Durchmesser von 6 mm bzw. 12 mm auf dem Bauteil automatisch ausgewählt.

Eine Einzelauswahl kann übereinstimmende Bohrungen erkennen.

Anmerkung: Diese Option ist assoziativ zum Modell. Werden zusätzliche Bohrungen mit demselben Durchmesser zum Modell hinzugefügt, schließt die erneute Generierung der Operation automatisch die neuen Bohrungen ein.

Gleiche Tiefe

Aktivieren Sie das Kontrollkästchen, um alle Bohrungen, die den gleichen Abstand von oben nach unten haben, als aktuell ausgewähltes Element auszuwählen.

Beispiel: Dies ist eine Möglichkeit, um zwischen Gewindebohrungen (6 mm) und Drehbohrungen (6 mm) mit verschiedenen Tiefen zu unterscheiden.

Kurze Löcher mit 6 mm Tiefe ausgewählt

Kurze Tiefe - ISO-Ansicht | Kurze Tiefe - Vorderansicht

Lange Löcher mit 6 mm Tiefe ausgewählt

Lange Tiefe - ISO-Ansicht | Lange Tiefe - Vorderansicht

Nur gleiche obere Höhe (Z)

Aktivieren Sie das Kontrollkästchen, um alle Bohrungen auszuwählen, die über dieselbe obere Höhe für Z verfügen wie das aktuell ausgewählte Element.

Der Pfeil gibt das ausgewählte Bohrungselement an.

Alle Bohrungen mit kurzer Tiefe auf der mittleren Höhe. | Alle Bohrungen mit kurzer Tiefe auf der mittleren Höhe und Alle Bohrungen mit langer Tiefe auf der unteren Ebene.

Werkzeugbegrenzung

Verwenden Sie diese Option zusammen mit Gleichen Durchmesser auswählen und Durchmesserbereich, um ähnliche Elemente in die Einschränkungsbereiche aufzunehmen. Wählen Sie eine beliebige Kante oder Skizzenbegrenzung aus, die die Bohrpositionen enthält. Verwenden Sie mehrere oder verschachtelte Begrenzungen, um Gruppen von Bohrungen ein- oder auszuschließen. Der Werkzeugweg befindet sich innerhalb der ausgewählten Begrenzung, sofern die Begrenzungen nicht verschachtelt sind. Sie können mehrere Begrenzungen ineinander verschachteln.

In den folgenden Beispielen werden die ausgewählten Begrenzungen in Blau angezeigt.

Skizzenbegrenzungen | Bohrungen innerhalb sind eingeschlossen
Verschachtelte Begrenzungen | Innere Bereiche sind ausgeschlossen
Nur Kranzbereich wird ausgewählt | Kranzbereich wird ausgeschlossen

Doppelte Bohrungen entfernen

Gibt an, dass doppelte Bohrungen entfernt werden sollen.

Nach Tiefe sortieren

Gibt an, dass Durchgänge von oben nach unten durchgeführt werden sollen.

Deaktiviert | Aktiviert

Nach Tiefe sortieren

Für Bohrungen mit mehreren Z-Anfangshöhen.

Ändert die Sortierung von der höchsten bis zur niedrigsten Ebene oder umgekehrt. Wird diese Option nicht aktiviert, beginnt die Sortierung bei der höchsten Z-Ebene und bewegt sich schrittweise nach unten. Aktivieren Sie die Option, um die Sortierung umzukehren.

Bei Deaktivierung Erste Bohrung beim höchsten Z-Wert. | Bei Aktivierung Erste Bohrung beim niedrigsten Z-Wert.

Geometrie für Gewindefräsen

Wählen Sie für das Gewindefräsen beliebige zylindrische oder konische Flächen aus.

Gewindefräsen - Geometrieauswahl

Wählen Sie eine beliebige zylindrische oder konische Fläche aus dem Modell aus. Dabei kann es sich um ein Schraubloch für das AD-Gewindefräsen oder eine Bohrung für das ID-Gewindefräsen handeln. Durchmesser, Anfangshöhe und Tiefe unten werden von dieser Auswahl abgeleitet.

Taschenauswahl

Wählen Sie eine Fläche, Kante oder Skizze aus, um die Bearbeitungsbegrenzung zu definieren. Verwenden Sie die Kantenauswahl für Bereiche mit Bohrungen oder Taschen innerhalb von Taschen. Wählen Sie für Schraublöcher die äußere Begrenzung des Schraublochs aus, und aktivieren Sie die unten angezeigte Option Rohteilkonturen. Der Werkzeugweg wird zwischen der ausgewählten Begrenzung und dem äußeren Rohteilbereich berechnet.

Geschlossene Tasche - Flächenauswahl | Geschlossene Tasche - Werkzeugweg
Offene Tasche - Flächenauswahl | Offene Tasche - Werkzeugweg
Schraublochkantenauswahl mit Rohteil | Bereich mit Schraubloch freigeräumt

Bei der Auswahl von Flächen mit Bohrungen oder Taschen wird bei Tasche davon ausgegangen, dass die Öffnungen bereits bereinigt wurden, und ihre Bearbeitung wird vermieden. Verwenden Sie Kante oder Skizze, um den Bearbeitungsbereich auszuwählen.

Taschenauswahl

Wählen Sie eine Fläche, Kante oder Skizze aus, um die Bearbeitungsbegrenzung zu definieren. Verwenden Sie die Kantenauswahl für Bereiche mit Bohrungen oder Taschen innerhalb von Taschen. Wählen Sie für Schraublöcher die äußere Begrenzung des Schraublochs aus, und aktivieren Sie die unten angezeigte Option Rohteilkonturen. Der Werkzeugweg wird zwischen der ausgewählten Begrenzung und dem äußeren Rohteilbereich berechnet.

Geschlossene Tasche - Flächenauswahl | Geschlossene Tasche - Werkzeugweg
Offene Tasche - Flächenauswahl | Offene Tasche - Werkzeugweg
Schraublochkantenauswahl mit Rohteil | Bereich mit Schraubloch freigeräumt

Bei Auswahl von Flächen mit Bohrungen oder Taschen wird mit Adaptiv davon ausgegangen, dass diese Öffnungen bereits freigeräumt sind, und eine Bearbeitung wird vermieden. Verwenden Sie Kante oder Skizze, um den Bearbeitungsbereich auszuwählen.

Geometrie

Offene oder geschlossene Begrenzungen können bearbeitet werden, indem Sie Flächen, Kanten oder Skizzen auswählen. Sie können Rohteilmaterial von der Innenseite einer Tasche oder der Außenseite eines Schraublochs entfernen.

Tasche mit geschlossenem Bereich

Tasche mit offenem Bereich

Schraubloch

Bei der Auswahl von Flächen mit Bohrungen oder Taschen wird bei Tasche davon ausgegangen, dass die Öffnungen bereits bereinigt wurden, und ihre Bearbeitung wird vermieden. Verwenden Sie die Kantenauswahl für Taschen mit Bohrungen oder Taschen innerhalb der Tasche. Wählen Sie bei stehenden Schraublöchern die äußere Begrenzung des Schraublochs, und überprüfen Sie die unten angezeigte Option Rohteilkonturen. Der Werkzeugweg wird zwischen der ausgewählten Begrenzung und dem äußeren Rohteilbereich berechnet.

Geometrie für Gewindefräsen

Sie können zylindrische oder konische Flächen mit einem Gewindefräser bearbeiten.

Gewindefräsen - Geometrieauswahl

Wählen Sie eine beliebige zylindrische oder konische Fläche aus dem Modell aus. Dabei kann es sich um ein Schraubloch für das AD-Gewindefräsen oder eine Bohrung für das ID-Gewindefräsen handeln. Durchmesser, Anfangshöhe und Tiefe unten werden von dieser Auswahl abgeleitet.

Geometrie

Offene oder geschlossene Begrenzungen können bearbeitet werden, indem Sie Flächen, Kanten oder Skizzen auswählen. Sie können Rohteilmaterial von der Innenseite einer Tasche oder der Außenseite eines Schraublochs entfernen.

Tasche mit geschlossenem Bereich

Tasche mit offenem Bereich

Schraubloch

Wenn Sie Flächen auswählen, die über Bohrungen oder Taschen verfügen, wird mit Adaptiv davon ausgegangen, dass diese Öffnungen bereits freigeräumt sind, und eine Bearbeitung wird vermieden. Verwenden Sie die Kantenauswahl für Taschen mit Bohrungen oder Taschen innerhalb der Tasche. Wählen Sie für Schraublöcher die äußere Begrenzung des Schraublochs aus, und aktivieren Sie die unten angezeigte Option Rohteilkonturen. Der Werkzeugweg wird zwischen der ausgewählten Begrenzung und dem äußeren Rohteilbereich berechnet.

Bohrposition - Auswahl

Sie können die Bohrpositionen nach Modellfläche, Bohrungskante, Skizzenpunkt, Skizzierkreis oder Durchmesserbereich auswählen.

Flächenauswahl | Kantenauswahl
Skizzierpunktauswahl | Skizzierkreisauswahl

Bohrungsmodus

Legt fest, welche Auswahl Sie für Bohrungspositionen treffen können.

Ausgewählte Flächen - Modellbasierte Auswahl.

Zylinderflächenauswahl | Fasenflächenauswahl

Ausgewählte Flächen - Geometriebasierte Auswahl.

Elementkantenauswahl | Skizzierpunktauswahl | Skizzierkreisauswahl

Durchmesserbereich - Größenbasierte Auswahl.

Das System bewertet das Modell auf Basis der minimalen und maximalen Durchmesserwerte. Verwenden Sie diesen Bereich, um Bohrungsgrößen ein- oder auszuschließen.
Beispiel: Wählen Sie alle Bohrungen mit einem Durchmesser zwischen 0.250 und 0.2501 zum Bohren und alle Bohrungen mit einem Durchmesser zwischen 0.2505 und 0.2506 zum Reiben aus.

Die Verwendung von modellbasierten Auswahlen stellt die Assoziativität mit allen zukünftigen Änderungen des Elements sicher.

Anmerkung: Optionen zum Anbohren
* Wenn Sie die modellierte, gefaste Fläche einer Bohrung auswählen, wird die Endhöhe (Tiefe) automatisch entsprechend der theoretischen Spitze bestimmt.
* Wenn Sie Ihre Auswahl nach Durchmesserbereich treffen, um alle Bohrungen einzuschließen, legen Sie die Endhöhe anhand der Fasenbreite fest, und geben Sie den Wert für die Fasenbreite ein.

Bohrungsflächen

Zeigt die Anzahl der für die Bohrung ausgewählten Flächen.

Ausgewählte Flächen - Modellbasierte Auswahl.

Zylinderflächenauswahl | Fasenflächenauswahl

Anmerkung: Schalten Sie den Bohrungsmodus auf Ausgewählte Punkte um, um Geometrie auszuwählen.

Bohrungspunkte

Zeigt die Anzahl der für die Bohrung ausgewählten Punkte, Kreise oder Kanten an.

Ausgewählte Flächen - Geometriebasierte Auswahl.

Elementkantenauswahl | Skizzierpunktauswahl | Skizzierkreisauswahl

Anmerkung: Schalten Sie den Bohrungsmodus auf Ausgewählte Flächen um, um Modellelemente auszuwählen.
Die Verwendung von modellbasierten Auswahlen stellt die Assoziativität mit allen zukünftigen Änderungen des Elements sicher.

Sortierung optimieren

Wenn diese Option aktiviert ist, wird der Pfad zwischen Bohrungen mit Hinblick auf den kleinsten Abstand optimiert, um die Zyklusdauer zu verkürzen.

Reihenfolge beibehalten

Wenn diese Option ausgewählt ist, werden die Ketten/Elemente in der Reihenfolge bearbeitet, in der sie ausgewählt wurden.
Wenn diese Option deaktiviert ist, optimiert das Programm die Schnittreihenfolge.

Von innen nach außen anordnen

Aktivieren Sie das Kontrollkästchen, um die Reihenfolge so zu ändern, dass der Werkzeugweg an der innersten Position des Bauteils beginnt. Wird die Option nicht aktiviert, beginnt der Werkzeugweg an einer äußeren Kante und bewegt sich dann über das Bauteil.

Bei Aktivierung
Erste Bohrung an der innersten Position.

Gleichen Durchmesser auswählen

Aktivieren Sie diese Option, um alle Bohrungen mit dem gleichen Durchmesser wie die aktuell im Auswahlfeld gewählte Bohrung automatisch auszuwählen.

Beispiel: Um eine einzelne Bohrung von 6 mm/1/4 Zoll und mehrere Bohrungen von 12 mm/1/2 Zoll zu generieren, wählen Sie zunächst die Bohrung von 6 mm/1/4 Zoll aus. Wählen Sie im Anschluss eine der Bohrungen von 12 mm/1/2 Zoll aus, und aktivieren Sie dann die Option Gleichen Durchmesser auswählen.

Diese Option ist mit dem Modell verknüpft. Nachträglich zum Modell hinzugefügte Bohrungen gleichen Durchmessers werden daher beim erneuten Durchführen der Operation automatisch erkannt und in den Bohrzyklus eingeschlossen.

Bohrungssegmente verbinden

Bohrungssegmente automatisch verbinden

Aktivieren Sie das Kontrollkästchen, um mehrere Bohrungssegmente zu verbinden. Ist diese Option aktiviert, werden alle Bohrungssegmente für die Festlegung der Bohrungsanfangshöhe berücksichtigt.

Beispiel: Wurde für eine Bohrung zunächst ein NC-Anbohrer oder eine zylindrische Senkung verwendet, möchten Sie die Bohrung möglicherweise mit einem gewissen Abstand über dem bearbeiteten Bereich beginnen. Durch das Aktivieren der automatischen Verbindung beginnt die Bohrung über dem höchsten Bohrungssegment.

Links: Automatisches Verbinden deaktiviert - Rechts: Automatisches Verbinden aktiviert
Die blaue Linie gibt die Anfangshöhe für die Bohrung an.

Grenzwinkel

Minimaler Winkel

Kleinster Winkel (bezogen auf die Z-Achse der Werkzeugausrichtung) der zu bearbeitenden Bohrungen.

Maximaler Winkel

Größter Winkel (bezogen auf die Z-Achse der Werkzeugausrichtung) der zu bearbeitenden Bohrungen.

Minimale Tiefe

Maximale Tiefe

Grenzdurchmesser

Minimaler Durchmesser

Der Durchmesser der kleinsten zu bearbeitenden Bohrungen.

Maximaler Durchmesser

Der Durchmesser der größten zu bearbeitenden Bohrungen.

Bohrungen einschließen

Wenn diese Option aktiviert ist, werden alle Sacklöcher mit konischem Abschluss erkannt.

Bohrlöcher einschließen

Wenn diese Option aktiviert ist, werden alle Sacklöcher mit flachem Abschluss erkannt.

Durchgangsbohrungen einschließen

Wenn diese Option aktiviert ist, werden alle an beiden Enden offenen Bohrungen erkannt.

Geteilte Bohrungen einschließen

Rundungen einschließen

Werkzeugachsenänderungen minimieren

Werkzeugwechsel minimieren

Entfernung minimieren

Zusätzlicher Versatz

Der zusätzliche Versatz wird auf die ausgewählte(n) Begrenzung(en) und die Werkzeugbegrenzung angewendet.

Bei einem positiven Wert wird die Begrenzung nach außen versetzt. Ist allerdings die Werkzeugbegrenzung auf Innen festgelegt, führt ein positiver Wert zu einem Versatz nach innen.

Negativer Versatz Option Werkzeugzentrum auf Begrenzung | Kein Versatz Option Werkzeugzentrum auf Begrenzung | Positiver Versatz Option Werkzeugzentrum auf Begrenzung

Um sicherzustellen, dass die Werkzeugkante die Begrenzung überlappt, wählen Sie die Werkzeugbegrenzungsmethode Außen und geben einen niedrigen positiven Wert an.

Um sicherzustellen, dass die Werkzeugkante die Begrenzung nicht berührt, wählen Sie die Werkzeugbegrenzungsmethode Innen und geben einen niedrigen positiven Wert an.

Tangentialer Verlängerungs-Abstand

Wird bei offenen Konturen verwendet, um den Anfang und das Ende der ausgewählten Kette bzw. Ketten zu verlängern. Dadurch wird eine tangentiale, lineare Verlängerung basierend auf dem Winkel des Start- und Endpunkts erstellt. Dies ist eine Verlängerung der ausgewählten Geometrie.

Keine Verlängerung | Verlängerung 12 mm

Wenn der Verlängerungs-Abstand zu einer Überlappung einer einzelnen Kette führt, wird die Überschneidung gestutzt, sodass eine geschlossene Begrenzung entsteht.

Anzeige mit Wert 2 für Mehrere Schlichtdurchgänge | Einzelner Durchgang Große Verlängerung

Die tangentiale Verlängerung enthält Optionen für die Erstellung unterschiedlicher Längen an den beiden Enden der Kette.

Anmerkung: Sie können die Option Rohteilkonturen verwenden, um eine Verlängerung des Werkzeugwegs über das definierte Rohteil oder eine ausgewählte Begrenzung hinaus zu erzwingen. Diese Option ist gut für unregelmäßige Formen geeignet. Eine zusätzliche Verlängerung des Werkzeugwegs können Sie über die Registerkarte Durchgänge und die Option Tangentiale Fragment-Verlängerung einstellen.

Separate tangentiale Endverlängerung

Wählen Sie diese Option aus, um einen anderen Wert für die Endverlängerung einzugeben.

Startverlängerung 16 mm
Endverlängerung 5 mm

Bearbeitungsbegrenzung

Der Begrenzungsmodus gibt an, wie die Begrenzung des Werkzeugwegs definiert wird.

Beispiel 1 | Beispiel 2

Veranschaulicht anhand eines radialen 3D-Werkzeugwegs

Begrenzungsmodi:

Virtueller Rahmen | Silhouette | Auswahl

Kein(e/s) - Anhand der Werkzeugwege wird das gesamte Rohteilmaterial ohne Einschränkung bearbeitet. ANMERKUNG: Die Option Kein(e/s) ist nicht für alle Bearbeitungsstrategien verfügbar.

Virtueller Rahmen - Enthält Werkzeugwege innerhalb eines Rahmens, der durch die maximale Größe des Bauteils (vom WKS aus gesehen) bestimmt wird.

Silhouette - Enthält Werkzeugwege innerhalb einer Begrenzung, die durch den Bauteilschatten (vom WKS aus gesehen) bestimmt wird.

Auswahl - Enthält Werkzeugwege innerhalb eines Bereichs, der durch eine ausgewählte Begrenzung bestimmt wird.

Auswahl Bearbeitungsbegrenzung

Werkzeugbegrenzung

Die Werkzeugbegrenzung wird verwendet, um die Position des Werkzeugs in Bezug zu einer oder mehreren ausgewählten Begrenzungen zu steuern.

Werkzeug innerhalb der Begrenzung

Das gesamte Werkzeug bleibt innerhalb der Begrenzung. Dies kann dazu führen, dass die gesamte innerhalb der Begrenzung liegende Fläche nicht bearbeitet wird.

Werkzeugzentrum auf Begrenzung

Die Begrenzung legt das Zentrum des Werkzeugs fest. Mit dieser Einstellung können Sie sicherstellen, dass die gesamte Fläche innerhalb der Begrenzung bearbeitet wird. Die Bereiche außerhalb der Begrenzung(en) werden jedoch u. U. auch bearbeitet.

Werkzeug außerhalb der Begrenzung

Der Werkzeugweg wird innerhalb der Begrenzung erstellt, aber die Werkzeugkante kann sich auf der äußeren Kante der Begrenzung bewegen.

Innen | Zentrum | Außen

Um die Begrenzung zu versetzen, verwenden Sie den Parameter Zusätzlicher Versatz.

Begrenzungen begrenzen die Werkzeugkontaktpunkte

Wenn diese Option aktiviert ist, werden die Bearbeitungsbegrenzungen der Schnittposition bis zu dem Punkt ausgedehnt, an dem das Werkzeug das Bauteil berührt, und nicht bis zur Mittelpunktposition des Werkzeugs. In der folgenden Abbildung wird durch die rote Linie die Kantenauswahl der Bearbeitungsbegrenzung angegeben, wie sie durch die Werkzeugebene angezeigt wird. Die blaue Linie gibt den Kontaktpunkt des Werkzeugs an.

Deaktiviert Mittelpunkt bestimmt das Ende des Schnitts. | Aktiviert Kontaktpunkt bestimmt das Ende des Schnitts.

Kann verwendet werden, um das Rollen über die obere Kante eines Schnitts zu beschränken. Der Unterschied wird unten anhand eines parallelen Werkzeugwegs dargestellt.

Deaktiviert | Aktiviert

Neigung

Enthält Werkzeugwege basierend auf einem angegebenen Winkelbereich.

0° - 90° | 0° - 45° | 45° - 90°

Die Neigungswinkel begrenzung wird durch die Parameter Von Neigungswinkel und Bis Neigungswinkel auf der Registerkarte Geometrie bestimmt. Die Winkel reichen von 0° (horizontal) bis 90° (vertikal).

Es werden nur Bereiche bearbeitet, die größer oder gleich den Werten der Parameter Von Neigungswinkel und Bis Neigungswinkel sind.

Die Neigungswinkelbegrenzung wird von den meisten 3D-Bearbeitungsstrategien unterstützt. Beispielsweise dient die Neigungswinkelbegrenzung dazu, eine ausgewählte Werkzeugwegstrategie auf Winkel zu begrenzen, die am besten geeignet sind. So eignet sich Parallele Endbearbeitung besser für Flachbereiche, während Konturendbearbeitung besser für steile Bereiche geeignet ist.

Von Neigungswinkel

Von Neigungswinkel wird von der 0°-Ebene (horizontal) aus definiert. Es werden nur Bereiche bearbeitet, die größer oder gleich diesem Wert sind.

Neigungswinkel von 0 Grad

Bis Neigungswinkel

Bis Neigungswinkel wird von der 0°-Ebene (horizontal) aus definiert. Es werden nur Bereiche bearbeitet, die kleiner oder gleich diesem Wert sind.

Neigungswinkel bis 90 Grad

Synchronisierungsmodus

Restmaterialbearbeitung

Beschränkt die Operation auf das Entfernen von Material, das von einem vorherigen Werkzeug oder einer vorherigen Operation nicht entfernt werden konnte.

Restmaterialbearbeitung EIN | Restmaterialbearbeitung AUS

Restmaterialbearbeitung

Beschränkt die Operation auf das Entfernen von Material, das von einem vorherigen Werkzeug oder einer vorherigen Operation nicht entfernt werden konnte.

Restmaterialbearbeitung verwenden EIN | Restmaterialbearbeitung verwenden AUS

Restmaterialquelle

Gibt die Quelle an, auf deren Grundlage die Restmaterialbearbeitung berechnet werden soll.

  • Von vorherigen Operationen
  • Von Operationen
  • Von Werkzeug
  • Von Datei
  • Von Volumenkörper(n)
  • Von Setup-Rohteil

Restmaterialdatei

Von Setup-Rohteil

Restmaterialoperation

Restmaterialoperation.

Alle abhängigen Operationen verknüpfen

Alle abhängigen Operationen werden verknüpft.

Alle vorherigen Operationen einschließen

Alle vorherigen Operationen werden eingeschlossen.

Verjüngungswinkel Restmaterialwerkzeug

Schulterlänge Restmaterialwerkzeug

Restmaterialauflösung

Gibt die Auflösung des Restmaterials an.

Eckenradius Restmaterialwerkzeug

Gibt den Eckenradius des Restmaterialwerkzeugs an.

Rohteil-Aufmaß Restmaterial

Gibt das Rohteil-Aufmaß des Restmaterials an.

Restmaterialanpassung

Wählt die Restmaterialanpassung zum Ignorieren bzw. Sicherstellen des Fräsens kleiner Spitzen aus.

  • Wie berechnet verwenden
  • Spitzen ignorieren
  • Spitzen bearbeiten

Versatz Restmaterialanpassung

Dieser Parameter gibt abhängig von der Einstellung Restmaterialanpassung die zu ignorierende oder zusätzlich zu entfernende Menge an Rohteilmaterial an.

Der Parameter dient in erster Linie dazu, mit der Einstellung Spitzen ignorieren die Bearbeitung von geringfügigem Restmaterial zu verhindern.

Durchmesser Restmaterialwerkzeug

Gibt den Durchmesser des Restmaterialwerkzeugs an.

Werkzeugausrichtung

Überschreibt die im Setup definierte Werkzeugausrichtung.

Funktioniert mit allen 2D- und 3D-Operationen zum Steuern der 3+2-Achsen-Programmierung.

Werkzeugausrichtung aktiviert | Werkzeugausrichtung deaktiviert

Auswahl Werkzeugausrichtung

Gibt an, wie die Werkzeugausrichtung bestimmt wird.

  • Ursprung und Ausrichtung verwenden legt eine bestimmte Werkzeugausrichtung für diese Operation von einem beliebig ausgewählten Punkt und einer beliebig ausgewählten Ebene als Ursprung bzw. Ausrichtung fest.
  • Koordinatensystem verwenden legt anhand eines beliebigen Koordinatensystem-Elements im Modell eine bestimmte Werkzeugausrichtung für diese Operation fest. Hierbei werden sowohl der Ursprung als auch die Ausrichtung des Koordinatensystem-Elements verwendet. Verwenden Sie diese Option, wenn Ihr Modell keinen geeigneten Punkt und keine geeignete Ebene für die gewünschte Operation enthält.
  • Z-Achse und X-Achse verwenden Wählen Sie eine Fläche oder eine Kante zum Definieren der Z-Achse und eine andere Fläche oder Kante zum Definieren der X-Achse aus. Sowohl die Z- als auch die X-Achse können um 180 Grad gedreht werden.
  • Z-Achse und Y-Achse verwenden Wählen Sie eine Fläche oder Kante zum Definieren der Z-Achse und eine andere Fläche oder Kante zum Definieren der Y-Achse aus. Sowohl die Z- als auch die Y-Achse können um 180 Grad gedreht werden.
  • X-Achse und Y-Achse verwenden Wählen Sie eine Fläche oder Kante zum Definieren der X-Achse und eine andere Fläche oder Kante zum Definieren der Y-Achse aus. Sowohl die X- als auch die Y-Achse können um 180 Grad gedreht werden.

Ursprung

Wählen Sie einen beliebigen Punkt oder Scheitelpunkt als Ursprung der Werkzeugausrichtung aus.

Ausrichtung

Wählen Sie eine Fläche, eine Skizze oder eine Ebene als Bezugspunkt für die Ausrichtung des Werkzeugs aus.

Setup-WKS überschreiben

Gibt an, dass ein anderes Werkstück-Koordinatensystem (WKS) als das im Setup angegebene WKS verwendet werden soll.

Auswahl Werkzeugausrichtung

Definiert, wie das Werkstück-Koordinatensystem angegeben wird.

Ursprung und Ausrichtung | Koordinatensystem | Rohteil und Ausrichtung

Ursprung und Ausrichtung verwenden - Die Position des WKS wird mithilfe eines Skizzierpunkts oder Rohteilscheitelpunkts und die Ausrichtung des WKS mithilfe einer Ebene oder ebenen Fläche definiert.

Koordinatensystem verwenden - Ein vorhandenes Benutzerkoordinatensystem (BKS) wird verwendet, um Position und Ausrichtung des WKS zu bestimmen.

Rohteil und Ausrichtung verwenden - Ein Punkt auf dem Rohteil (Beispiel: Mitte oben) wird verwendet, um die Position des WKS zu bestimmen, und eine Ebene oder ebene Fläche wird verwendet, um die Ausrichtung des WKS festzulegen.

Modus Werkzeugausrichtung

  • 3+2-Achsen - In diesem Modus kann der Bohrassistent in allen Ausrichtungen nach Bohrungen suchen und automatisch eine benutzerdefinierte Werkzeugausrichtung für jede Bohrung festlegen.
  • Werkzeugausrichtung in Zustellachse - In diesem Modus werden nur Bohrungen gefunden, die mit der derzeit aktiven Werkzeugausrichtung übereinstimmen. Dies kann die Setup-Z-Achse oder eine festgelegte Werkzeugausrichtung sein, die auf der Registerkarte Geometrie des Bohrassistenten festgelegt ist.

X-Achse umkehren

Wenn Sie dieses Kontrollkästchen aktivieren, wird die X-Achse des aktuellen Koordinatensystems um 180 Grad gedreht.

Y-Achse umkehren

Wenn Sie dieses Kontrollkästchen aktivieren, wird die Y-Achse des aktuellen Koordinatensystems um 180 Grad gedreht.

Z-Achse umkehren

Wenn Sie dieses Kontrollkästchen aktivieren, wird die Z-Achse des aktuellen Koordinatensystems um 180 Grad gedreht.

Ursprung

Das Dropdown-Menü Ursprung enthält die folgenden Optionen zum Positionieren des Dreiergruppen-Ursprungs:

WKS-Ursprung einrichten - Verwendet den Ursprung des Werkstück-Koordinatensystems (WKS) des aktuellen Setups für den Werkzeugursprung.
Modellursprung - Verwendet den Ursprung des Koordinatensystems (WKS) des aktuellen Bauteils für den Werkzeugursprung.
Ausgewählter Punkt - Wählen Sie einen Scheitelpunkt oder eine Kante als Dreiergruppen-Ursprung aus.

Modell

Aktivieren Sie diese Option zum Überschreiben der Modellgeometrie (Oberflächen/Körper), die im Setup definiert wurde.

4 Achsen Abwicklung

Bringt den Werkzeugweg um einen Zylinder auf.

Der resultierende Werkzeugweg kann mit Achsenersetzung um eine Rotationsachse oder als vollständige Multi-Achsen-Bewegungen ausgegeben werden.

ANMERKUNG: Werkzeugweg aufbringen führt zu einer Schrägstellung, die sich auf die Genauigkeit des Ergebnisses auswirkt. Insbesondere Wände unterhalb des Aufbringungsradius werden überschnitten. Um Wände in echter 4-Achsen-Manier abzuschließen, verwenden Sie 5-Achs-Wälzen mit aktivierter Option Auf 4 Achsen beschränken.

Radius Abwicklung - Versatz

Wenn Sie die Aufbringungsoperation durchführen, kann der Werkzeugweg nur bei einem Radius präzise sein: dem Aufbringungsradius, der vorgabemäßig dem Radius des ausgewählten Aufbringungszylinders entspricht. Dieser Versatz ermöglicht es Ihnen, den Aufbringungsradius anzupassen.

Radius Abwicklung

Wenn Sie die Aufbringungsoperation durchführen, kann der Werkzeugweg nur bei einem Radius präzise sein. Dies ist der Radius, an dem die Aufbringungsoperation durchgeführt wird.

Jede Wand unterhalb dieses Radius wird überschnitten, und jede Wand oberhalb dieses Radius wird unterschnitten.

Begrenzungsflächen

Gibt die zu vermeidenden Flächen an. Bei aktivierter Option verlaufen die Werkzeugwege in einem festgelegten Abstand zu den ausgewählten Oberflächen.

Deaktiviert | Aktiviert | Bearbeite Begrenzungsflächen

ANMERKUNG: Bearbeite Begrenzungsflächen kehrt die Einstellung Begrenzungsfläche um. Wenn diese Option aktiviert ist, müssen die Begrenzungsflächen innerhalb des angegebenen Abstands bearbeitet werden, während die übrigen Flächen vermieden werden.

Begrenzungsflächen

Die zu vermeidenden Oberflächen auswählen. Die Werkzeugwege verlaufen im durch den Oberflächenbetrag festgelegten Abstand zu den ausgewählten Oberflächen.

Keine Auswahl | Kuppeln ausgewählt | Basisfläche ausgewählt

ANMERKUNG: Flächen berühren kehrt die Auswahl Flächen vermeiden um. Bei Aktivierung werden die vermiedenen Flächen mit dem angegebenen Abstand bearbeitet, während die übrigen Flächen vermieden werden.

Sicherheitsabstand für Begrenzungsflächen

Sicherheitsabstand von den ausgewählten Flächen.

Bearbeite Begrenzungsflächen

Bei dieser Option wird die Einstellung für Begrenzungsflächen umgekehrt. Bei Aktivierung werden die Begrenzungsflächen mit dem angegebenen Sicherheitsabstand bearbeitet, während die übrigen Flächen vermieden werden.

Begrenzungsflächen | Deaktiviert | Aktiviert

Nut-Seitenausrichtung

Rückseite - Versetzt das Werkzeug in negativer Z-Richtung gegenüber der ausgewählten Nutgeometrie (zur Rückseite des Rohteils).

Mitte - Zentriert das Werkzeug auf der ausgewählten Nutgeometrie.

Vorderseite - Versetzt das Werkzeug in positiver Z-Richtung gegenüber der ausgewählten Nutgeometrie (zur Vorderseite des Rohteils).

Nut-Spitzenausrichtung

Durchtrennen - Die Werkzeugspitze ragt in negativer radialer Richtung (Nuten außen) bzw. in positiver radialer Richtung (Nuten innen) über den ausgewählten radialen Abstand hinaus.

WICHTIG: Die Auswahl zwischen Nuten innen und Nuten außen erfolgt auf der Registerkarte Werkzeug - nicht auf der Registerkarte Geometrie.

Spitze - Die Werkzeugspitze stoppt beim ausgewählten radialen Abstand.

Begrenzung

Bei Drehoperationen wird versucht, mit dem ausgewählten Operationstyp das gesamte verbleibende Rohteilmaterial zu entfernen. Der Werkzeugweg kann mithilfe von Begrenzungsbereichen auf einen bestimmten Bereich eingeschränkt werden.

Begrenzung aktiviert | Begrenzung deaktiviert

Veranschaulicht anhand eines Drehprofils

Begrenzung

Begrenzungsbereiche können wie unten gezeigt mit einer Kombination aus Kanten, Flächen und/oder Skizzierpunkten definiert werden.

Geometrieschnitte | Resultierender Werkzeugweg

Veranschaulicht anhand einer Drehnut

Rohteilversatz Vorderseite

Gibt die Bearbeitungslänge über die Vorderseite des Modells hinaus an.

Begrenzung mit Versatz

Negativer vorderer Versatz

Positiver vorderer Versatz

ANMERKUNG: Dieser Versatz gilt für die Vorderseite des Modells oder Begrenzungsbereichs und kann zusammen mit einem hinteren Versatz verwendet werden.

Rohteilversatz Rückseite

Gibt die Bearbeitungslänge über die Rückseite des Modells hinaus an.

Begrenzung mit Versatz

Negativer hinterer Versatz

Positiver hinterer Versatz

ANMERKUNG: Dieser Versatz gilt für die Rückseite des Modells oder Begrenzungsbereichs und kann zusammen mit einem vorderen Versatz verwendet werden.

Rückseite von vorne anwenden

Wendet den Rückseitenversatz des Rohteils von der Vorderseite an.

Tangentiale Übertragung

Verketten Sie Kanten automatisch tangential von den ausgewählten Kanten.

Entlang Z-Achse übertragen

Verketten Sie Kanten automatisch entlang derselben Z-Achse wie die ausgewählten Kanten.

Restmaterialbearbeitung

Gibt an, dass nur das nach vorherigen Operationen übriggebliebene Rohteilmaterial bearbeitet wird.

Deaktiviert | Aktiviert

Verweilzeit

Verweilzeit in Sekunden.

Durch Angabe einer Verweilzeit werden alle Achsenbewegungen für eine festgelegte Zeitdauer angehalten, wobei sich die Spindel konstant entsprechend den Angaben weiterdreht. Diese Option wird verwendet, um sicherzustellen, dass Späne vor dem Rückzug aus einer Bohrung beseitigt werden, wodurch ein verbessertes Oberflächen-Finish der Bohrung ermöglicht wird.

Normalerweise ist eine Verweilzeit zwischen 0.25 und 1.0 Sekunden ausreichend.

Beispiel: Um eine Verweilzeit von 0.25 Sekunden einzustellen, geben Sie 0.25 bzw. 1/4 in das Feld ein.

Bei der Nachbearbeitung eines Bohrzyklus wird die Verweilzeit als einer der Bohrzyklusparameter (normalerweise P) angegeben und in den meisten Fällen in Millisekunden (ms) ausgegeben.

250 ms Verweilzeit bei G82

Beim Nachbearbeiten mit erweiterten Zyklen wird die Verweilzeit als regulärer Verweil-Befehl (G4) ausgegeben.

Zur Berechnung der Mindestverweilzeit, durch die mindestens eine vollständige Umdrehung gewährleistet wird, sollten Sie den Wert 60 geteilt durch die Spindeldrehzahl verwenden.

Beispiel: Bei 350 UPM beträgt die Mindestverweilzeit 60 / 350 = 0.171 Sek., was auf 0.2 Sek. gerundet werden kann.

Anmerkung: Sollte der Bediener die Spindeldrehzahl durch eine Geschwindigkeitsüberschreibung verlangsamen, bleibt die Verweilzeit konstant. Um sicherzugehen, dass bei einer Geschwindigkeitsüberschreibung von beispielsweise 50 % eine komplette Umdrehung durchgeführt wird, muss die Verweilzeit verdoppelt werden.

Sicherheitshöhe

Dieser Parameter gibt die Abstandsebene an.

Sicherheitshöhen Auswahl

Die Sicherheitshöhe ist die erste Höhe, die das Werkzeug auf seinem Weg zum Beginn des Werkzeugwegs per Eilgang ansteuert.

Sicherheitshöhen
  • Von Rückzugshöhe: Inkrementeller Versatz gegenüber der Rückzugshöhe.
  • Von Vorschubhöhe: Inkrementeller Versatz gegenüber der Vorschubhöhe.
  • Von oben: Inkrementeller Versatz gegenüber der Oberkante.
  • Von unten: Inkrementeller Versatz gegenüber der Unterkante.
  • Von Modelloberkante: Inkrementeller Versatz gegenüber der Modelloberkante.
  • Von Modellunterkante: Inkrementeller Versatz gegenüber der Modellunterkante.
  • Von Rohteiloberkante: Inkrementeller Versatz gegenüber der Rohteiloberkante.
  • Von Rohteilunterkante: Inkrementeller Versatz gegenüber der Rohteilunterkante.
  • Von Kontur: Inkrementeller Versatz gegenüber einer im Modell ausgewählten Kontur.
  • Von Auswahl: Inkrementeller Versatz gegenüber einem Punkt (Scheitelpunkt), einer Kante oder einer Fläche, der bzw. die im Modell ausgewählt wurde.
  • Absolut (vom Ursprung): Absoluter Versatz vom Ursprung, der innerhalb der jeweiligen Operation entweder im Job oder in der Werkzeugausrichtung definiert wurde.

Sicherheitshöhen Auswahl

Die Sicherheitshöhe ist die erste Höhe, die das Werkzeug auf seinem Weg zum Beginn des Werkzeugwegs per Eilgang ansteuert.

Sicherheitshöhen
  • Von Rückzugshöhe: Inkrementeller Versatz gegenüber der Rückzugshöhe.
  • Von Vorschubhöhe: Inkrementeller Versatz gegenüber der Vorschubhöhe.
  • Von oben: Inkrementeller Versatz gegenüber der Oberkante.
  • Von unten: Inkrementeller Versatz gegenüber der Unterkante.
  • Von Modelloberkante: Inkrementeller Versatz gegenüber der Modelloberkante.
  • Von Modellunterkante: Inkrementeller Versatz gegenüber der Modellunterkante.
  • Von Rohteiloberkante: Inkrementeller Versatz gegenüber der Rohteiloberkante.
  • Von Rohteilunterkante: Inkrementeller Versatz gegenüber der Rohteilunterkante.
  • Von Bohrungsoberfläche: inkrementeller Versatz von Bohrungsoberfläche.
  • Von der Bohrungstiefe: inkrementeller Versatz von Bohrungsgrund.
  • Von Auswahl: Inkrementeller Versatz gegenüber einem Punkt (Scheitelpunkt), einer Kante oder einer Fläche, der bzw. die im Modell ausgewählt wurde.
  • Absolut (vom Ursprung): Absoluter Versatz vom Ursprung, der innerhalb der jeweiligen Operation entweder im Job oder in der Werkzeugausrichtung definiert wurde.

Höhe

Die Höhenposition ist die erste Höhe, auf die der Taster im Eilgang bewegt wird, wenn er sich auf dem Weg zum Start des Antastens befindet, und der Punkt, an den er zurückkehrt, wenn der Prozess abgeschlossen ist.

Sicherheitshöhen-Referenz für Taster
  • Von Rückzugshöhe: Inkrementeller Versatz gegenüber der Rückzugshöhe.
  • Von Vorschubhöhe: Inkrementeller Versatz gegenüber der Vorschubhöhe.
  • Von oben: Inkrementeller Versatz gegenüber der Oberkante.
  • Von unten: Inkrementeller Versatz gegenüber der Unterkante.
  • Von Modelloberkante: Inkrementeller Versatz gegenüber der Modelloberkante.
  • Von Modellunterkante: Inkrementeller Versatz gegenüber der Modellunterkante.
  • Von Rohteiloberkante: Inkrementeller Versatz gegenüber der Rohteiloberkante.
  • Von Rohteilunterkante: Inkrementeller Versatz gegenüber der Rohteilunterkante.
  • Von Kontur: Inkrementeller Versatz gegenüber einer im Modell ausgewählten Kontur.
  • Von Auswahl: Inkrementeller Versatz gegenüber einem Punkt (Scheitelpunkt), einer Kante oder einer Fläche, der bzw. die im Modell ausgewählt wurde.
  • Absolut (vom Ursprung): Absoluter Versatz vom Ursprung, der innerhalb der jeweiligen Operation entweder im Job oder in der Werkzeugausrichtung definiert wurde.

Sicherheitshöhen-Referenz

Wählen Sie ein Objekt im Grafikbereich aus, um es als Referenz für diese Höhenebene zu verwenden. Für jeden Auswahltyp wird die Ebene am maximalen Z-Wert positioniert, während sie parallel zur aktiven XY-Ebene bleibt. Gültige Auswahlmöglichkeiten sind:

  • Flächen
  • Modellkanten
  • Scheitelpunkt oder Punkte

Anmerkung: Wenn Sie eine gerade Kante oder einen Spline auswählen, schneidet die Ebene den Mittelpunkt der Kante. Wenn Sie einen Bogen auswählen, schneidet die Ebene den Mittelpunkt.

Sicherheitshöhen-Versatz

Der Sicherheitshöhen-Versatz wird angewendet und ist relativ zum in der Pulldown-Liste oben ausgewählten Sicherheitshöhen-Modus.

Sicherheitshöhen-Versatz

Der Sicherheitshöhen-Versatz ist eine Anpassung an die in der Dropdown-Liste oben angegebene relative Position.

Rückzugshöhe

Dieser Parameter definiert die Rückzugsebene.

Rückzugshöhen-Modus

Der Rückzugshöhen-Modus legt die Höhe fest, zu der das Werkzeug nach oben bewegt wird, bevor der nächste Schnittdurchgang erfolgt. Der Wert des Rückzugshöhen-Modus muss über dem Wert für Vorschubhöhe und Oberkante liegen. Der Rückzugshöhen-Modus wird zusammen mit dem nachfolgenden Versatz zum Ermitteln der Höhe verwendet.

Rückzugshöhe
  • Von oben: Inkrementeller Versatz gegenüber der Oberkante.
  • Von unten: Inkrementeller Versatz gegenüber der Unterkante.
  • Von Modelloberkante: Inkrementeller Versatz gegenüber der Modelloberkante.
  • Von Modellunterkante: Inkrementeller Versatz gegenüber der Modellunterkante.
  • Von Rohteiloberkante: Inkrementeller Versatz gegenüber der Rohteiloberkante.
  • Von Rohteil-Unterkante: inkrementeller Versatz von Rohteil-Unterkante.
  • Von Kontur: Inkrementeller Versatz gegenüber einer im Modell ausgewählten Kontur.
  • Von Auswahl: Inkrementeller Versatz gegenüber einem Punkt (Scheitelpunkt), einer Kante oder einer Fläche, der bzw. die im Modell ausgewählt wurde.
  • Absolut (vom Ursprung): Absoluter Versatz vom Ursprung, der innerhalb der jeweiligen Operation entweder im Job oder in der Werkzeugausrichtung definiert wurde.

Rückzugshöhen-Modus

Der Rückzugshöhen-Modus legt die Höhe fest, zu der das Werkzeug nach oben bewegt wird, bevor der nächste Schnittdurchgang erfolgt. Der Wert des Rückzugshöhen-Modus muss über dem Wert für Vorschubhöhe und Oberkante liegen. Der Rückzugshöhen-Modus wird zusammen mit dem nachfolgenden Versatz zum Ermitteln der Höhe verwendet.

Rückzugshöhe
  • Von Vorschubhöhe: inkrementeller Versatz von Vorschubhöhe.
  • Von oben: Inkrementeller Versatz gegenüber der Oberkante.
  • Von unten: Inkrementeller Versatz gegenüber der Unterkante.
  • Von Modelloberkante: Inkrementeller Versatz gegenüber der Modelloberkante.
  • Von Modellunterkante: Inkrementeller Versatz gegenüber der Modellunterkante.
  • Von Rohteiloberkante: Inkrementeller Versatz gegenüber der Rohteiloberkante.
  • Von Rohteil-Unterkante: inkrementeller Versatz von Rohteil-Unterkante.
  • Von Bohrungsoberfläche: inkrementeller Versatz von Bohrungsoberfläche.
  • Von der Bohrungstiefe: inkrementeller Versatz von Bohrungsgrund.
  • Von Auswahl: Inkrementeller Versatz gegenüber einem Punkt (Scheitelpunkt), einer Kante oder einer Fläche, der bzw. die im Modell ausgewählt wurde.
  • Absolut (vom Ursprung): Absoluter Versatz vom Ursprung, der innerhalb der jeweiligen Operation entweder im Job oder in der Werkzeugausrichtung definiert wurde.

Rückzugshöhe

Die Rückzugshöhenposition legt eine mittlere Höhe zwischen der Sicherheitshöhe und den Endhöhenpositionen fest.

Rückzugshöhenreferenz für Taster
  • Von oben: Inkrementeller Versatz gegenüber der Oberkante.
  • Von unten: Inkrementeller Versatz gegenüber der Unterkante.
  • Von Modelloberkante: Inkrementeller Versatz gegenüber der Modelloberkante.
  • Von Modellunterkante: Inkrementeller Versatz gegenüber der Modellunterkante.
  • Von Rohteiloberkante: Inkrementeller Versatz gegenüber der Rohteiloberkante.
  • Von Rohteil-Unterkante: inkrementeller Versatz von Rohteil-Unterkante.
  • Von Kontur: Inkrementeller Versatz gegenüber einer im Modell ausgewählten Kontur.
  • Von Auswahl: Inkrementeller Versatz gegenüber einem Punkt (Scheitelpunkt), einer Kante oder einer Fläche, der bzw. die im Modell ausgewählt wurde.
  • Absolut (vom Ursprung): Absoluter Versatz vom Ursprung, der innerhalb der jeweiligen Operation entweder im Job oder in der Werkzeugausrichtung definiert wurde.

Rückzugshöhenreferenz

Wählen Sie ein Objekt im Grafikbereich aus, um es als Referenz für diese Höhenebene zu verwenden. Für jeden Auswahltyp wird die Ebene am maximalen Z-Wert positioniert, während sie parallel zur aktiven XY-Ebene bleibt. Gültige Auswahlmöglichkeiten sind:

  • Flächen
  • Modellkanten
  • Scheitelpunkt oder Punkte

Anmerkung: Wenn Sie eine gerade Kante oder einen Spline auswählen, schneidet die Ebene den Mittelpunkt der Kante. Wenn Sie einen Bogen auswählen, schneidet die Ebene den Mittelpunkt.

Rückzugshöhenversatz

Der Rückzugshöhenversatz wird angewendet und ist relativ zum in der Pulldown-Liste oben ausgewählten Rückzugshöhen-Modus.

Rückzugshöhenversatz

Der Rückzugshöhenversatz ist eine Anpassung an die in der Dropdown-Liste oben angegebene relative Position.

Vorschubhöhe

Dieser Parameter definiert die Vorschubebene.

Anfahrhöhen Auswahl

Der Modus Vorschubhöhe legt die Höhe fest, zu der das Werkzeug vor dem Wechseln zur Vorschub-/Eintauchrate, um in das Bauteil einzutauchen, im Eilgang bewegt wird. Der Wert des Modus Vorschubhöhe muss über der Einstellung für Oberkante liegen. Bei einer Bohrung wird diese Höhe als die anfängliche Vorschubhöhe und Einstech-Rückzugshöhe verwendet. Der Modus Vorschubhöhe wird zusammen mit dem nachfolgenden Versatz verwendet, um die Höhe zu ermitteln.

Vorschubhöhe
  • Von oben: Inkrementeller Versatz gegenüber der Oberkante.
  • Von unten: Inkrementeller Versatz gegenüber der Unterkante.
  • Von Modelloberkante: Inkrementeller Versatz gegenüber der Modelloberkante.
  • Von Modellunterkante: Inkrementeller Versatz gegenüber der Modellunterkante.
  • Von Rohteiloberkante: Inkrementeller Versatz gegenüber der Rohteiloberkante.
  • Von Rohteilunterkante: Inkrementeller Versatz gegenüber der Rohteilunterkante.
  • Von Kontur: Inkrementeller Versatz gegenüber einer im Modell ausgewählten Kontur.
  • Von Auswahl: Inkrementeller Versatz gegenüber einem Punkt (Scheitelpunkt), einer Kante oder einer Fläche, der bzw. die im Modell ausgewählt wurde.
  • Absolut (vom Ursprung): Absoluter Versatz vom Ursprung, der innerhalb der jeweiligen Operation entweder im Job oder in der Werkzeugausrichtung definiert wurde.

Anfahrhöhen Auswahl

Der Modus Vorschubhöhe legt die Höhe fest, zu der das Werkzeug vor dem Wechseln zur Vorschub-/Eintauchrate, um in das Bauteil einzutauchen, im Eilgang bewegt wird. Der Wert des Modus Vorschubhöhe muss über der Einstellung für Oberkante liegen. Bei einer Bohrung wird diese Höhe als die anfängliche Vorschubhöhe und Einstech-Rückzugshöhe verwendet. Der Modus Vorschubhöhe wird zusammen mit dem nachfolgenden Versatz verwendet, um die Höhe zu ermitteln.

Vorschubhöhe
  • Deaktiviert:
  • Von oben: Inkrementeller Versatz gegenüber der Oberkante.
  • Von unten: Inkrementeller Versatz gegenüber der Unterkante.
  • Von Modelloberkante: Inkrementeller Versatz gegenüber der Modelloberkante.
  • Von Modellunterkante: Inkrementeller Versatz gegenüber der Modellunterkante.
  • Von Rohteiloberkante: Inkrementeller Versatz gegenüber der Rohteiloberkante.
  • Von Rohteil-Unterkante: inkrementeller Versatz von Rohteil-Unterkante.
  • Von Bohrungsoberfläche: inkrementeller Versatz von Bohrungsoberfläche.
  • Von der Bohrungstiefe: inkrementeller Versatz von Bohrungsgrund.
  • Von Auswahl: Inkrementeller Versatz gegenüber einem Punkt (Scheitelpunkt), einer Kante oder einer Fläche, der bzw. die im Modell ausgewählt wurde.
  • Absolut (vom Ursprung): Absoluter Versatz vom Ursprung, der innerhalb der jeweiligen Operation entweder im Job oder in der Werkzeugausrichtung definiert wurde.

Vorschubhöhenreferenz

Wählen Sie ein Objekt im Grafikbereich aus, um es als Referenz für diese Höhenebene zu verwenden. Für jeden Auswahltyp wird die Ebene am maximalen Z-Wert positioniert, während sie parallel zur aktiven XY-Ebene bleibt. Gültige Auswahlmöglichkeiten sind:

  • Flächen
  • Modellkanten
  • Scheitelpunkt oder Punkte

Anmerkung: Wenn Sie eine gerade Kante oder einen Spline auswählen, schneidet die Ebene den Mittelpunkt der Kante. Wenn Sie einen Bogen auswählen, schneidet die Ebene den Mittelpunkt.

Vorschubhöhenversatz

Der Vorschubhöhenversatz wird angewendet und ist relativ zum in der Pulldown-Liste oben ausgewählten Modus Vorschubhöhe.

Oberkante

Gibt die Oberkante des Rohteils an.

Oberkanten Auswahl

Über den Modus Oben wird die Höhe festgelegt, die die Oberkante des Schnitts beschreibt. Der Wert des Modus Oben muss über dem Wert für Unterkante liegen. Der Modus Oben wird zusammen mit dem nachfolgenden Versatz zum Ermitteln der Höhe verwendet.

Obere Höhe
  • Von unten: Inkrementeller Versatz gegenüber der Unterkante.
  • Von Modelloberkante: Inkrementeller Versatz gegenüber der Modelloberkante.
  • Von Modellunterkante: Inkrementeller Versatz gegenüber der Modellunterkante.
  • Von Rohteiloberkante: Inkrementeller Versatz gegenüber der Rohteiloberkante.
  • Von Rohteilunterkante: Inkrementeller Versatz gegenüber der Rohteilunterkante.
  • Von Kontur: Inkrementeller Versatz gegenüber einer im Modell ausgewählten Kontur.
  • Von Auswahl: Inkrementeller Versatz gegenüber einem Punkt (Scheitelpunkt), einer Kante oder einer Fläche, der bzw. die im Modell ausgewählt wurde.
  • Absolut (vom Ursprung): Absoluter Versatz vom Ursprung, der innerhalb der jeweiligen Operation entweder im Job oder in der Werkzeugausrichtung definiert wurde.

Oberkanten Auswahl

Über den Modus Oben wird die Höhe festgelegt, die die Oberkante des Schnitts beschreibt. Der Wert des Modus Oben muss über dem Wert für Unterkante liegen. Der Modus Oben wird zusammen mit dem nachfolgenden Versatz zum Ermitteln der Höhe verwendet.

Obere Höhe
  • Von Modelloberkante: Inkrementeller Versatz gegenüber der Modelloberkante.
  • Von Modellunterkante: Inkrementeller Versatz gegenüber der Modellunterkante.
  • Von Rohteiloberkante: Inkrementeller Versatz gegenüber der Rohteiloberkante.
  • Von Rohteilunterkante: Inkrementeller Versatz gegenüber der Rohteilunterkante.
  • Von Bohrungsoberfläche: inkrementeller Versatz von Bohrungsoberfläche.
  • Von Auswahl: Inkrementeller Versatz gegenüber einem Punkt (Scheitelpunkt), einer Kante oder einer Fläche, der bzw. die im Modell ausgewählt wurde.
  • Absolut (vom Ursprung): Absoluter Versatz vom Ursprung, der innerhalb der jeweiligen Operation entweder im Job oder in der Werkzeugausrichtung definiert wurde.

Referenz Oben

Wählen Sie ein Objekt im Grafikbereich aus, um es als Referenz für diese Höhenebene zu verwenden. Für jeden Auswahltyp wird die Ebene am maximalen Z-Wert positioniert, während sie parallel zur aktiven XY-Ebene bleibt. Gültige Auswahlmöglichkeiten sind:

  • Flächen
  • Modellkanten
  • Scheitelpunkt oder Punkte

Anmerkung: Wenn Sie eine gerade Kante oder einen Spline auswählen, schneidet die Ebene den Mittelpunkt der Kante. Wenn Sie einen Bogen auswählen, schneidet die Ebene den Mittelpunkt.

Versatz Oben

Der Oberkantenversatz wird angewendet und ist relativ zum in der Pulldown-Liste oben ausgewählten Modus Unten.

Unterkante

Die maximale Schneidtiefe.

Modus Unten

Der Modus Unten bestimmt die Endhöhe/-tiefe der Bearbeitung und die niedrigste Tiefe, auf die das Werkzeug in das Rohteil abgesenkt wird. Der Wert des Modus Unten muss unter dem Wert für Oberkante liegen. Der Modus Unten wird zusammen mit dem nachfolgenden Versatz zum Ermitteln der Höhe verwendet.

Endhöhe
  • Von oben: Inkrementeller Versatz gegenüber der Oberkante.
  • Von Modelloberkante: Inkrementeller Versatz gegenüber der Modelloberkante.
  • Von Modellunterkante: Inkrementeller Versatz gegenüber der Modellunterkante.
  • Von Rohteiloberkante: Inkrementeller Versatz gegenüber der Rohteiloberkante.
  • Von Rohteilunterkante: Inkrementeller Versatz gegenüber der Rohteilunterkante.
  • Von Kontur: Inkrementeller Versatz gegenüber einer im Modell ausgewählten Kontur.
  • Von Auswahl: Inkrementeller Versatz gegenüber einem Punkt (Scheitelpunkt), einer Kante oder einer Fläche, der bzw. die im Modell ausgewählt wurde.
  • Absolut (vom Ursprung): Absoluter Versatz vom Ursprung, der innerhalb der jeweiligen Operation entweder im Job oder in der Werkzeugausrichtung definiert wurde.

Modus Unten

Der Modus Unten bestimmt die Endhöhe/-tiefe der Bearbeitung und die niedrigste Tiefe, auf die das Werkzeug in das Rohteil abgesenkt wird. Der Wert des Modus Unten muss unter dem Wert für Oberkante liegen. Der Modus Unten wird zusammen mit dem nachfolgenden Versatz zum Ermitteln der Höhe verwendet.

Endhöhe
  • Von Modelloberkante: Inkrementeller Versatz gegenüber der Modelloberkante.
  • Von Modellunterkante: Inkrementeller Versatz gegenüber der Modellunterkante.
  • Von Rohteiloberkante: Inkrementeller Versatz gegenüber der Rohteiloberkante.
  • Von Rohteilunterkante: Inkrementeller Versatz gegenüber der Rohteilunterkante.
  • Von Bohrungsoberfläche: inkrementeller Versatz von Bohrungsoberfläche.
  • Von der Bohrungstiefe: inkrementeller Versatz von Bohrungsgrund.
  • Von Auswahl: Inkrementeller Versatz gegenüber einem Punkt (Scheitelpunkt), einer Kante oder einer Fläche, der bzw. die im Modell ausgewählt wurde.
  • Absolut (vom Ursprung): Absoluter Versatz vom Ursprung, der innerhalb der jeweiligen Operation entweder im Job oder in der Werkzeugausrichtung definiert wurde.
  • Erzeuge Fasenbreite: bohrt gerade tief genug, um die Fasenbreite an die festgelegte Fasenbreite des ausgewählten Werkzeugs anzupassen.
  • Erzeuge Fasendurchmesser: bohrt gerade tief genug, um den Fasendurchmesser an den angegebenen Fasendurchmesser für das ausgewählte Werkzeug anzupassen.

Endhöhe

Die Endhöhenposition bestimmt die Referenz für die endgültige Antasttiefe. Die Referenz und der Versatzwert legen die echte Antasttiefe fest. Diese Position stellt den Kontaktpunkt des Tasters dar.

Endhöhenreferenz für Taster
  • Von oben: Inkrementeller Versatz gegenüber der Oberkante.
  • Von Modelloberkante: Inkrementeller Versatz gegenüber der Modelloberkante.
  • Von Modellunterkante: Inkrementeller Versatz gegenüber der Modellunterkante.
  • Von Rohteiloberkante: Inkrementeller Versatz gegenüber der Rohteiloberkante.
  • Von Rohteilunterkante: Inkrementeller Versatz gegenüber der Rohteilunterkante.
  • Von Kontur: Inkrementeller Versatz gegenüber einer im Modell ausgewählten Kontur.
  • Von Auswahl: Inkrementeller Versatz gegenüber einem Punkt (Scheitelpunkt), einer Kante oder einer Fläche, der bzw. die im Modell ausgewählt wurde.
  • Absolut (vom Ursprung): Absoluter Versatz vom Ursprung, der innerhalb der jeweiligen Operation entweder im Job oder in der Werkzeugausrichtung definiert wurde.

Referenz Unten

Wählen Sie ein Objekt im Grafikbereich aus, um es als Referenz für diese Höhenebene zu verwenden. Für jeden Auswahltyp wird die Ebene am maximalen Z-Wert positioniert, während sie parallel zur aktiven XY-Ebene bleibt. Gültige Auswahlmöglichkeiten sind:

  • Flächen
  • Modellkanten
  • Scheitelpunkt oder Punkte

Anmerkung: Wenn Sie eine gerade Kante oder einen Spline auswählen, schneidet die Ebene den Mittelpunkt der Kante. Wenn Sie einen Bogen auswählen, schneidet die Ebene den Mittelpunkt.

Versatz Unten

Der Unterkantenversatz wird angewendet und ist relativ zum in der Pulldown-Liste oben ausgewählten Modus Unten.

Versatz Unten

Der Endhöhenversatz ist eine Anpassung an die in der Dropdown-Liste oben angegebene relative Position. Diese Position entspricht der Spitze des Tasters, nicht dem Kontaktpunkt (Seite).

Spitzenversatz durch Boden

Wenn diese Option aktiviert ist, bohrt die Werkzeugspitze durch den Boden der Bohrung durch. Die Lippe des Bohrers wird am vollständigen Durchmesser am Boden der Bohrung positioniert.

Tiefe an der Spitze - Tiefe an der Lippe.
Linke Seite: Deaktiviert - Rechte Seite: Aktiviert

Anmerkung: Achten Sie beim Bohren durch den Boden des Bauteils auf das Spannmittel oder Material unter dem Bauteil.

Durchbruchtiefe

Gibt an, wie weit die Lippe des Werkzeugs über die Unterkante der Bohrung hinaus bohrt, um einen sauberen Schnitt durch das Bauteil zu gewährleisten. Dieser Wert muss ein positiver Wert sein.

Links: Durchbruch 0.0 - Rechts: Durchbruch 0.06

Anmerkung: Achten Sie beim Bohren durch den Boden des Bauteils auf das Spannmittel oder Material unter dem Bauteil.

Sicherheitshöhen Auswahl

Die Sicherheitshöhe ist die erste Höhe, die das Werkzeug auf seinem Weg zum Beginn des Werkzeugwegs per Eilgang ansteuert.

Sicherheitshöhen
  • Von Rückzugshöhe: Inkrementeller Versatz gegenüber der Rückzugshöhe.
  • Von Vorschubhöhe: Inkrementeller Versatz gegenüber der Vorschubhöhe.
  • Von oben: Inkrementeller Versatz gegenüber der Oberkante.
  • Von unten: Inkrementeller Versatz gegenüber der Unterkante.
  • Von Modelloberkante: Inkrementeller Versatz gegenüber der Modelloberkante.
  • Von Modellunterkante: Inkrementeller Versatz gegenüber der Modellunterkante.
  • Von Rohteiloberkante: Inkrementeller Versatz gegenüber der Rohteiloberkante.
  • Von Rohteilunterkante: Inkrementeller Versatz gegenüber der Rohteilunterkante.
  • Von Kontur: Inkrementeller Versatz gegenüber einer im Modell ausgewählten Kontur.
  • Von Auswahl: Inkrementeller Versatz gegenüber einem Punkt (Scheitelpunkt), einer Kante oder einer Fläche, der bzw. die im Modell ausgewählt wurde.
  • Absolut (vom Ursprung): Absoluter Versatz vom Ursprung, der innerhalb der jeweiligen Operation entweder im Job oder in der Werkzeugausrichtung definiert wurde.

Rückzugshöhen-Modus

Der Rückzugshöhen-Modus legt die Höhe fest, zu der das Werkzeug nach oben bewegt wird, bevor der nächste Schnittdurchgang erfolgt. Der Wert des Rückzugshöhen-Modus muss über dem Wert für Vorschubhöhe und Oberkante liegen. Der Rückzugshöhen-Modus wird zusammen mit dem nachfolgenden Versatz zum Ermitteln der Höhe verwendet.

Rückzugshöhe
  • Von oben: Inkrementeller Versatz gegenüber der Oberkante.
  • Von unten: Inkrementeller Versatz gegenüber der Unterkante.
  • Von Modelloberkante: Inkrementeller Versatz gegenüber der Modelloberkante.
  • Von Modellunterkante: Inkrementeller Versatz gegenüber der Modellunterkante.
  • Von Rohteiloberkante: Inkrementeller Versatz gegenüber der Rohteiloberkante.
  • Von Rohteil-Unterkante: inkrementeller Versatz von Rohteil-Unterkante.
  • Von Kontur: Inkrementeller Versatz gegenüber einer im Modell ausgewählten Kontur.
  • Von Auswahl: Inkrementeller Versatz gegenüber einem Punkt (Scheitelpunkt), einer Kante oder einer Fläche, der bzw. die im Modell ausgewählt wurde.
  • Absolut (vom Ursprung): Absoluter Versatz vom Ursprung, der innerhalb der jeweiligen Operation entweder im Job oder in der Werkzeugausrichtung definiert wurde.

Oberkanten Auswahl

Über den Modus Oben wird die Höhe festgelegt, die die Oberkante des Schnitts beschreibt. Der Wert des Modus Oben muss über dem Wert für Unterkante liegen. Der Modus Oben wird zusammen mit dem nachfolgenden Versatz zum Ermitteln der Höhe verwendet.

Obere Höhe
  • Von unten: Inkrementeller Versatz gegenüber der Unterkante.
  • Von Modelloberkante: Inkrementeller Versatz gegenüber der Modelloberkante.
  • Von Modellunterkante: Inkrementeller Versatz gegenüber der Modellunterkante.
  • Von Rohteiloberkante: Inkrementeller Versatz gegenüber der Rohteiloberkante.
  • Von Rohteilunterkante: Inkrementeller Versatz gegenüber der Rohteilunterkante.
  • Von Kontur: Inkrementeller Versatz gegenüber einer im Modell ausgewählten Kontur.
  • Von Auswahl: Inkrementeller Versatz gegenüber einem Punkt (Scheitelpunkt), einer Kante oder einer Fläche, der bzw. die im Modell ausgewählt wurde.
  • Absolut (vom Ursprung): Absoluter Versatz vom Ursprung, der innerhalb der jeweiligen Operation entweder im Job oder in der Werkzeugausrichtung definiert wurde.

Endhöhe

Der Modus Unten bestimmt die Endhöhe/-tiefe der Bearbeitung und die niedrigste Tiefe, auf die das Werkzeug in das Rohteil abgesenkt wird. Der Wert des Modus Unten muss unter dem Wert für Oberkante liegen. Der Modus Unten wird zusammen mit dem nachfolgenden Versatz zum Ermitteln der Höhe verwendet.

Endhöhe
  • Von oben: Inkrementeller Versatz gegenüber der Oberkante.
  • Von Modelloberkante: Inkrementeller Versatz gegenüber der Modelloberkante.
  • Von Modellunterkante: Inkrementeller Versatz gegenüber der Modellunterkante.
  • Von Rohteiloberkante: Inkrementeller Versatz gegenüber der Rohteiloberkante.
  • Von Rohteilunterkante: Inkrementeller Versatz gegenüber der Rohteilunterkante.
  • Von Auswahl: Inkrementeller Versatz gegenüber einem Punkt (Scheitelpunkt), einer Kante oder einer Fläche, der bzw. die im Modell ausgewählt wurde.
  • Absolut (vom Ursprung): Absoluter Versatz vom Ursprung, der innerhalb der jeweiligen Operation entweder im Job oder in der Werkzeugausrichtung definiert wurde.

Seitliche Kompensation

Mit dieser Einstellung wird die Seite des Werkzeugwegs, von der das Werkzeugzentrum versetzt ist, ermittelt. Sie können zwischen den seitlichen Kompensationen Links (Gleichlauffräsen) und Rechts (Gegenlauffräsen) auswählen.

Gleichlauffräsen | Gegenlauffräsen

Vergleich Gleichlauf- und Gegenlauffräsen

Gleichlauffräsen kann man sich so vorstellen, dass das Schneidwerkzeug entlang der Oberfläche rollt, die geschnitten wird. Dies resultiert bei den meisten Metallen in der Regel in einer besseren Oberflächengüte, erfordert jedoch eine gute Maschinenfestigkeit. Wenn Sie diese Methode verwenden, haben die Späne am Anfang die maximale Dicke und werden zum Ende des Schnitts hin dünner. Dies bedeutet mehr Wärme im Span und weniger im Bauteil.

Beim Gegenlauffräsen wird das Schneidwerkzeug von der Oberfläche weg bewegt, die geschnitten wird. Diese Methode wird häufiger bei manuellen oder weniger festen Maschinen verwendet. Diese Methode hat einige Vorteile und kann sogar zu einer besseren Oberflächengüte führen, wenn bestimmte Materialien, einschließlich einiger Holzarten, bearbeitet werden.

Kompensationstyp

Gibt den Kompensationstyp an.

  • Im Computer - Die Werkzeugkompensation wird vom Programm auf Grundlage des ausgewählten Werkzeugdurchmessers automatisch berechnet. Die nachbearbeitete Ausgabe enthält direkt den kompensierten Weg anstatt der Codes G41/G42.
  • An Steuerung - Die Werkzeugkompensation wird nicht berechnet, sondern es werden G41-/G42-Codes ausgegeben, damit der Bediener die Kompensation und den Verschleiß an der Steuerung der Werkzeugmaschine festlegen kann.
  • Verschleiß - Funktioniert wie bei Auswahl von Im Computer, wobei zusätzlich die Codes G41/G42 ausgegeben werden. Damit kann der Bediener der Werkzeugmaschine den Werkzeugverschleiß an der Steuerung der Werkzeugmaschine einstellen, indem die Differenz der Werkzeuggröße als negative Zahl eingegeben wird.
  • Umgekehrter Verschleiß - Entspricht der Option Verschleiß, außer dass die Verschleißanpassung als positive Zahl eingegeben wird.

Beachten Sie, dass die Werkzeugkompensation (einschließlich Verschleiß und umgekehrtem Verschleiß) nur bei Endbearbeitungsdurchgängen erfolgt.

Kompensationstyp

Gibt den Kompensationstyp an.

  • Im Computer - Die Werkzeugkompensation wird vom Programm auf Grundlage des ausgewählten Werkzeugdurchmessers automatisch berechnet. Die nachbearbeitete Ausgabe enthält direkt den kompensierten Weg anstatt der Codes G41/G42.
  • An Steuerung - Die Werkzeugkompensation wird nicht berechnet, sondern es werden G41-/G42-Codes ausgegeben, damit der Bediener die Kompensation und den Verschleiß an der Steuerung der Werkzeugmaschine festlegen kann.
  • Verschleiß - Funktioniert wie bei Auswahl von Im Computer, wobei zusätzlich die Codes G41/G42 ausgegeben werden. Damit kann der Bediener der Werkzeugmaschine den Werkzeugverschleiß an der Steuerung der Werkzeugmaschine einstellen, indem die Differenz der Werkzeuggröße als negative Zahl eingegeben wird.
  • Umgekehrter Verschleiß - Entspricht der Option Verschleiß, außer dass die Verschleißanpassung als positive Zahl eingegeben wird.

Bohrabhebung

Legt den Abstand fest, um den sich ein Bohrstangenwerkzeug vor dem Annähern oder Rückzug von der Wand des Werkzeugwegs weg bewegt, um Kollisionen zu vermeiden. Diese Option gilt nur für Bohrzyklen mit Bohrstangen.

Bohrabhebung für Rückwärts-Senkenzyklus-Szenario

Spindel-Abhebausrichtung

Die beim Verschieben während des Bohrens zu verwendende Spindelausrichtung. Beachten Sie, dass nicht alle CNC-Steuerungen die Spindelausrichtung vollständig unterstützen.

Kompensationsradius-Zugabe

Dieser Parameter gibt einen Bereich von Werkzeugdurchmessern an, die sicher verwendet werden können, statt nur das für die Operation ausgewählte Werkzeug.

Der zulässige Bereich von Werkzeugradien beginnt bei dem ausgewählten Werkzeugradius und geht bis zum ausgewählten Werkzeugradius plus angegebene Toleranz.

Toleranz

Die Bearbeitungstoleranz ist die Summe der für die Werkzeugwegerstellung und für die Geometrietriangulation verwendeten Toleranzen. Eventuelle zusätzliche Filtertoleranzen müssen dieser Toleranz hinzugefügt werden, um die Gesamttoleranz zu erhalten.

Hohe Toleranz 0.100 | Niedrige Toleranz 0.001

Die Konturbewegung der CNC-Maschine wird über den Linienbefehl G1 und die Bogenbefehle G2 und G3 gesteuert. Hierzu werden von CAM mittels Linearisierung genäherte Spline- und Flächenwerkzeugwege berechnet; auf diese Weise entstehen mehrere kurze Liniensegmente, welche der gewünschten Form annähernd entsprechen. Wie genau der Werkzeugweg der gewünschten Form entspricht, hängt weitgehend von der Anzahl der verwendeten Linien ab. Je mehr Linien, desto enger nähert sich der Werkzeugweg der Nennform des Splines oder der Fläche an.

Data Starving

Es ist verlockend, immer sehr niedrige Toleranzen zu verwenden, aber dies muss gegen gewisse Aspekte abgewogen werden, wie z. B. längere Zeiten für die Werkzeugwegberechnung, große G-Code-Dateien und sehr kurze Linienbewegungen. Die ersten beiden Aspekte stellen kein großes Problem dar, da das Programm Berechnungen sehr schnell durchführt und die meisten modernen Steuerungen über mindestens 1 MB RAM verfügen. Die kurzen Linienbewegungen können in Verbindung mit hohen Vorschubgeschwindigkeiten jedoch zu einem Phänomen führen, das als Data Starving bekannt ist.

Data Starving tritt auf, wenn die Steuerung so stark mit Daten überflutet wird, dass sie die Verarbeitung nicht bewältigen kann. CNC-Steuerungen können nur eine begrenzte Anzahl von Codezeilen (Blöcken) pro Sekunde verarbeiten. Die Bandbreite reicht von gerade einmal 40 Blöcken/Sekunde auf älteren Maschinen bis zu 1,000 Blöcken/Sekunde und mehr auf neueren Maschinen wie der Haas Automation-Steuerung. Kurze Linienbewegungen und hohe Vorschubgeschwindigkeiten können die Verarbeitungsrate derart erhöhen, dass die Steuerung überfordert ist. Wenn dies geschieht, muss die Maschine nach jeder Bewegung anhalten und auf den nächsten Servobefehl von der Steuerung warten.

Toleranz

Die Bearbeitungstoleranz ist die Summe der für die Werkzeugwegerstellung und für die Geometrietriangulation verwendeten Toleranzen. Eventuelle zusätzliche Filtertoleranzen müssen dieser Toleranz hinzugefügt werden, um die Gesamttoleranz zu erhalten.

Hohe Toleranz 0.100 | Niedrige Toleranz 0.001

Die Konturbewegung der CNC-Maschine wird über den Linienbefehl G1 und die Bogenbefehle G2 und G3 gesteuert. Hierzu werden von CAM mittels Linearisierung genäherte Spline- und Flächenwerkzeugwege berechnet; auf diese Weise entstehen mehrere kurze Liniensegmente, welche der gewünschten Form annähernd entsprechen. Wie genau der Werkzeugweg der gewünschten Form entspricht, hängt weitgehend von der Anzahl der verwendeten Linien ab. Je mehr Linien, desto enger nähert sich der Werkzeugweg der Nennform des Splines oder der Fläche an.

Data Starving

Es ist verlockend, immer sehr niedrige Toleranzen zu verwenden, aber dies muss gegen gewisse Aspekte abgewogen werden, wie z. B. längere Zeiten für die Werkzeugwegberechnung, große G-Code-Dateien und sehr kurze Linienbewegungen. Die ersten beiden Aspekte stellen kein großes Problem dar, da das Programm Berechnungen sehr schnell durchführt und die meisten modernen Steuerungen über mindestens 1 MB RAM verfügen. Die kurzen Linienbewegungen können in Verbindung mit hohen Vorschubgeschwindigkeiten jedoch zu einem Phänomen führen, das als Data Starving bekannt ist.

Data Starving tritt auf, wenn die Steuerung so stark mit Daten überflutet wird, dass sie die Verarbeitung nicht bewältigen kann. CNC-Steuerungen können nur eine begrenzte Anzahl von Codezeilen (Blöcken) pro Sekunde verarbeiten. Die Bandbreite reicht von gerade einmal 40 Blöcken/Sekunde auf älteren Maschinen bis zu 1,000 Blöcken/Sekunde und mehr auf neueren Maschinen wie der Haas Automation-Steuerung. Kurze Linienbewegungen und hohe Vorschubgeschwindigkeiten können die Verarbeitungsrate derart erhöhen, dass die Steuerung überfordert ist. Wenn dies geschieht, muss die Maschine nach jeder Bewegung anhalten und auf den nächsten Servobefehl von der Steuerung warten.

Toleranz

Die beim Linearisieren von Geometrie, z. B. Splines und Ellipsen, verwendete Toleranz. Die Toleranz wird als die maximale Sehnenlänge verwendet.

Hohe Toleranz 0.100 | Niedrige Toleranz 0.001

Die Konturbewegung der CNC-Maschine wird über den Linienbefehl G1 und die Bogenbefehle G2 und G3 gesteuert. Hierzu werden von CAM mittels Linearisierung genäherte Spline- und Flächenwerkzeugwege berechnet; auf diese Weise entstehen mehrere kurze Liniensegmente, welche der gewünschten Form annähernd entsprechen. Wie genau der Werkzeugweg der gewünschten Form entspricht, hängt weitgehend von der Anzahl der verwendeten Linien ab. Je mehr Linien, desto enger nähert sich der Werkzeugweg der Nennform des Splines oder der Fläche an.

Data Starving

Es ist verlockend, immer sehr niedrige Toleranzen zu verwenden, aber dies muss gegen gewisse Aspekte abgewogen werden, wie z. B. längere Zeiten für die Werkzeugwegberechnung, große G-Code-Dateien und sehr kurze Linienbewegungen. Die ersten beiden Aspekte stellen kein großes Problem dar, da das Programm Berechnungen sehr schnell durchführt und die meisten modernen Steuerungen über mindestens 1 MB RAM verfügen. Die kurzen Linienbewegungen können in Verbindung mit hohen Vorschubgeschwindigkeiten jedoch zu einem Phänomen führen, das als Data Starving bekannt ist.

Data Starving tritt auf, wenn die Steuerung so stark mit Daten überflutet wird, dass sie die Verarbeitung nicht bewältigen kann. CNC-Steuerungen können nur eine begrenzte Anzahl von Codezeilen (Blöcken) pro Sekunde verarbeiten. Die Bandbreite reicht von gerade einmal 40 Blöcken/Sekunde auf älteren Maschinen bis zu 1,000 Blöcken/Sekunde und mehr auf neueren Maschinen wie der Haas Automation-Steuerung. Kurze Linienbewegungen und hohe Vorschubgeschwindigkeiten können die Verarbeitungsrate derart erhöhen, dass die Steuerung überfordert ist. Wenn dies geschieht, muss die Maschine nach jeder Bewegung anhalten und auf den nächsten Servobefehl von der Steuerung warten.

Flächen-Morph-Modus

Schnittmodus

Der Schnittmodus gibt an, wie die Seiten bearbeitet werden sollen.

Einzelner Durchgang

Von unten | Von unten stutzen
Von oben | Von oben stutzen
Spirale | Morph

Isometrische Richtung

Gibt an, ob das Flächen-Morph entlang des U-Vektors (ähnlich der X-Achse im kartesischen Koordinatensystem) oder entlang des V-Vektors (ähnlich der Y-Achse im kartesischen Koordinatensystem) verläuft.

Entlang U-Vektor

Entlang V-Vektor

Mehrere Durchgänge

Aktivieren Sie diese Option, um einen Querzustellungswert anzugeben.

Mehrere Durchgänge

Aktivieren Sie diese Option, um einen Wert für mehrere Tiefenschnitte beim Gewindefräsen einzugeben.

Mehrere Durchgänge
Verwendet mehrere Schnitte für die maximale Tiefe beim Gewindefräsen

Schnittmodus

Der Schnittmodus gibt an, wie die Bearbeitung entlang einer angegebenen Kontaktkurve erfolgen soll.

Schnittmodus

Der Schnittmodus gibt an, wie die Bearbeitung entlang den parametrischen ISO-Richtungen ausgewählter Flächen erfolgen soll.

Manuelle Tiefenzustellungen

Rohteildicke

Gibt die Gesamtdicke des Rohteils an.

Rohteilhöhe

Werkzeugversatz

Gibt einen zusätzlichen Versatz entlang der Werkzeugachse relativ zur unteren Führungskurve an.

0.00 Werkzeugversatz - Verlängerung | 0.20 Werkzeugversatz - Verlängerung

Axiale Bewegung minimieren

Entlang Rohteil

Durchgangsüberlappung

Gibt die Erweiterungslänge für die Bearbeitung eines geschlossenen Durchgangs an.

Maximaler Ausrichtungsabstand

Gibt den Abstand an, der für die Ausrichtung der Werkzeugachse maximal verwendet werden darf.

Sortieren nach Inseln

Gibt an, in welcher Reihenfolge die Tiefenschnitte ausgeführt werden, wenn mehrere Profile vorhanden sind.

Deaktiviert | Aktiviert

Deaktiviert - Die Tiefenschnitte werden nach Tiefe sortiert.

Aktiviert - Die Tiefenschnitte werden nach Profil sortiert.

ANMERKUNG: Das Sortieren der Schnitte nach Mittelteilen minimiert die Anzahl von Eilgangbewegungen.

Optimale Zustellung

Gibt den Wert für den Eingriff an, den die adaptiven Strategien beibehalten müssen.

ANMERKUNG: Ältere Fräs-Werkzeugwege erzeugen einen ungleichmäßigen Werkzeugeingriff während der Freiräumoperation. Mit einer Adaptive Clearing-Strategie können um 40 % schnellere Materialabtrennungsraten erzielt werden, da größere Tiefenschnitte möglich sind. Außerdem entfällt das Risiko, dass beim Werkzeugeingriff Spitzen am Schneidwerkzeug auftreten, die es beschädigen könnten.

Freiräum-Werkzeugweg mit hoher Geschwindigkeit | Älterer Fräs-Werkzeugweg

Lastabweichung

Die maximale Abweichung von der optimalen Werkzeuglast. Die Last ist nie höher als die optimale Last plus die Abweichung.

Minimaler Schneidradius

Mit festgelegtem minimalen Schneidradius

Mit festgelegtem minimalen Schneidradius - Scharfe Ecken im Werkzeugweg werden vermieden, wodurch das Rattern in fertigen Bauteilen auf ein Mindestmaß reduziert wird.

Ohne festgelegten minimalen Schneidradius

Ohne festgelegten minimalen Schneidradius - Das Werkzeug versucht, auf dem Werkzeugweg überall dort Material zu entfernen, wo es hinreichen kann. Dadurch entstehen scharfe Ecken im Werkzeugweg, die häufig zu Rattern im bearbeiteten Bauteil führen.

ANMERKUNG: Wenn dieser Parameter festgelegt wird, verbleibt mehr Material in Innenecken, sodass zur Restmaterialbearbeitung nachfolgende Operationen mit einem kleineren Werkzeug nötig sind.

Feintiefenzustellung

Gibt die Feintiefenzustellung für Zwischenschritte an. Diese Schritte erfolgen nach oben in Richtung der Werkzeugachse.

Konturverrundung bei Wandkonik

Ermöglicht die Rundung von extrudierten Wänden.

Manuelle Querzustellung

Aktivieren Sie diese Option, um die Querzustellung manuell festzulegen.

Querzustellung verwenden

Aktivieren Sie diese Option, um einen maximalen Querzustellungswert anzugeben.

Minimale Querzustellung

Gibt die minimale Querzustellung an.

Vollschnitte verhindern

Gibt an, dass Vollschnitte vermieden werden sollen.

Maximaler Werkzeugeingriff

Gibt den maximalen Werkzeugeingriff für Vollschnitte an.

Maximaler trochoidaler Radius

Gibt den maximalen trochoidalen Radius an.

Flachbereiche bearbeiten

Gibt an, dass zusätzliche Z-Ebenen-Durchgänge in Flachbereichen durchgeführt werden sollen, um überstehende Spitzen zu entfernen.

Deaktiviert | Aktiviert

Veranschaulicht anhand einer 3D-Kontur

Minimale Tiefenzustellung in Flachbereichen

Dieser Parameter steuert die minimal zulässige Tiefenzustellung zwischen den zusätzlichen Z-Ebenen. Er hat Vorrang vor der maximalen Querzustellung in Flachbereichen.

Maximale Querzustellung in Flachbereichen

Dieser Parameter steuert die Querzustellung zum Erkennen von Bereichen, in denen zusätzliche Z-Ebenen eingefügt werden sollten. Wenn die normale Tiefenzustellung zu einer Querzustellung über diesem Wert führt, werden zusätzliche Ebenen eingefügt, bis die Querzustellung oder die minimale Tiefenzustellung erreicht ist.

Flachbereichserkennung

Wenn diese Option aktiviert ist, wird mittels der Strategie versucht, die Höhen von Flachbereichen und Spitzen zu erkennen und die Bearbeitung auf diesen Ebenen durchzuführen.

Ist die Option deaktiviert, erfolgt die Bearbeitung exakt bei den angegebenen Tiefenzustellungen.

Wichtig: Durch Aktivieren dieser Funktion kann sich die Berechnungsdauer beträchtlich erhöhen.

Kavitäten bearbeiten

Bei aktivierter Option führt die Strategie eine Rampenbewegung in Taschen aus und bearbeitet diese.

Bei deaktivierter Option wird nur von außen nach innen gearbeitet, während Taschen unbearbeitet bleiben.

Kavitäten bearbeiten

Aktivieren Sie diese Option, um auf der Innenseite der ausgewählten geschlossenen Konturen zu arbeiten.

Deaktivieren Sie die Option, um auf der Außenseite der ausgewählten geschlossenen Konturen zu arbeiten.

Offene Konturen können nur angegeben werden, wenn diese Option aktiviert ist.

Kavitäten bearbeiten aktiviert | Kavitäten bearbeiten deaktiviert

Kavitäten bearbeiten

Bei aktivierter Option wird mittels der Strategie eine Rampenbewegung in Taschen ausgeführt und bearbeitet.

Bei deaktivierter Option wird nur von außen nach innen gearbeitet, während Taschen unbearbeitet bleiben.

Minimale Tiefenzustellung

Wird beim Erkennen von Flachbereichen verwendet. Dies ist die kleinste zulässige einstellbare Tiefenzustellung.

Axialversatz-Durchgänge

Aktivieren Sie diese Option, um mehrfache Tiefenschnitte auszuführen.

Deaktiviert | Drei Axialversatz-Durchgänge

Veranschaulicht anhand von 3D-Parallelität

Axialversatz-Durchgänge werden bei vielen 3D-Schlichtstrategien verwendet, um mehrere inkrementelle Z-Versatzdurchgänge zu erstellen.

Axialversatz-Durchgänge funktionieren ähnlich wie mehrere Schlicht-Tiefenzustellungen bei 2D-Operationen und eignen sich dazu, eine feste Menge des Rohteils mithilfe mehrerer Durchgänge abzutragen.

Anzahl der Tiefenzustellungen

Gibt die gewünschte Anzahl der Tiefenzustellungen an.

Steigend/stechend fräsen

Verwenden Sie diese Option, um jeden Durchgang in Segmente aufzuteilen, sodass jedes Werkstück entweder nur mit Abwärts- oder Aufwärtsbewegungen bearbeitet wird. Dies ist nützlich beim Einsatz von Fräsern mit Schneideinsatz, die auf eine bestimmte Schneidrichtung beschränkt sind.

Nicht berücksichtigen | Stechend fräsen

Flacher Winkel nach oben/unten

Rampen glätten

Wenn diese Option aktiviert ist, werden Rampen in allen drei Achsen tangential gestartet und beendet.

Der Verlauf erfolgt ohne Unterbrechungen in der ersten Sortierungsableitung, sodass glatte Kurven anstelle der üblichen Knicke im Weg verwendet werden.

Reihenfolge von unten nach oben

Konturdurchgänge werden normalerweise von oben nach unten durchgeführt. Aktivieren Sie dieses Kontrollkästchen, um anzugeben, dass Durchgänge von unten nach oben durchgeführt werden.

Die Reihenfolge bewirkt, dass zuerst die Durchgänge mit der kleinsten Werkzeugausrichtung auf der Z-Ebene in einer Operation für mehrere Konturen bearbeitet werden. Diese Methode ist besonders nützlich, um brüchige Materialien wie Graphit zu bearbeiten.

Ebenenweise seitliche Zustellung

Wenn diese Option aktiviert ist, wird jeder Schrupp- und Endbearbeitungsschritt bis zur vollen Tiefe durchgeführt, bevor der nächste Schritt ausgeführt wird.

Deaktiviert | Aktiviert

Hinzufügen um 90° gedrehter Schnitte

Mit dieser Option wird eine Reihe von lotrecht zur angegebenen Bearbeitungsrichtung angeordneten Durchgängen hinzugefügt, um Bearbeitungsspitzen zu minimieren.

Deaktiviert | Aktiviert

Gerade bearbeiten

Vermeidet die Bearbeitung entlang steiler Bereiche durch die automatische Auswahl der besten Richtung für Parallelldurchgänge.

Flächen mit Begrenzungen bearbeiten

Bei aktivierter Option werden Durchgänge aus den Begrenzungsbereichen generiert, die durch alle Elemente der Begrenzung (Bearbeitungsbegrenzungen, Neigung, Höhen usw.) definiert werden. Wenn diese Option deaktiviert ist, werden Durchgänge aus den Bearbeitungsbegrenzungen generiert. Hierbei entstehen Durchgänge, die normalerweise nicht der Fläche folgen.

Begrenzungsüberlappung

Wenn eine Neigungsbegrenzung und/oder Restmaterialbearbeitung für eine HSC-Kontur-Operation verwendet wird, können Sie das Kontrollkästchen Flächen mit Begrenzungen bearbeiten aktivieren, um von den durch die Neigung und/oder die Restmaterialerkennung erstellten Begrenzungen einen Versatz des Werkzeugwegs zu erstellen.

Sie können eine Begrenzungsüberlappung angeben, sodass die Begrenzung des ermittelten Neigungs- bzw. Restmaterialbereichs um den angegebenen Überlappungswert vergrößert wird.

Flächen glätten

Spiralmodus

Spirale | Spirale mit Kreisen | Konzentrische Kreise

Mit der Option Spirale wird ein Werkzeugweg erzeugt, der spiralenförmig vom Mittelpunkt nach außen verläuft, bis die Begrenzung oder der maximale Radius erreicht ist.

Mit der Option Spirale mit Kreisen wird ein kreisförmiger Werkzeugweg beim minimalen und maximalen Radius hinzugefügt. Die geschieht nur, wenn der minimale Radius größer als 0 und der maximale Radius kleiner als der Radius der Begrenzung ist.

Mit der Option Konzentrische Kreise werden miteinander verknüpfte konzentrische Kreiswege erstellt. Die resultierenden Werkzeugwege bilden eher eine Kreisanordnung als eine Spiralanordnung.

Mit der Option Morph-Spirale wird ein spiralförmiger Werkzeugweg von einer nicht runden Form erzeugt.

Anzahl an Versatz-Querzustellungen

Konturversatz

Dieser Wert wird verwendet, um das Zentrum des Werkzeugs um einen angegebenen Abstand vom generierten Werkzeugweg zu versetzen.

Morph-Modus

Einfach - Lineare Interpolation zwischen Punkten.

Nächstliegend - Endpunkt zu Endpunkt.

Automatisch - Automatisches Leitkurven-Morph zwischen Punkten.

Maximale Segmentlänge

Gibt die maximale Länge eines einzelnen Segments für den erzeugten Werkzeugweg an.

Maximales Werkzeugachsen-Sweeping

Gibt die maximale Winkeländerung bei einem einzelnen Werkzeugachsen-Sweeping für den erzeugten Werkzeugweg an.

Neuverknüpfung zulassen

Übermäßige Stärke

Zusätzliche Stärke, die auf das Werkzeug angewendet wird, um Durchgänge zu erkennen.

Die Differenz zwischen dem tatsächlichen Bauteilradius und dem tatsächlichen Werkzeugradius.

Bitangentenwinkel

Ein Winkel (in Grad), der dazu dient, die Anzahl der Durchgänge entlang einer Wand oder freien Lasche zu bestimmen.

Ein Winkel, der die Kontaktpunkte des Werkzeugs darstellt.

Werkzeugwege werden entlang aller Kontaktflächen erstellt, an denen zwei gleichzeitige Kontakte mit dem Bauteil erfolgen würden - mit einem über dieser Winkeldifferenz liegenden Wert.

Anzahl der Querzustellungen begrenzen

Wenn diese Option deaktiviert ist, ist die Anzahl der Schritte unbegrenzt. Dies führt zu einer reduzierten Hohlkehlenendbearbeitung der gesamten Oberfläche.

Mehrere Schlichtdurchgänge

Aktivieren Sie diese Option zur Durchführung mehrerer Endbearbeitungsdurchgänge.

Schruppdurchgang zur Abtragung

Gibt an, dass die Spitzen, die nach den anfänglichen Schruppdurchgängen noch übrig sind, abgetragen werden sollen. Aktivieren Sie diese Einstellung, um zu verhindern, dass das Werkzeug während des finalen Profildurchgangs mit einer größeren Materialmenge als erwartet beladen wird. Dies kann besonders bei einigen Geometrien relevant werden, wenn Spitzen an der Nutwand belassen werden.

Schruppdurchgang zur Abtragung deaktiviert | Schruppdurchgang zur Abtragung aktiviert mit einer Endbearbeitungs-Querzustellung von 1 mm

Der rot schattierte Bereich auf der linken Seite zeigt das Rohteil, das nach der Aktivierung mit der Option Schruppdurchgang zur Abtragung entfernt würde.

Anmerkung: Der Abtragungsdurchgang selbst gilt nur für die Abwärtsrichtung, unabhängig von der Einstellung Richtung nach oben/unten.

Glättungsabweichung

Der Maximalwert für die Glättung bei Schruppoperationen. Verwenden Sie diesen Parameter, um scharfe Ecken im Werkzeugweg zu vermeiden.

Eckenabweichung

Die maximale Eckenabweichung. Verwenden Sie diesen Parameter, um scharfe Ecken im Werkzeugweg zu vermeiden.

Glättungsabweichung

Der Maximalwert für die Glättung bei Schruppoperationen. Verwenden Sie diesen Parameter, um scharfe Ecken im Werkzeugweg zu vermeiden.

Glättungsabweichung bei Schlichtbearbeitung

Der Maximalwert für die Glättung bei Endbearbeitungsdurchgängen. Verwenden Sie diesen Parameter, um scharfe Ecken im Werkzeugweg zu vermeiden. Die Einstellung dieses Parameters belässt an den Konturecken mehr Rohteilmaterial als angefordert.

Schruppdurchgänge

Kann verwendet werden, um mehrere Schnitte um das ausgewählte Profil vorzunehmen. Dadurch aktivieren Sie zusätzliche Parameter zum Steuern der Querzustellung und Schnittanzahl.

Schruppdurchgänge deaktiviert | Schruppdurchgänge aktiviert mit einer maximalen Querzustellung von 3 mm

Querzustellung

Gibt die horizontale Querzustellung zwischen Durchgängen an.

Horizontale Querzustellung

Vorgabemäßig beträgt dieser Wert 95 % des Werkzeugdurchmessers abzüglich des Werkzeug-Eckenradius.

Querzustellung

Gibt die Anzahl der Querzustellungen zwischen Durchgängen an.

Menge pro Schnitt, wenn Mehrere Durchgänge aktiviert ist.

Querzustellung

Spiralförmige Querzustellung gibt die radiale Querzustellung zwischen Durchgängen an.

Spiralförmige Querzustellung

Die Systemvorgabe basiert auf 50 % des Schneidwerkzeug-Durchmessers.

Querzustellung

Die Querzustellung zwischen Durchgängen, gemessen entlang der Oberfläche.

Querzustellung

Die Querzustellung zwischen Durchgängen, gemessen entlang der Oberfläche.

Anzahl der Querzustellungen

Die Anzahl der Schruppschritte.

Anzahl der Querzustellungen

Die Anzahl der Schnitt-Schritte.

Verwendet mehrere Schnitte für die maximale Tiefe beim Gewindefräsen.
Diese Abbildung zeigt zwei Querzustellungen.

Anzahl der Querzustellungen

Die Anzahl der zusätzlichen Schritte auf jeder Seite der Hohlkehle.

Spitzenhöhe

Spitzenhöhe ist das theoretische Oberflächen-Finish, das durch aufeinanderfolgende Werkzeugwege durch den Radius des Fräsers entsteht. Ein kleinerer Werkzeugdurchmesser oder eine größere Querzustellung vergrößert die Spitzenhöhe.

Spitzenhöhe

Richtung innen/außen

Gibt an, ob der Werkzeugweg von innen nach außen oder von außen nach innen verläuft. Bei Auswahl der Option Nicht berücksichtigen wird die Reihenfolge nach Abstand minimiert.

Von außen nach innen | Von innen nach außen

Von innen nach außen verknüpfen

Aktivieren Sie diese Option, um anzugeben, ob die einzelnen Durchgänge ohne bestimmte Reihenfolge verknüpft oder eine Reihenfolge von innen nach außen eingehalten werden soll.

Von innen nach außen verknüpfen

Gibt an, ob die Bearbeitung innerhalb des Bauteils und dann nach außen bzw. von außen nach innen erfolgt.

Nicht berücksichtigen | Innen -> außen | Außen -> innen

Winkelschritt

Der Winkelschritt in Grad zwischen radialen Durchgängen.

Startwinkel

Der radiale Startwinkel (in Grad), gemessen von der X-Achse aus der Sicht des WKS.

Startwinkel

Endwinkel

Der radiale Endwinkel (in Grad), gemessen von der X-Achse aus der Sicht des WKS.

Endwinkel

Innere Begrenzung

Legt den minimalen Innenradius fest.

Kein Innenradius | Innenradius

Veranschaulicht anhand einer 3D-Spirale

Äußere Begrenzung

Legt den maximalen Außenradius fest.

Kein Außenradius | Außenradius

Veranschaulicht anhand einer 3D-Spirale

Manuelles Zentrum

Das Zentrum der radialen Durchgänge.

Im Uhrzeigersinn

Gibt an, dass die Spirale im Uhrzeigersinn verläuft.

Steile Bereiche bearbeiten

Legt fest, dass zusätzliche Durchgänge in Bereichen hinzugefügt werden, in denen die Oberfläche senkrecht zur Bearbeitungsrichtung steil abfällt. Dies ist wichtig bei Spritzgussformen aus Kunststoff, bei denen eine gleichmäßige Schnittrichtung erforderlich ist, um fehlerhafte Stellen an den Bauteilen zu vermeiden.

Deaktiviert | Aktiviert

Minimale Querzustellung in steilen Bereichen

Definiert die minimale Querzustellung, die bei Aktivierung von 'Steile Bereiche bearbeiten' verwendet wird, unabhängig von der Tiefenzustellung.

Maximale Tiefenzustellung in steilen Bereichen

Definiert die maximale Tiefenzustellung in steilen Bereichen.

Überlappung bei Schlichtbearbeitung

Die Überlappung bei der Endbearbeitung ist die Länge, die das Werkzeug vor dem Ausfahren über den Einfahrpunkt hinaus zurücklegt.

Die Angabe einer Überlappung bei der Endbearbeitung sorgt dafür, dass das Material am Einfahrpunkt sauber entfernt wird.

Keine Überlappung bei Endbearbeitung | Überlappung bei Endbearbeitung 0.25 Zoll

ANMERKUNG: Die Überlappung bei der Endbearbeitung richtet sich nach der ausgewählten Kontur. Daher kann auch eine größere Überlappung problemlos angegeben werden.

Dünnwand-Modus verwenden

Wenn Frästeile mit Wandstärken bearbeitet werden, die Blechrohteilen ähnlich bzw. noch dünner sind, ist das Rohteil den durch die Metallentfernung generierten Kräften ausgesetzt. Dies kann dazu führen, dass die feine Struktur dünnwandiger Materialien sich relativ zum Werkzeug bewegt, wodurch es zu Fehlern bei der Maßhaltigkeit und schlechtem Oberflächen-Finish kommen kann.

Diese Option kann verwendet werden, um beide Seiten von dünnwandigen Materialien gleichzeitig zu bearbeiten und so die Vibrationen zu reduzieren.

Dünnwandstärke

Die Breite der Wände, die als Dünnwand betrachtet werden sollen.

Alle Wände mit dieser oder geringerer Stärke werden auf beiden Seiten gleichzeitig bearbeitet, um Vibrationen zu reduzieren.

Bearbeitungsrichtung

Gibt die Richtung der Fräsdurchgänge an.

Durchgangsrichtung 0 Grad | Durchgangsrichtung 45 Grad

Maximale Querzustellung

Gibt die maximale Querzustellung für jeden Schnitt an.

Maximale Querzustellung
Der Abtrag pro Durchgang.

Maximale Querzustellung

Gibt die maximale horizontale Querzustellung zwischen Durchgängen an.

ANMERKUNG: Dies ist NICHT identisch mit den optimalen Lasteinstellungen bei Wegen mit adaptiver Abtragung. Bei herkömmlichen 2D-Schruppoperationen führt das Werkzeug beim Übergang von einem Durchgang zum nächsten weiterhin einen Vollschnitt aus.

Adaptive Clearing | Herkömmliche 2D-Fräsoperationen

Querzustellungsspitzen zulassen

Beim Programmieren flacher Flächen mit einem Werkzeug mit Eckenradius können zwischen Querzustellungen Spitzen (oder HSC-Konturen) erzeugt werden.

Vorgabemäßig wird der Wert für Maximale Querzustellung überschrieben, um sicherzustellen, dass keine Querzustellungsspitzen produziert werden.

Querzustellungsspitzen zulassen deaktiviert | Querzustellungsspitzen zulassen aktiviert

Oberhalb Mit einem 3/8-Zoll-Torusfräser bei maximaler Querzustellung von 0.25 Zoll bearbeitete Tasche.

Schlichtdurchgänge

Mit Endbearbeitungsdurchgängen | Ohne Endbearbeitungsdurchgänge

Aktivieren Sie diese Option, um bei Endbearbeitungsdurchgängen die Seite des Werkzeugs zu verwenden.

ANMERKUNG: Diese Option wird normalerweise verwendet, wenn Schruppen und Schlichten mit demselben Werkzeug vorgenommen werden.

Querzustellung

Gibt die maximale Querzustellung für jeden Schnitt bei mehreren Endbearbeitungsdurchgängen an.

Schlicht-Querzustellung
Der Abtrag pro Durchgang.

Anzahl der Endbearbeitungsdurchgänge

Gibt die Anzahl der Endbearbeitungsdurchgänge an.

Mit drei Endbearbeitungsdurchgängen dargestellt

Ein-/Ausfahrt für alle Endbearbeitungsdurchgänge

Erzwingt eine vollständige Ein- und Ausfahrt bei allen Endbearbeitungsdurchgängen.

Aktiviert | Deaktiviert

ANMERKUNG: Ein-/Ausfahrparameter werden auf der Registerkarte Verknüpfungen des Dialogfelds Operationen festgelegt.

Schlichtdurchgang wiederholen

Aktivieren Sie diese Option für einen zusätzlichen Schlichtdurchgang mit null (0.0) Rohteilmaterial.
Entfernt das nach der Werkzeugdurchbiegung übrige Rohteilmaterial.
Wird auch als Federschnitt/Leerschnitt bezeichnet.

Schlichtvorschub

Der für den finalen Schlichtdurchgang verwendete Vorschub.

Außenecken-Modus

Bei der Bearbeitung von Außenecken kann es erforderlich sein, nicht um die Ecken zu rollen, um sie scharfkantig zu lassen. Mit der Einstellung Außenecken-Modus können Sie Außenecken auf drei verschiedene Arten bearbeiten.

Um Ecken rollen - Der Kontakt mit der Ecke wird während der Operation beibehalten.

Scharfe Ecken beibehalten - Der Werkzeugweg wird bis zu einer Einzelpunkt-Ecke weitergeführt. Der Kontakt zum Material geht kurzzeitig verloren.

Scharfe Ecken beibehalten mit Krümmung - Ähnlich wie Scharfe Ecken beibehalten, allerdings wird zusätzlich eine horizontale Aus- und Einfahrt an der Ecke durchgeführt.

Rolle um Ecke

Scharfe Ecken erzeugen

Gibt an, dass scharfe Ecken erzwungen werden müssen.

Vorsicht: Die Verwendung eines kleineren Werkzeugs auf der Maschine kann bei Verwendung dieser Funktion zu Kollisionen führen.

Tiefenschnitte

Gibt an, dass mehrere Tiefen geschnitten werden sollen.

Mit mehreren Tiefenschnitten | Ohne mehrere Tiefenschnitte

ANMERKUNG: Strategien zur adaptiven Abtragung ermöglichen wesentlich dynamischere Tiefenschnitte als herkömmliche 2D-Taschen.

Nut-Freiräumen verwenden

Aktivieren Sie diese Einstellung, um die Tasche erst mit einer Nut entlang der Mitte freizuräumen und anschließend mit einer Spiralbewegung bis zur Taschenwand abzuarbeiten.

Diese Funktion kann verwendet werden, um bei einigen Taschen Verknüpfungsbewegungen in den Ecken zu reduzieren.

Aktiviert | Deaktiviert

Nut-Freiräum-Breite

Gibt die Breite der anfänglichen Freiräum-Nut entlang der Taschenmitte an, bevor die Tasche bis zur Taschenwand mit einer Spiralbewegung abgearbeitet wird.

Nut-Freiräum-Breite

Maximale Schrupp-Tiefenzustellung

Gibt die maximale Tiefenzustellung zwischen Z-Ebenen beim Schruppen an.

Maximale Schrupp-Tiefenzustellung
Ohne Endbearbeitungs-Tiefenzustellungen dargestellt

ANMERKUNG: Sequenzielle Tiefenzustellungen auf der Z-Ebene erfolgen mit dem Wert der maximalen Schrupp-Tiefenzustellung. Die abschließende Schrupp-Tiefenzustellung wird auf das verbleibende Rohteil angewendet, sobald dieses unter dem Wert der maximalen Schrupp-Tiefenzustellung liegt.

Maximale Tiefenzustellung

Gibt die maximale Tiefenzustellung zwischen Z-Ebenen an.

Maximale Tiefenzustellung

Gibt die maximale Tiefenzustellung zwischen Z-Ebenen an.

Anzahl Schlichttiefenzustellungen

Die Anzahl der Endbearbeitungsdurchgänge mit der Unterseite des Werkzeugs.

Mit drei Endbearbeitungsdurchgängen dargestellt

Schlicht-Tiefenzustellung

Die Größe der einzelnen Tiefenzustellungen bei den Endbearbeitungsdurchgängen.

Schlicht-Tiefenzustellung

Wandverjüngungswinkel

Gibt den Verjüngungswinkel der Wände an.

Ein Neigungswinkel kann definiert werden, um Elemente, die andernfalls eine 3D-Strategie erfordern würden, mit einer 2D-Strategie zu bearbeiten.

ANMERKUNG: - Der Neigungswinkel wird NICHT durch die Modellgeometrie bestimmt, sodass ein Fehler bei der Eingabe des Neigungswinkels sich auf das fertig bearbeitete Bauteil auswirken kann.

Neigungswinkel 0 Grad | Neigungswinkel 45 Grad

Geometrieauswahl

Auswahl Unterkante | Auswahl Oberkante

ANMERKUNG: Bei Verwendung eines Neigungswinkels mit der Strategie zur adaptiven Abtragung muss die Geometrie am oberen Rand der Tasche ausgewählt werden.

Schlichten nur bei Endtiefe

Führen Sie Endbearbeitungsdurchgänge nur bei der Endtiefe durch, um zu verhindern, dass an den Wänden Spuren zurückbleiben.

Deaktiviert | Aktiviert

Gleichmäßige Tiefenzustellungen verwenden

Aktivieren Sie diese Option, um gleichmäßige Abstände zwischen Bearbeitungsdurchgängen zu erstellen.

Beispiel: Angenommen, Sie bearbeiten ein Profil mit einer Tiefe von 23 mm und einer maximalen Tiefenzustellung von 10 mm.

Wenn die Option Gleichmäßige Tiefenzustellungen verwenden aktiviert ist, erhalten Sie drei Durchgänge mit dem ersten Wert bei -7.666 mm, dem zweiten bei 15.3333 mm und dem dritten bei -23 mm.

Wenn die Option Gleichmäßige Tiefenzustellungen verwenden deaktiviert ist, erhalten Sie erneut drei Durchgänge mit dem ersten Wert bei -10 mm, dem zweiten bei -20 mm und dem dritten bei -23 mm.

Minimaler axialer Einfügungsbereich

Gibt den minimal zulässigen axialen Einfügungsbereich für die Zwischenschritte an.

Diese Funktion wird in der Regel verwendet, um beim Drehen immer mindestens eine Schneide aktiv zu halten und somit den Werkzeugverschleiß und Vibrationen zu reduzieren.

ANMERKUNG: - Beim Überspringen der Zwischenschritte bleibt zusätzliches Rohteilmaterial für die folgende Semi-Schrupp-Operation übrig.

Schlichtspan

Gibt an, dass ein Endbearbeitungsschritt durchgeführt werden soll

Schlichtspan

Von der anderen Seite

Gibt an, dass der Werkzeugweg von der anderen Seite des Bauteils gestartet wird.

Nicht ausgewählt | Ausgewählt

Fase

Gibt an, dass die Konturoperation verwendet wird, um eine Fase zu erstellen.

Tipps zur Geometrieauswahl:

Scharfe Ecken | Gefaste Kanten

Scharfe Ecken - Wählen Sie die scharfe Ecke, und definieren Sie die Größe der Fase mit der Einstellung Fasenbreite.

Gefaste Kanten - Wählen Sie die untere Kante der Fase. Die Breite der Fase wird automatisch berechnet.

Wichtig: Alle ausgewählten Kanten müssen entweder die untere Kante einer gefasten Fläche oder Kanten ohne Fase sein. Bei Auswahl beider Kantentypen erhalten die Kanten, die bereits mit Fasen modelliert wurden, am Ende Fasen der doppelten Größe.

Fasenbreite

Fasentiefe

Fasenbreite

Die Breite der Fase.

Der Wert für den Bruch der ausgewählten Kante. Dies ist der Abstand über die flache Kante der Fase.

Fasenbreite

Fasenbreite

Die (zusätzliche) Breite der Fase.

Für Kanten, die nicht bereits gefast sind, ist dies die endgültige Breite der Fase.

Für gefaste Kanten ist dies ein zusätzlicher Versatz, ähnlich wie ein negatives radiales Rohteil-Aufmaß.

Fasenspitzenversatz

Wird zur Werkzeugwegtiefe hinzugefügt, während das Werkzeug in Kontakt mit der ausgewählten Kante bleibt. Dies erfolgt durch Anpassen des radialen Versatzes des Werkzeugwegs.

Fasenspitzenversatz
Abstandsverlängerung für die Werkzeugspitze

ANMERKUNG: Ermöglicht Ihnen, über die untere Kante der Fase hinaus zu schneiden. Verhindert das Schneiden mit dem unteren Werkzeugrand.

Fasenwinkel

Der Winkel der Fase, gemessen von der Z-Achse.

Fasenerweiterung

Die Länge, um die der Fasen-Schneidedurchgang erweitert werden soll.

Fasenabstand

Dieser Wert gibt an, wie weit das Werkzeug von der Modellgeometrie, die nicht gefast wird, entfernt bleiben muss.

Fasenabstand
Abstand zur Vermeidung von Kollisionen

ANMERKUNG: Ermöglicht das Zuschneiden einer Fase zu einer verschmolzenen Kante und vermeidet gleichzeitig Kollisionen mit schneidenden Materialwänden.

Durchgangserweiterung

Abstand, um den die Durchgänge über die Bearbeitungsbegrenzung hinaus erweitert werden.

Durchgangserweiterung

Tangentiale Fragment-Verlängerung

Wird bei offenen Konturen verwendet, um den Anfang und das Ende des berechneten Werkzeugwegs zu verlängern. Dadurch wird eine tangentiale, lineare Verlängerung basierend auf dem Winkel des Start- und Endpunkts erstellt. Diese Verlängerung kann in Kombination mit Geometrie - Tangentialer Verlängerungs-Abstand verwendet werden.

Keine Verlängerung | Verlängerung 12 mm

Überlappende Verlängerungen einer einzelnen Kette werden nicht gestutzt.

Anzeige mit Wert 2 für Mehrere Schlichtdurchgänge | Einzelner Durchgang Große Verlängerung

Anmerkung: Sie können die Option Rohteilkonturen verwenden, um eine Verlängerung des Werkzeugwegs über das definierte Rohteil oder eine ausgewählte Begrenzung hinaus zu erzwingen. Diese Option ist gut für unregelmäßige Formen geeignet. Wenn Sie für jedes Ende des Schnitts eine andere Verlängerung benötigen, können Sie dies unter Registerkarte Geometrie - Tangentialer Verlängerungs-Abstand einstellen.

Tangentiale Fragment-Verlängerung

Verlängert den Schnitt tangential an beiden Enden des Durchgangs.

Tangentiale Verlängerung an beiden Enden des Schnitts

Tangentialer End-Verlängerungs-Abstand

Gibt den Abstand an, um den die Endposition verlängert werden soll.

Startverlängerung 16 mm
Endverlängerung 5 mm

Richtung

Mit der Option Richtung können Sie steuern, ob beim Fräsen im Gleich- oder Gegenlauf gearbeitet werden soll.

Anmerkung: Abhängig von der Geometrie ist es nicht immer möglich, die Gleich- oder Gegenlauf-Bearbeitung über den gesamten Werkzeugweg beizubehalten.

Eine Richtung | Beide Richtungen

Eine Richtung

Wählen Sie Eine Richtung aus, um alle Durchgänge in eine einzelne Richtung laufen zu lassen. Bei dieser Einstellung wird relativ zu den ausgewählten Begrenzungen im Gleichlauf gefräst.

Entgegengesetzt

Die Richtung des Werkzeugwegs bei der Einstellung Eine Richtung wird umgekehrt. Es wird im Gegenlauf gefräst.

Beide Richtungen

Wenn Beide Richtungen aktiviert ist, wird die Bearbeitungsrichtung ignoriert und die Durchgänge mit den Richtungen verknüpft, die den kürzesten Werkzeugweg ergeben.

Richtung

Die Richtung des Antastens entlang der ausgewählten Achse.

Richtung

Gibt an, ob Material per Gegenlauf- oder Gleichlauffräsen bzw. einer Kombination aus beidem entfernt wird.

Gegenlauffräsen | Gleichlauffräsen

Vergleich Gleichlauf- und Gegenlauffräsen

Beim Gleichlauffräsen bewegen sich die Fräswerkzeuge so durch das Material, dass die Schneiden mit maximaler Stärke in das Material eingreifen und dann auf null zurückgehen.

Beim Gegenlauffräsen schaufelt das Werkzeug das Material beim Schneiden in die gegenläufige Richtung auf, wobei es bei der Stärke null beginnt und dann auf den Maximalwert ansteigt.

Gegenlauffräsen wird häufig bei manuell gesteuerten Maschinen verwendet, da beim Gleichlauffräsen das Werkzeug infolge des Flankenspiels der Leitspindel schlingert. Bei CNC-Maschinen stellt dies kein Problem dar, da diese mit Kugelgewindespindel arbeiten.

Beim Gegenlauffräsen wird das Werkzeug an die Schnittfläche gedrückt, wodurch das Material gehärtet, Wärme erzeugt und der Werkzeugverschleiß erhöht wird. Außerdem beeinträchtigt das Spanen über die bearbeitete Fläche hinweg das Oberflächen-Finish.

Sofern es vom Werkzeughersteller für das gefräste Material keine spezielle Empfehlung gibt, sollten Sie auf einer CNC-Maschine immer mit Gleichlauffräsen arbeiten. Gleichlauffräsen erzeugt weitaus weniger Schneiddruck und Wärme, verbessert das Oberflächen-Finish und erhöht die Lebensdauer des Werkzeugs.

ANMERKUNG: Beim Arbeiten mit sprödem Material wie Acryl kann mit Gleichlauffräsen gearbeitet werden, damit das Material nicht entlang der Kanten ausfranst.

Richtung

Legt die Art der Bearbeitung fest.

  • Gleichlauffräsen
  • Gegenlauffräsen

Richtung

Mit dieser Option können Sie angeben, ob das Programm das Gewinde mit Gleichlauf oder Gegenlauf fräsen soll.

Gegenlauffräsen | Gleichlauffräsen

Andere Überlegungen. Die Schnittrichtung, der Bohrungstyp (AD oder ID) und die Gewindeausrichtung (rechts oder links) beeinflussen, wo das Gewindefräsen beginnt. Abhängig von diesen Einstellungen kann von oben nach unten oder von unten nach oben geschnitten werden.
Beispiele:
Ein Rechtsgewinde auf einem AD (Zapfen) mit Gleichlauf wird von oben nach unten gefräst.
Ein Rechtsgewinde auf einem ID (Bohrung) mit Gleichlauf wird von unten nach oben gefräst.

Verwenden Sie den Parameter für Gleich- oder Gegenlauf zum Steuern der Schnittrichtung von oben nach unten oder von unten nach oben.

Beide Richtungen

Legt fest, dass die Operation Gleich- und Gegenlauffräsen für die Bearbeitung von offenen Profilen verwendet.

Nicht ausgewählt | Ausgewählt

ANMERKUNG: Diese Option beeinflusst nur die Schnittrichtung von Mehrfach-Tiefenschnitten bei einer einzelnen geöffneten Kontur. Sie optimiert nicht die Schnittrichtung für mehrere geöffnete Konturen.

Neigungsmodus

Vorwärtsneigung

Legt fest, um wie viel Grad das Werkzeug nach vorne geneigt werden soll.

Seitwärtsneigung

Legt fest, um wie viel Grad das Werkzeug zur Seite geneigt werden soll.

Minimale Neigung

Legt die minimal zulässige Neigung von der ausgewählten Werkzeugachse der Operation fest.

Maximale Neigung

Legt die maximal zulässige Neigung von der ausgewählten Werkzeugachse der Operation fest.

Rohteil-Aufmaß

Positiv | Kein(e/s) | Negativ

Positiver Rohteilwert - Die Menge des Rohteilmaterials, das für nachfolgende Schrupp- oder Schlichtoperationen verbleibt.

Kein Rohteil-Aufmaß - Sämtliches Material wird bis zur ausgewählten Geometrie oder zum ausgewählten Bauteilmodell entfernt.

'Negativer Rohteilwert - Material wird über die ausgewählte Geometrie oder das ausgewählte Bauteilmodell hinaus entfernt. Dieses Verfahren wird häufig bei der Elektrodenbearbeitung zum Ermöglichen einer Funkenstrecke verwendet oder um Toleranzanforderungen eines Bauteils zu erfüllen.

Radiales (oberes) Rohteil-Aufmaß

Der Parameter Radiales Rohteil-Aufmaß steuert die Menge des in der radialen Richtung (lotrecht zur Werkzeugachse), also an der Seite des Werkzeugs, zu belassenden Materials.

Radiales Rohteil-Aufmaß | Radiales und axiales Rohteil-Aufmaß

Die Angabe eines positiven radialen Rohteil-Aufmaßes führt dazu, dass Material an den vertikalen Wänden und steilen Bereichen des Bauteils zurückbleibt.

Bei nicht exakt vertikalen Flächen interpoliert das Programm zwischen den Werten für axiales (Boden) und radiales Rohteil-Aufmaß, sodass das in radialer Richtung auf diesen Flächen verbleibende Rohteilmaterial je nach Flächenneigung und Wert für axiales Rohteil-Aufmaß vom angegebenen Wert abweichen kann.

Bei einer Änderung des radialen Rohteil-Aufmaßes wird das axiale Rohteil-Aufmaß automatisch auf denselben Wert festgelegt, sofern Sie das axiale Rohteil-Aufmaß nicht manuell eingeben.

Bei Endbearbeitungsoperationen lautet der Vorgabewert 0 mm/0 Zoll, d. h., es bleibt kein Material übrig.

Bei Schruppoperationen bleibt vorgabemäßig eine geringe Menge an Material zurück, das später durch eine oder mehrere Endbearbeitungsoperationen entfernt werden kann.

Negatives Rohteil-Aufmaß

Bei Verwendung eines negativen Rohteil-Aufmaßes wird bei der Bearbeitung mehr Material vom Rohteil entfernt als Ihre Modellform aufweist. Dies kann zum Bearbeiten von Elektroden mit einer Funkenstrecke verwendet werden, wobei die Größe der Funkenstrecke dem negativen axialen Rohteil-Aufmaß entspricht.

Sowohl das radiale als auch das axiale Rohteil-Aufmaß kann einen negativen Wert aufweisen. Das negative radiale Rohteil-Aufmaß muss jedoch kleiner sein als der Werkzeugradius.

Wird jedoch ein Kugel- oder Radienfräser mit negativem radialen Rohteil-Aufmaß verwendet, das größer ist als der Eckenradius, muss das negative axiale Rohteil-Aufmaß kleiner oder gleich dem Eckenradius sein.

Axiales (unteres) Rohteil-Aufmaß

Der Parameter Axiales Rohteil-Aufmaß steuert die Menge des in der axialen Richtung (entlang der Z-Achse), also am Ende des Werkzeugs, zu belassenden Materials.

Axiales Rohteil-Aufmaß | Sowohl radiales als auch axiales Rohteil-Aufmaß

Die Angabe eines positiven axialen Rohteil-Aufmaßes führt dazu, dass Material in den Flachbereichen des Bauteils zurückbleibt.

Bei nicht exakt horizontalen Flächen interpoliert das Programm zwischen den Werten für axiales und radiales Rohteil-Aufmaß (Wand), sodass das in axialer Richtung auf diesen Flächen verbleibende Rohteilmaterial je nach Flächenneigung und Wert für radiales Rohteil-Aufmaß vom angegebenen Wert abweichen kann.

Bei einer Änderung des radialen Rohteil-Aufmaßes wird das axiale Rohteil-Aufmaß automatisch auf denselben Wert festgelegt, sofern Sie das axiale Rohteil-Aufmaß nicht manuell eingeben.

Bei Endbearbeitungsoperationen lautet der Vorgabewert 0 mm/0 Zoll, d. h., es bleibt kein Material übrig.

Bei Schruppoperationen bleibt vorgabemäßig eine geringe Menge an Material zurück, das später durch eine oder mehrere Endbearbeitungsoperationen entfernt werden kann.

Negatives Rohteil-Aufmaß

Bei Verwendung eines negativen Rohteil-Aufmaßes wird bei der Bearbeitung mehr Material vom Rohteil entfernt als Ihre Modellform aufweist. Dies kann zum Bearbeiten von Elektroden mit einer Funkenstrecke verwendet werden, wobei die Größe der Funkenstrecke dem negativen axialen Rohteil-Aufmaß entspricht.

Sowohl das radiale als auch das axiale Rohteil-Aufmaß kann einen negativen Wert aufweisen. Wird jedoch ein Kugel- oder Radienfräser mit negativem radialen Rohteil-Aufmaß verwendet, das größer ist als der Eckenradius, muss das negative axiale Rohteil-Aufmaß kleiner oder gleich dem Eckenradius sein.

Axialer Versatz

Gibt einen axialen Versatzwert für den Werkzeugweg für die gewählte Kontur an.

Minimaler Durchmesser

Minimale Fragmentlänge

Fragmentverlängerung

Gewindeausrichtung

Rechtsgewinde | Linksgewinde

Gewindeausrichtung

Erstellt ein Rechts- oder Linksgewinde.

Gewindesteigung

Der Abstand zwischen Gewinden.

Der zurückzulegende Abstand für ein vollständiges Gewinde.
1/Gewinde pro Zoll (TPI) oder die tatsächliche Steigung für metrische Gewinde.

Steigung

Gibt den Abstand pro 360-Grad-Schritt beim Eintauchvorschub des Werkzeugs an.
Bei geraden Wänden ist dieser Wert im Allgemeinen größer als bei verjüngten Wänden.
Eine feinere Steigung auf einer verjüngten Wand führt zu einer glatteren Oberflächenbeschaffenheit.

Tiefe pro Drehung

Rundungsradius

Legen Sie einen Rundungsradius fest.

Glättungsfilter

Glättet den Werkzeugweg, indem überschüssige Punkte entfernt und Bogen innerhalb der definierten Filtertoleranz ggf. angepasst werden.

Glättung aus | Glättung ein

Die Glättung dient dazu, die Codegröße zu verringern, ohne dass dies auf Kosten der Genauigkeit geht. Bei der Glättung werden kollineare Linien durch eine Linie und Tangentialbogen ersetzt, um wiederum mehrere Linien in gekrümmten Bereichen zu ersetzen.

Die Auswirkungen einer Glättung können beträchtlich sein. Die Größe der G-Code-Datei kann um 50 % oder mehr reduziert werden. Die Maschine läuft schneller und reibungsloser, und das Oberflächen-Finish wird verbessert. Der Umfang der Codereduzierung hängt davon ab, wie gut sich der Werkzeugweg für die Glättung eignet. Werkzeugwege, die primär in einer Hauptebene (XY, XZ, YZ) liegen, wie z. B. parallele Werkzeugwege, lassen sich gut filtern. Bei Werkzeugwegen, auf die dies nicht zutrifft (wie 3D-HSC-Kontur), ist die Reduzierung geringer.

Glättungstoleranz

Legt die Glättungstoleranz fest.

Die Glättung funktioniert am besten, wenn die Toleranz (die Genauigkeit, mit der der ursprüngliche linearisierte Werkzeugweg generiert wird) größer oder gleich der Glättungstoleranz (Linien-/Bogenanpassung) ist.

ANMERKUNG: Die Gesamttoleranz, oder der Abstand, um den der Werkzeugweg von der idealen Spline- oder Flächenform abweichen kann, ist die Summe aus der Schneidtoleranz und der Glättungstoleranz. Beispiel: Wenn die Schneidtoleranz und die Glättungstoleranz jeweils auf 0,0004 Zoll festgelegt sind, kann der Werkzeugweg von der ursprünglichen Spline- oder Flächenform (dem idealen Werkzeugweg) um 0,0008 Zoll abweichen.

Maximale Richtungsänderung

Gibt die maximal zulässige Winkeländerung an, bevor der Vorschub reduziert wird.

Radius für Vorschubreduzierung

Gibt den minimal zulässigen Radius an, bevor der Vorschub reduziert wird.

Distanz zur Vorschubreduzierung

Gibt die Länge für die Reduzierung des Vorschubs vor einer Ecke an.

Reduzierter Vorschub

Gibt einen langsameren Vorschub an, der verwendet werden soll, wenn sich das Werkzeug beim Schneiden von Material in Richtung der X-Achse bewegt.

Nur Innenecken

Der Vorschub wird nur an Innenecken reduziert.

Inkrementelle Tiefe

Die Schnitttiefe pro Durchgang.

Steigung

Gibt den Abstand pro 360-Grad-Schritt beim Eintauchvorschub des Werkzeugs an.
Bei geraden Wänden ist dieser Wert im Allgemeinen größer als bei verjüngten Wänden.
Eine feinere Steigung auf einer verjüngten Wand führt zu einer glatteren Oberflächenbeschaffenheit.

Tiefe pro Drehung

Flankendurchmesser-Versatz

Erstellt einen positiven oder negativen Durchmesserversatz von der gewählten Geometrie.

Flankendurchmesser-Versatz

Der Unterschied zwischen dem Gewindeaußen- und -innendurchmesser.

Der Unterschied zwischen dem Außendurchmesser und dem Innendurchmesser.
Dies ist die Gewindetiefe, und der Wert ist immer positiv.

ANMERKUNG: Erforderlich, wenn die Bohrung für den Innendurchmesser
oder das Schraubloch/der Zylinder für den Außendurchmesser erstellt wird.

Spanbruchabstand

Bei einer Spanbruchoperation wird der Bohrer nach dem Einstechen in die Bohrung um einen angegebenen Abstand zurückgezogen, um die Blockierung durch Späne zu verhindern.

Tiefe Rückwärts-Senken

Geben Sie die Länge der Hinterschnittbohrung manuell ein. Dies bestimmt den Abstand der Bohrstange von der Unterkante der ausgewählten Bohrung nach oben, bevor sie um den Wert für die Bohrabhebung aus der Bohrung zurückgezogen wird.

Berücksichtigen Sie die Schneidenlänge der Bohrstange bei der Einstellung dieses Werts

Durchmesser

Da dieser Werkzeugweg einen Zyklus an den ausgewählten Koordinaten des Bohrungsmittelpunkts ausgibt, wird der Durchmesser der ausgewählten Bohrung ignoriert. Stattdessen müssen Sie den Durchmesser der Bohrung manuell eingeben, die Sie mit dem Werkzeug bearbeiten möchten. Der Vorteil dieses Ansatzes, wenn Ihr Postprozessor und die CNC-Steuerung ihn unterstützen, ist, dass der Maschinenbediener die Durchmesservariable im Festzyklus an der Maschinensteuerung ändern kann.

Verweilzeit

Verweilzeit in Sekunden.

Durch Angabe einer Verweilzeit werden alle Achsenbewegungen für eine festgelegte Zeitdauer angehalten, wobei sich die Spindel konstant entsprechend den Angaben weiterdreht. Diese Option wird verwendet, um sicherzustellen, dass Späne vor dem Rückzug aus einer Bohrung beseitigt werden, wodurch ein verbessertes Oberflächen-Finish der Bohrung ermöglicht wird.

Normalerweise ist eine Verweilzeit zwischen 0.25 und 1.0 Sekunden ausreichend.

Beispiel: Um eine Verweilzeit von 0.25 Sekunden einzustellen, geben Sie 0.25 bzw. 1/4 in das Feld ein.

Bei der Nachbearbeitung eines Bohrzyklus wird die Verweilzeit als einer der Bohrzyklusparameter (normalerweise P) angegeben und in den meisten Fällen in Millisekunden (ms) ausgegeben.

250 ms Verweilzeit bei G82

Beim Nachbearbeiten mit erweiterten Zyklen wird die Verweilzeit als regulärer Verweil-Befehl (G4) ausgegeben.

Zur Berechnung der Mindestverweilzeit, durch die mindestens eine vollständige Umdrehung gewährleistet wird, sollten Sie den Wert 60 geteilt durch die Spindeldrehzahl verwenden.

Beispiel: Bei 350 UPM beträgt die Mindestverweilzeit 60 / 350 = 0.171 Sek., was auf 0.2 Sek. gerundet werden kann.

Anmerkung: Sollte der Bediener die Spindeldrehzahl durch eine Geschwindigkeitsüberschreibung verlangsamen, bleibt die Verweilzeit konstant. Um sicherzugehen, dass bei einer Geschwindigkeitsüberschreibung von beispielsweise 50 % eine komplette Umdrehung durchgeführt wird, muss die Verweilzeit verdoppelt werden.

Zyklusart

Abhängig von der Auswahl des Bohrzyklustyps stehen unterschiedliche Parameter für die Bohroperation zur Verfügung. Anzeige mithilfe des gängigen branchenweiten G-Code.

  • Bohren: Eintauchvorschub und Eilgangausfahrt - Für Bohrungen mit einer Tiefe unterhalb des Dreifachen des Werkzeugdurchmessers. (G81)
  • Zylindrische Senkung: Eintauchvorschub, Verweilen, Eilgangausfahrt - Verweilen wird verwendet, um das Bodenschlichten einer Bohrung zu optimieren. (G82)
  • Spanbruch: Verwendet mehrfaches Einstechen, wobei das Werkzeug in regelmäßigen Abständen zurückgezogen wird, um Späne zu brechen und/oder die Bohrung mit Kühlmittel zu fluten. Für Bohrungen mit einer Tiefe oberhalb des Dreifachen des Werkzeugdurchmessers. (G73)
  • Tiefbohren: Vergleichbar mit Spanbruch, jedoch wird das Werkzeug vollständig aus dem Loch zurückgezogen, um Späne zu entfernen und/oder die Bohrung mit Kühlmittel zu fluten. Dies wird auch als Ausspanen bezeichnet. (G83)
  • Durchbruch: Ermöglicht das Verringern von Vorschub und Geschwindigkeit vor dem Durchbrechen einer Bohrung.
  • Geführtes Tieflochbohren: Ein Tieflochbohrer verfügt über eine einzige Schnittkante. Führungsleisten glätten die Bohrung, um eine gerade, tiefe Bohrung mit einem Präzisionsdurchmesser zu erhalten.
  • Gewindebohren: Erstellt abhängig vom ausgewählten Werkzeug ein Rechts- oder Linksgewinde.
  • Linksgewinde: Eintauchvorschub, Spindelumkehr, Ausfahren - Dreht beim Schneiden des Gewindes gegen den Uhrzeigersinn in die Bohrung. (G74)
  • Rechtsgewinde: Eintauchvorschub, Spindelumkehr, Ausfahren - Dreht beim Schneiden des Gewindes im Uhrzeigersinn in die Bohrung. (G84)
  • Gewindebohren mit Spanbruch: Durchführung mehrmaliger Ein- und Ausfahrten. Dabei wird jedes Mal tiefer gebohrt, bis die Endtiefe erreicht wird.
  • Reiben: Nach dem Eintauchvorschub und dem Erreichen der Endtiefe erfolgt sofort die Ausfahrt. (G85)
  • Ausbohren/Spindeln: Eintauchvorschub, Verweilen, Ausfahren. (G86)
  • Ausbohren/Spindeln beenden: Eintauchvorschub, Spindel anhalten, Eilgangausfahrt. (G87)
  • Feinbohren: Eintauchvorschub, Spindel anhalten, Abheben von der Wand, Eilgangausfahrt. (G76)
  • Rückwärtsbohren: Bohren von der Rückseite einer bestehenden Bohrung. (G77)
  • Kreistaschenfräsen: Kann zum Aufrufen eines benutzerdefinierten Zyklus für Kreistaschen verwendet werden.
  • Bohrfräsen: Kann zum Aufrufen eines benutzerdefinierten Zyklus für das Helix-Bohrfräsen verwendet werden.
  • Gewindefräsen: Kann zum Aufrufen eines benutzerdefinierten Zyklus für das Helix-Gewindefräsen verwendet werden.
  • Antasten: Kann zum Aufrufen eines Prüfwerkzeugmakros von der Maschine verwendet werden. Benutzerdefinierte Postprozessoren sind erforderlich. Im Pulldown-Menü Setup finden Sie Informationen zu den Antastfunktionen.

Einstechtiefe

Legt die Tiefe für die erste Einstechbewegung fest, mit der durch wiederholtes Eintauchen und Zurückziehen Späne aus dem Material entfernt und gebrochen werden.

Reduzierung der Einstechtiefe

Der Wert, um den die Einstechtiefe bei jedem Einstechen verringert wird.

Minimale Einstechtiefe

Die kleinste zulässige Einstechtiefe.

Aufaddierte Einstechtiefe

Gibt die Einstechtiefe an, die einen vollständigen Rückzug erzwingt.

Durchbruchabstand

Der Startabstand über der Unterkante, bei dem zum Durchbruchvorschub und zur Durchbruchgeschwindigkeit gewechselt wird.

Durchbruchvorschub

Während des Durchbruchs verwendeter Vorschub.

Durchbruch - Spindeldrehzahl

Während des Durchbruchs verwendete Spindeldrehzahl.

Starttiefe

Dieser Wert ist relativ zur Oberkante der ausgewählten Bohrung (einschließlich aller verbundenen Segmente). Die üblichen programmierten Vorschübe und Geschwindigkeiten beginnen von dieser Position aus.

Positionierungsvorschub

Dieser Vorschub wird von der Vorschubhöhe verwendet, bis der Bohrer die angegebene Starttiefe erreicht. An diesem Punkt beginnt der auf der Registerkarte Werkzeug angegebene Vorschub.

Spindel anhalten

Durch Aktivieren dieser Option wird die Spindel während der Positionierung angehalten. Die Spindel wird dann gestartet, sobald das Werkzeug die Starttiefe erreicht.

Anmerkung: Möglicherweise müssen Sie Ihren Postprozessor ändern, damit dies für Ihre Maschine korrekt funktioniert.

Positionierungs-Spindeldrehzahl

Diese Spindeldrehzahl wird verwendet, bis der Bohrer die festgelegte Starttiefe erreicht. An diesem Punkt beginnt die auf der Registerkarte Werkzeug angegebene Spindeldrehzahl.

Verweiltiefe

Richtung

Diese Einstellung bestimmt die Seite des Werkzeugwegs, von der aus die Werkzeugmitte versetzt wird. Wählen Sie zwischen der seitlichen Kompensation Links (Gleichlauffräsen) und der seitlichen Kompensation Rechts (Gegenlauffräsen).

Gleichlauffräsen | Gegenlauffräsen

Gleichlauf- und Gegenlauffräsen

Gleichlauffräsen kann man sich so vorstellen, dass das Schneidwerkzeug entlang der Oberfläche rollt, die geschnitten wird. Dies resultiert bei den meisten Metallen in der Regel in einer besseren Oberflächengüte, erfordert jedoch eine gute Maschinenfestigkeit. Wenn Sie diese Methode verwenden, haben die Späne am Anfang die maximale Dicke und werden zum Ende des Schnitts hin dünner. Dies bedeutet mehr Wärme im Span und weniger im Bauteil.

Beim Gegenlauffräsen wird das Schneidwerkzeug von der Oberfläche weg bewegt, die geschnitten wird. Diese Methode wird häufiger bei manuellen oder weniger festen Maschinen verwendet. Diese Methode hat einige Vorteile und kann sogar zu einer besseren Oberflächengüte führen, wenn bestimmte Materialien, einschließlich einiger Holzarten, bearbeitet werden.

Durchgang wiederholen

Diese Einstellung hat keine Auswirkungen auf Ihren Werkzeugweg,
es sei denn, sie wird von einem festen Zyklus in Ihrem Postprozessor unterstützt.

Mehrere Schritte verwenden

Gibt an, dass mehrere radiale Querzustellungen durchgeführt werden sollten.

Ohne Mehrere Schritte verwenden | Mit Mehrere Schritte verwenden

Anzahl der Schritte

Gibt die Anzahl der radialen Schritte an.

3 Radialschritte

Querzustellung

Der radiale Abstand zwischen den einzelnen Querzustellungen.

Toleranz

Die beim Linearisieren von Geometrie, z. B. Splines und Ellipsen, verwendete Toleranz. Die Toleranz wird als die maximale Sehnenlänge verwendet.

Hohe Toleranz 0.100 | Niedrige Toleranz 0.001

Die Konturbewegung der CNC-Maschine wird über den Linienbefehl G1 und die Bogenbefehle G2 und G3 gesteuert. Hierzu werden von CAM mittels Linearisierung genäherte Spline- und Flächenwerkzeugwege berechnet; auf diese Weise entstehen mehrere kurze Liniensegmente, welche der gewünschten Form annähernd entsprechen. Wie genau der Werkzeugweg der gewünschten Form entspricht, hängt weitgehend von der Anzahl der verwendeten Linien ab. Je mehr Linien, desto enger nähert sich der Werkzeugweg der Nennform des Splines oder der Fläche an.

Data Starving

Es ist verlockend, immer sehr niedrige Toleranzen zu verwenden, aber dies muss gegen gewisse Aspekte abgewogen werden, wie z. B. längere Zeiten für die Werkzeugwegberechnung, große G-Code-Dateien und sehr kurze Linienbewegungen. Die ersten beiden Aspekte stellen kein großes Problem dar, da das Programm Berechnungen sehr schnell durchführt und die meisten modernen Steuerungen über mindestens 1 MB RAM verfügen. Die kurzen Linienbewegungen können in Verbindung mit hohen Vorschubgeschwindigkeiten jedoch zu einem Phänomen führen, das als Data Starving bekannt ist.

Data Starving tritt auf, wenn die Steuerung so stark mit Daten überflutet wird, dass sie die Verarbeitung nicht bewältigen kann. CNC-Steuerungen können nur eine begrenzte Anzahl von Codezeilen (Blöcken) pro Sekunde verarbeiten. Die Bandbreite reicht von gerade einmal 40 Blöcken/Sekunde auf älteren Maschinen bis zu 1,000 Blöcken/Sekunde und mehr auf neueren Maschinen wie der Haas Automation-Steuerung. Kurze Linienbewegungen und hohe Vorschubgeschwindigkeiten können die Verarbeitungsrate derart erhöhen, dass die Steuerung überfordert ist. Wenn dies geschieht, muss die Maschine nach jeder Bewegung anhalten und auf den nächsten Servobefehl von der Steuerung warten.

Richtung

In Verbindung mit dem Drehmodus kann über diese Einstellung die Werkzeugrichtung beim Schneiden festgelegt werden.

Von vorne nach hinten | Von hinten nach vorne | Beide Richtungen

Von vorne nach hinten - Wählen Sie diese Option aus, um von der Vorderseite des Rohteils in Richtung Rückseite, also in Richtung der Hauptspannvorrichtung, zu schneiden.

Von hinten nach vorne - Schneidet von der Rückseite in Richtung Vorderseite, von der Hauptspannvorrichtung weg. Für Werkzeuge mit spezieller Geometrie, bei denen die Steuerung der Spanausdünnung wichtig ist. Siehe Option Hinteren Schnitt verwenden auf der Registerkarte Durchgänge.

Beide Richtungen - Mit dieser Option kann das Werkzeug in beide Richtungen schneiden. Dies resultiert in einer Vor- und Rückwärts-Schneidebewegung. Stellen Sie sicher, dass Sie ein entsprechendes Werkzeug verwenden, mit dem in beide Richtungen geschnitten werden kann, wenn Sie diese Option auswählen.

Fasenbreite

Der Abstand über die Fasenfläche.

Der Wert für den Bruch der ausgewählten Kante (unten in der mittleren Abbildung dargestellt).

Fasenerweiterung - Fasenbreite - Fasenwinkel

Fasenerweiterung

Der Abstand, um den das Werkzeug über die Fase hinaus erweitert wird.

Erstellt eine zusätzliche Aussparung nach der Fasenkante (unten in der linken Abbildung dargestellt).

Fasenerweiterung - Fasenbreite - Fasenwinkel

Fasenwinkel

Der Winkel der gefasten Fläche.

Der Winkel wird von der Z-Achse aus referenziert (unten in der rechten Abbildung dargestellt).

Fasenerweiterung - Fasenbreite - Fasenwinkel

Bearbeitungsrichtung

Gibt die Richtung der Drehdurchgänge an.

Durchgangsrichtung 0 Grad | Durchgangsrichtung 30 Grad

Einstechen

Verwenden Sie diese Option, um Hinterschnitt-Bewegungen des Werkzeugwegs zu ermöglichen oder zu beschränken. Kann verwendet werden, um zu verhindern, dass das Werkzeug entlang des Durchmessers, der Fläche oder des Endes des Bauteils in Kanäle eintaucht.

Einstechen nicht zulassen | Radiales Einstechen zulassen
Axiales Einstechen zulassen | Radiales und axiales Einstechen zulassen

Anmerkung - Die Effektivität des Löschens eines Bereichs wird durch die Werkzeuggeometrie bestimmt.

Hinterer Schnitt

Für Werkzeuge mit spezieller Geometrie, bei denen die Steuerung der Spanausdünnung wichtig ist. Hiermit werden zusätzliche Steuerungen aktiviert, um die Verschmelzung von Hinterer Schnittradius sowie Ausfahrtabstand bei hinterem Schnitt festzulegen. Nur verfügbar, wenn die Richtung des Bearbeitungsmodus auf Von hinten nach vorne eingestellt ist.

C = Schnittrichtung - von der Spannvorrichtung weg
R = Radius zur Einfahrt für den hinteren Schnitt
D = Distanz zur Vorschubreduzierung

Der Werkzeugweg beginnt an dem Punkt, der der Seite der Spannvorrichtung am nächsten liegt, und der Radius verschmilzt mit dem Schnitt und verläuft in positiver Richtung. In einem bestimmten Abstand vor Ende des Schnitts wird der Vorschub reduziert, um das Entstehen von Spänen beim Bauteil oder Werkzeug zu verhindern.

Hinterer Schnittradius

Dieser Radius wird für die anfängliche Verschmelzung mit dem Schnitt verwendet. Wenden Sie sich an Ihren Werkzeuglieferanten, um eine Empfehlung hinsichtlich der besten Verschmelzungsgröße zu erhalten. In der Regel ist ein Wert größer als oder gleich der maximalen Schrupp-Tiefenzustellung als Startpunkt gut geeignet.

R = Radius zur Einfahrt für den hinteren Schnitt

Ausfahrtabstand bei hinterem Schnitt

Legt den Abstand vor Ende des Schnitts fest, um den Vorschub zu verlangsamen.

D = Distanz vor Ende des Schnitts

Wenn Sie den Vorschub vor Ende des Schnitts reduzieren, können Sie das Entstehen von Spänen beim Bauteil oder Werkzeug verhindern. Hierbei wird der Ausfahrvorschub verwendet, der auf der Registerkarte Werkzeuge angezeigt wird. Wenden Sie sich an Ihren Werkzeuglieferanten, um eine Empfehlung hinsichtlich des besten Abstands und Vorschubs zu erhalten

Maximale Schrupp-Tiefenzustellung

Steuert die Dynamik der Schruppschnitte. Durch Erhöhen des Werts wird bei jedem Schruppdurchgang mehr Material entfernt.

Vergleich zwischen kleineren (links) und größeren (rechts) maximalen Werten für die Schrupp-Tiefenzustellung.

Schruppüberlappung

Gibt am Ende eines Schruppdurchgangs an, wie weit sich das Werkzeug über den vorherigen Durchgang hinaus bewegen soll, bevor es mit einer Ausfahrt oder einem Rückzug beginnt.

Schruppüberlappung auf 0 mm | Schruppüberlappung auf 5 mm

Schlichtdurchgänge

Aktivieren Sie diese Option, um die angegebene Anzahl der Schlichtdurchgänge durchzuführen.

Endbearbeitungsdurchgänge deaktiviert | Endbearbeitungsdurchgänge aktiviert

Schlichtdurchgänge

Aktivieren Sie diese Option, um die angegebene Anzahl der Schlichtdurchgänge durchzuführen.

Endbearbeitungsdurchgänge deaktiviert | Endbearbeitungsdurchgänge aktiviert

Schlichtdurchgänge

Diese Option ist nur verfügbar, wenn Schruppdurchgänge aktiviert ist. In den folgenden Abbildungen ist auch Schruppdurchgang zur Abtragung aktiviert, wodurch der Eindruck entsteht, dass es zwei Endbearbeitungsdurchgänge gibt. Tipp: Mit dieser Technik können Sie die Anforderung einer sekundären Endbearbeitungsoperation umgehen.

Endbearbeitungsdurchgänge deaktiviert | Endbearbeitungsdurchgang 0.75 mm

Einstechen zulassen

Ermöglicht es dem Werkzeug, in engen Flächen Richtung Zentrum des Rohteils vorzudringen. Wenn diese Option deaktiviert ist, kann das Werkzeug Schnitte nur von der vorderen geöffneten Fläche des Rohteils aus beginnen. Wenn die Option aktiviert ist, kann das Werkzeug in engen Flächen in das Rohteil eintauchen, um Nuten zu erstellen.

Erlaube Einstechen deaktiviert | Erlaube Einstechen aktiviert

Richtung nach oben/unten

Optionen zum Steuern der Richtung der Endbearbeitungsdurchgänge.

Nach oben und unten | Nur nach unten | Nur nach oben

Beachten Sie, dass die Optionen Nur nach unten und Nur nach oben zu einem nicht kontinuierlichen Endbearbeitungsdurchgang führen. Dabei beendet oder beginnt das Werkzeug den Endbearbeitungsdurchgang vom Mittelpunkt der Nut.

Durchgangsüberlappung

Gibt die Überlappung für Endbearbeitungsdurchgänge an, die aufgrund der Bearbeitungsrichtungen Nur nach unten und Nur nach oben getrennt sind.

Durchgangsüberlappung 0 mm | Durchgangsüberlappung auf 3 mm

Ein-/Ausfahrmodus

Mit den Einstellungen des Ein-/Ausfahrmodus erhalten Sie sehr präzise Steuerungsmöglichkeiten der Ein-/Ausfahrbewegungen. Es stehen fünf Optionen zur Verfügung.

Abbruch - Führt zu einem Fehler, wenn das Ein- oder Ausfahren nicht ohne Kollision möglich ist. In diesem Fall muss der Benutzer eingreifen und die Ein-/Ausfahrt anpassen.

Durchgänge verwerfen - Löscht alle Durchgänge, die mit den jeweiligen Einstellungen nicht erreicht werden können. Bei dieser Option bleibt Restmaterial für nachfolgende Operationen übrig.

Ein-/Ausfahrt verschieben - Verschiebt die Ein-/Ausfahrposition an eine andere Stelle auf dem Bauteil, bis genügend Platz verfügbar ist, wobei die Ein-/Ausfahrt selbst jedoch beibehalten wird.

Dreh-Ein-/Ausfahrbewegung - Ändert den Ein-/Ausfahrwinkel, bis genügend Platz verfügbar ist.

Rückzugsbewegung - Der Ein-/Ausfahrmodus mit dem höchsten Automatisierungsgrad und zugleich die Vorgabeeinstellung. Ermöglicht das Verbinden aller Bauteile und führt, falls keine andere Möglichkeit besteht, gegebenenfalls auch einen radialen Rückzug aus. Dies ist die empfohlene Einstellung.

Maximale Nut-Querzustellung

Gibt die maximale Nut-Querzustellung an. Die endgültige Querzustellung ist kleiner als dieser Wert, um den Radius auf dem Werkzeugeinsatz zu berücksichtigen. Dabei wird sichergestellt, dass auf der Fläche keine Spitze verbleibt. In der folgenden Abbildung ist der Wert Maximale Nut-Querzustellung auf 10 mm festgelegt, sodass der axiale Abstand zwischen den Durchgängen immer so weit wie möglich 10 mm entspricht.

Maximale Nut-Querzustellung auf 10 mm

Rückzugsabstand

Gibt den Abstand zwischen Werkzeug und Rohteil vor dem Rückzug an.

Anordnung zum Einstechen

Gibt die Methode zum Erstellen des Nut-Werkzeugwegs an. Die Geometrie, die Sie erstellen, das Material, aus dem das Bauteil besteht, sowie die Art des Nut-Einsatzes und Halters, die Sie verwenden möchten, bestimmen, welche Option am besten geeignet ist und somit verwendet werden sollte.

Vollständige Tiefenzustellung | Teiltiefenzustellung | Seitlich mit Teiltiefenzustellung

Vollständige Tiefenzustellung - Entfernt das gesamte Material radial, bevor sich das Werkzeug entlang der Spindelachse bewegt, um die nächste Materialmenge abzutragen. Die Anzahl der einzelnen Zustellungen wird durch den Wert Maximale Nut-Querzustellung gesteuert.

Teiltiefenzustellung - Entfernt das gesamte Material entlang der Spindelachse, bevor das Material bei der nächsten durch den Wert Maximale Nut-Tiefenzustellung angegebenen Tiefe entfernt wird.

Seitlich mit Teiltiefenzustellung - Bei einigen Materialien ist es besser, von Seite zu Seite zu nuten, da dies zu kleineren Spänen und verbesserter Werkzeuglebensdauer führt. Wenn die Nut beispielsweise breiter als tief ist, kann die Verwendung dieser Option dazu führen, dass das Material insgesamt schneller abgetragen wird als bei Verwendung der Option Vollständige Tiefenzustellung oder Teiltiefenzustellung. Tipp: In diesem Fall sollten Sie die Option Beide Richtungen in der Dropdown-Liste Richtung auf der Registerkarte Werkzeug verwenden, wie in der Abbildung oben dargestellt.

Einstechen verwenden

Durch das Einstechen wird erzwungen, dass das Werkzeug die Entfernung der angegebenen Einstechtiefe im Material zurücklegt und dabei allmählich nach unten bis zur erforderlichen Endtiefe vordringt. Anschließend wird das Werkzeug entlang des Pfades um die Entfernung des angegebenen Einstech-Rückzugs zurückgezogen.

Einstechen verwenden deaktiviert | Einstechtiefe 3 mm

Tipp: Sie können problemlos die Punkte sehen, an denen das Werkzeug einsticht und sich zurückzieht, indem Sie während der Simulation in der Gruppe Werkzeugweg die Option Punkte anzeigen aktivieren.

Einstechen verwenden

Beim Einstechen werden mehrere Schritte über die Länge der Schnittrichtung erstellt. Zwischen den Einstechtiefen wird das Werkzeug um den angegebenen Einstech-Rückzug-Abstand entlang des Wegs zurückgezogen. Verwenden Sie diese Option, wenn bei Ihrem Material lange Spanketten erstellt werden.

Einstechen verwenden deaktiviert. Einzelner Schnitt entlang des Wegs. | Einstechtiefe von 18 mm. Rückzug von 3 mm zwischen Einstichen.

Tipp: Um die Punkte anzuzeigen, an denen das Werkzeug einsticht und zurückgezogen wird, navigieren Sie zu Simulation und aktivieren in der Gruppe Zeige Werkzeugweg das Symbol Punkte anzeigen.

Einstechen verwenden

Durch das Einstechen werden mehrere Schritte entlang der Schnittrichtung erstellt. Zwischen den Einstechtiefen wird das Werkzeug entlang des Weges um den angegebenen Einstech-Rückzugsabstand zurückgezogen. Verwenden Sie diese Option, wenn bei Ihrem Material lange Spanbahnen entstehen oder um den Kühlmittelfluss an die Werkzeugspitze zu verbessern.

Einstechen verwenden deaktiviert. Einzelner Schnitt entlang des Wegs. | Einstechtiefe 8 mm. Rückzug von 3 mm zwischen Einstichen.

Tipp: Um die Punkte anzuzeigen, an denen das Werkzeug einsticht und zurückgezogen wird, navigieren Sie zu Simulation und aktivieren in der Gruppe Zeige Werkzeugweg das Symbol Punkte anzeigen.

Einstechtiefe

Gibt die maximale Entfernung an, die das Werkzeug im Material vor dem Rückzug zurücklegt, um die Späne zu entfernen oder zu brechen. Die roten Pfeile in der Abbildung zeigen, wo das Werkzeug in Inkrementen, die diesem Wert entsprechen oder kleiner sind, nach unten schneidet.

Einstechtiefe

Einstechtiefe

Gibt den Schrittabstand bei jedem Einstechen entlang der Länge der Schnittrichtung an. Der Abstand für den Vorschub entlang des Schnitts, zwischen den Rückzügen.

Rote Pfeile geben das Einstechtiefensegment an

Tipp: Um die Punkte anzuzeigen, an denen das Werkzeug einsticht und zurückgezogen wird, navigieren Sie zu Simulation und aktivieren in der Gruppe Zeige Werkzeugweg das Symbol Punkte anzeigen.

Einstechtiefe

Gibt den Schrittabstand bei jedem Einstechen entlang der Länge der Schnittrichtung an. Der Abstand für den Vorschub entlang des Schnitts, zwischen den Rückzügen.

Rote Pfeile geben das Einstechtiefensegment an

Tipp: Um die Punkte anzuzeigen, an denen das Werkzeug einsticht und zurückgezogen wird, navigieren Sie zu Simulation und aktivieren in der Gruppe Zeige Werkzeugweg das Symbol Punkte anzeigen.

Einstech-Rückzug

Gibt die Entfernung an, die das Werkzeug von der Einstechtiefe zurückgezogen wird, um die Späne zu entfernen oder zu brechen. Der grüne Pfeil in der Abbildung zeigt, wo das Werkzeug zwischen jedem Einstich herausgezogen wird.

Einstech-Rückzug

Anmerkung: Das Werkzeug wird mit dem Schneidevorschub zurückgezogen.

Einstech-Rückzug

Gibt den Rückzugsabstand zwischen den Einstichen entlang der Schnittrichtung an.

Rote Pfeile geben das Einstech-Rückzugssegment an

Tipp: Um die Punkte anzuzeigen, an denen das Werkzeug einsticht und zurückgezogen wird, navigieren Sie zu Simulation und aktivieren in der Gruppe Zeige Werkzeugweg das Symbol Punkte anzeigen.

Einstech-Rückzug

Gibt den Rückzugsabstand zwischen den Einstichen entlang der Schnittrichtung an.

Rote Pfeile geben das Einstech-Rückzugssegment an

Tipp: Um die Punkte anzuzeigen, an denen das Werkzeug einsticht und zurückgezogen wird, navigieren Sie zu Simulation und aktivieren in der Gruppe Zeige Werkzeugweg das Symbol Punkte anzeigen.

Verweilen vor Rückzug

Aktiviert die Verweilzeit vor dem Einstech-Rückzug, um Späne auszudünnen. Je nach bearbeitetem Material kann dies die Werkzeugabhebung deutlich verstärken.

Reduzierten Vorschub verwenden

Aktivieren Sie diese Option, um den Vorschub beim Nuten entlang der X-Achse zu verringern. Endbearbeitungsdurchgänge werden weiterhin mit dem ursprünglichen, auf der Registerkarte Werkzeug angegebenen Vorschub durchgeführt.

Die markierten blauen Elemente des Werkzeugwegs verwenden die
im Feld Reduzierter Vorschub angegebene reduzierte Geschwindigkeit.

Rohteil übertragen

Gibt an, dass das Rohteil zur Verwendung auf der anderen Spindel geklemmt werden soll.

Gewindetiefe

Legt die Gewindetiefe fest.

Gewindetiefe = T

Wird in der Abbildung als T angezeigt und ist der Unterschied zwischen dem Außendurchmesser D und dem Innendurchmesser d.

Gewindesteigung

Legt die Gewindesteigung fest.

Gewindesteigung = P

Wird in der Abbildung als P angezeigt: der zurückzulegende Abstand für ein vollständiges Gewinde; 1/Gewinde pro Zoll (TPI) oder die tatsächliche Steigung für metrische Gewinde.

Mehrere Gewinde erstellen

Aktivieren Sie diese Option, um die Anzahl der Gewinde einzugeben.

Anzahl der Gewinde

Gibt die Anzahl der Gewinde an.

Mehrere Schlichtdurchgänge

Aktivieren Sie diese Option, um mehr als einen Endbearbeitungsdurchgang anzugeben. Wenn Endbearbeitungsdurchgänge aktiviert, Mehrere Endbearbeitungsdurchgänge jedoch deaktiviert ist, wird nur ein Endbearbeitungsdurchgang durchgeführt.

Mehrere Endbearbeitungsdurchgänge EIN | Mehrere Endbearbeitungsdurchgänge AUS

Schruppdurchgänge

Die Aktivierung von Schruppdurchgängen bietet Ihnen die Möglichkeit zur Feinabstimmung des Nuten-Werkzeugwegs. Optionen wie Nut-Querzustellung, Einstechen und zusätzliche Endbearbeitungssteuerelemente sowie zusätzliche Einstellungen in der Gruppe Schruppdurchgänge stehen dann zur Verfügung.

Schruppdurchgänge deaktiviert | Schruppdurchgänge aktiviert mit maximaler Nut-Querzustellung von 1 mm

Anmerkung: Wenn Schruppdurchgänge deaktiviert ist, wird die Querzustellung für Vollständige Tiefenzustellung und Teiltiefenzustellung automatisch auf Basis des Nutbreitenwerts des Einsatzes berechnet.

Schruppdurchgänge

Die Aktivierung von Schruppdurchgängen bietet Ihnen die Möglichkeit zur Feinabstimmung des Nuten-Werkzeugwegs. Optionen wie Nut-Querzustellung, Einstechen und zusätzliche Endbearbeitungssteuerelemente sowie zusätzliche Einstellungen in der Gruppe Schruppdurchgänge stehen dann zur Verfügung.

Schruppdurchgänge deaktiviert | Schruppdurchgänge aktiviert mit maximaler Nut-Querzustellung von 1 mm

Anmerkung: Wenn Schruppdurchgänge deaktiviert ist, wird die Querzustellung für Vollständige Tiefenzustellung und Teiltiefenzustellung automatisch auf Basis des Nutbreitenwerts des Einsatzes berechnet.

Querzustellung

Dieser Abstand bestimmt die Menge des Materials, die von den anfänglichen Werkzeugwegen für den ersten Endbearbeitungsdurchgang und alle nachfolgenden Endbearbeitungs-Querzustellungen übriggelassen wird.

Querzustellung 0.5 mm | Querzustellung 2 mm

Querzustellung

Dieser Abstand bestimmt die Menge des Materials, die von den anfänglichen Werkzeugwegen für den ersten Endbearbeitungsdurchgang und alle nachfolgenden Endbearbeitungs-Querzustellungen übriggelassen wird.

Zwei Querzustellungen mit 0.75 mm

Anzahl der Querzustellungen

Steuert die Anzahl der anzuwendenden Endbearbeitungszustellungen. Wenn Schruppdurchgang zur Abtragung in der Gruppe Schruppdurchgänge aktiviert ist, kann dies den Eindruck erwecken, als ob mehr Querzustellungen angewendet wurden als angegeben.

Zwei Querzustellungen | Zwei Querzustellungen + Schruppdurchgang zur Abtragung

Einfahrmodus

Die Einfahrt ist die Schnitttiefe pro Durchgang und ist entscheidend für das Schneiden von Gewinden. Bei jedem nachfolgenden Durchgang wird ein größerer Teil der Schnittkante des Einsatzes eingeführt. Es gibt drei Einfahrmodusoptionen.

Konstante Einfahrt - Bei dieser Option können Schneidekraft und Abtrennungsrate von einem Durchgang zum nächsten stark zunehmen. Beispiel - Beim Erstellen einer 60-Grad-Gewindeform mit einer konstanten Einfahrt von 0.010 Zoll pro Durchgang wird im zweiten Durchgang dreimal so viel Metall abgetrennt wie im ersten Durchgang. Die Menge des abgetrennten Metalls nimmt mit jedem weiteren Durchgang exponentiell zu.

Reduzierte Einfahrt - Diese Option sorgt für realistischere Schneidkräfte, indem die Tiefe des Abtrags mit jedem Durchgang verringert wird. Dies ist die empfohlene Einstellung, da auf diese Weise der bei konstanter Einfahrt auftretende Anstieg der Abtrennungsrate vermieden wird.

Wechselnde Einfahrt - Ähnlich wie Reduzierte Einfahrt, doch bei dieser Methode wird zwischen der Einfahrt von der linken und der rechten Seite des Gewindeprofils gewechselt.

Konstantes gleiches Eintauchen | Reduziert auf 29.5 Grad festgelegt
Wechselnde Seiteneinfahrt | Wechselnde Seiteneinfahrt

Einfahrwinkel

Gibt den Einfahrwinkel des Werkzeugs an. Ist teilweise festgelegt auf die Hälfte des eingeschlossenen Gewindewinkels
des Einsatzes minus 0.5 Grad für Abstand. Beispiel: (60 Grad / 2) - 0.5 = 29.5

Einfahrt auf 0 Grad festgelegt | Einfahrt auf 29.5 Grad festgelegt

Die Zuführung über den Winkel reduziert die Last auf der vorderen Kante des Werkzeugs.

Gewindeende ausblenden

Aktivieren Sie diese Einstellung, um das Gewinde am Ende auszublenden.

Federschnitt/Leerschnitt

Aktivieren Sie diese Option zum zweimaligen Durchführen des finalen Endbearbeitungsdurchgangs, um Material vom Rohteil zu entfernen, das aufgrund von Werkzeugdurchbiegung übrig ist.

Zyklus verwenden

Aktivieren Sie diese Option, um eine Ausgabe als fester Zyklus anzufordern.

Rohteil auswerfen

Gibt die Menge des Rohteilmaterials an, das aus der aktuellen Spannvorrichtung ausgeworfen werden soll.

Rohteil-Aufmaß

Positiv | Kein(e/s) | Negativ

Positiver Rohteilwert - Die Menge des Rohteilmaterials, das für nachfolgende Schrupp- oder Schlichtoperationen verbleibt.

Kein Rohteil-Aufmaß - Sämtliches Material wird bis zur ausgewählten Geometrie oder zum ausgewählten Bauteilmodell entfernt. Dies ist die Vorgabeeinstellung.

Negativer Rohteilwert - Material wird über die ausgewählte Geometrie oder das ausgewählte Bauteilmodell hinaus entfernt.

Radiales Rohteil-Aufmaß

Steuert die Menge des Materials, das in radialer Richtung erhalten bleiben soll.
Wird verwendet, um Rohteilmaterial am Innen- oder Außendurchmesser des Bauteils zu belassen.

Radiales Rohteil 1 mm | Radiales Rohteil 1 mm

Radiales Rohteil 0.0

Radiales und axiales Rohteil - 1 mm

Bei nicht exakt horizontalen Flächen interpoliert das Programm zwischen den Werten für axiales (Wand) und radiales Rohteil. Das in radialer Richtung auf diesen Flächen verbleibende Rohteilmaterial kann je nach Flächenneigung und Wert für axiales Rohteil-Aufmaß vom angegebenen Wert abweichen.

Durch Ändern des Werts für Radiales Rohteil-Aufmaß wird Axiales Rohteil-Aufmaß automatisch auf dasselbe Volumen gesetzt. Sie können manuell einen anderen Wert für das axiale Rohteil eingeben.

Wenn Sie vorhaben, mit unterschiedlichen Werkzeugen zu schruppen und zu schlichten, legen Sie den Wert für die Schruppoperation auf die Menge des Rohteils fest, die für die nächste Schlichtoperation beibehalten werden soll.

Negatives Rohteil-Aufmaß Sie können einen negativen Wert verwenden. Damit bearbeitet das Werkzeug Material über die Kante der Modellform hinaus.

ANMERKUNG: - Das maximale negative Rohteil-Aufmaß muss unter dem Nasenradius des Werkzeugs liegen.
Mit einem Einfüge-Nasenradius von 0.032 wäre das maximale negative Rohteil-Aufmaß -0.032
Sie können nicht über die theoretische Spitze des Werkzeugs hinaus kompensieren.

Axiales Rohteil-Aufmaß

Steuert die Menge des Materials, das auf den vertikalen Flächen, die gedreht werden, beibehalten werden soll.

Axiales Rohteil 1 mm | Axiales Rohteil 1 mm

Axiales Rohteil 0.0

Radiales und axiales Rohteil - 1 mm

Bei nicht exakt vertikalen Flächen interpoliert das Programm zwischen den Werten für axiales (Wand) und radiales Rohteil. Das in axialer Richtung auf diesen Flächen verbleibende Rohteilmaterial kann je nach Flächenneigung und Wert für radiales Rohteil-Aufmaß vom angegebenen Wert abweichen.

Durch Ändern des Werts für Radiales Rohteil-Aufmaß wird Axiales Rohteil-Aufmaß automatisch auf dasselbe Volumen gesetzt. Sie können manuell einen anderen Wert für das axiale Rohteil eingeben.

Wenn Sie vorhaben, mit unterschiedlichen Werkzeugen zu schruppen und zu schlichten, legen Sie den Wert für die Schruppoperation auf die Menge des Rohteils fest, die für die nächste Schlichtoperation beibehalten werden soll.

Negatives Rohteil-Aufmaß Sie können einen negativen Wert verwenden. Damit bearbeitet das Werkzeug Material über die Kante der Modellform hinaus.

ANMERKUNG: - Das maximale negative Rohteil-Aufmaß muss unter dem Nasenradius des Werkzeugs liegen.
Mit einem Einfüge-Nasenradius von 0.032 wäre das maximale negative Rohteil-Aufmaß -0.032
Sie können nicht über die theoretische Spitze des Werkzeugs hinaus kompensieren.

Rückzugsart

Steuert, wie sich das Werkzeug zwischen Schnittdurchgängen bewegt.

Voller Rückzug | Minimaler Rückzug | Kürzester Weg

Veranschaulicht anhand von Flächen-Morph

Voller Rückzug - Das Werkzeug wird vollständig auf die Rückzugshöhe am Ende des Durchgangs zurückgezogen, bevor die Startposition für den nächsten Durchgang eingenommen wird.

Minimaler Rückzug - Das Werkzeug wird gerade nach oben auf die niedrigste freie Höhe (zuzüglich eines eventuell angegebenen Sicherheitsabstands) über dem Werkstück bewegt.

Kürzester Weg - Bewegt das Werkzeug im kürzestmöglichen Abstand in einer geraden Linie zwischen Werkzeugwegen.

WARNUNG: Die Option Kürzester Weg darf nicht auf Maschinen verwendet werden, die keine linearisierten Eilgang-Bewegungen mit geraden G0-Bewegungen unterstützen. Diese unterscheiden sich von G0-Bewegungen, die mit maximaler Geschwindigkeit auf allen Achsen erfolgen (sogenannte Führungsverlängerungsbewegungen). Wenn diese Regel nicht eingehalten wird, kommt es zu Maschinenbewegungen, die von der Software nicht korrekt simuliert werden können und möglicherweise einen Werkzeug-Crash verursachen.

Bei CNC-Maschinen, die keine linearisierten Eilgangbewegungen unterstützen, kann der Postprozessor modifiziert werden, um alle G0-Bewegungen in G1-Bewegungen mit Schnellvorschub umzuwandeln. Wenden Sie sich an den Technischen Support, um weitere Informationen oder Anweisungen zum entsprechenden Modifizieren der Postprozessoren zu erhalten.

Übergangstyp

Gibt die Art der Verbindung zwischen Durchgängen an.

  • Kein Kontakt - Seitliche Schritte sind nicht auf derselben Z-Ebene miteinander verbunden, sondern werden über eine Rückzugsbewegung verbunden.
  • Gerade Linie - Einfache direkte Verbindungen mittels gerader Linien.
  • Kürzester Weg - Der kürzestmögliche Werkzeugweg zwischen Bearbeitungsbereichen. Dies ist typischerweise eine Bewegung in gerader Linie.
  • Glätten - Verwendung von glatten tangentialen Bewegungen, ggf. mittels echter Bogen.

Sicherheitsabstand

Mindestabstand zwischen dem Werkzeug und den Bauteilflächen während Rückzugsbewegungen.

Der Abstand wird gemessen, nachdem das Rohteil-Aufmaß angewendet wurde. Wird also ein negatives Rohteil-Aufmaß verwendet, muss unbedingt sichergestellt werden, dass der Sicherheitsabstand groß genug ist, um Kollisionen zu vermeiden.

Schnellvorschub-Modus

Gibt an, wann Eilgangbewegungen als echte Eilgangbewegungen (G0) und wann als Schnellvorschub-Bewegungen (G1) ausgegeben werden sollen.

  • Eilgangbewegung beibehalten - Alle Eilgangbewegungen bleiben erhalten.
  • Axiale und radiale Eilgangbewegung beibehalten - Eilgangbewegungen, die nur horizontal (radial) oder vertikal (axial) verlaufen, werden als echte Eilgangbewegungen ausgegeben.
  • Axiale Eilgangbewegung beibehalten - Nur Eilgangbewegungen, die vertikal verlaufen, werden ausgegeben.
  • Radiale Eilgangbewegung beibehalten - Nur Eilgangbewegungen, die horizontal verlaufen, werden ausgegeben.
  • Eilgangbewegung in einer Achse beibehalten - Nur Eilgangbewegungen, die in einer Achse (X, Y oder Z) verlaufen, werden ausgegeben.
  • Schnellvorschub immer verwenden - Eilgangbewegungen werden als G01-Bewegungen (Schnellvorschub-Bewegungen) statt als G0-Bewegungen (Eilgangbewegungen) ausgegeben.

Dieser Parameter wird gewöhnlich festgelegt, um Kollisionen bei Eilgängen auf Maschinen zu vermeiden, die Dogleg-Bewegungen im Eilgang durchführen.

Schnellvorschub

Der zu verwendende Vorschub für als G1 statt als G0 ausgegebene Eilgangbewegungen.

Eilgangrückzug zulassen

Bei aktivierter Option erfolgen Rückzüge als Eilgangbewegungen (G0). Deaktivieren Sie die Option, um Rückzüge mit Ausfahrvorschub zu erzwingen.

Werkzeug unten halten

Bei aktivierter Option wird anhand der Strategie ein Rückzug vermieden, wenn der Abstand zum nächsten Bereich unter dem angegebenen Flächenkontaktabstand liegt.

Maximaler Flächenkontaktabstand

Gibt den maximal zulässigen Abstand für Bewegungen mit Flächenkontakt an.

1" - Maximaler Flächenkontaktabstand | 2" - Maximaler Flächenkontaktabstand

Veranschaulicht anhand von adaptiver 2D-Abtragung

ANMERKUNG: Unabhängig vom Flächenkontaktabstand zieht sich das Werkzeug zwischen den Durchgängen zurück, wenn die Eilgangbewegung das Werkstück beeinträchtigt.

Beide Richtungen

Bei aktivierter Option werden Durchgänge in beide Richtungen durchgeführt. Deaktivieren Sie die Option, um nur Gleichlaufbearbeitung zu erzwingen.

Abhebhöhe

Gibt den Abhebe-Abstand während Neupositionierungsbewegungen an.

Abhebhöhe 0 | Abhebhöhe 0.1 Zoll

Verbindungsvorschub

Gibt den verwendeten Vorschub für Bewegungen an, bei denen das Werkzeug keinen Materialeingriff hat, aber auch nicht zurückgezogen ist.

Spitzen entfernen

Ermöglicht die Entfernung von Spitzen im Werkzeugweg.

Maximaler Spitzenwinkel

Gibt den Winkel der Durchgänge an, der eine Spitze auslöst.

Linearer Einfahrwinkel

Gibt die Einfahrrichtung an.

Erweiterte Einfahrt

Gibt die erweiterte Einfahrt an.

Linearer Ausfahrwinkel

Gibt die Ausfahrrichtung an.

Ausfahrverlängerung

Gibt die Ausfahrverlängerung an.

Einfahrt

Aktivieren Sie diese Option zum Generieren einer Einfahrt.

Einfahrt

Horizontaler Einfahrradius

Gibt den Radius für horizontale Einfahrbewegungen an.

Horizontaler Eingangsradius

Lineare Ein-/Ausfahrlänge

Gibt die Länge der linearen Ein-/Ausfahrten an.

Sweeping-Einfahrwinkel

Gibt das Sweeping des Einfahrbogens an.

Sweeping-Winkel 90 Grad | Sweeping-Winkel 45 Grad

Lineare Einfahrlänge

Legt die Länge der linearen Einfahrbewegung fest, bei der die Radiuskompensation im Controller aktiviert werden soll.

Lineare Einfahrlänge

Lotrecht

Ersetzt die tangentialen Verlängerungen der Ein-/Ausfahrbogen durch eine lotrecht zu den Bogen verlaufende Bewegung.

Mit lotrechter Einfahrt/Ausfahrt dargestellt

Beispiel Eine Bohrung mit Ein-/Ausfahrbogen, die so groß wie möglich sind (je größer der Bogen, desto geringer die Wahrscheinlichkeit von Verweilzeitmarkierungen), und wo eine lineare Tangentenein-/ausfahrt nicht möglich ist, da sie sich in die Seite der Bohrung erstrecken würde.

Vertikaler Einfahrradius

Der Radius des vertikalen Bogens zum Glätten der Einfahrbewegung, wenn diese zum Werkzeugweg selbst erfolgt.

Vertikaler Eingangsradius

Ausfahrt

Aktivieren Sie diese Option zum Generieren einer Ausfahrt.

Ausfahrt

Wie Einfahrt

Wenn diese Option aktiviert ist, sind die Ausfahrwerte identisch mit den Einfahrwerten.

Horizontaler Ausfahrradius

Gibt den Radius für horizontale Ausfahrbewegungen an.

Horizontaler Ausfahrradius

Sweeping-Ausfahrwinkel

Gibt das Sweeping des Ausfahrbogens an.

Sweeping-Winkel 90 Grad | Sweeping-Winkel 45 Grad

Linearer Ausfahrabstand

Gibt die Länge der linearen Ausfahrbewegung an, bei der die Radiuskompensation im Controller deaktiviert werden soll.

Linearer Ausfahrabstand

Lotrecht

Ersetzt die tangentialen Verlängerungen der Ein-/Ausfahrbogen durch eine lotrecht zu den Bogen verlaufende Bewegung.

Mit lotrechter Einfahrt/Ausfahrt dargestellt

Beispiel Eine Bohrung mit Ein-/Ausfahrbogen, die so groß wie möglich sind (je größer der Bogen, desto geringer die Wahrscheinlichkeit von Verweilzeitmarkierungen), und wo eine lineare Tangentenein-/ausfahrt nicht möglich ist, da sie sich in die Seite der Bohrung erstrecken würde.

Vertikaler Ausfahrradius

Gibt den vertikalen Ausfahrradius an.

Vertikaler Ausfahrradius

Endabstand Ein-/Ausfahrt

Gibt die Länge des Ausfahrvorschubs vor dem Ende der ausgewählten Geometrie an.

bei 0 Zoll | bei 0.5 Zoll

ANMERKUNG: Diese Option wird verwendet, wenn Sie den Vorschub vor dem Durchbruch am Ende des Schnitts ändern möchten.

Ein-/Ausfahrt zum Zentrum

Gibt an, dass die Ein-/Ausfahrbewegung in der Mitte der Geometrie erfolgen soll.

Materialeinfahrt

Rampen aktivieren.

Mit einem Rampenwinkel von 15 Grad dargestellt

Rampen/Helixtyp

Legt fest, wie sich das Schneidwerkzeug für jeden tiefen Schnitt bewegt.

Außerhalb des Rohteils eintauchen

Vorbohren | Eintauchen

Zur Verwendung der Option Vorbohren müssen ein oder mehrere Vorbohrpositionen definiert werden.

Zick-Zack | Profil (Längs)

Beachten Sie die glatten Übergänge beim Rampentyp Zick-Zack.

Profil glätten | Spirale

Rampen/Helixwinkel (Grad)

Steuert den Winkel der Spirale, die in die Kavität führt.

Mit Rampenbewegung von 2 Grad dargestellt

Rampenverjüngungswinkel (Grad)

Erstellt eine kegelförmige Anfahrkavität, um die Werkzeuglast zu reduzieren. Als eingeschlossener Winkel angegeben.

Steuert den Anfangs- und Enddurchmesser der Spirale, die in die Kavität führt.

Mit Verjüngung von 12 Grad dargestellt

Maximaler Winkel (Grad)

Legt den maximalen Eintauchwinkel für die Durchgänge fest.

Maximale Rampentiefenzustellung

Gibt die maximale Tiefenzustellung pro Umdrehung auf dem Rampenprofil an. Über diesen Parameter kann die Werkzeuglast begrenzt werden, wenn während Rampenbewegungen Vollschnitte durchgeführt werden.

Rampensicherheitshöhe

Abstand oberhalb der oberen Höhe, bei dem der Spiralanstieg beginnt.

Abstand für Spiralbeginn

Spiralförmiger Rampendurchmesser

Der maximale Durchmesser für eine spiralförmige Anfahrt in die Kavität.

Bei einem optimalen Wert überlappt das Werkzeug die Mitte, während gleichzeitig weiterhin die maximale spiralförmige Bohrung für die Anfahrt in die Kavität erstellt wird. Das Ziel ist eine gute Span-Ausräumung. Wenn der Wert über dem Durchmesserwert des Werkzeugs liegt, verbleibt möglicherweise ein Zapfen in der Mitte der Spirale.

Wert von 1.8 x Durchm. | Wert von 0.8 x Durchm.

Das System bestimmt die beste Position für die Anfahrspirale, es sei denn, die Option Anfahrpositionen ist ausgewählt. (Anfahrpositionen unten dargestellt.) Es wird, unabhängig vom Durchmesser, immer der gesamte Bereich bearbeitet. Anmerkung: Die Breite des Bereichs sollte Werkzeugdurchm. + Rampendurchm. + Rohteil entsprechen. Ansonsten schlägt die spiralförmige Anfahrt fehl.

Minimaler Rampendurchmesser

Der kleinstmögliche Durchmesser für den Spiralanstieg.

Dieser Wert sollte immer kleiner sein als der Durchmesser für den Spiralanstieg, damit das System einen Bereich berechnen kann, der zur verfügbaren Tasche oder dem Kanal passt. Kleinere Durchmesser können die Span-Ausräumung reduzieren, zu einer ruckartigen Maschinenbewegung sowie zu Werkzeugbruch führen.

Spiralförmige Rampe 0.100 Zoll - Min. Rampenbewegung 0.060 Zoll

Profilrampe erzwingen

Aktivieren Sie diese Option, um eine Profilrampe über den ausgewählten Konturen zu erzwingen.

Verwenden Sie diese Option, wenn beispielsweise Bohrungen ausgeschnitten werden.

Werkzeugwege trimmen

Aktivieren Sie diese Option, um die Durchgänge so zu stutzen, dass sie an die Ein-/Ausfahrbewegungen angepasst werden können, wo dies anderweitig nicht möglich ist, um die konstante CNC-Bearbeitung mit Schnellvorschub zu ermöglichen. Bei deaktivierter Option wird die Bearbeitung des gesamten Durchgangs erzwungen. Dies kann zu scharfen Bewegungen führen, und möglicherweise wird der minimale Eckenradius nicht eingehalten.

Manueller Rampendurchmesser

Wenn diese Option aktiviert ist, kann der minimale Rampendurchmesser festgelegt werden.

Kontaktrampenwinkel

Der maximale Winkel von Kontaktrampen.

Kontaktrampe glätten

Gibt an, dass die Kontaktrampe geglättet werden soll.

Radialer Helix-Sicherheitsabstand

Gibt den Mindestabstand zur Kontur für die Einfahrschrägung an.

Minimalen Profildurchmesser festlegen

Über diese Option kann ein minimaler Profildurchmesser festgelegt werden. Wenn ein Bearbeitungsbereich kleiner als der angegebene minimale Profildurchmesser ist, wird der Bereich nicht bearbeitet.

Minimaler Profildurchmesser

Gibt die minimal zu schneidende Kavität an.

Eintauchen außerhalb des Rohteils zulassen

Bei Aktivierung dieses Parameters wird nicht das Material innerhalb der Kontur einer ausgewählten Fläche bearbeitet, sondern das Material außerhalb der ausgewählten Kontur entfernt. Dies wird durch Auswahl einer zusätzlichen Rohteilkontur ermöglicht.

Deaktivieren Sie diesen Parameter, um Rampen im Rohteil zu erzwingen.

Vorbohrpositionen

Wählen Sie Punkte aus, an denen Bohrungen erstellt wurden, um den Abstand für das Schneidwerkzeug für die Einfahrt in das Material anzugeben.

Anfahrpositionen

Wählen Sie die Geometrie nahe der Position aus, an der das Werkzeug einfahren soll.

Rückzugsart

Steuert, ob das Werkzeug nach jedem Schnittdurchgang auf den Abstandsdurchmesser oder nur ein kurzes Stück vom Werkstück zurückgezogen wird. Der Abstand wird durch den Wert Sicherheitsabstand festgelegt.

Voller Rückzug | Minimaler Rückzug

Linearer Einfahrwinkel

Gibt den Winkel der Einfahrbewegung am Anfang eines Schnittdurchgangs an. Beachten Sie, dass die Winkelreferenz von der Einstellung Feste Ein-/Ausfahrrichtung verwenden abhängt.

Einfahrwinkel 0 Grad | Einfahrwinkel 45 Grad

Erweiterte Einfahrt

Gibt den Wert für die erweiterte Einfahrt an. Mit dieser Einstellung erfolgt vor dem Punkt, an dem die Schnittbewegung beginnt, eine Einfahrt in der Länge des angegebenen Werts.

Erweiterte Einfahrt auf 0 mm festgelegt | Erweiterte Einfahrt auf 1 mm festgelegt

Linearer Ausfahrwinkel

Gibt den Winkel der Ausfahrbewegung am Ende eines Schnittdurchgangs an. Beachten Sie, dass die Winkelreferenz von der Einstellung Feste Ein-/Ausfahrrichtung verwenden abhängt.

Ausfahrwinkel 45 Grad | Ausfahrwinkel 90 Grad

Ausfahrverlängerung

Mit dieser Einstellung wird der Punkt, an dem das Schneidwerkzeug mit der Ausfahrbewegung beginnt, um den angegebenen Wert nach hinten versetzt.

Ausfahrverlängerung auf 0 mm festgelegt | Ausfahrverlängerung auf 1 mm festgelegt

Einfahrt

Steuert, wie das Werkzeug den Schnittweg beginnt. Radius, Abstand und Winkel können angegeben werden.

Einfahrt

Ausfahrt

Steuert, wie das Werkzeug den Schnittweg beendet. Radius, Abstand und Winkel können angegeben werden.

Ausfahrt

Einfahrradius

Gibt den Radius der Einfahrbewegung am Anfang einer Schnittbewegung an.

Einfahrradius 0 mm | Einfahrradius 3 mm

Ausfahrradius

Gibt den Radius der Ausfahrbewegung am Ende einer Schnittbewegung an.

Ausfahrradius 0 mm | Ausfahrradius 3 mm

Horizontaler Ein-/Ausfahrradius

Erstellt einen Bogen in der XY-Schnittebene für die Verschmelzung auf dem Bauteil. Der Radius für horizontale Ein-/Ausfahrbewegungen.

Horizontaler Ein-/Ausfahrradius

Vertikaler Ein-/Ausfahrradius

Erstellt einen Bogen in der vertikalen Ebene für die Verschmelzung auf dem Bauteil. Der Radius für vertikale Ein-/Ausfahrbewegungen.

Vertikaler Ein-/Ausfahrradius

Lineare Einfahrlänge

Gibt den Abstand (Länge) der Einfahrbewegung am Anfang einer Schnittbewegung an.

Lineare Einfahrlänge auf 0 mm | Lineare Einfahrlänge auf 2 mm

Linearer Ausfahrabstand

Gibt den Abstand (Länge) der Ausfahrbewegung am Ende einer Schnittbewegung an.

Linearer Ausfahrabstand auf 1 mm festgelegt | Linearer Ausfahrabstand auf 5 mm festgelegt

Spiralförmige Ein-/Ausfahrten verwenden

Ermöglicht die Verwendung spiralförmiger Ein-/Ausfahrbewegungen anstelle von kreisförmigen Ein-/Ausfahrbewegungen.

Feste Ein-/Ausfahrrichtung verwenden

Gibt an, dass die angegebenen Ein-/Ausfahrrichtungen immer relativ zum XZ-Koordinatensystem sind. Wenn diese Option deaktiviert ist, sind die Ein-/Ausfahrten relativ zur vorderen/hinteren Schnittrichtung des individuellen Durchgangs.

Operationstyp

Gibt die Bearbeitungsmethode an.

Fräsen
Alle Arten von Fräsmaschinen.

Drehen
2x Drehmaschinen, Drehmaschinen mit Fräs-/Drehkonfigurationen.

Programmname/-nummer

Gibt den Programmnamen bzw. die Programmnummer an. Dieser Parameter ist im Postprozessor verfügbar.

Programmkommentar

Gibt den Programmkommentar an. Dieser Parameter ist im Postprozessor verfügbar.

Externes Modell verwenden

Modell

Verwenden Sie diese Option, um die Modelle/Volumenkörper anzugeben, die für die Werkzeugwegberechnung berücksichtigt werden sollen.

Modelleinheit

Maßstab

Gibt den Maßstab des Modells an.

Modus Rohteil

Gibt die Größe und Form des Rohteils an.

Quader mit fester Größe - Erstellt einen rechteckigen Rohteilkörper mit einer bestimmten (festen) Größe. Relative Quadergröße - Erstellt einen rechteckigen Rohteilkörper, der um einen bestimmten Wertesatz größer als das Modell ist. Kann auf das nächste angegebene Inkrement aufgerundet werden. | Zylinder mit fester Größe - Erstellt einen zylindrischen Rohteilkörper mit einer bestimmten (festen) Größe. Relative Zylindergröße - Erstellt einen zylindrischen Rohteilkörper, der um einen bestimmten Wertesatz größer als das Modell ist. Kann auf das nächste angegebene Inkrement aufgerundet werden.
Rohr mit fester Größe - Erstellt einen rohrförmigen Rohteilkörper mit einer bestimmten (festen) Größe. Rohr mit relativer Größe - Erstellt einen rohrförmigen Rohteilkörper, der um einen bestimmten Wertesatz größer als das Modell ist. Kann auf das nächste angegebene Inkrement aufgerundet werden. | Von Volumenkörper - Erstellt ein Rohteil, indem ein Volumenkörper aus einem Bauteil mit mehreren Körpern oder aus einer Bauteildatei in einer Baugruppe ausgewählt wird.

Rohteilversatz unten

Rohteilbreite

Rohteiltiefe

Rohteilhöhe

Rohteil-Volumenkörper

Rohteilskizze

Rohteilversatz

Legt den Wert des äußeren Versatzes der Rohteilkontur fest.

Rohteilversatz

Rohteilhöhe

Rohteilversatz Rückseite

Gibt die Bearbeitungslänge über die Rückseite des Modells hinaus an.

Rohteilversatz Vorderseite

Gibt die Bearbeitungslänge über die Vorderseite des Modells hinaus an.

Spannmittel

Wählen Sie die Geometrie im Modell, die die Spannmittelkomponenten darstellt.

Rohteil in Spannvorrichtung

Gibt die Menge des Rohteilmaterials an, das sich in der Spannvorrichtung befindet.

Rohteil in Spannvorrichtung Abstand verschoben

Richtung umkehren

Gibt an, welche Richtung der Extrusion von der Skizze umgekehrt werden soll.

Modus Rohteilversatz

Gibt an, wie dem Modell Rohteilmaterial hinzugefügt wird.

Modus Rohteilversatz

Kein zusätzliches Rohteil | Rohteil seitlich und oben/unten hinzufügen | Rohteil an allen Seiten hinzufügen

Kein zusätzliches Rohteil - Dem Rohteil werden keine Versatzwerte hinzugefügt.

Rohteil seitlich und oben/unten hinzufügen - Symmetrischer Rohteilversatz an allen Seiten. Eindeutige Werte für den Versatz oben und unten.

Rohteil an allen Seiten hinzufügen - Eindeutige Werte für alle Versatzrichtungen.

Rohteilaufmaß seitlich

Gibt das zusätzliche Rohteil an den Seiten an.

Rohteilaufmaß Oberkante

Gibt das zusätzliche Rohteil an der Oberkante an.

Rohteilversatz unten

Gibt das zusätzliche Rohteil an der Unterkante an.

Rohteilversatz +X

Gibt den Versatz des Rohteils an.

Rohteilversatz -X

Gibt den Versatz des Rohteils an.

Rohteilversatz +Y

Gibt den Versatz des Rohteils an.

Rohteilversatz -Y

Gibt den Versatz des Rohteils an.

Rohteilversatz +Z

Gibt den Versatz des Rohteils an.

Rohteilversatz -Z

Gibt den Versatz des Rohteils an.

Rohteilradius verwenden

Gibt den Radius eines zylindrischen Rohteils an, statt einen Versatzwert zu verwenden.

Diese Option ist nützlich beim Arbeiten mit Stangenmaterial, das mit einem bestimmten Durchmesser oder Radius geliefert wird.

Rohteilradius

Gibt den Radius des Rohteils an.

Radialer Rohteilversatz

Gibt den radialen Rohteilversatz an.

Bearbeitung ab vorherigem Setup fortsetzen

Rohteil in Spannvorrichtung

Gibt die Menge des Rohteilmaterials an, das sich in der Spannvorrichtung befindet.

Spannvorrichtungsmodell

Von innen spannen

WKS-Ursprung

Gibt die Position des Arbeitskoordinatensystems (Bezugspunkt) für den Job relativ zum Rohteil an.

Auswahl WKS-Ursprung

Die Ausrichtung des WKS oben wird durch das Auswahlfeld für die WKS-Ausrichtung definiert.

Ausgangsposition

Gibt die Ausgangsposition entlang der Z-Achse an.

Spindel

Gibt die zu verwendende Spindel an.

Hauptspindel

Gegenspindel

Nullpunkt

Identifiziert das gewünschte Werkstück-Koordinatensystem (WKS) für das Setup. Mithilfe der Postprozessorkonfiguration wird dieser Wert dem tatsächlichen WKS auf der Maschine zugeordnet.

WKS-Inkrement

Gibt das Inkrement für den Werkstückversatz an, das für die Werkstückduplizierung verwendet wird.

Mehrfache Nullpunktaufrufe

Aktivieren Sie diese Option, um festzulegen, dass das Werkstück dupliziert werden soll.

Werkstückduplikate

Gibt die Anzahl der Werkstück-Kopien an. Dies ist die Gesamtzahl der Instanzen.

Operationsreihenfolge

Legt die Reihenfolge der einzelnen Operationen fest.

Reihenfolge beibehalten - Gibt an, dass die Elemente in der Reihenfolge bearbeitet werden, in der sie ausgewählt wurden.

Nach Operation sortieren - Gibt die Reihenfolge der einzelnen Operationen an.

Nach Werkzeug sortieren - Gibt die Reihenfolge der Operationen nach Werkzeug an. Beispielsweise werden alle Operationen, die einen Ø3/4-Zoll-Schaftfräser verwenden, zuerst bearbeitet. Anschließend wird der nächste Satz von Operationen, die ein anderes identisches Werkzeug (z. B. einen Ø1/4-Zoll-Schaftfräser) verwenden, bearbeitet.

Schnell-3D-Modus

Der schnellste Simulationsmodus. Die Simulation wird mit einer begrenzten Auflösung, gesteuert durch den Qualitätsschieber, ausgeführt. Dieser Modus kann nur bei der Simulation von 3-Achsen-Fräsoperationen bei gleicher Werkzeugausrichtung verwendet werden. Hinterschnitte können nicht simuliert werden.

Volumenkörpermodus

Der flexibelste Modus. Die Rohteilqualität ist besser als beim Schnell-3D-Modus, die Simulation wird aber mit einer Toleranz, gesteuert durch den Qualitätsschieber, ausgeführt. Dieser Modus liefert die besten Ergebnisse für Drehoperationen und unterstützt eine schnelle Simulation auf mehreren Kernen/CPUs.

Modus für hohe Qualität

Der Modus für hohe Qualität kann in einigen Fällen eine bessere Visualisierung des Rohteils liefern und kann auch schneller zu aktualisieren sein als die anderen Modi. Das Rohteil muss jedoch jedes Mal aktualisiert werden, wenn Sie im Ansichtsfenster des Modells zoomen oder die Ansicht drehen.

Schnell-Modus

Der Schnell-Modus liefert häufig gute Ergebnisse bei Fräs-Werkzeugwegen. Für Drehoperationen sollte weiterhin der Volumenkörpermodus verwendet werden. Für eine schnelle Simulation wird außerdem die Berechnung auf mehreren Kernen/CPUs unterstützt, sodass oftmals ein schnelleres Ergebnis als beim Volumenkörpermodus möglich ist.

Rohteil

Aktivieren Sie diese Option, um das Rohteil während der Simulation anzuzeigen.

Werkzeug

Schaltet die Sichtbarkeit des Werkzeugs ein bzw. aus.

Werkzeug

Zeigt eine Werkzeugbeschreibung für das Werkzeug an, das während der Simulation verwendet wird.

Halter anzeigen

Schaltet die Sichtbarkeit des Werkzeughalters ein bzw. aus.

Schaft anzeigen

Schaltet die Sichtbarkeit des Werkzeugschafts ein bzw. aus

Transparent anzeigen

Aktivieren Sie diese Option, um sowohl Werkzeugschaft als auch -halter transparent darzustellen, sodass Sie hindurchsehen können.

Werkzeugweg

Mit den verfügbaren Visualisierungsoptionen können der gesamte Werkzeugweg, alle Werkzeugwege vor oder nach der aktuellen Werkzeugposition, der Werkzeugweg für die Operation oder die Werkzeugweg-Verlängerung bis zur aktuellen Werkzeugposition während der Simulation angezeigt werden.

Punkte anzeigen

Wenn diese Option aktiviert ist, werden Punkte entlang des Werkzeugweges angezeigt. Wenn Sie den Mauszeiger über die einzelnen Punkte bewegen, wird die jeweilige XYZ-Position in der Gruppe Position angezeigt.

Mustertyp

Der für den Ordner zu verwendende Mustertyp.

Linear - Ordnet Operationen/Werkzeugwege in einer geraden Linie bzw. in einem Raster an.

Kreisförmig - Ordnet Operationen/Werkzeugwege um einen Drehmittelpunkt an.

Spiegel - Erstellt Spiegelbild-Operationen/-Werkzeugwege, die an einer Spiegelebene umgekehrt werden.

Duplizierung - Erstellt eine Anordnung unter Verwendung von Operationen/Werkzeugwegen als Quelle und Skizzierpunkten als Ziel.

Komponente - Verfügbar für Nur Baugruppen. Diese Option ordnet Operationen/Werkzeugwege von einer Komponente für mehrere Komponenten in einer Baugruppe an.

Operationsreihenfolge

Gibt die Reihenfolge der Operationen in der Anordnung an.

Reihenfolge beibehalten - Bearbeitet alle Operationen in jeder Instanz der Anordnung, bevor die nächste Instanz bearbeitet wird.

Nach Operation sortieren - Bearbeitet alle Vorkommen jeder Operation in der Anordnung, bevor zur nächsten Operation gewechselt wird.

Nach Werkzeug sortieren - Bearbeitet alle Operationen in der Anordnung, für die das aktuelle Werkzeug verwendet wird, bevor das Werkzeug gewechselt wird.

Verschiedenes

Manuelle NC-Ausgabe

Gibt den Typ der manuellen NC-Operation an. Diese Optionen können verwendet werden, um den generierten NC-Code direkt im NC-Programm zu steuern. Zum Beispiel können Sie einen Werkzeugwechsel erzwingen, der andernfalls nicht erforderlich wäre. Ob die Befehle wie gewünscht verwendet werden, hängt von der Postprozessorkonfiguration ab.

Anmerkung: Drücken Sie F1, um die Seite Manuelle NC-Ausgabe in der Hilfedatei zu lesen, die weitere Informationen enthält.

Unterkante

Die maximale Schneidtiefe.

Oberkante

Gibt die Oberkante des Rohteils an.

Letzter Schruppdurchgang

Gewinde

Rechtsgewinde | Linksgewinde

Werkzeuge automatisch erstellen

Maximale Werkzeugtiefe

Vorgegebener Anbohrdurchmesser

Fasengröße

Mit Anbohren zusammenführen

Minimaler Vorbohrdurchmesser

Vorbohrdurchmesser inkrementieren

Pro Seite verbleibendes Rohteil für Schlichtungswerkzeug

Normalisierungsmodus

Normalisierungsreferenz

Normalisierungsversatz

Normalisierung

Generated on February 22, 2022 at 11:51 for HSMWorks 2023

None | Email: cam.support@autodesk.com