Nápověda HSMWorks 2023

Všechny parametry

Generated on February 22, 2022 at 11:51 for HSMWorks 2023

None | Email: cam.support@autodesk.com


Všechny parametry

Knihovna...

Otevře dialog Knihovna nástrojů, kde můžete vybrat nástroj z existujících nástrojů v knihovně, nebo si pro své použití vytvořit vlastní.

Chlazení

Typ chladiva použitého s nástrojem.

Dřík & Držák

Zapněte pro určení jak je dřík a/nebo držák nástroje použit pro zamezení kolize s obrobkem.

Vypnuto | Zapnuto

Režim držáku a dříku

Určuje, jak má dráha nástroje zohlednit kolizi dříku a/nebo držáku nástroje s obrobkem.

Vypnuto | Ořezáno

Oddálit | Detekovat délku nástroje

Ořezáno ? Dráhy nástroje, které nesplňují bezpečnou vzdálenost dříku/držáku a obrobku, jsou oříznuty.

Oddálit - Dráha nástroje je oddálena od obrobku tak, aby byla zajištěna bezpečná vzdálenost od dříku a/nebo držáku nástroje.

Detekovat délku nástroje ? Nástroj bude automaticky vysunut dále z úchytu, aby byla dodržena určená bezpečná vzdálenost mezi dříkem nebo úchytem a obrobkem. Zpráva o délce vysunutí nástroje z úchytu bude zapsána do protokolu.

Chyba při kolizi ? Výpočet dráhy nástroje je zrušen s chybovou hláškou, pokud je porušena bezpečná vzdálenost.

Použít dřík

Určuje, že dřík zvoleného nástroje bude zohledněn při výpočtu dráhy nástroje, aby nedocházelo ke kolizím.

Bezpečná vzdálenost dříku

Dřík nástroje zůstane vždy v této vzdálenosti od součásti.

Použít držák

Určuje, že držák zvoleného nástroje bude zohledněn při výpočtu dráhy nástroje, aby nedocházelo ke kolizím.

Bezpečná vzdálenost držáku

Držák nástroje zůstane vždy v této vzdálenosti od součásti.

Otáčky vřetene

Otáčky vřetena.

Řezná rychlost

Rychlost vřetena, která je vyjádřena jako rychlost nástroje na povrchu.

Otáčky na rampě

Otáčky vřetena při provádění pohybů rampy.

Pracovní posuv

Posuv použitý pro řezné pohyby.

Posuv na zub

Pracovní posuv vyjádřen jako posuv na zub.

Posuv nájezdu

Posuv pro nájezd do řezného pohybu.

Posuv odjezdu

Posuv použitý při odjezdu z řezného pohybu

Posuv rampy

Posuv pro zavrtání do materiálu po šroubovici.

Posuv zanoření

Posuv použitý při zanořování do polotovaru.

Posuv na otáčku

Posuv zavrtání vyjádřen jako posuv na otáčku.

Posuv návratu

Posuv, který se používá při návratu a nepoužití rychloposuvu (G0).

Orientace nástroje

Tuto možnost použijte, pokud má zásobník soustruhu programovatelnou osu B. Použitý postprocesor musí podporovat následné zpracování od této hodnoty. Směr dráhy záběru nástroje je automaticky otočen tak, aby vyhovoval této hodnotě a nedošlo ke zlomení nebo odtlačení nástroje.

Orientace nástroje pod úhlem 0 stupňů | Orientace nástroje pod úhlem 45 stupňů

Typ

Typ nástroje

Jednotka

Jedná se o jednotku nástroje.

Dodavatel

Dodavatel nástroje.
Použijte k identifikaci konkrétního použitého nástroje.

ID produktu

Identifikátor (ID) nástroje dodavatele.
Použijte k identifikaci konkrétního použitého nástroje.

Popis

Popis nástroje.
Tento popis je obsažen v názvu nástroje zobrazeném prostřednictvím programu.

Komentář

Komentář nástroje.
Komentář je typicky obsažen v postprocesorovaném výstupu.

Číslo

Číslo, které se použije k výběru nástroje ve stroji CNC.

Odsazení průměru

Index odsazení průměru nástroje.

Délkové odsazení

Index odsazení délky nástroje.
Tento parametr se obvykle nastavuje při používání nástrojů s více hroty indexovanými podle délky.

Materiál

Jedná se o materiál nástroje.

Kontrola lomu

Zapněte kontrolu zlomení nástroje po použití.

Ruční výměna

Zapněte vynucení ruční výměny nástroje na stroji s automatickou výměnou.

Průměr

Průměr nástroje.

Průměr špičky

Jedná se o průměr špičky řezného nástroje.

Poloměr rohu

Jedná se o poloměr rohu řezného nástroje.

Úhel zkosení

Úhel zúžení

Úhel špičky

Úhel špičky nástroje
Tento úhel se používá k výpočtu dodatečné hloubky, která je potřebná k tomu, aby nástroj pronikl skrz materiál.

Délka břitu

Jedná se o délku břitu nástroje.

Délka hřbetu

Jedná se o délku hřbetu nástroje.

Vyložení

Jedná se o vyložení nástroje.

Průměr dříku

Jedná se o průměr dříku nebo upínacího trnu nástroje.

Počet břitů

Počet řezacích břitů na nástroji

Rozteč závitu

Úhel stoupání závitu závitníku, určuje svislou vzdálenost mezi zuby závitníku.

Otáčení vřetene

Celková délka

Délka špičky

Odsazení špičky

Zásobník

Bezpečná vzdálenost vzadu

Určuje úhel, který je přidán k úhlu nástroje, aby byla zajištěna bezpečná vzdálenost za řeznou hranou.

Zobrazeno s 20stupňovou bezpečnou vzdáleností
vzadu a 30stupňovou bezpečnou vzdáleností vpředu

Nastavuje velikost reliéfu mezi součástí a zadní hranou řezného nástroje. Umožňuje pozvolnější vstup do součásti a vyvolává menší tlak na nástroj.

Bezpečná vzdálenost nástroje vpředu

Určuje úhel, který je přidán k úhlu nástroje za účelem poskytnutí bezpečné vzdálenosti před řeznou hranou.

Zobrazeno s 30stupňovou bezpečnou vzdáleností
vpředu a 20stupňovou bezpečnou vzdáleností vzadu

Nastavuje velikost reliéfu mezi součástí a přední hranou řezného nástroje. Umožňuje nižší tažení plátku vůči přední hraně nástroje.

Odsazení kompenzace

Jedná se o index kompenzačního odsazení nástroje použitého k soustružení.

Obrobit uvnitř (vyvrtání)

Určuje, že operace musí obrobit vnitřní průměr obrobku.

Vypnuto | Zapnuto

Znázornění na Soustružení profilu

POZNÁMKA: Obvykle to také znamená výměnu soustružnického nástroje OD za vrtací nástroj.

Použít koník

Koník slouží k zajištění podpory obráběného obrobku v jeho podélné ose rotace. To je užitečné zejména v případě relativně dlouhého a štíhlého obrobku. Pokud koník nebude použit, může dojít k nadměrnému ohnutí obrobku během obrábění a k vibracím.

Aby bylo možné tuto možnost použít, musí být stroj vybaven programovatelným koníkem a postprocesor musí být nakonfigurován pro zápis kódu vyžadovaného strojem.

Pokud je tato možnost zapnutá, po konfiguraci se typicky na začátku operace zobrazí kód M21 (koník dopředu) a na konci M22 (koník dozadu).

Přejít do parkovací pozice

Parkovací pozice je známá hodnota osy Z relativní k WCS definovaná v dialogu nastavení strategie na kartě Nastavení v sekci pracovního souřadnicového systému (WCS).

Můžete vynutit, aby se nástroj před spuštěním operace nebo po dokončení operace přesunul do parkovací pozice. Nástroj se z polotovaru vždy vysune ve směru osy X a až dosáhne bezpečné výšky, přesune se do parkovací pozice ve směru osy Z.

Nepřecházet do parkovací pozice | Na začátku přejít do parkovací pozice

Na konci přejít do parkovací pozice | Na začátku a na konci přejít do parkovací pozice

Poznámka: Zde uváděná parkovací pozice se v případě některých postprocesorů liší od parkovací pozice G28 nebo G53 definované v dialogu postprocesoru. Pokud nejste dobře obeznámeni s postprocesorem a strojem, mohlo by po nastavení obou hodnot současně dojít k neočekávaným výsledkům.

Otáčky vřetene

Zobrazí rychlost vřetena v otáčkách za minutu pro každou operaci obrábění.

Řezná rychlost

Rychlost vřetena, která je vyjádřena jako rychlost nástroje na povrchu.

Konstantní řezná rychlost

Automaticky upraví otáčky vřetena za minutu, aby byla zachována konstantní řezná rychlost mezi nástrojem a obrobkem, zatímco se mění radiální vzdálenost špičky nástroje. Konstantní řezná rychlost (CSS) je ve většině strojů určena pomocí kódu G96.

Použít posuv na otáčku

Samočinně upravuje posuv vzhledem k otáčkám vřetene pro zajištění konstantní třísky.

Pracovní posuv

Posuv použitý pro řezné pohyby.

Pracovní posuv na otáčku

Nastavuje vzdálenost záběru nástroje do materiálu na každou rotaci vřetena o 360°, když je nástroj zcela zanořen do materiálu.

Posuv nájezdu

Posuv pro nájezd do řezného pohybu.

Posuv nájezdu na otáčku

Nastavuje vzdálenost záběru nástroje do materiálu na každou rotaci vřetena o 360°, když se nástroj blíží k materiálu a vstupuje do něj.

Posuv odjezdu

Posuv použitý při odjezdu z řezného pohybu

Posuv odjezdu na otáčku

Nastavuje vzdálenost záběru nástroje do materiálu na každou rotaci vřetena o 360°, když nástroj opouští materiál.

Orientace nástroje

Tuto možnost použijte, pokud má zásobník soustruhu programovatelnou osu B. Použitý postprocesor musí podporovat následné zpracování od této hodnoty. Směr dráhy záběru nástroje je automaticky otočen tak, aby vyhovoval této hodnotě a nedošlo ke zlomení nebo odtlačení nástroje.

Orientace nástroje pod úhlem 0 stupňů | Orientace nástroje: -15 stupňů

Geometrie

Vyberte libovolný prvek skici nebo chain edges z modelu k vytvoření otevřených nebo uzavřených kontur pro obrábění.

Geometrie

Zde můžete určit konkrétní cílové povrchy součásti.

  • Model projektu buď použije veškerou dostupnou geometrii v součásti nebo sestavě, nebo se řídí nastavením job.
  • U možnosti Výběr se použijí pouze tělesa, plochy nebo povrchy, které jsou vybrány.

Všimněte si, že tělesa jsou ve výchozím nastavení vybrána.

Pokud chcete raději vybrat jednotlivé plochy, je nutné použít možnost Vybrat jiné nebo změnit filtr výběru tak, aby se vybíraly pouze plochy. Panel nástrojů Filtr výběru zobrazíte pomocí klávesy F5.

Režim sondy

Můžete vybrat plochy z polotovaru nebo modelu součásti.
Možnosti výběru plochy se změní na základě vašeho výběru.
Některé příklady jsou uvedeny níže:

Roh modelu Výběr 2 ploch | Střed polotovaru Výběr horní plochy
Výstupek modelu Výběr válcové plochy | Výstupek polotovaru Výběr horní plochy

Poznámka: Pokud k definici polotovaru používáte model, pak je nutné v této rozevírací nabídce vybrat místo možnosti Polotovar možnost Model.

Typ sondy

Zobrazí dostupné cykly sondy na základě vašeho výběru.
Režim sondy a váš výběr plochy určí, jaký typ sondování lze provést.

  • Jeden povrch ve směru osy X/Y/Z ? měří souřadnici X, Y nebo Z stěny.
  • Kapsa X/Y ? měří vzdálenost mezi dvěma vnitřními stěnami.
  • Kapsa X/Y s ostrůvkem ? měří vzdálenost mezi dvěma vnitřními stěnami s ostrůvkem mezi nimi.
  • Jádro X/Y ? měří vzdálenost mezi dvěma vnějšími stěnami.
  • Úhel jednoho povrchu ve směru osy X/Y ? měří úhel povrchu s odkazem na osu X nebo Y.
  • Vnitřní roh ? měří úhel mezi dvěma vnitřními kolmými stěnami.
  • Vnější Roh ? měří úhel mezi dvěma vnějšími kolmými stěnami.
  • Kruhové vyvrtání ? měří průměr vnitřku díry kruhového vyvrtání.
  • Kruhové vyvrtání s ostrůvkem ? měří průměr vnitřní části díry kruhového vyvrtání s ostrůvkem.
  • Kruhový výstupek ? měří průměr vnější části kruhového výstupku.
  • Obdélníková kapsa ? měří rozměry X a Y obdélníkové díry.
  • Obdélníková kapsa s ostrůvkem ? měří rozměry X a Y obdélníkové díry s ostrůvkem.
  • Obdélníkový výstupek ? měří rozměry X a Y obdélníkového vysunutí.

Bezpečná vzdálenost

Jedná se o vzdálenost sondy od prvku před sondováním.

Přejetí

Jde o vzdálenost, o kterou se může sonda pohybovat za očekávaný bod dotyku.

Tolerance porovnání

Používá se při porovnání stejnosti dvou entit, například zda mají dvě díry stejný průměr.

Parametr rozšíření. Pouze zobrazí kdy je zapnut mód rozšíření

Model

Tuto možnost povolte, chcete-li přepsat geometrii modelu (povrchy/tělesa) definovanou v nastavení.

Pouze kontakt

Řídí zda jsou dráhy nástroje generovány v místech, kde se nástroj nedotýká obráběného povrchu. Pokud je toto zakázáno, dráhy nástroje budou generovány až k omezujícím hranicím a napříč otvory v obrobku.

Zapnuto | Vypnuto

Kontury polotovaru

Určuje obvod polotovaru, který má být obroben.

Vypnuto | Zapnuto

Vypnuto - Je použit obvod polotovaru definovaný v nastavení.

Zapnuto ? Vybrané plochy a hrany se promítnou na vršek modelu.

Kontury polotovaru

Pokud je toto políčko zaškrtnuto, vypočítá se dráha nástroje se zohledněním hranic definovaného polotovaru nebo vybrané hranice. To poskytuje další bezpečnou vzdálenost pro pohyby nájezdu a odjezdu.

Dráha nástroje se vypočítá proti hranici polotovaru, znázorněno žlutou barvou | Dráha nástroje se vypočítá proti vybrané hranici, znázorněno žlutou barvou

Ve výše uvedeném příkladu je vybrána jedna hrana pro konturu a jsou definovány další hrubovací záběry. Kontury polotovaru protahují dráhu nástroje, aby byly obrobeny hrany oblasti polotovaru. Mohou také omezit počet hrubovacích záběrů v této oblasti.

Kontury polotovaru

Vyberte hranici hrany nebo náčrtu. Dráha nástroje začne vně vybrané hranice. To umožní vytvořit dráhu nástroje, která nejlépe odpovídá kontuře součásti.

Dráha nástroje se vypočítá
proti vybrané hranici,
znázorněno žlutou barvou

Ve výše uvedeném příkladu je vybrána jedna hrana pro konturu a jsou definovány další hrubovací záběry. Kontury polotovaru protahují dráhu nástroje, aby byly obrobeny hrany oblasti polotovaru. Mohou také omezit počet hrubovacích záběrů v této oblasti.

Kontury polotovaru

Pokud je toto políčko zaškrtnuto, vypočítá se dráha nástroje se zohledněním hranic definovaného polotovaru nebo vybrané hranice. Výchozí hranicí je pole Polotovar určené v Nastavení. Můžete také vybrat hrany z modelu nebo hranice náčrtu. To poskytuje další bezpečnou vzdálenost pro pohyby nájezdu a odjezdu. Může se tím omezit nebo protáhnout oblast obrábění polotovaru. U kapes s uzavřenou hranicí ponechte tuto možnost nezaškrtnutou.

Vypočteno z polotovaru

Náčrt větší než polotovar

Vybraná oblast může mít libovolnou velikost nebo tvar

Poznámka: Nejedná se o omezující hranici, protože se nástroj bude přibližovat z vnějšku vybrané oblasti.

Kontury polotovaru

Výběrem uzavřené hranice definujte oblast obrábění. Můžete vybrat libovolné hrany modelu nebo hranice náčrtu. To může omezit nebo protáhnout oblast obrábění polotovaru. K obrobení polotovaru určeného v nastavení není třeba žádný výběr. Výběr hranice větší než polotovar protáhne oblast obrábění. To může být užitečné u nepravidelných velikostí polotovaru. Vybraná hranice obrábění může mít libovolný tvar.

Vypočteno z polotovaru ? není nutný výběr

Náčrt větší než polotovar

Vybraná oblast může mít libovolnou velikost nebo tvar

Poznámka: Nejedná se o omezující hranici, protože se nástroj bude přibližovat z vnějšku vybrané oblasti.

Kontury polotovaru

Pokud je toto políčko zaškrtnuto, vypočítá se dráha nástroje se zohledněním hranic definovaného polotovaru nebo vybrané hranice. Výchozí hranicí je pole Polotovar určené v Nastavení. Můžete také vybrat hrany z modelu nebo hranice náčrtu. To poskytuje další bezpečnou vzdálenost pro pohyby nájezdu a odjezdu. Může se tím omezit nebo protáhnout oblast obrábění polotovaru. U kapes s uzavřenou hranicí ponechte tuto možnost nezaškrtnutou.

Vypočteno z polotovaru

Náčrt větší než polotovar

Vybraná oblast může mít libovolnou velikost nebo tvar

Poznámka: Nejedná se o omezující hranici, protože se nástroj bude přibližovat z vnějšku vybrané oblasti.

Kontury polotovaru

Výběrem uzavřené hranice definujte oblast obrábění. Můžete vybrat libovolné hrany modelu nebo hranice náčrtu. To může omezit nebo protáhnout oblast obrábění polotovaru. K obrobení polotovaru určeného v nastavení není třeba žádný výběr. Výběr hranice větší než polotovar protáhne oblast obrábění. To může být užitečné u nepravidelných velikostí polotovaru. Vybraná hranice obrábění může mít libovolný tvar.

Vypočteno z polotovaru ? není nutný výběr

Náčrt větší než polotovar

Vybraná oblast může mít libovolnou velikost nebo tvar

Poznámka: Nejedná se o omezující hranici, protože se nástroj bude přibližovat z vnějšku vybrané oblasti.

Režim řízení

Určuje, zda se dráha nástroje bude řídit plochami modelu nebo uživatelem vybranými konturami.

Když jsou vybrány plochy, bude dráhu nástroje Bokem řídit skutečný povrch. | Když jsou vybrány kontury, budou dráhu nástroje Bokem řídit vybrané hrany.

Druhá strana

Obrábět druhou stranu

Přesune dráhu nástroje na opačnou stranu kontury obrábění.
Pravděpodobně bude potřeba změnit parametr Otočit vršek-spodek.

Otočit vršek-spodek

Otočit vršek-spodek

Změní směr nástroje přepnutím dolní kontury
a horní kontury. Platí pouze, když jsou kontury vybrány.

Obrátí vektor nástroje o 180 stupňů přes osu vřetena.

Tolerance řetězení

Použito při řetězení hranice nebo kontury. Jakákoliv mezera menší než tolerance řetězení bude automaticky napojena.

Parametr rozšíření. Pouze zobrazí kdy je zapnut mód rozšíření

Odsazení polotovaru

Určuje vzdálenost o kolik hranice obrábění přesáhne za hranici polotovaru v osách X a Y.

Odsazení polotovaru

Geometrie

Umožní určit pozice vrtání pomocí bodů (vrcholy, body skicy, atd.) skic obsahujících body, oblouků (ve skice nebo hran těl), nebo válcových povrchů.

Otvor siluety

Stejný průměr

Tuto možnost zaškrtněte, chcete-li vybrat všechny díry, které mají stejný průměr jako aktuálně vybraný prvek.

Příklad: Pokud aktivujete tuto možnost a vyberete jednu 6mm díru a jednu 12mm díru, vybere se automaticky každá 6mm a 12m díra v součásti.

K vyhledání odpovídajících děr stačí provést jediný výběr.

Poznámka: Tato možnost se váže k modelu. Pokud se k modelu přidají další díry se stejným průměrem, budou při opětovném vytvoření operace automaticky zahrnuty i nové díry.

Stejná hloubka

Tuto možnost zaškrtněte, chcete-li vybrat všechny díry, které mají stejnou vzdálenost vršku od spodku jako aktuálně vybraný prvek.

Příklad: Tuto možnost můžete použít k rozlišení mezi 6mm dírami se závity a 6mm vrtanými dírami o různých hloubkách.

Vybrány 6mm díry s malou hloubkou

Malá hloubka ? izometrický pohled | Malá hloubka ? pohled zepředu

Vybrány 6mm díry s velkou hloubkou

Velká hloubka ? izometrický pohled | Velká hloubka ? pohled zepředu

Pouze stejná výška vršku v ose Z

Tuto možnost zaškrtněte, chcete-li vybrat všechny díry, které mají stejnou výšku vršku v ose Z jako aktuálně vybraný prvek.

Šipka označuje vybraný prvek díry.

Všechny díry s malou hloubkou na střední úrovni výšky. | Všechny díry s malou hloubkou na střední úrovni výšky a Všechny díry s velkou hloubkou na nižší úrovni výšky.

Omezující hranice

Tuto možnost použijte s možnostmi Vybrat stejný průměr a Rozsah průměru v případě, že chcete zahrnout podobné položky uvnitř omezených oblastí. Chcete-li omezit umístění vrtání, vyberte libovolnou hranu nebo hranici náčrtu. Pomocí více hranic nebo vnořených hranic můžete zahrnout nebo vyloučit skupiny děr. Dráha nástroje bude uvnitř vybrané hranice (pokud nejsou hranice vnořené). Máte možnost vnořit do sebe několik hranic.

V příkladech níže jsou vybrané hranice zobrazeny modře.

Hranice náčrtu | Díry uvnitř jsou zahrnuty.
Vnořené hranice | Vnitřní oblasti jsou vyloučeny.
Výběr pouze oblasti okraje | Vyloučení oblasti okraje

Odebrat duplicitní díry

Určuje, že duplicitní díry budou odebrány.

Seřadit dle hloubky

Určuje, že záběry nástroje budou seřazeny od shora dolů.

Vypnuto | Zapnuto

Seřadit dle hloubky

Toto je určeno pro díry s více různými počátečními výškami v ose Z.

Změní pořadí tak, že se místo od nejvyššího k nejnižšímu bude řadit od nejnižšího k nejvyššímu. Pokud možnost není zaškrtnuta, budou první v pořadí díry s nejvyšší úrovní v ose Z a za nimi postupně díry s nižšími úrovněmi. Chcete-li obrátit pořadí, zaškrtněte tuto možnost.

Nezaškrtnuto První díra je na nejvyšší úrovni v ose Z. | Zaškrtnuto První díra je na nejnižší úrovni v ose Z.

Geometrie pro frézování závitu

Vyberte libovolné válcové nebo kuželové plochy pro frézování závitu.

Výběr geometrie závitovací frézy

Vyberte libovolnou válcovou nebo kuželovou plochu v modelu. Může se jednat o výstupek (u frézování závitu vnějšího průměru) nebo o díru (u frézování závitu vnitřního průměru). Od tohoto výběru se pak odvozují hodnoty průměru, počáteční výšky a hloubky spodku.

Výběr kapsy

Výběrem libovolné plochy, hrany nebo náčrtu definujte hranici obrábění. U oblastí s dírami nebo kapsami uvnitř kapes použijte výběr hrany. U ponechaných výstupků vyberte vnější hranici výstupku a zkontrolujte možnost Kontury polotovaru znázorněnou níže. Dráha nástroje se vypočítá mezi vybranou hranicí a vnější oblastí polotovaru.

Výběr plochy uzavřené kapsy | Dráha nástroje uzavřené kapsy
Výběr plochy otevřené kapsy | Dráha nástroje otevřené kapsy
Výběr hrany výstupku s polotovarem | Obrobená oblast s ponechaným výstupkem

Pokud vyberete plochy, které mají díry nebo kapsy, bude se u metody Kapsa předpokládat, že jsou tyto otvory již obrobeny, a nebudou se dále obrábět. K výběru oblasti obrábění použijte hranu nebo náčrt.

Výběr kapsy

Výběrem libovolné plochy, hrany nebo náčrtu definujte hranici obrábění. U oblastí s dírami nebo kapsami uvnitř kapes použijte výběr hrany. U ponechaných výstupků vyberte vnější hranici výstupku a zkontrolujte možnost Kontury polotovaru znázorněnou níže. Dráha nástroje se vypočítá mezi vybranou hranicí a vnější oblastí polotovaru.

Výběr plochy uzavřené kapsy | Dráha nástroje uzavřené kapsy
Výběr plochy otevřené kapsy | Dráha nástroje otevřené kapsy
Výběr hrany výstupku s polotovarem | Obrobená oblast s ponechaným výstupkem

Pokud vyberete plochy, které mají díry nebo kapsy, bude se u adaptivní metody předpokládat, že jsou již tyto otvory obrobené, a obrábět se znovu nebudou. K výběru oblasti obrábění použijte hranu nebo náčrt.

Geometrie

Uzavřené nebo otevřené hranice lze obrábět výběrem ploch, hran nebo náčrtů. Materiál můžete odebrat z vnitřku kapsy nebo z vnějšku ponechaného výstupku.

Kapsa uzavřené oblasti

Kapsa otevřené oblasti

Ponechaný výstupek

Pokud vyberete plochy, které mají díry nebo kapsy, bude se u metody Kapsa předpokládat, že jsou tyto otvory již obrobeny, a nebudou se dále obrábět. Pro kapsy s dírami nebo kapsami uvnitř kapsy použijte výběr hrany. Pro ponechané výstupky vyberte vnější hranici výstupku a zaškrtněte políčko Kontury polotovaru zobrazené níže. Dráha nástroje se vypočítá mezi vybranou hranicí a vnější oblastí polotovaru.

Geometrie pro frézování závitu

Frézování závitu lze provést u válcových nebo kuželových ploch.

Výběr geometrie závitovací frézy

Vyberte libovolnou válcovou nebo kuželovou plochu v modelu. Může se jednat o výstupek (u frézování závitu vnějšího průměru) nebo o díru (u frézování závitu vnitřního průměru). Od tohoto výběru se pak odvozují hodnoty průměru, počáteční výšky a hloubky spodku.

Geometrie

Uzavřené nebo otevřené hranice lze obrábět výběrem ploch, hran nebo náčrtů. Materiál můžete odebrat z vnitřku kapsy nebo z vnějšku ponechaného výstupku.

Kapsa uzavřené oblasti

Kapsa otevřené oblasti

Ponechaný výstupek

Pokud vyberete plochy, které mají díry nebo kapsy, bude se u adaptivní metody předpokládat, že jsou již tyto otvory obrobené, a obrábět se znovu nebudou. U kapes s dírami nebo kapsami uvnitř kapsy použijte výběr hrany. U ponechaných výstupků vyberte vnější hranici výstupku a zkontrolujte možnost Kontury polotovaru znázorněnou níže. Dráha se vypočítá mezi vybranou hranicí a vnější oblastí polotovaru.

Výběry umístění vrtáku

Umístění vrtání můžete vybrat podle plochy modelu, hrany díry, bodu náčrtu, kružnice náčrtu nebo rozsahu velikostí průměru.

Výběr plochy | Výběr hrany
Výběr bodu náčrtu | Výběr kružnice náčrtu

Režim díry

Určuje, co všechno můžete vybrat k umístění děr.

Vybrané plochy ? Výběr založený na modelu

Výběr plochy válce | Výběr plochy zkosení

Vybrané body ? Výběr založený na geometrii

Výběr hrany prvku | Výběr bodu náčrtu | Výběr kružnice náčrtu

Rozsah průměru ? Výběr na základě velikosti.

Systém vyhodnotí model na základě hodnot minimálního a maximálního průměru. Tento rozsah použijte k zahrnutí nebo vyloučení velikostí děr.
Příklad: Vyberte všechny díry s průměrem 0,250?0,2501 pro vrtání a všechny díry s průměrem 0,2505?0,2506 pro vystružování.

Pomocí výběrů založených na modelu zajistíte asociativitu všech budoucích změn prvku.

Poznámka: Možnosti navrtávání
* Pokud vyberete modelovanou zkosenou plochu díry, bude výška spodku (hloubka) automaticky určena podle teoretické špičky.
* Pokud vyberete možnost Rozsah průměru, aby byly zahrnuty všechny díry, nastavte výšku spodku podle šířky zkosení a nastavte hodnotu šířky zkosení.

Plochy děr

Zobrazí počet ploch vybraných k vrtání.

Vybrané plochy ? Výběr založený na modelu

Výběr plochy válce | Výběr plochy zkosení

Poznámka: Chcete-li vybrat geometrii, přepněte režim díry na možnost Vybrané body.

Body děr

Zobrazí počet bodů, kružnic nebo hran vybraných k vrtání.

Vybrané body ? Výběr založený na geometrii

Výběr hrany prvku | Výběr bodu náčrtu | Výběr kružnice náčrtu

Poznámka: Chcete-li vybrat prvky modelu, přepněte režim díry na možnost Vybrané plochy.
Pomocí výběrů založených na modelu zajistíte asociativitu všech budoucích změn prvku.

Optimalizovat pořadí

Pokud je tato možnost zaškrtnuta, je dráha mezi dírami optimalizována pro nejkratší vzdálenost a snížení doby cyklu.

Ponechat pořadí

Pokud je tato možnost vybrána, jsou řetězy/prvky obráběny v pořadí, v jakém byly vybrány.
Když nebude vybrána, optimalizuje pořadí obrábění program.

Pořadí zevnitř-ven

Tuto možnost zaškrtněte, chcete-li změnit pořadí dráhy nástroje tak, aby se začínalo na co nejvnitřnější pozici v součásti. Pokud možnost nezaškrtnete, bude dráha nástroje začínat na vnější hraně a pokračovat dále přes součást.

Zaškrtnuto
První díra je umístěna co nejvnitřněji.

Vybrat stejný průměr

Toto zaškrtněte pro automatický výběr všech děr se stejným průměrem jako má aktuálně vybraná díra ve výběrovém okně.

Příklad: Pro vyvrtání jedné 6mm / 1/4" díry a všech 12mm / 1/2" děr, prvně vyberte 6mm / 1/4" díru, poté vyberte jednu z 12mm / 1/2" děr a následně zaškrtněte volbu Vybrat stejný průměr.

Použitím této volby je provázanost k modelu taková, že přidáním děr o stejném průměru později a po přepočítání operace, budou přidané díry automaticky obsaženy ve vrtacím cyklu.

Sloučit segmenty děr

Automatické sloučení segmentů děr

Tuto možnost zaškrtněte, chcete-li sloučit více segmentů díry. Pokud je tato možnost povolena, určí se počáteční výška vrtání na základě všech segmentů díry.

Příklad: Pokud bylo u díry nejdříve použito navrtávání nebo válcové zahloubení, je vhodné vrtání začít z bezpečné vzdálenosti nad obrobenou oblastí. Když povolíte možnost automatického sloučení, začne vrtání nad nejvyšším segmentem díry.

Vlevo: Automatické sloučení zakázáno ? Vpravo: Automatické sloučení povoleno
Modrá čára označuje počáteční výšku vrtání.

Omezit úhel

Minimální úhel

Nejmenší úhel (od osy Z orientace nástroje) děr pro obrábění

Maximální úhel

Největší úhel (od osy Z orientace nástroje) děr pro obrábění

Minimální hloubka

Maximální hloubka

Omezit průměr

Minimální průměr

Průměr nejmenších děr pro obrábění

Maximální průměr

Jedná se o průměr největších děr, které budou obrobeny.

Zahrnout vrtané díry

Pokud je tato možnost povolena, budou zjištěny všechny slepé díry s kuželovým zakončením.

Zahrnout vyvrtávané díry

Pokud je tato možnost povolena, budou zjištěny všechny slepé díry s plochým zakončením.

Zahrnout průchozí díry

Pokud je tato možnost povolena, budou zjištěny všechny díry, které jsou na obou koncích otevřené.

Zahrnout přerušené díry

Zahrnout zaoblení

Minimalizovat změny osy nástroje

Minimalizovat výměny nástrojů

Minimalizovat vzdálenost

Dodatečné odsazení

Přídavné odsazení je uplatněno pro vybranou hranici(e) a omezení nástroje.

Kladná hodnota odsadí hranice vně. V případě omezení nástroje Uvnitř, kladná hodnota odsadí směrem dovnitř.

Záporné odsazení Středem nástroje na možnosti hranice | Žádné odsazení Středem nástroje na možnosti hranice | Kladné odsazení Středem nástroje na možnosti hranice

Chcete-li zajistit, aby hrana nástroje přesáhla hranici, vyberte metodu omezení nástroje Ven a zadejte malou kladnou hodnotu.

Chcete-li zajistit, aby hrana nástroje byla zcela mimo hranici, vyberte metodu omezení nástroj Dovnitř a zadejte malou kladnou hodnotu.

Vzdálenost tečného protažení

Používá se u otevřených kontur k protažení začátku a konce vybraného řetězce nebo více řetězců. Tím se vytvoří tečné lineární protažení na základě úhlu počátečních a koncových bodů. Jedná se o protažení vybrané geometrie.

Žádné protažení | Protažení 12 mm

Pokud vzdálenost protažení způsobí překrytí jediného řetězce, průsečík bude oříznut podle uzavřené hranice.

Zobrazeno s více dokončovacími záběry nastavenými na hodnotu 2 | Jeden záběr Dlouhé protažení

Tečné protažení obsahuje možnosti k vytvoření jiné délky na každém konci řetězce.

Poznámka: Pomocí možnosti Kontury polotovaru můžete vynutit, aby dráha nástroje pokračovala za definovaný polotovar nebo vybranou hranici. Tato možnost je ideální pro nepravidelné tvary. Chcete-li určit další protažení dráhy nástroje, přejděte na kartu Záběry a použijte možnost Vzdálenost tečné části protažení.

Samostatné tečné protažení konce

Tuto možnost vyberte, chcete-li zadat jinou hodnotu délky koncového protažení.

Počáteční protažení 16 mm
Koncové protažení 5 mm

Hranice obrábění

Režim hranic určuje jak je definována hranice dráhy nástroje.

Příklad 1 | Příklad 2

Znázorněno na použití 3D paprskové dráhy nástroje

Režimy uzavření:

Ohraničující kvádr | Silueta | Výběr

Žádný - Dráhy nástroje obrobí veškerý materiál bez omezení. Poznámka: Možnost Žádný není přístupná pro všechny obráběcí strategie.

Ohraničující kvádr ? Zahrnuje dráhy nástroje uvnitř kvádru, který je definován největšími rozměry součásti vzhledem k WCS.

Silueta ? Zahrnuje dráhy nástroje uvnitř hranice, která je definována stínem součásti vzhledem k WCS.

Výběr ? Zahrnuje dráhy nástroje uvnitř hranice, která je definována vybranou hranicí.

Výběr hranice obrábění

Omezení nástroje

Použijte omezení nástroje pro omezení nástroje ve vztahu k vybrané hranici nebo hranicím.

Nástroj uvnitř hranice

Celý nástroj zůstane uvnitř hranice, ale výsledkem může být, že nebude obroben celý povrch uvnitř hranice.

Střed nástroje na hranici

Hranice určuje střed nástroje. Toto nastavení zajišťuje, že bude obroben celý povrch uvnitř hranice. Obrobeny však mohou být také oblasti mimo danou hranici nebo hranice.

Nástroj vně hranice

Dráha nástroje je vytvořena uvnitř hranice, ale hrana nástroje se může pohybovat vně hrany hranice.

Uvnitř | Střed | Vně

Pro odsazení hranice použijeme parametry Dodatečné odsazení.

Hranice omezují kontaktní body nástroje

Pokud je tato možnost povolena, jsou meze hranice obrábění pozice řezu protaženy na místo, kde se nástroj dotýká součásti (místo středové polohy nástroje). V níže uvedené ilustraci označuje výběr hrany hranice obrábění z pohledu roviny nástroje červená čára. Modrá čára označuje kontaktní bod nástroje.

Vypnuto Středový bod určuje konec řezu. | Zapnuto Kontaktní bod určuje konec řezu.

Tuto možnost můžete použít k omezení stáčení na horní hraně řezu. Rozdíl je znázorněn níže na rovnoběžné dráze nástroje.

Vypnuto | Zapnuto

Sklon

Omezuje dráhu nástroje na základě zadaného rozmezí úhlů.

0 st. - 90 st. | 0 st. - 45 st. | 45 st. - 90 st.

Sklon je určen parametru úhlů Od úhlu sklonu and K úhlu sklonu v záložce Geometrie. Úhly jsou definovány od 0° (horizontální) do 90° (vertikální).

Pouze oblasti s hodnotou úhlu sklonu rovnou nebo vyšší než hodnoty zadané v parametrech Od úhlu sklonu a K úhlu sklonu budou obrobeny.

Většina 3D dokončovacích strategií podporují omezení pomocí úhlu sklonu. Toto omezení slouží k tomu, aby omezilo danou strategii obrábění na úhly, kde pracuje nejlépe. Například dokončování pomocí strategie Rovnoběžné je vhodné pro mělké oblasti, zatímco Konturové lépe obrobí oblasti strmé.

Od úhlu sklonu

Úhel sklonu - Od je definován od 0° (horizontalní) roviny. Pouze oblasti se stejným nebo vyšším úhlem budou obrobeny.

Úhel sklonu - Od 0 st.

K úhlu sklonu

Hodnota K úhlu sklonu je definována od 0° (horizontalní) roviny. Pouze oblasti se stejným nebo nižším úhlem budou obrobeny.

K úhlu sklonu 90°.

Režim synchronizace

Zbytkové obrábění

Omezí operaci tak, aby byl odebrán pouze materiál, který nemohl být odebrán předchozím nástrojem nebo operací.

Zbytkové obrábění ZAPNUTO | Zbytkové obrábění VYPNUTO

Zbytkové obrábění

Omezí operaci tak, aby byl odebrán pouze materiál, který nemohl být odebrán předchozím nástrojem nebo operací.

Použít zbytkové obrábění ZAPNUTO | Použít zbytkové obrábění VYPNUTO

Zdroj zbytkového materiálu

Určuje zdroj, ze kterého bude počítáno zbytkové obrábění.

  • Z předchozích operací
  • Z operace(í)
  • Z nástroje
  • Ze souboru
  • Z těles
  • Z polotovaru nastavení

Soubor zbytkového materiálu

Z polotovaru nastavení

Operace zbytkového materiálu

Operace zbytkového materiálu.

Spojení všech závislých operací

Spojení všech závislých operací

Zahrnout všechny předcházející operace

Zahrnout všechny předcházející operace

Úhel zkosení nástroje pro zbytkový materiál

Délka hřbetu nástroje zbytkového materiálu

Rozlišení zbytkového materiálu

Určuje rozlišení zbytkového materiálu.

Poloměr rohu nástroje pro zbytkový matariál

Určuje poloměr rohu nástroje pro zbytkový materiál.

Přídavek pro zbytkový materiál

Určuje přídavek zbytkového materiálu.

Nastavení zbytkového materiálu

Výběr nastavení zbytkového materiálu pro zanedbání nebo zajištění frézování malých nerovností

  • Použít jak je vypočítáno
  • Ignorovat nerovnosti
  • Obrobit přídavek

Odsazení nastavení zbytkového materiálu

Tento parametr určuje množství ignorovaného nebo přidaného materiálu v závislosti na nastavení Přizpůsobení zbytkového obrábění.

Parametr je primárně použit pro zabránění obrábění malého množství materiálu.

Průměr nástroje pro zbytkový materiál

Určuje průměr nástroje pro zbytkový materiál.

Orientace nástroje

Přepsat orientaci nástroje definovanou v nastavení.

Pracuje se všemi 2D a 3D operacemi pro řízení 3 + 2 osého programování.

Orientace nástroje je zapnuta | Orientace nástroje je vypnuta

Výběr orientace nástroje

Určuje jak je určená orientace nástroje.

  • Použít počátek a orientaci ? nastaví pro tuto operaci specifickou orientaci nástroje na základě vybraného bodu (jako počátku) a roviny (jako orientace).
  • Použít souřadnicový systém nastaví orientaci nástroje pro tuto operaci z libovolného souřadnicového systému v modelu. Převezme počátek i orientaci souřadnicového systému z modelu. Použijte pokud model neobsahuje vhodný bod & rovinu pro vaší operaci.
  • Vybrat osy Z a X ? výběrem plochy nebo hrany definujte osu Z a výběrem další plochy nebo hrany definujte osu X. Osu Z i X lze otočit o 180 stupňů.
  • Vybrat osy Z a Y ? výběrem plochy nebo hrany definujte osu Z a výběrem další plochy nebo hrany definujte osu Y. Osu Z i Y lze otočit o 180 stupňů.
  • Vybrat osy X a Y ? výběrem plochy nebo hrany definujte osu X a výběrem další plochy nebo hrany definujte osu Y. Osu X i Y lze otočit o 180 stupňů.

Počátek

Vyberte libovolný bod nebo vrchol jako počátek souřadnicového systému nástroje.

Orientace

Vyberte libovolnou plochu, náčrt nebo rovinu jako orientaci nástroje.

Přepsat WCS nastavení

Určuje, že počátek (WCS) by měl být odlišný než souřadnicový systém daný pro nastavení.

Výběr orientace nástroje

Určuje jak je definován souřadnicový systém obrobku.

Počátek & Orientace | Souřadnicový systém | Polotvar & Orientace

Použít počátek & Orientaci - Bod skici nebo vrchol polotovaru je použit pro určení umístění počátku a rovina nebo rovinná plocha je použita pro určení orientace.

Použít souřadnicový systém ? Existující uživatelský souřadnicový systém (USS) slouží k definování umístění i orientaci pracovního souřadnicového systému.

Použít Polotovar & Orientaci - Pozice na polotovaru (Například Horní střed) je použit pro určení počátku WCS a rovina nebo Rovinná plocha je použita pro určení orientace WCS.

Režim orientace nástroje

  • 3+2 osy ? tento režim umožní nástroji Průvodce vrtáním vyhledat díry ve všech orientacích a automaticky nastavit vlastní orientaci nástroje pro každou díru.
  • Pouze orientace nástroje ? tento režim bude hledat díry pouze v rámci aktuálně aktivní orientace nástroje. Může se jednat o nastavenou osu Z nebo o specifickou orientaci nástroje nastavenou na kartě Geometrie nástroje Průvodce vrtáním.

Otočit osu X

Zaškrtnutím tohoto políčka se osa X aktuálního souřadnicového systému otočí o 180 stupňů.

Otočit osu Y

Zaškrtnutím tohoto políčka se osa Y aktuálního souřadnicového systému otočí o 180 stupňů.

Otočit osu Z

Zaškrtnutím tohoto políčka se osa Z aktuálního souřadnicového systému otočí o 180 stupňů.

Počátek

V rozevírací nabídce Počátek se nachází následující možnosti umístění počátku trojice:

Počátek z WCS nastavení ? jako počátek nástroje se použije počátek souřadnicového systému obrobku (WCS) z aktuálního nastavení.
Počátek z modelu ? jako počátek nástroje se použije počátek souřadnicového systému (WCS) aktuální součásti.
Vybraný bod ? vyberte vrchol nebo hranu jako počátek trojice.

Model

Zapněte pro přepsání geometrie modelu (plochy/těla) definovaného v nastavení.

Nabalená dráha nástroje

Nabalí dráhu nástroje kolem válce.

Výstup výsledné dráhy nástroje může použít osovou náhradu kolem osy rotace nebo úplné víceosé pohyby.

Poznámka: Nabalená dráha nástroje přináší zkreslení, které ovlivní přesnost výsledku. Konkrétně, všechny stěny pod poloměrem nabalení budou podřezány. Pokud potřebujete stěny dokončit v plnohodnotném čtyřosém režimu, použijte strategii Bokem s povolenou možností Omezit na čtyřosé.

Odsazení poloměru nabalení

Když se provádí nabalení, může být dráha nástroje přesná jenom pro jeden poloměr ? Poloměr nabalení ? jehož hodnota vychází z poloměru vybraného válce nabalení. Toto odsazení vám umožní poloměr nabalení upravit.

Poloměr nabalení

Když se provádí nabalení, může být dráha nástroje přesná jenom pro jeden poloměr. Toto je poloměr, podle kterého se nabalení provádí a kterému bude dráha nástroje přesně odpovídat.

Všechny stěny pod tímto poloměrem budou přeřezány a všechny stěny nad tímto poloměrem budou podřezány.

Hlídané povrchy

Určuje plochy, kterým se má nástroj vyhnout. Po zapnutí je dráha nástroje tvořena mimo tyto vybrané povrchy o danou vzdálenost.

Vypnuto | Zapnuto | Obrobit hlídané povrchy

Poznámka: Možnost Obrobit hlídané povrchy obrací význam nastavení hlídaných povrchů. Pokud je povolena, budou hlídané povrchy v rámci dané bezpečné vzdálenosti určeny k obrobení a zbývajícím povrchům se nástroj vyhne.

Hlídané plochy

Vyberte povrchy, kterým se má dráha nástroje vyhnout. Dráhy nástroje zůstanou mimo vybrané povrchy na základě hodnoty povrchu.

Žádný výběr | Vybrány kupole | Vybrán základní povrch

Poznámka: Možnost Dotknout se povrchů obrátí význam výběru Vyhnout se povrchům. Pokud je tato možnost povolena, budou povrchy, kterým se nástroj původně měl vyhnout, určeny k dotyku. Zbývajícím povrchům se nástroj vyhne.

Bezpečná vzdálenost hlídaných ploch

Bezpečná vzdálenost od vybraných povrchů

Obrobit hlídané povrchy

Toto nastavení obrací význam hlídaných povrchů. Pokud je tato možnost povolena, budou hlídanými povrchy ty povrchy, které musí být obrobeny v rámci dané bezpečné vzdálenosti, zatímco zbývající povrchy zůstanou nedotčeny.

Hlídané povrchy | Vypnuto | Zapnuto

Zarovnání strany zápichu

Zpět ? Provede odsazení nástroje od vybrané geometrie drážky v záporném směru osy Z (směrem k zadní části polotovaru).

Střed ? Provede vystředění nástroje na vybrané geometrii drážky.

Přední ? Provede odsazení nástroje od vybrané geometrie drážky v kladném směru osy Z (směrem k přední straně polotovaru).

Zarovnání špičky zápichu

Řezat-skrz ? Špička nástroje přesáhne vybranou radiální vzdálenost v záporném radiálním směru u vnějšího zapichování a v kladném radiálním směru u vnitřního zapichování.

DŮLEŽITÉ: Výběr vnitřního nebo vnějšího drážkování bude zobrazen na kartě Nástroj, a nikoliv na kartě Geometrie.

Špička ? Špička nástroje se zastaví ve vybrané radiální vzdálenosti.

Omezení

Operace soustružení se vždy danou strategií pokoušejí odebrat všechen zbývající materiál z polotovaru obrobku. Dráha nástroje může být vytvořena pouze pro určitou oblast použitím omezení.

Omezení zapnuto | Omezení vypnuto

Znázornění na Soustružení profilu

Omezení

Oblasti omezení lze definovat kombinací hran, povrchů nebo bodů náčrtu, jak je znázorněno níže.

Sekce geometrie | Výsledná dráha

Znázorněno se strategií drážkového soustružení

Přední stranové odsazení polotovaru

Určuje vzdálenost pro obrábění za hranice přední strany modelu.

Omezení pomocí odsazení

Záporné přední stranové odsazení

Kladné přední stranové odsazení

POZNÁMKA: Toto odsazení se používá u přední strany modelu nebo omezující oblasti a lze je použít spolu se zadním odsazením.

Zadní odsazení polotovaru

Určuje vzdálenost pro obrábění za hranice zadní strany modelu.

Omezení pomocí odsazení

Záporné zadní odsazení

Kladné zadní odsazení

POZNÁMKA: Toto odsazení se používá u zadní strany modelu nebo omezující oblasti a lze je použít spolu s předním odsazením.

Použít zpět od čela

Zajistí, že bude odsazení zadní strany polotovaru použito od přední strany.

Tečné rozšíření

Jedná se o automatické řetězení hran, které jsou tečné k vybraným hranám.

Rozšířit podél osy Z

Jedná se o automatické řetězení hran, které mají stejnou hloubku na ose Z jako vybrané hrany.

Zbytkové obrábění

Určuje, že by měl být obroben pouze zbytkový materiál po předchozích operacích.

Vypnuto | Zapnuto

Doba prodlevy

Doba prodlevy v sekundách

Určením časové prodlevy se zastaví pohyby všech os na určený čas zatímco vřeteno pokračuje v otáčení určenými otáčkami ot/min Toto může být použito pro zajištění odstranění špon před návratem a obvykle vede k lepšímu povrchu díry.

Časová prodleva mezi 1/4 ~ 1 vteřinou je obvykle dostatečná

Příklad: Pro prodlevu 1/4s, určete 0.25, nebo 1/4 v tomto poli.

Při následném zpracování vrtacího cyklu je doba prodlevy určena jako jeden z parametrů vrtacího cyklu (obvykle P) a ve většině případů jsou jednotkami výstupu milisekundy (ms).

časová prodleva 250ms v G82

Při následném zpracování pomocí rozšířených cyklů je doba prodlevy výstupem jako běžný příkaz prodlevy (G4).

Pro výpočet minimální časové prodlevy, která zajistí minimálně jednu celou otáčku, použijte hodnotu 60 dělenou otáčkami.

Příklad: Při 350ot/min by minimální časová prodleva měla být 60 / 350 = 0.171s, což je zaokrouhleno na 0.2s.

Poznámka: Pokud obsluha stroje snížila otáčky při běžícím programu, pak otáčky jsou nižší, ale časová prodleva je stále konstantní. Pro zajištění celé otáčky při snížení otáček na polovinu, časová prodleva se musí zvětšit dvojnásobně.

Bezpečná výška

Tento parametr určuje rovinu bezpečné vzdálenosti.

Režim bezpečné výšky

Bezpečná výška je první výškou, do které se nástroj přesune rychloposuvem při přechodu na začátek dráhy nástroje.

Bezpečné výšky
  • Od výšky návratu: Jedná se o přírůstkové odsazení od výšky návratu.
  • Od výšky posuvu: Jedná se o přírůstkové odsazení od výšky posuvu.
  • Od vršku: Jedná se o přírůstkové odsazení od vršku.
  • Od spodku: Jedná se o přírůstkové odsazení od spodku.
  • Od vršku modelu: Jedná se o přírůstkové odsazení od vršku modelu.
  • Od spodku modelu: Jedná se o přírůstkové odsazení od spodku modelu.
  • Od vršku polotovaru: Jedná se o přírůstkové odsazení od vršku polotovaru.
  • Od spodku polotovaru: Jedná se o přírůstkové odsazení od spodku polotovaru.
  • Od kontury: Jedná se o přírůstkové odsazení od kontury vybrané v modelu.
  • Od výběru: Jedná se o přírůstkové odsazení od bodu (vrcholu), hrany nebo plochy vybrané v modelu.
  • Absolutně (od počátku): Jedná se o absolutní odsazení od počátku, který je definován v rámci konkrétní operace v možnosti Nastavení nebo Orientace nástroje.

Režim bezpečné výšky

Bezpečná výška je první výškou, do které se nástroj přesune rychloposuvem při přechodu na začátek dráhy nástroje.

Bezpečné výšky
  • Od výšky návratu: Jedná se o přírůstkové odsazení od výšky návratu.
  • Od výšky posuvu: Jedná se o přírůstkové odsazení od výšky posuvu.
  • Od vršku: Jedná se o přírůstkové odsazení od vršku.
  • Od spodku: Jedná se o přírůstkové odsazení od spodku.
  • Od vršku modelu: Jedná se o přírůstkové odsazení od vršku modelu.
  • Od spodku modelu: Jedná se o přírůstkové odsazení od spodku modelu.
  • Od vršku polotovaru: Jedná se o přírůstkové odsazení od vršku polotovaru.
  • Od spodku polotovaru: Jedná se o přírůstkové odsazení od spodku polotovaru.
  • Od vršku díry: Jedná se o přírůstkové odsazení od vršku díry.
  • Od spodku díry: Jedná se o přírůstkové odsazení od spodku díry.
  • Od výběru: Jedná se o přírůstkové odsazení od bodu (vrcholu), hrany nebo plochy vybrané v modelu.
  • Absolutně (od počátku): Jedná se o absolutní odsazení od počátku, který je definován v rámci konkrétní operace v možnosti Nastavení nebo Orientace nástroje.

Výška

Pozice výšky je první výškou, do které se sonda přesune rychloposuvem při přechodu k počátečnímu bodu sondování, a bodem, do kterého se vrátí, až bude proces dokončen.

Reference bezpečné výšky sondy
  • Od výšky návratu: Jedná se o přírůstkové odsazení od výšky návratu.
  • Od výšky posuvu: Jedná se o přírůstkové odsazení od výšky posuvu.
  • Od vršku: Jedná se o přírůstkové odsazení od vršku.
  • Od spodku: Jedná se o přírůstkové odsazení od spodku.
  • Od vršku modelu: Jedná se o přírůstkové odsazení od vršku modelu.
  • Od spodku modelu: Jedná se o přírůstkové odsazení od spodku modelu.
  • Od vršku polotovaru: Jedná se o přírůstkové odsazení od vršku polotovaru.
  • Od spodku polotovaru: Jedná se o přírůstkové odsazení od spodku polotovaru.
  • Od kontury: Jedná se o přírůstkové odsazení od kontury vybrané v modelu.
  • Od výběru: Jedná se o přírůstkové odsazení od bodu (vrcholu), hrany nebo plochy vybrané v modelu.
  • Absolutně (od počátku): Jedná se o absolutní odsazení od počátku, který je definován v rámci konkrétní operace v možnosti Nastavení nebo Orientace nástroje.

Reference bezpečné výšky

Vyberte objekt v grafické oblasti, který chcete použít jako referenci pro tuto rovinu výšky. U každého typu výběru se rovina sama umístí na maximální úrovni osy Z, zatímco zůstane rovnoběžná s aktivní rovinou XY. Platné výběry:

  • Plochy
  • Hrany modelu
  • Vrchol nebo body

Poznámka: Pokud vyberete přímou hranu nebo křivku, bude rovina protínat středový bod hrany. Pokud vyberete oblouk, bude rovina protínat jeho středový bod.

Odsazení bezpečné výšky

Použije se odsazení bezpečné výšky, které je relativní k výběru režimu bezpečné výšky v rozevíracím seznamu výše.

Odsazení bezpečné výšky

Odsazení bezpečné výšky je úprava oproti relativní pozici určené v rozevíracím seznamu výše.

Výška návratu

Tento parametr určuje návratovou rovinu.

Režim výšky návratu

Režim výšky návratu nastaví výšku, do které se nástroj posune před dalším řezným průchodem. Režim výšky návratu musí být nastaven na vyšší hodnotu než hodnota Výška posuvu a Vršek. Režim výšky návratu se spolu s následným odsazením použije ke stanovení výšky.

Výška návratu
  • Od vršku: Jedná se o přírůstkové odsazení od vršku.
  • Od spodku: Jedná se o přírůstkové odsazení od spodku.
  • Od vršku modelu: Jedná se o přírůstkové odsazení od vršku modelu.
  • Od spodku modelu: Jedná se o přírůstkové odsazení od spodku modelu.
  • Od vršku polotovaru: Jedná se o přírůstkové odsazení od vršku polotovaru.
  • Od spodku polotovaru: Jedná se o přírůstkové odsazení od spodku polotovaru.
  • Od kontury: Jedná se o přírůstkové odsazení od kontury vybrané v modelu.
  • Od výběru: Jedná se o přírůstkové odsazení od bodu (vrcholu), hrany nebo plochy vybrané v modelu.
  • Absolutně (od počátku): Jedná se o absolutní odsazení od počátku, který je definován v rámci konkrétní operace v možnosti Nastavení nebo Orientace nástroje.

Režim výšky návratu

Režim výšky návratu nastaví výšku, do které se nástroj posune před dalším řezným průchodem. Režim výšky návratu musí být nastaven na vyšší hodnotu než hodnota Výška posuvu a Vršek. Režim výšky návratu se spolu s následným odsazením použije ke stanovení výšky.

Výška návratu
  • Od výšky posuvu: Jedná se o přírůstkové odsazení od výšky posuvu.
  • Od vršku: Jedná se o přírůstkové odsazení od vršku.
  • Od spodku: Jedná se o přírůstkové odsazení od spodku.
  • Od vršku modelu: Jedná se o přírůstkové odsazení od vršku modelu.
  • Od spodku modelu: Jedná se o přírůstkové odsazení od spodku modelu.
  • Od vršku polotovaru: Jedná se o přírůstkové odsazení od vršku polotovaru.
  • Od spodku polotovaru: Jedná se o přírůstkové odsazení od spodku polotovaru.
  • Od vršku díry: Jedná se o přírůstkové odsazení od vršku díry.
  • Od spodku díry: Jedná se o přírůstkové odsazení od spodku díry.
  • Od výběru: Jedná se o přírůstkové odsazení od bodu (vrcholu), hrany nebo plochy vybrané v modelu.
  • Absolutně (od počátku): Jedná se o absolutní odsazení od počátku, který je definován v rámci konkrétní operace v možnosti Nastavení nebo Orientace nástroje.

Výška návratu

Pozice Výška návratu stanovuje prostřední výšku mezi pozicemi Bezpečná výška a Dolní výška.

Reference výšky návratu sondy
  • Od vršku: Jedná se o přírůstkové odsazení od vršku.
  • Od spodku: Jedná se o přírůstkové odsazení od spodku.
  • Od vršku modelu: Jedná se o přírůstkové odsazení od vršku modelu.
  • Od spodku modelu: Jedná se o přírůstkové odsazení od spodku modelu.
  • Od vršku polotovaru: Jedná se o přírůstkové odsazení od vršku polotovaru.
  • Od spodku polotovaru: Jedná se o přírůstkové odsazení od spodku polotovaru.
  • Od kontury: Jedná se o přírůstkové odsazení od kontury vybrané v modelu.
  • Od výběru: Jedná se o přírůstkové odsazení od bodu (vrcholu), hrany nebo plochy vybrané v modelu.
  • Absolutně (od počátku): Jedná se o absolutní odsazení od počátku, který je definován v rámci konkrétní operace v možnosti Nastavení nebo Orientace nástroje.

Reference výšky návratu

Vyberte objekt v grafické oblasti, který chcete použít jako referenci pro tuto rovinu výšky. U každého typu výběru se rovina sama umístí na maximální úrovni osy Z, zatímco zůstane rovnoběžná s aktivní rovinou XY. Platné výběry:

  • Plochy
  • Hrany modelu
  • Vrchol nebo body

Poznámka: Pokud vyberete přímou hranu nebo křivku, bude rovina protínat středový bod hrany. Pokud vyberete oblouk, bude rovina protínat jeho středový bod.

Odsazení výšky návratu

Použije se odsazení výšky návratu, které je relativní k výběru režimu výšky návratu v rozevíracím seznamu výše.

Odsazení výšky návratu

Odsazení výšky návratu je úprava oproti relativní pozici určené v rozevíracím seznamu výše.

Výška posuvu

Tento parametr určuje rovinu posuvu.

Režim výšky posuvu

Režim výšky posuvu nastaví výšku, do které se nástroj přesune rychloposuvem před změnou rychlosti na rychlost posuvu nebo zanoření do součásti. Režim výšky posuvu musí být nastaven na hodnotu vyšší než hodnota Vršek. Vrtací operace tuto výšku použije jako počáteční výšku posuvu a jako výšku návratu přerušení záběru. Režim výšky posuvu se spolu s následným odsazením použije ke stanovení výšky.

Výška posuvu
  • Od vršku: Jedná se o přírůstkové odsazení od vršku.
  • Od spodku: Jedná se o přírůstkové odsazení od spodku.
  • Od vršku modelu: Jedná se o přírůstkové odsazení od vršku modelu.
  • Od spodku modelu: Jedná se o přírůstkové odsazení od spodku modelu.
  • Od vršku polotovaru: Jedná se o přírůstkové odsazení od vršku polotovaru.
  • Od spodku polotovaru: Jedná se o přírůstkové odsazení od spodku polotovaru.
  • Od kontury: Jedná se o přírůstkové odsazení od kontury vybrané v modelu.
  • Od výběru: Jedná se o přírůstkové odsazení od bodu (vrcholu), hrany nebo plochy vybrané v modelu.
  • Absolutně (od počátku): Jedná se o absolutní odsazení od počátku, který je definován v rámci konkrétní operace v možnosti Nastavení nebo Orientace nástroje.

Režim výšky posuvu

Režim výšky posuvu nastaví výšku, do které se nástroj přesune rychloposuvem před změnou rychlosti na rychlost posuvu nebo zanoření do součásti. Režim výšky posuvu musí být nastaven na hodnotu vyšší než hodnota Vršek. Vrtací operace tuto výšku použije jako počáteční výšku posuvu a jako výšku návratu přerušení záběru. Režim výšky posuvu se spolu s následným odsazením použije ke stanovení výšky.

Výška posuvu
  • Vypnuto:
  • Od vršku: Jedná se o přírůstkové odsazení od vršku.
  • Od spodku: Jedná se o přírůstkové odsazení od spodku.
  • Od vršku modelu: Jedná se o přírůstkové odsazení od vršku modelu.
  • Od spodku modelu: Jedná se o přírůstkové odsazení od spodku modelu.
  • Od vršku polotovaru: Jedná se o přírůstkové odsazení od vršku polotovaru.
  • Od spodku polotovaru: Jedná se o přírůstkové odsazení od spodku polotovaru.
  • Od vršku díry: Jedná se o přírůstkové odsazení od vršku díry.
  • Od spodku díry: Jedná se o přírůstkové odsazení od spodku díry.
  • Od výběru: Jedná se o přírůstkové odsazení od bodu (vrcholu), hrany nebo plochy vybrané v modelu.
  • Absolutně (od počátku): Jedná se o absolutní odsazení od počátku, který je definován v rámci konkrétní operace v možnosti Nastavení nebo Orientace nástroje.

Reference výšky posuvu

Vyberte objekt v grafické oblasti, který chcete použít jako referenci pro tuto rovinu výšky. U každého typu výběru se rovina sama umístí na maximální úrovni osy Z, zatímco zůstane rovnoběžná s aktivní rovinou XY. Platné výběry:

  • Plochy
  • Hrany modelu
  • Vrchol nebo body

Poznámka: Pokud vyberete přímou hranu nebo křivku, bude rovina protínat středový bod hrany. Pokud vyberete oblouk, bude rovina protínat jeho středový bod.

Odsazení výšky posuvu

Použije se odsazení výšky posuvu, které je relativní k výběru režimu výšky posuvu v rozevíracím seznamu výše.

Vršek

Určuje vršek polotovaru.

Režim vršku

Režim vršku nastaví výšku, která popisuje horní část řezu. Režim vršku musí být nastaven na vyšší hodnotu než hodnota Spodek. Režim vršku se spolu s následným odsazením použije ke stanovení výšky.

Výška vršku
  • Od spodku: Jedná se o přírůstkové odsazení od spodku.
  • Od vršku modelu: Jedná se o přírůstkové odsazení od vršku modelu.
  • Od spodku modelu: Jedná se o přírůstkové odsazení od spodku modelu.
  • Od vršku polotovaru: Jedná se o přírůstkové odsazení od vršku polotovaru.
  • Od spodku polotovaru: Jedná se o přírůstkové odsazení od spodku polotovaru.
  • Od kontury: Jedná se o přírůstkové odsazení od kontury vybrané v modelu.
  • Od výběru: Jedná se o přírůstkové odsazení od bodu (vrcholu), hrany nebo plochy vybrané v modelu.
  • Absolutně (od počátku): Jedná se o absolutní odsazení od počátku, který je definován v rámci konkrétní operace v možnosti Nastavení nebo Orientace nástroje.

Režim vršku

Režim vršku nastaví výšku, která popisuje horní část řezu. Režim vršku musí být nastaven na vyšší hodnotu než hodnota Spodek. Režim vršku se spolu s následným odsazením použije ke stanovení výšky.

Výška vršku
  • Od vršku modelu: Jedná se o přírůstkové odsazení od vršku modelu.
  • Od spodku modelu: Jedná se o přírůstkové odsazení od spodku modelu.
  • Od vršku polotovaru: Jedná se o přírůstkové odsazení od vršku polotovaru.
  • Od spodku polotovaru: Jedná se o přírůstkové odsazení od spodku polotovaru.
  • Od vršku díry: Jedná se o přírůstkové odsazení od vršku díry.
  • Od výběru: Jedná se o přírůstkové odsazení od bodu (vrcholu), hrany nebo plochy vybrané v modelu.
  • Absolutně (od počátku): Jedná se o absolutní odsazení od počátku, který je definován v rámci konkrétní operace v možnosti Nastavení nebo Orientace nástroje.

Reference vršku

Vyberte objekt v grafické oblasti, který chcete použít jako referenci pro tuto rovinu výšky. U každého typu výběru se rovina sama umístí na maximální úrovni osy Z, zatímco zůstane rovnoběžná s aktivní rovinou XY. Platné výběry:

  • Plochy
  • Hrany modelu
  • Vrchol nebo body

Poznámka: Pokud vyberete přímou hranu nebo křivku, bude rovina protínat středový bod hrany. Pokud vyberete oblouk, bude rovina protínat jeho středový bod.

Odsazení vršku

Použije se odsazení vršku, které je relativní k výběru režimu spodku v rozevíracím seznamu výše.

Spodek

Maximální hloubka řezu.

Režim spodku

Režim spodku určuje konečnou výšku či hloubku obrobení a nejnižší hloubku, do které nástroj v polotovaru sestoupí. Režim spodku musí být nastaven na nižší hodnotu než hodnota Vršek. Režim spodku se spolu s následným odsazením použije ke stanovení výšky.

Výška spodku
  • Od vršku: Jedná se o přírůstkové odsazení od vršku.
  • Od vršku modelu: Jedná se o přírůstkové odsazení od vršku modelu.
  • Od spodku modelu: Jedná se o přírůstkové odsazení od spodku modelu.
  • Od vršku polotovaru: Jedná se o přírůstkové odsazení od vršku polotovaru.
  • Od spodku polotovaru: Jedná se o přírůstkové odsazení od spodku polotovaru.
  • Od kontury: Jedná se o přírůstkové odsazení od kontury vybrané v modelu.
  • Od výběru: Jedná se o přírůstkové odsazení od bodu (vrcholu), hrany nebo plochy vybrané v modelu.
  • Absolutně (od počátku): Jedná se o absolutní odsazení od počátku, který je definován v rámci konkrétní operace v možnosti Nastavení nebo Orientace nástroje.

Režim spodku

Režim spodku určuje konečnou výšku či hloubku obrobení a nejnižší hloubku, do které nástroj v polotovaru sestoupí. Režim spodku musí být nastaven na nižší hodnotu než hodnota Vršek. Režim spodku se spolu s následným odsazením použije ke stanovení výšky.

Výška spodku
  • Od vršku modelu: Jedná se o přírůstkové odsazení od vršku modelu.
  • Od spodku modelu: Jedná se o přírůstkové odsazení od spodku modelu.
  • Od vršku polotovaru: Jedná se o přírůstkové odsazení od vršku polotovaru.
  • Od spodku polotovaru: Jedná se o přírůstkové odsazení od spodku polotovaru.
  • Od vršku díry: Jedná se o přírůstkové odsazení od vršku díry.
  • Od spodku díry: Jedná se o přírůstkové odsazení od spodku díry.
  • Od výběru: Jedná se o přírůstkové odsazení od bodu (vrcholu), hrany nebo plochy vybrané v modelu.
  • Absolutně (od počátku): Jedná se o absolutní odsazení od počátku, který je definován v rámci konkrétní operace v možnosti Nastavení nebo Orientace nástroje.
  • K šířce zkosení: Vrtá přesně tak hluboko, aby šířka zkosení odpovídala šířce zkosení zadané pro vybraný nástroj.
  • K průměru zkosení: Vrtá přesně tak hluboko, aby průměr zkosení odpovídal průměru zkosení zadanému pro vybraný nástroj.

Výška spodku

Pozice dolní výšky určuje referenci konečné hloubky sondování. Tato reference a hodnota Odsazení stanoví skutečnou hloubku sondování. Tato pozice se vztahuje ke kontaktnímu bodu sondy.

Reference výšky spodku sondy
  • Od vršku: Jedná se o přírůstkové odsazení od vršku.
  • Od vršku modelu: Jedná se o přírůstkové odsazení od vršku modelu.
  • Od spodku modelu: Jedná se o přírůstkové odsazení od spodku modelu.
  • Od vršku polotovaru: Jedná se o přírůstkové odsazení od vršku polotovaru.
  • Od spodku polotovaru: Jedná se o přírůstkové odsazení od spodku polotovaru.
  • Od kontury: Jedná se o přírůstkové odsazení od kontury vybrané v modelu.
  • Od výběru: Jedná se o přírůstkové odsazení od bodu (vrcholu), hrany nebo plochy vybrané v modelu.
  • Absolutně (od počátku): Jedná se o absolutní odsazení od počátku, který je definován v rámci konkrétní operace v možnosti Nastavení nebo Orientace nástroje.

Reference spodku

Vyberte objekt v grafické oblasti, který chcete použít jako referenci pro tuto rovinu výšky. U každého typu výběru se rovina sama umístí na maximální úrovni osy Z, zatímco zůstane rovnoběžná s aktivní rovinou XY. Platné výběry:

  • Plochy
  • Hrany modelu
  • Vrchol nebo body

Poznámka: Pokud vyberete přímou hranu nebo křivku, bude rovina protínat středový bod hrany. Pokud vyberete oblouk, bude rovina protínat jeho středový bod.

Odsazení spodku

Použije se odsazení spodku, které je relativní k výběru režimu spodku v rozevíracím seznamu výše.

Odsazení spodku

Odsazení dolní výšky je úprava oproti relativní pozici určené v rozevíracím seznamu výše. Tato pozice odpovídá špičce sondy, ne jejímu kontaktnímu bodu (straně).

Vrtat špičkou skrz dno

Pokud je tato možnost povolena, bude špička nástroje vrtat i za spodkem díry. Okraj vrtáku se umístí tak, že bude zabírat úplný průměr na spodku díry.

Hloubka se vztahuje ke špičce ? Hloubka se vztahuje k okraji.
Levá strana: nezaškrtnuto ? Pravá strana: zaškrtnuto

Poznámka: Při vrtání skrz spodek díry berte v potaz upínku nebo materiál pod součástí.

Hloubka průniku

Určuje, jak daleko bude okraj nástroje vrtat za spodek díry, aby bylo zajištěno čisté prořezání součásti. Tato hodnota musí být kladná.

Vlevo: Průnik 0,0 ? Vpravo: Průnik 0,06

Poznámka: Při vrtání skrz spodek díry berte v potaz upínku nebo materiál pod součástí.

Režim bezpečné výšky

Bezpečná výška je první výškou, do které se nástroj přesune rychloposuvem při přechodu na začátek dráhy nástroje.

Bezpečné výšky
  • Od výšky návratu: Jedná se o přírůstkové odsazení od výšky návratu.
  • Od výšky posuvu: Jedná se o přírůstkové odsazení od výšky posuvu.
  • Od vršku: Jedná se o přírůstkové odsazení od vršku.
  • Od spodku: Jedná se o přírůstkové odsazení od spodku.
  • Od vršku modelu: Jedná se o přírůstkové odsazení od vršku modelu.
  • Od spodku modelu: Jedná se o přírůstkové odsazení od spodku modelu.
  • Od vršku polotovaru: Jedná se o přírůstkové odsazení od vršku polotovaru.
  • Od spodku polotovaru: Jedná se o přírůstkové odsazení od spodku polotovaru.
  • Od kontury: Jedná se o přírůstkové odsazení od kontury vybrané v modelu.
  • Od výběru: Jedná se o přírůstkové odsazení od bodu (vrcholu), hrany nebo plochy vybrané v modelu.
  • Absolutně (od počátku): Jedná se o absolutní odsazení od počátku, který je definován v rámci konkrétní operace v možnosti Nastavení nebo Orientace nástroje.

Režim výšky návratu

Režim výšky návratu nastaví výšku, do které se nástroj posune před dalším řezným průchodem. Režim výšky návratu musí být nastaven na vyšší hodnotu než hodnota Výška posuvu a Vršek. Režim výšky návratu se spolu s následným odsazením použije ke stanovení výšky.

Výška návratu
  • Od vršku: Jedná se o přírůstkové odsazení od vršku.
  • Od spodku: Jedná se o přírůstkové odsazení od spodku.
  • Od vršku modelu: Jedná se o přírůstkové odsazení od vršku modelu.
  • Od spodku modelu: Jedná se o přírůstkové odsazení od spodku modelu.
  • Od vršku polotovaru: Jedná se o přírůstkové odsazení od vršku polotovaru.
  • Od spodku polotovaru: Jedná se o přírůstkové odsazení od spodku polotovaru.
  • Od kontury: Jedná se o přírůstkové odsazení od kontury vybrané v modelu.
  • Od výběru: Jedná se o přírůstkové odsazení od bodu (vrcholu), hrany nebo plochy vybrané v modelu.
  • Absolutně (od počátku): Jedná se o absolutní odsazení od počátku, který je definován v rámci konkrétní operace v možnosti Nastavení nebo Orientace nástroje.

Režim vršku

Režim vršku nastaví výšku, která popisuje horní část řezu. Režim vršku musí být nastaven na vyšší hodnotu než hodnota Spodek. Režim vršku se spolu s následným odsazením použije ke stanovení výšky.

Výška vršku
  • Od spodku: Jedná se o přírůstkové odsazení od spodku.
  • Od vršku modelu: Jedná se o přírůstkové odsazení od vršku modelu.
  • Od spodku modelu: Jedná se o přírůstkové odsazení od spodku modelu.
  • Od vršku polotovaru: Jedná se o přírůstkové odsazení od vršku polotovaru.
  • Od spodku polotovaru: Jedná se o přírůstkové odsazení od spodku polotovaru.
  • Od kontury: Jedná se o přírůstkové odsazení od kontury vybrané v modelu.
  • Od výběru: Jedná se o přírůstkové odsazení od bodu (vrcholu), hrany nebo plochy vybrané v modelu.
  • Absolutně (od počátku): Jedná se o absolutní odsazení od počátku, který je definován v rámci konkrétní operace v možnosti Nastavení nebo Orientace nástroje.

Výška spodku

Režim spodku určuje konečnou výšku či hloubku obrobení a nejnižší hloubku, do které nástroj v polotovaru sestoupí. Režim spodku musí být nastaven na nižší hodnotu než hodnota Vršek. Režim spodku se spolu s následným odsazením použije ke stanovení výšky.

Výška spodku
  • Od vršku: Jedná se o přírůstkové odsazení od vršku.
  • Od vršku modelu: Jedná se o přírůstkové odsazení od vršku modelu.
  • Od spodku modelu: Jedná se o přírůstkové odsazení od spodku modelu.
  • Od vršku polotovaru: Jedná se o přírůstkové odsazení od vršku polotovaru.
  • Od spodku polotovaru: Jedná se o přírůstkové odsazení od spodku polotovaru.
  • Od výběru: Jedná se o přírůstkové odsazení od bodu (vrcholu), hrany nebo plochy vybrané v modelu.
  • Absolutně (od počátku): Jedná se o absolutní odsazení od počátku, který je definován v rámci konkrétní operace v možnosti Nastavení nebo Orientace nástroje.

Stranová kompenzace

Toto nastavení určuje stranu dráhy nástroje, od které je odsazen střed nástroje. Vyberte jednu z možností stranové kompenzace ? Vlevo (sousledné frézování) nebo Vpravo (nesousledné frézování).

Sousledné frézování | Nesousledné frézování

Sousledné vs. nesousledné frézování

Sousledné frézování lze popsat tak, že se nástroj otáčí podél obráběného povrchu. To v případě většiny kovů obvykle umožňuje dosáhnout lepšího výsledného povrchu, je však vyžadována vysoká pevnost stroje. Při použití této metody začínají třísky na maximální tloušťce a směrem ke konci řezu se ztenčují, což znamená, že se více tepla tvoří ve třísce a méně v součásti.

V případě nesousledného frézování se nástroj otáčí proti obráběnému povrchu. Tato metoda je používána častěji při práci s ručními nebo méně pevnými stroji. Má několik výhod a při obrábění určitých materiálů včetně některých typů dřeva může dokonce dosahovat lepšího výsledného povrchu.

Typ kompenzace

Určuje typ kompenzace.

  • V počítači - Kompenzace nástroje je vypočítána automaticky programem, na základě průměru vybraného nástroje. Kód, vygenerovaný postprocesorem, bude obsahovat kompenzované dráhy a nebudou použity kódy G41/G42.
  • V řídicím systému - Kompenzace nástroje není vypočítána, ale jsou použity kódy G41/G42, které umožní definování korekce obsluze podle opotřebení v řízení stroje.
  • Opotřebení - pracuje jako volba V počítači, ale použije stranovou korekci nástroje (G41/G42). Toto umožňuje obsluze přizpůsobit obrábění v řídícím systému stroje vložením záporné hodnoty v závislosti na opotřebení nástroje.
  • Reverzní opotřebení - Funguje stejně jako nastavení Opotřebení s rozdílem, že nastavení opotřebení je zadáno jako kladná hodnota.

Všimněte si, že kompenzace řízení (včetně opotřebení a inverzního opotřebení) se aplikuje pouze na dokončovací záběry.

Typ kompenzace

Určuje typ kompenzace.

  • V počítači - Kompenzace nástroje je vypočítána automaticky programem, na základě průměru vybraného nástroje. Kód, vygenerovaný postprocesorem, bude obsahovat kompenzované dráhy a nebudou použity kódy G41/G42.
  • V řídicím systému - Kompenzace nástroje není vypočítána, ale jsou použity kódy G41/G42, které umožní definování korekce obsluze podle opotřebení v řízení stroje.
  • Opotřebení - pracuje jako volba V počítači, ale použije stranovou korekci nástroje (G41/G42). Toto umožňuje obsluze přizpůsobit obrábění v řídícím systému stroje vložením záporné hodnoty v závislosti na opotřebení nástroje.
  • Reverzní opotřebení - Funguje stejně jako nastavení Opotřebení s rozdílem, že nastavení opotřebení je zadáno jako kladná hodnota.

Vyvrtávací odskok

Nastaví vzdálenost, o kterou se vzdálí vyvrtávací tyč od stěny před přístupem nebo návratem, aby se zabránilo podřezání. Toto nastavení se používá pouze u cyklů vrtání pomocí vyvrtávací tyče.

Vyvrtávací odskok použitý u scénáře cyklu zpětného vyvrtání

Orientace vřetene pro odskok

Orientace vřetene použitá pro odskočení během vyvrtávání. Vezměte v úvahu, že ne všechny CNC řídicí systémy podporují plnou kontrolu orientace vřetene.

Přídavek kompenzace poloměru

Tento parametr určuje rozsah průměrů nástrojů, které lze bezpečně používat, nejen nástroje vybraného pro operaci.

Povolený rozsah poloměrů nástroje začíná od vybraného poloměru nástroje a pokračuje k vybranému poloměru nástroje plus daný přídavek.

Tolerance

Tolerance obrábění je součet tolerancí použitých pro vytvoření dráhy nástroje a triangulace geometrie. Jakékoliv doplňující tolerance filtrování musí být přidány k této toleranci pro získání celkové tolerance.

Volná tolerance .100 | Těsná tolerance .001

Pohyby CNC stroje jsou řízeny pomocí příkazů úseček G1 a oblouků G2 a G3. Pro zajištění tohoto, CAM systém aproximuje křivky a plochy linearizací čímž je vytvořeno mnoho krátkých přímých segmentů pro dosažení požadovaného tvaru. Čím přesnější je dráha nástroje vůči obráběnému tvaru, tím více je přímých segmentů. Více lineárních segmentů zajistí přesnější dráhu nástroje vůči obráběnému tvaru.

Nedostatek dat

Je známé, že použití příliš těsných tolerancí vede mimo jiné k delšímu času výpočtu, větším NC kódům, a velmi krátkým lineárním pohybům. Prvně zmíněné nejsou takový problém, protože Inventor HSM počítá velmi rychle a většina moderních řídících systémů má 1MB RAM. Ale příliš krátké lineární pohyby společně s vysokými posuvy můžou zapříčinit zahlcení daty.

Nedostatek dat může nastat, když řídící systém je zahlcen zpracováním. CNC řídící systémy mohou zpracovat určitý počet bloků za vteřinu. To může být 40bloků/vteřinu u starších strojů, a 1000bloků/vteřinu u nových strojů jako je HAAS. Krátké přímé pohyby a vysoké posuvy mohou zapříčinit, že stroj toto nezvládne uřídit. Když toto nastane, stroj musí po každém pohybu počkat na další příkaz z řídícího systému.

Tolerance

Tolerance obrábění je součet tolerancí použitých pro vytvoření dráhy nástroje a triangulace geometrie. Jakékoliv doplňující tolerance filtrování musí být přidány k této toleranci pro získání celkové tolerance.

Volná tolerance .100 | Těsná tolerance .001

Pohyby CNC stroje jsou řízeny pomocí příkazů úseček G1 a oblouků G2 a G3. Pro zajištění tohoto, CAM systém aproximuje křivky a plochy linearizací čímž je vytvořeno mnoho krátkých přímých segmentů pro dosažení požadovaného tvaru. Čím přesnější je dráha nástroje vůči obráběnému tvaru, tím více je přímých segmentů. Více lineárních segmentů zajistí přesnější dráhu nástroje vůči obráběnému tvaru.

Nedostatek dat

Je známé, že použití příliš těsných tolerancí vede mimo jiné k delšímu času výpočtu, větším NC kódům, a velmi krátkým lineárním pohybům. Prvně zmíněné nejsou takový problém, protože Inventor HSM počítá velmi rychle a většina moderních řídících systémů má 1MB RAM. Ale příliš krátké lineární pohyby společně s vysokými posuvy můžou zapříčinit zahlcení daty.

Nedostatek dat může nastat, když řídící systém je zahlcen zpracováním. CNC řídící systémy mohou zpracovat určitý počet bloků za vteřinu. To může být 40bloků/vteřinu u starších strojů, a 1000bloků/vteřinu u nových strojů jako je HAAS. Krátké přímé pohyby a vysoké posuvy mohou zapříčinit, že stroj toto nezvládne uřídit. Když toto nastane, stroj musí po každém pohybu počkat na další příkaz z řídícího systému.

Tolerance

Použitá tolerance při linearizaci geometrie jako jsou křivky a elipsy. Tolerance je brána jako maximální vzdálenost tětivy.

Volná tolerance .100 | Těsná tolerance .001

Pohyby CNC stroje jsou řízeny pomocí příkazů úseček G1 a oblouků G2 a G3. Pro zajištění tohoto, CAM systém aproximuje křivky a plochy linearizací čímž je vytvořeno mnoho krátkých přímých segmentů pro dosažení požadovaného tvaru. Čím přesnější je dráha nástroje vůči obráběnému tvaru, tím více je přímých segmentů. Více lineárních segmentů zajistí přesnější dráhu nástroje vůči obráběnému tvaru.

Nedostatek dat

Je známé, že použití příliš těsných tolerancí vede mimo jiné k delšímu času výpočtu, větším NC kódům, a velmi krátkým lineárním pohybům. Prvně zmíněné nejsou takový problém, protože Inventor HSM počítá velmi rychle a většina moderních řídících systémů má 1MB RAM. Ale příliš krátké lineární pohyby společně s vysokými posuvy můžou zapříčinit zahlcení daty.

Nedostatek dat může nastat, když řídící systém je zahlcen zpracováním. CNC řídící systémy mohou zpracovat určitý počet bloků za vteřinu. To může být 40bloků/vteřinu u starších strojů, a 1000bloků/vteřinu u nových strojů jako je HAAS. Krátké přímé pohyby a vysoké posuvy mohou zapříčinit, že stroj toto nezvládne uřídit. Když toto nastane, stroj musí po každém pohybu počkat na další příkaz z řídícího systému.

Režim průtokový

Režim řezu

Režim řezu určuje jak obrábět stěny dolů.

Jeden záběr

Od spodku | Ořezat od spodku
Od vršku | Ořezat od vršku
Spirálové | Morfování

Izometrický směr

Určuje, zda průtokové bude Podél u (podobně jako osa X v kartézském souřadnicovém systému), nebo Podél v (podobně jako osa Y v kartézském souřadnicovém systému).

Podél u

Podél v

Více záběrů

Umožnit zadat hodnotu stranového kroku.

Více záběrů

Povolte, pokud chcete pro frézování závitu zadat hodnotu vícenásobných řezů.

Více záběrů
Používá vícenásobné řezy, aby bylo při frézování závitu dosaženo úplné hloubky

Režim řezu

Mód obrábění určuje, jak obrábět podél dané kontaktní křivky.

Režim řezu

Mód obrábění určuje, jak obrábět podél ISO parametrických směrů vybraných ploch.

Kroky dolů ručně

Tloušťka polotovaru

Určuje celkovou tloušťku materiálu.

Výška polotovaru

Odsazení nástroje

Určuje dodatečné odsazení podél osy nástroje vůči spodní vodící křivce.

Protažení odsazení nástroje 0,00 | Protažení odsazení nástroje 0,20

Minimalizovat axiální pohyby

Podél polotovaru

Překrytí záběru

Určuje vzdálenost k protažení obrábění pro uzavřené záběry.

Maximální vzdálenost vějíře

Určuje maximální vzdálenost pro rozvinutí osy nástroje.

Seřadit dle oblastí

Určuje pořadí obrábění u obrábění více profilů.

Vypnuto | Zapnuto

Vypnuto - Hloubky řezů jsou tříděny dle hloubky.

Zapnuto - Hloubky řezů jsou tříděny dle profilu.

POZNÁMKA: Třídění obrábění dle oblastí minimalizuje počet přejezdů rychloposuvem.

Optimální záběr

Určuje míru záběru nástroje, kterou mají strategie adaptivního obrábění udržovat.

Poznámka: Starší dráhy nástroje obrábění způsobují nerovnoměrné zatížení řezného nástroje v průběhu operace obrábění. Použitím strategie adaptivního obrábění lze dosáhnout 40% zrychlení odebírání materiálu, protože je možné provádět hlubší záběry s jistotou, že se řezný nástroj při práci nikdy nedotkne špiček, které by jej mohly zlomit.

Dráha nástroje pro vysokou rychlost obrábění | Dřívější hrubovací dráhy nástroje

Odchylka zatížení

Maximální odchylka optimálního záběru nástroje. Záběr nebude nikdy větší než optimální hodnota plus odchylka.

Minimální poloměr obrábění

S nastaveným minimálním poloměrem řezu

S nastaveným minimálním poloměrem řezu - Pro zamezení chvění nástroje jsou vyloučeny ostré přechody v dráze nástroje.

Bez nastaveného minimálního poloměru řezu

Bez nastaveného minimálního poloměru řezu - dráha nástroje se bude pokoušet odstranit materiál kdekoliv se dostane vybraný nástroj. Toto vytváří ostré přechody v dráze nástroje často vedoucí k chvění nástroje.

Poznámka: Nastavení tohoto parametru ponechá více materiálu ve vnitřních rozích, což vyžaduje následné zbytkové obrobení menším nástrojem.

Jemný krok dolů

Určuje jemný krok dolů pro dokončovací dráhy. Tyto kroky jsou ve směru nahoru vzhledem k ose nástroje.

Zaoblené stěny

Zapněte pro zaoblení vytažených stěn.

Stranový krok ručně

Zapněte pro ruční nastavení stranového kroku.

Použít stranový krok

Umožnit zadat hodnotu maximálního stranového kroku.

Minimální stranový krok

Určuje minimální stranový krok.

Zamezit obrábění plnou šířkou nástroje

Určuje, že bude zamezeno záběru v plné šířce nástroje.

Maximální zajetí nástroje

Určuje maximální zatížení nástroje při obrábění plnou šířkou nástroje.

Maximální trochoidální poloměr

Určuje maximální trochoidální poloměr.

Obrobit mělké oblasti

určuje použití dalších záběrů v Z hladinách pro odstranění nadměrných vrcholků.

Vypnuto | Zapnuto

Znázorněno s 3D konturovou strategií

Minimální mělký krok dolů

Tento parametr řídí minimální dovolené snížení mezi dalšími úrovněmi osy Z. Tento parametr má přednost před maximálním mělkým stranovým krokem.

Maximální mělký stranový krok

Tento parametr řídí stranový krok pro detekci oblastí kde by měly být vloženy další úrovně Z. Jestliže běžný stranový krok přesáhne tuto hodnotu, budou vloženy další úrovně dokud nebude dosažen stranový krok nebo minimální krok dolů.

Detekce plochých oblastí

Při zapnutí vyhledá strategie výšky plochých oblastí a vrcholů a obrábí na jejich úrovni.

Při vypnutí bude při této strategii použita přesná hodnota zadaného kroku dolů.

Poznámka: Zapnutí této funkce může výrazně zvýšit výpočetní čas!

Obrobit dutiny

Při zapnutí použije tato strategie pro najetí do kapsy rampování a obrobí tuto kapsu.

Při vypnutí obrobí tato strategie pouze z venku dovnitř a ponechá kapsy neobrobené.

Obrobit dutiny

Tuto možnost povolte, chcete-li obrábět vnitřek vybraných uzavřených kontur.

Chcete-li obrábět na vnější straně vybraných uzavřených kontur, zakažte tuto možnost.

Otevřené kontury lze určit jen v případě, že je tato možnost povolena.

Obrábění dutin povoleno | Obrábění dutin zakázáno

Obrobit dutiny

Pokud je tato možnost povolena, strategie provede rampování do kapes a obrobí je.

Pokud je tato možnost zakázána, bude strategie obrábět pouze zvenku dovnitř a kapsy zůstanou neobrobené.

Minimální krok dolů

Použito při určování plochých oblastí. Toto je nejmenší možný krok směrem dolů.

Axiální odsazení záběrů

Zapněte pro provedení více hloubek řezů.

Vypnuto | Tři axiální odsazení záběrů

Znázorněno s 3D rovnoběžnou strategií

Axiální odsazení záběrů se používají k vytvoření vícenásobných přírůstkových odsazení záběrů na ose Z u mnoha 3D dokončovacích strategií.

Axiální odsazení záběrů fungují podobně jako vícenásobné dokončovací kroky dolů ve 2D operacích a hodí se k odebírání pevného množství materiálu pomocí několika záběrů.

Počet kroků dolů

Určuje požadovaný počet kroků dolů.

Frézování nahoru/dolů

Použijte tuto volbu pro přerušení každého záběru do částí tak, že každá část je obrobena použitím záběrů pouze směrem dolů nebo směrem nahoru. Toto je užitečné při použití nástrojů s plátky, které jsou omezeny jen pro určitý směr obrábění.

Nezáleží | Frézování dolů

Mělký úhel nahoru/dolů

Hladké rampy

Při povolení začínají a končí rampy tečně ve všech třech osách.

Rampování je prováděno bez nespojitostí v odvozeném pořadí tak, aby byly použity hadké křivky namísto obvyklých smyček v dráze.

Seřadit odspodu-nahoru

Konturové záběry jsou většinou seřazeny od shora dolů. Povolte tuto možnost pro určení, že záběry nástroje budou seřazeny od spoda nahoru.

Seřazování záběrů je prováděno tak, že ten s nejnižší hladinou dle orientace nástroje se pro více kontur provádí prvně během jedné operace. Tato metoda je velmi užitečná pro obrábění křehkých materiálů, jako je grafit.

Pořadí podle kroku

Pokud je tato možnost povoleno, každý hrubovací a dokončovací krok bude před přechodem k dalšímu kroku obroben do plné hloubky.

Vypnuto | Zapnuto

Přidat kolmé záběry

Toto nastavení přidá další záběry v kolmém směru k definovanému směru obrábění pro dosažení lepšího povrchu obrobku.

Vypnuto | Zapnuto

Optimalizovat směr

Předejde obráběním podél strmých oblastí automatickým výběrem nejlepšího směru pro rovnoběžné záběry.

Obrábět oblasti podle hranic

Při zapnutí budou záběry generovány z omezujících hranic vymezených všemi omezujícími prvky (hranice obrábění, sklon, výšk atp.). Při vypnutí budou záběry generovány z hranic obrábění, což povede k tomu, že záběry nebudou sledovat povrch.

Překrytí hranice

Při použití omezení úhlem a/nebo zbytkového obrábění u Rovnoměrného můžete použít Obrábění oblastí použitím hranic pro započetí odsazování dráhy nástroje od hranic vytvořených detekcí úhlu a/nebo zbytkovým obráběním.

Můžete vybrat detekci rozsahu sklonu pro určení určitého přesahu, nebo zbytková oblast je rozšířena o určené množství.

Vyhlazení oblasti

Režim spirály

Spirálové | Spirálový s kružnicemi | Soustředné kružnice

Spirála vytvoří trajektorii, které se spirálovitě vine od středového bodu, až dokud nedosáhne hranice omezení nebo maximálního poloměru.

Spirála s kružnicemi přidá kruhovou trajektorii nástroje na nejmenším a největším poloměru. Kruhová trajektorie nástroje se přidává pouze v případě, kdy je minimální poloměr větší než 0 a maximální poloměr je menší než hranice omezení.

Možnost Soustředné kružnice vytváří napojené soustředné kruhové dráhy. Výsledné dráhy vytvoří kruhové pole, nikoliv spirálové pole.

Morfované spirálové tvoří spirály z tvarů, které nejsou kruhové.

Počet odsazených stranových kroků

Odsazení kontury

Tato hodnota je použita k odsazení středu nástroje od generované dráhy nástroje o zadanou vzdálenost.

Režim morfování

Jednoduchý - Lineární interpolace mezi body.

Nejbližší - Koncový bod-koncový bod

Automaticky - Automaticky mění mezi body.

Maximální délka segmentu

Určuje maximální délku jednoho segmentu u vytvořené dráhy nástroje.

Maximální tažení osy nástroje

Určuje maximální změnu úhlu v tažení jedné osy nástroje u vytvořené dráhy nástroje.

Povolit znovunapojení

Tloušťka navíc

Jedná se o dodatečnou tloušťku, která se u nástroje použije k detekci záběrů.

Jedná se o hodnotu mezi skutečným poloměrem součásti a skutečným poloměrem nástroje.

Bitangenciální úhel

Jedná se o úhel ve stupních, který se používá k určení počtu záběrů podél stěny nebo ohnutí.

Jedná se o úhel představující body kontaktu nástroje.

Trajektorie řezného nástroje jsou vytvořeny podél všech kontaktních ploch, kde by byly vytvořeny dva simultánní dotyky se součástí s větším než tímto úhlovým rozdílem.

Omezit počet stranových kroků

Při vypnutí bude počet kroků neomezený a výsledek bude tužkové dokončení použité na všechny plochy.

Více dokončovacích záběrů

Zapněte pro provedení více dokončovacích záběrů.

Hrubovací obráběcí záběr

Určuje, že nerovnosti ponechané po hrubovacích záběrech mají být obrobeny. Toto nastavení povolte, chcete-li zabránit zatížení nástroje větším než očekávaným množstvím materiálu během konečného profilovacího záběru. Nastavení se může uplatnit zejména u některých geometrií, kdy jsou na hrubované stěně ponechány nerovnosti.

Hrubovací obráběcí záběr zakázán | Hrubovací obráběcí záběr povolen s dokončovacím stranovým krokem 1 mm

Červeně stínovaná plocha nalevo představuje materiál, který by byl odebrán Hrubovacím obráběcím záběrem, pokud by byl tento záběr povolen.

Poznámka: Samotný obráběcí záběr je použit pouze pro směr dolů bez ohledu na nastavení Směr nahoru/dolů.

Odchylka vyhlazení

Maximální hodnota vyhlazení použitá na dokončení. Tento parametr se použije pro zabránění ostrých rohů v drahách nástrojů.

Odchylka rohu

Maximální odchylka rohu. Tento parametr se použije pro zabránění ostrých rohů v drahách nástrojů.

Odchylka vyhlazení

Maximální hodnota vyhlazení použitá na dokončení. Tento parametr se použije pro zabránění ostrých rohů v drahách nástrojů.

Odchylka dokončovacího vyhlazení

Maximální hodnota vyhlazení použitá na dokončení. Tento parametr se použije pro předejití ostrým rohům v dráze nástroje. Toto nastavení ponechá v rozích kontury více materiálu než bylo požadováno.

Hrubovací záběry

Lze použít k provedení vícenásobných řezů okolo vybraného profilu. Aktivuje další parametry pro řízení stranových kroků a počtu řezů.

Hrubovací záběry zakázány | Hrubovací průchody zapnuté s maximálním stranovým krokem 3 mm

Stranový krok

Určuje vodorovný stranový krok mezi záběry.

Vodorovný stranový krok

Ve výchozím nastavení je tato hodnota nastavena na 95 % průměru řezného nástroje zmenšeného o poloměr rohu nástroje.

Stranový krok

Určuje množství stranových kroků mezi záběry.

Jedná se o množství na každý řez, když je aktivováno více záběrů.

Stranový krok

Spirálový stranový krok určuje radiální stranový krok mezi záběry.

Spirálový stranový krok

Ve výchozím nastavení systém používá 50% z průměru ostří nástroje.

Stranový krok

Překrytí mezi jednotlivými drahami měřené podél plochy.

Stranový krok

Překrytí mezi jednotlivými drahami měřené podél plochy.

Počet stranových kroků

Počet hrubovacích kroků

Počet stranových kroků

Jedná se o počet kroků obrábění.

Používá vícenásobné řezy, aby bylo při frézování závitu dosaženo úplné hloubky.
Tento obrázek ukazuje dva stranové kroky.

Počet stranových kroků

Počet doplňkových kroků na obě strany.

Výška nerovnosti

Výška vrcholů je teoretické dokončení povrchu vytvořené po sobě jdoucími trajektoriemi nástroje, které ponechal poloměr řezacího nástroje. Menší průměr nástroje nebo větší stranový krok vytvoří vyšší vrcholy.

Výška nerovnosti

Směr dovnitř/ven

Určuje, zda se dráha nástroje pohybuje ve směru zevnitř ven nebo z venku dovnitř. Výběrem možnosti Nezáleží bude minimalizováno pořadí podle vzdálenosti.

Vně -> uvnitř | Uvnitř -> vně

Napojit zevnitř ven

Povolit určení provedení napojování, zda použít konkrétní způsob nebo napojování z vnitřních záběrů do vnějších.

Napojit zevnitř ven

určuje, zda se pohybuje uvnitř součásti a poté směrem ven nebo zvenku dovnitř.

Nezáleží | Uvnitř -> vně | Vně -> uvnitř

Úhlový krok

Úhlový krok ve stupních mezi paprskovými záběry.

Úhel od

Počáteční radiální úhel ve stupních měřený od osy X, z pohledu pracovního souřadnicového systému.

Od úhlu

Úhel k

Koncový radiální úhel ve stupních měřený od osy X, z pohledu pracovního souřadnicového systému.

K úhlu

Vnitřní mez

Nastavuje minimální vnitřní rádius.

Žádný vnitřní rádius | Vnitřní rádius

Znázorněno se 3D spirálovou strategií

Vnější mez

Nastavuje maximální vnější rádius.

Žádný vnější poloměr | Vnější rádius

Znázorněno se 3D spirálovou strategií

Střed ručně

Střed paprskových záběrů.

Po směru hodin

Určuje, že spirála bude po směru hodinových ručiček.

Obrobit strmé oblasti

Určuje, že budou přidány další záběry v oblastech, ve kterých je povrch strmý kolmo ke směru obrábění. Je to důležité v případě forem na vstřikování plastů, kde musí být směr obrábění konzistentní, aby se zabránilo vzniku stop nástroje na součásti.

Vypnuto | Zapnuto

Minimální strmý stranový krok

Určuje minimální stranový krok, který bude použit pokud je povolena volba Obrobit strmé oblasti, nezávisle na počtu kroků dolů.

Maximální strmý krok dolů

Určuje hodnotu maximálního kroku dolů.

Dokončovací překrytí

Dokončovací překrytí je vzdálenost, o kterou nástroj před odjezdem přejede za vstupní bod.

Určením Dokončovacího překrytí se zajistí, že materiál ve vstupním bodu je správně odstraněn.

Žádné dokončovací překrytí | 0.25" dokončovací překrytí

POZNÁMKA: Dokončovací překrytí bude sledovat vybranou konturu, tak že je bezpečné nastavit vysoké hodnoty překrytí.

Použít tenkou stěnu

Při obrábění prvků dílu s tloušťkou stěn srovnatelnou s plechem, nebo ještě tenčími, je polotovar ovlivňován odstraňováním materiálu, a tenké stěny se budou pohybovat relativně s nástrojem, což činí problematické dodržet rozměrovou přesnost a požadovanou drsnost povrchu.

Tato volba může být použita pro snížení vibrací a poškození zajištěním, že obě strany tenké stěny jsou obráběny najednou.

Šířka tenké stěny

Tloušťka stěn, které by měly být považovány za tenké stěny.

Každá stěna o této nebo menší tloušťce bude obráběna z obou stran najednou pro snížení vibrací.

Směr záběru

Určuje směr záběrů frézování.

Směr záběru při 0° | Směr záběru při 45°

Maximální stranový krok

Určuje maximální stranový krok pro každý řez.

Maximální stranový krok
Velikost řezu na jeden průchod.

Maximální stranový krok

Určuje maximální vodorovný stranový krok mezi záběry.

POZNÁMKA Toto není stejné jako nastavení optimálního záběru u operace Adaptivní obrábění. S 2D hrubováním bude nástroj stále plně opásán při přejezdu z jednoho záběru na další.

Adaptivní obrábění | Předchozí 2D obrábění

Povolit nerovnosti stranového kroku

Při zpracování rovných ploch s kulovým/toroidním nástrojem mohou být na ploše ponechány nerovnosti mezi stranovými kroky.

Ve výchozím nastavení bude hodnota Maximální stranový krok přepsána tak, aby se zabránilo vzniku nerovností stranového kroku.

Umožnit nerovnosti stranového kroku vypnuto | Umožnit nerovnosti stranového kroku zapnuto

Nahoře ? Kapsa obráběna toroidní frézou 3/8" při 0,25" Max Stranový krok.

Dokončovací záběry

S dokončovacími záběry | Bez dokončovacích záběrů

Zapněte pro provedení dokončovacího záběru stranou nástroje.

POZNÁMKA: Tato možnost se obvykle používá, když je hrubování i dokončování prováděno pomocí stejného nástroje.

Stranový krok

Určuje maximální stranový krok pro každý řez při provádění více dokončovacích záběrů.

Dokončovací stranový krok
Velikost řezu na jeden průchod.

Počet dokončovacích záběrů

Určuje počet dokončovacích záběrů.

Zobrazeno se třemi dokončovacími záběry

Nájezdy/odjezdy ve všech dokončovacích záběrech

Použít plný nájezd a odjezd u každého dokončovacího záběru.

Zapnuto | Vypnuto

POZNÁMKA: Parametry nájezdů/odjezdů jsou nastaveny v záložce napojení.

Opakovat dokončovací záběr

Povolte, pokud chcete provést dodatečný dokončovací záběr s nulovým (0,0) polotovarem.
Odstraní zbytkový materiál polotovaru, který zbyl v důsledku odtlačení nástroje.
Také se označuje jako pružinový záběr.

Dokončovací posuv

Posuv použitý pro závěrečný dokončovací záběr

Mód vnějšího rohu

Při obrábění vnějších rohů možná bude zapotřebí nebýt v neustálem dotyku s rohem pro zajištění perfektně ostrého rohu. Nastavení Módu vnějšího rohu umožní obrábět vnější rohy třemi rozdílnými způsoby.

Rolovat kolem rohů - Udržuje kontakt s rohem během pohybu.

Zachovat ostré rohy - Dráha nástroje v rohu kolmá na předchozí dráhu, čímž se dočasně ztratí kontakt s materiálem

Zachovat ostré rohy pomocí smyčky - Stejné jako zachovat ostré rohy, ale s použitím vodorovných nájezdů/odjezdů u rohů.

Rolovat kolem rohů

Vytvořit ostré rohy

Určuje, že musí být vynucovány ostré rohy.

Pozor: Když při použití této funkce použijete u stroje menší nástroj, může dojít k podřezání.

Více hloubek

Určuje, že bude provedeno více hloubek.

S obráběním ve více hloubkách | Bez obrábění ve více hloubkách

POZNÁMKA: Strategie Adaptivní obrábění umožní mnohem hlubší záběry než předchozí 2D kapsovací obrábění.

Použít drážkové obrábění

Zapněte toto nastavení pro započetí obrábění drážkou podél středu před pokračováním spirálními pohyby směrem ke stěně kapsy.

Tato položka může být použita u některých kapes pro snížení počtu napojení v rozích.

Zapnuto | Vypnuto

Šířka obrábění drážky

Šíře počáteční odrážky ve středu kapsy před pokračováním spirálními pohyby směrem ke stěnám kapsy.

Šířka obrábění drážky

Maximální hrubovací krok dolů

Určuje maximální krok dolů mezi jednotlivými úrovněmi Z hrubování.

Maximální hrubovací krok dolů
Zobrazeno bez dokončovacích kroků dolů

POZNÁMKA: Sekvenční kroky dolů po úrovních na ose Z jsou prováděny o hodnotu Maximální hrubovací krok dolů. Pokud je zbývající přídavek menší než hodnota Maximální hrubovací krok dolů, odpovídá konečný hrubovací krok dolů zbývajícímu přídavku.

Maximální krok dolů

Určuje maximální krok dolů mezi jednotlivými Z úrovněmi.

Maximální krok dolů

Určuje maximální krok dolů mezi jednotlivými Z úrovněmi.

Dokončovací kroky dolů

Počet dokončovacích záběrů používající spodek nástroje.

Zobrazeno se třemi dokončovacími záběry

Dokončovací krok dolů

Velikost každého kroku dolů v dokončovacíh záběrech.

Dokončovací krok dolů

Úhel sklonu stěny

Určuje úhel slonu stěn.

Určení úhlu sklonu může být použito pro obrábění prvků pomocí 2D strategie, které by jinak bylo nutné obrábět 3D strategii.

POZNÁMKA - Úhel sklonu NENÍ dán geometrií modelu, čímž je možné zapříčinit chybu nesprávně zvolenou hodnotou.

Úhel sklonu @ 0 st | Úhel sklonu @ 45 st

Výběr geometrie

Výběr spodku | Výběr vršku

POZNÁMKA Při použití úhlu sklonu u strategie Adaptivní obrábění musí být geometrie vybrána na vršku kapsy.

Dokončit pouze na konečné hloubce

Provést dokončovací záběry pouze na konečné hloubce. Toto zamezí ponechání stop na stěnách.

Vypnuto | Zapnuto

Použít stejnoměrné kroky dolů

Chcete-li vytvořit stejnoměrné vzdálenosti mezi obráběcími záběry, povolte tuto možnost.

Příklad: Předpokládejme, že obrábíte profil o hloubce 23mm za použití maximálního kroku dolů 10 mm.

Pokud je použití stejnoměrných kroků dolů Povoleno - dostanete tři záběry s první hodnotou -7.666 mm, druhou -15.3333 mm a třetí -23 mm.

Pokud je použití stejnoměrných kroků dolů Vypnuto - dostanete znovu tři záběry s první hodnotou -10 mm, druhou -20 mm a třetí -23 mm.

Minimální axiální zapojení

Určuje minimální povolené axiální zapojení u dílčích kroků.

Tato funkce se obvykle používá k tomu, aby při soustružení zůstával konstantně zapojený alespoň jeden břit, a tím se omezilo opotřebení nástroje a vibrace.

Poznámka: ? Vynechání dílčích kroků ponechá další materiál pro následující polohrubovací operaci.

Dokončovací krok

Určuje, že dokončovací krok bude proveden

Dokončovací krok

Z druhé strany

Určuje, že dráha nástroje bude začínat na druhé straně dílu.

Nevybraný | Vybráno

Zkosení

Určuje, že k vytvoření zkosení bude použita operace konturování.

Nápovědy výběru geometrie:

Ostré rohy | Zkosené hrany

Ostré rohy ? Vyberte ostré rohy a určete velikost zkosení použitím nastavení Šířka zkosení.

Zkosené hrany ? Vybere dolní hranu zkosení. Šířka zkosení bude vypočítána automaticky.

DŮLEŽITÉ: Všechny vybrané hrany musí být spodní hrany zkosené plochy nebo nezkosené hrany. Pokud jsou vybrány oba typy, potom hrany, které již mají zkosení, budou končit zkosení, které bude dvakrát tak velké, než by mělo být.

Šířka zkosení

Hloubka zkosení

Šířka zkosení

Šířka zkosení

Jedná se o množství nutné k přerušení vybrané hrany. Jde o vzdálenost napříč plochou hranou zkosení.

Šířka zkosení

Šířka zkosení

Šířka (přídavná) zkosení.

Pro hrany, které nejsou zkosené, bude toto konečná šířka zkosení.

Jedná se o přídavné přídavné odsazení u zkosených hran, podobně jako při použití záporného radiálního přídavku.

Odsazení špičky zkosení

Toto je přidáno k hloubce dráhy nástroje, zatímco drží nástroj v kontaktu s vybranou hranou přizpůsobením radiálního odsazení dráhy nástroje.

Odsazení špičky zkosení
Prodloužení bezpečné vzdálenosti špičky nástroje

Poznámka: Umožňuje řezat za spodní část hrany zkosení. Zabraňuje obrábění spodní hranou nástroje.

Úhel zkosení

Úhel zkosení měřený od osy Z

Protažení zkosení

Vzdálenost, o kterou se má prodloužit záběr při obrábění zkosení

Bezpečná vzdálenost zkosení

Tato hodnota určuje, jak daleko nástroj může být mimo geometrii modelu, která není zkosena.

Bezpečná vzdálenost zkosení
Vzdálenost pro vyhnutí se kolizi

Poznámka: Umožňuje řezat zkosení k přechodové hraně a zároveň se vyhnout kolizím s protínajícími stěnami.

Prodloužení záběru

Vzdálenost prodloužení drah za hranicemi obrábění.

Protažení záběru

Vzdálenost tečné části protažení

Používá se u otevřených kontur k protažení začátku a konce vypočítané dráhy nástroje. Tím se vytvoří tečné lineární protažení na základě úhlu počátečních a koncových bodů. Protažení lze použít v kombinaci s možností Geometrie ? Vzdálenost tečného protažení.

Žádné protažení | Protažení 12 mm

Protažení jednoho řetězce se překrývají ? nebude oříznuto.

Zobrazeno s více dokončovacími záběry nastavenými na hodnotu 2 | Jeden záběr Dlouhé protažení

Poznámka: Pomocí možnosti Kontury polotovaru můžete vynutit, aby dráha nástroje pokračovala za definovaný materiál nebo vybranou hranici. Tato možnost je ideální pro nepravidelné tvary. Pokud potřebujete pro každý konec řezu určit jiné protažení, použijte možnost na kartě Geometrie ? Vzdálenost tečného protažení.

Vzdálenost tečné části protažení

Protáhne tečně řez na obou koncích průchodu.

Tečné protažení na obou koncích řezu

Vzdálenost tečného protažení konce

Určuje vzdálenost, o kterou se protáhne pozice konce.

Počáteční protažení 16 mm
Koncové protažení 5 mm

Směr

Volba směru umožní řídit zda chcete, aby program udržel sousledné nebo nesousledné frézování.

Poznámka: V závislosti na geometrii není vždy možné dodržet sousledné nebo nesousledné obrábění během celé operace.

Jeden směr | Oba směry

Jeden směr

Vyberte Jeden směr pro obrobení všech záběrů v jednom směru. Když je použit Jeden směr, program zkusí použít sousledné obrábění relativně k vybraným hranicím.

Druhý směr

Toto obrátí směr dráhy nástroje v porovnání k nastavení Jeden směr pro tvorbu nesousledné dráhy nástroje obrábění.

Oba směry

Když je vybrána volba Oba směry, program se nestará o směr obrábění a napojuje záběry ve směru, který zajistí nejkratší

Směr

Určuje způsob sondování podél vybrané osy.

Směr

Určuje, zda bude materiál odstraněn pomocí nesousledného frézování, sousledného frézování nebo kombinací obou typů.

Nesousledné frézování | Sousledné frézování

Sousledné vs. nesousledné frézování

Frézovací nástroje pronikají skrz materiál tak, že břit zabere největší tloušťku odebíraného materiáli a poté se tloušťka zmenšuje na nulu. Toto je nazýváno sousledným frézováním.

Obrábění v opačném směru zapříčiní, že nástroj nabírá materiál od nulové tloušťky k maximu. Toto se nazývá nesousledné obrábění.

Nesousledné obrábění je často použito na starých ručně ovládaných strojích kvůli vůli na vodících šroubech. Nová CNC obráběcí centra již mají "bezvůlové" vedení zajištěné kuličkovými šrouby.

Nesousledné frézování zapřičiňuje větší tření nástroje s obráběnou plochou, hůře obrábí materiál, vytváří větší teplo, a zvyšuje opotřební nástroje. Dále také zhoršuje výsledný obráběný povrch, ať z důvodu sunutí špon před sebou, nebo odlamování špon od materiálu.

Pokud není určeno jinak výrobcem nástrojů, vždy použijte sousledné obrábění na CNC. Sousledné obrábění vytváří menší řezné síly a teplo, ponechává lepší povrch a zvyšuje životnost nástroje.

POZNÁMKA: Při práci s křehkým materiálem jako jsou Akryláty je výhodnější použít sousledné obrábění pro minimalizování odlamování materiálu podél hran.

Směr

Určuje způsob obrábění.

  • Sousledné frézování
  • Nesousledné frézování

Směr

Umožňuje určit, zda má program frézovat závit sousledně nebo nesousledně.

Nesousledné frézování | Sousledné frézování

Další aspekty To, kde frézování závitu začne, je ovlivněno směrem řezu, typem díry (vnější nebo vnitřní průměr) a směrem závitování (levostranné nebo pravostranné). V závislosti na těchto nastaveních je možné řezat shora dolů nebo zdola nahoru.
Příklady:
Pravostranný závit na vnějším poloměru (výstupku) se sousledným řezem se bude frézovat shora dolů.
Pravostranný závit na vnitřním poloměru (díře) se sousledným řezem se bude frézovat zdola nahoru.

K určení, jestli směr řezu bude Shora dolů nebo Zdola nahoru, použijte parametr Sousledné nebo Nesousledné frézování.

Oba směry

Určuje, že operace použije sousledné a nesousledné frézování pro obrobení otevřených profilů.

Nevybraný | Vybráno

POZNÁMKA: Tato možnost řídí pouze způsob provedení řezů do více hloubek na jedné otevřené kontuře. Směr řezu ve vícenásobných otevřených konturách není optimalizován.

Režim náklonu

Dopředný náklon

Určuje počet stupňů, o které musí být nástroj nakloněn vpřed.

Stranový náklon

Určuje počet stupňů, o které musí být nástroj nakloněn do strany.

Minimální náklon

Určuje minimální povolený náklon od osy nástroje vybrané operace.

Maximální náklon

Určuje maximální povolený náklon od osy nástroje vybrané operace.

Přídavek

Kladný | Žádný | Záporný

Kladná hodnota přídavku ? Jde o množství materiálu ponechaného pro následné hrubovací nebo dokončovací operace.

Žádný přídavek ? Odebere veškerý materiál až k vybrané geometrii nebo modelu součásti.

'Záporná hodnota přídavku ? Odebere materiál za vybranou geometrií nebo modelem součásti. Tato technika se často používá při obrábění elektrod za účelem umožnění jiskrové mezery nebo splnění požadavků tolerance součásti.

Radiální přídavek (stěna)

Parametr radiálního přídavku řídí množství materiálu ponechaného v radiálním směru (kolmý k ose nástroje), tzn. na straně nástroje.

Radiální přídavek | Radiální a axiální přídavek

Určením kladného radiálního přídavku se zapříčiní ponechání materiálu na strmých oblastech dílu.

Pro plochy, které nejsou přesně svislé, bude program interpolovat mezi radiálními (stěna) a axiálními (dno) přídavky tak, že přídavek na plochách v axiálním směru možná bude odlišný od určené hodnoty závisející na sklonu plochy a axiálním přídavku.

Změnou radiálního přídavku bude automaticky nastaven axiální přídavek na stejnou hodnotu, pokud ručně nevložíte hodnotu pro axiální přídávek.

V případě dokončovacích operací je výchozí hodnota 0 mm/0", tj. nebude ponechán žádný materiál.

Výchozí nastavení hrubovacích operací ponechává určitý přídavek materiálu, který by měl být odstraněn později jednou, nebo více dokončovacími operacemi.

Záporný přídavek

Při použití záporného přídavku operace obrábění odstraní více materiálu z polotovaru než je samotný tvar modelu. toto může být použito pro obrobení elektrod s jiskrovou mezerou, kde velikost jiskrové mezery je rovna zápornému přídavku.

Oba přídavky, radiální a axiální, mohou být záporná čísla, ale záporný radiální přídavek musí být menší než je poloměr nástroje.

Při použití kulového, nebo toroidního nástroje se záporným přídavkem, který je větší než poloměr nástroje, záporný axiální přídavek musí být menší nebo stejný jako je poloměr nástroje.

Axiální přídavek (dno)

Parametr axiálního přídavku řídí množství materiálu ponechaného v axiálním směru (podél osy Z), tzn. na konci nástroje.

Axiální přídavek | Radiální i axiální přídavek

Určením kladného axiálního přídavku se zapříčiní ponechání materiálu na mělkých oblastech dílu.

Pro plochy, které nejsou přesně vodorovné, bude program interpolovat mezi radiálními (stěna) a axiálními (dno) přídavky tak, že přídavek na plochách v axiálním směru možná bude odlišný od určené hodnoty závisející na sklonu plochy a axiálním přídavku.

Změnou radiálního přídavku bude automaticky nastaven axiální přídavek na stejnou hodnotu, pokud ručně nevložíte hodnotu pro axiální přídávek.

V případě dokončovacích operací je výchozí hodnota 0 mm/0", tj. nebude ponechán žádný materiál.

Výchozí nastavení hrubovacích operací ponechává určitý přídavek materiálu, který by měl být odstraněn později jednou, nebo více dokončovacími operacemi.

Záporný přídavek

Při použití záporného přídavku operace obrábění odstraní více materiálu z polotovaru než je samotný tvar modelu. toto může být použito pro obrobení elektrod s jiskrovou mezerou, kde velikost jiskrové mezery je rovna zápornému přídavku.

Oba přídavky, radiální a axiální, mohou být záporná čísla, ale pokud použijete kulový, nebo toroidní nástroj s přídavkem, který je větší než rohový rádius, pak záporný axiální přídavek musí být menší nebo roven rohovému rádiusu.

Axiální odsazení

Určuje hodnotu axiálního odsazení dráhy nástroje pro vybranou konturu.

Minimální průměr

Minimální délka fragmentu

Vzdálenost protažení části

Směr závitování

Pravý | Levé

Směr závitování

Vytvořte pravostranný nebo levostranný směr závitování.

Rozteč závitu

Vzdálenost mezi závity.

Jedná se o vzdálenost přejezdu pro jeden kompletní závit.
1/TPI (počet závitů na palec) nebo skutečné stoupání u metrických závitů.

Rozteč

Určuje vzdálenost na jeden 360stupňový krok při posuvu nástroje do hloubky.
U přímých stěn je tato hodnota obvykle větší než u zkosených stěn.
Jemnější rozteč na zkosené stěně vytvoří jemnější dokončení povrchu.

Hloubka na otáčku

Poloměr zaoblení

Určuje poloměr zaoblení.

Filter vyhlazení

Vyhladí dráhu nástroje odstraněním zbytečných bodů a oblouků oblouků všude kde je to možné v rámci dané tolerance.

Vyhlazení vypnuto | Vyhlazení zapnuto

Vyhlazení je použito pro snížení velikosti NC kódu bez snížení přesnosti. Vyhlazení vymění několik kolineárních úseček za jednu a tečnými oblouky nahradí několik úseček v zakřivených oblastech.

Efekt vyhlazení může být velmi významný. Velikost G-kódu může být zmenšena až o 50% a více. Stroj pojede rychleji a plynuleji, při docílení lepšího povrchu. Velikost snížení kódu je závislá jak hodně je dráha nástroje vhodná pro vyhlazení. Dráhy nástroje, které leží v hlavních rovinách (XY, XZ a YZ), jako rovnoběžné dráhy nástroje budou filtrovány velmi dobře. Například dráha nástroje 3D rovnoměrně bude zredukována méně.

Tolerance vyhlazení

Určuje toleranci vyhlazení.

Vyhlazení funguje nejlépe když Tolerance (přesnost s jakou je linearizovaná dráha nástroje) je stejná, nebo větší než tolerance vyhlazení.

POZNÁMKA: Celková tolerance nebo vzdálenost, o kterou se může trajektorie nástroje odchýlit od ideální spline nebo tvaru povrchu, je součet tolerance řezu a tolerance vyhlazení. Příklad: Nastavení tolerance řezu na hodnotu 0,0004 palce a tolerance vyhlazení na 0,0004 palce znamená, že trajektorie nástroje se může od původní spline nebo povrchu odchýlit až o 0,0008 palce od ideální trajektorie.

Maximální změna směru

Určuje maximální povolenou změnu úhlu před tím, než je zmírněn posuv.

Snížený poloměr posuvu

Určuje minimální poloměr před tím, než je zmírněn posuv.

Snížená vzdálenost posuvu

Určuje vzdálenost pro zmírnění posuvu před rohem.

Snížená rychlost posuvu

Určuje, že se při pohybu nástroje ve směru osy X při obrábění materiálu má použít pomalejší posuv.

Pouze vnitřní kouty

Zmenší velikost posuvu jen ve vnitřních rozích.

Přírůstková hloubka

Hloubka řezu na jeden záběr

Rozteč

Určuje vzdálenost na jeden 360stupňový krok při posuvu nástroje do hloubky.
U přímých stěn je tato hodnota obvykle větší než u zkosených stěn.
Jemnější rozteč na zkosené stěně vytvoří jemnější dokončení povrchu.

Hloubka na otáčku

Odsazení roztečného průměru

Vytvoří kladný nebo záporný průměr odsazení z vybrané geometrie.

Odsazení roztečného průměru

Rozdíl mezi hlavními a vedlejšími průměry závitů.

Jedná se o rozdíl mezi hlavním "D" a vedlejším "d" průměrem.
Jedná se o hloubku závitu, jejíž hodnota je vždy kladná.

Poznámka: Vyžaduje se v případě, že je díra nakreslena k vedlejší velikosti
nebo je pouzdro (či válec) nakresleno k hlavní velikosti.

Vzdálenost pro lámání třísek

Při operaci lámání třísek se vrták po přechodu do díry zvedne o určenou vzdálenost, aby nedošlo k navázání třísek.

Vzdálenost zpětného vyvrtání

Ručně zadejte délku vyvrtání podřezání. Tím se určí vzdálenost, o kterou se vyvrtávací tyč posune nahoru od spodku vybrané díry předtím, než se posune zpět o hodnotu vyvrtávacího odskoku za účelem návratu z díry.

Při nastavování této hodnoty zohledněte délku břitu použité vyvrtávací tyče.

Průměr

Vzhledem k tomu, že tato dráha nástroje generuje cyklus v rámci souřadnic středového bodu vybrané díry, bude ignorovat průměr vybrané díry. Místo toho je nutné ručně zadat průměr díry, kterou chcete obrobit pomocí nástroje. Výhodou tohoto přístupu je, že pokud jej váš postprocesor a řídicí systém CNC podporuje, může obsluha stroje změnit pomocí řídicího systému stroje proměnnou průměru v uzavřeném cyklu.

Doba prodlevy

Doba prodlevy v sekundách

Určením časové prodlevy se zastaví pohyby všech os na určený čas zatímco vřeteno pokračuje v otáčení určenými otáčkami ot/min Toto může být použito pro zajištění odstranění špon před návratem a obvykle vede k lepšímu povrchu díry.

Časová prodleva mezi 1/4 ~ 1 vteřinou je obvykle dostatečná

Příklad: Pro prodlevu 1/4s, určete 0.25, nebo 1/4 v tomto poli.

Při následném zpracování vrtacího cyklu je doba prodlevy určena jako jeden z parametrů vrtacího cyklu (obvykle P) a ve většině případů jsou jednotkami výstupu milisekundy (ms).

časová prodleva 250ms v G82

Při následném zpracování pomocí rozšířených cyklů je doba prodlevy výstupem jako běžný příkaz prodlevy (G4).

Pro výpočet minimální časové prodlevy, která zajistí minimálně jednu celou otáčku, použijte hodnotu 60 dělenou otáčkami.

Příklad: Při 350ot/min by minimální časová prodleva měla být 60 / 350 = 0.171s, což je zaokrouhleno na 0.2s.

Poznámka: Pokud obsluha stroje snížila otáčky při běžícím programu, pak otáčky jsou nižší, ale časová prodleva je stále konstantní. Pro zajištění celé otáčky při snížení otáček na polovinu, časová prodleva se musí zvětšit dvojnásobně.

Typ cyklu

Při výběru typu vrtacího cyklu se změní výběr parametrů, které lze u vrtací operace použít. Zobrazují se u nich standardní průmyslové kódy G-funkcí.

  • Vrtání: Jedná se o posuv do hloubky a rychloposuv ven ? Tato možnost je určena pro díry, jejichž hloubka je maximálně třikrát větší než průměr nástroje. (G81)
  • Válcové zahloubení: Jedná se o posuv do hloubky, prodlevu a rychloposuv ven ? prodleva slouží k lepšímu dokončení spodku díry. (G82)
  • Lámání třísek: Pomocí více záběrů, při kterých se nástroj pravidelně vrací, láme třísky a umožňuje, aby se do díry dostalo chladivo. Tato možnost je určena pro díry, jejichž hloubka je nejméně třikrát větší než průměr nástroje. (G73)
  • Hluboké vrtání: Tato možnost se podobá možnosti Lámání třísek, ale nástroj při ní provádí úplný návrat z díry, aby bylo možné odstranit třísky a vyplnit díru chladivem. Tato možnost je také známá jako Přerušované vrtání. (G83)
  • Průnik: Umožňuje pomalejší posuv a rychlost před průnikem skrz díru.
  • Vedené hluboké vrtání: U dělového vrtání je pouze jedna řezací hrana. Díru vyhlazují vodivé podložky, což umožňuje vytvořit přímou hlubokou díru s přesným průměrem.
  • Závitování: V závislosti na vybraném nástroji vytváří pravostranné nebo levostranné závity.
  • Levé závitování: Jedná se o posuv do hloubky, obrácení vřetene a posuv ven ? Nástroj se při vstupu do díry otáčí proti směru hodinových ručiček a vyřezává závit. (G74)
  • Pravé závitování: Jedná se o posuv do hloubky, obrácení vřetene a posuv ven ? Nástroj se při vstupu do díry otáčí po směru hodinových ručiček a vyřezává závit. (G84)
  • Závitování s lámáním třísek: Vícekrát zajede a vyjede ven ? s každým nájezdem o něco hlouběji, dokud nedosáhne konečné hloubky.
  • Vystružování: Jedná se o posuv do hloubky a okamžitý posuv ven po dosažení konečné hloubky. (G85)
  • Vyvrtání: Jedná se o posuv do hloubky, prodlevu a posuv ven. (G86)
  • Zastavit vrtání: Jedná se o posuv do hloubky, zastavení vřetene a rychloposuv ven. (G87)
  • Jemné vyvrtávání: Jedná se o posuv do hloubky, zastavení vřetene, posun od zdi a rychloposuv ven. (G76)
  • Zpětné vrtání: Jedná se o vrtání ze zadní části existující díry. (G77)
  • Frézování kruhové kapsy: Tuto možnost lze využít k vytvoření vlastního cyklu frézování kruhové kapsy.
  • Vrtací frézování: Tuto možnost lze využít k vytvoření vlastního cyklu šroubovicového vrtacího frézování.
  • Frézování závitu: Tuto možnost lze využít k vytvoření vlastního cyklu šroubovicového frézování závitu.
  • Sonda: Používá se ke spuštění makra nástroje sondy ve stroji. Vyžaduje vlastní postprocesory. V rozevíracím seznamu Nastavení níže naleznete rozšířenou funkci sondování.

Hloubka přerušení záběru

Určuje hloubku pro první pohyb v materiálu, který zajíždí do materiálu a vyjíždí z něj aby odstranil třísky.

Redukce hloubky přerušovaného záběru

Hodnota o kterou je snížen přerušovaný záběr po každém kroku.

Minimální hloubka přerušovaného záběru

Minimání povolená hloubka přerušení záběru.

Celková hloubka přerušovaného záběru

Určuje hloubku přerušovaného obrábění, která vynutí plné odjetí.

Vzdálenost průniku

Jedná se o počáteční vzdálenost nad spodkem, při které dojde k přepnutí na posuvy a rychlosti průniku.

Rychlost posuvu při průniku

Rychlost posuvu použitá během průniku

Rychlost vřetena při průniku

Rychlost vřetena použitá při průniku

Hloubka zavedení

Tato hodnota je relativní vzhledem k vršku vybrané díry (včetně všech sloučených segmentů). Na této pozici se začnou používat normální naprogramované posuvy a rychlosti.

Posuv při pozicování

Tento posuv se používá od výšky posuvu, dokud vrták nedosáhne zadané počáteční hloubky. V tomto bodě se začne používat posuv určený na kartě Nástroj.

Zastavit otáčky

Při povolení této možnosti se během pozicování zastaví otáčky vřetena. Otáčky vřetena se poté znovu spustí, jakmile nástroj dosáhne počáteční hloubky.

Poznámka: K zajištění správného fungování této funkce u vašeho stroje může být nutné upravit postprocesor.

Otáčky při pozicování

Tyto otáčky vřetena se používají, dokud vrták nedosáhne zadané počáteční hloubky. V tomto bodě se začnou používat otáčky vřetena určené na kartě Nástroj.

Hloubka prodlevy

Směr

Toto nastavení určuje stranu dráhy nástroje, od které je odsazen střed nástroje. Vyberte jednu z možností stranové kompenzace ? Vlevo (sousledné frézování) nebo Vpravo (nesousledné frézování).

Sousledné frézování | Nesousledné frézování

Sousledné vs. nesousledné frézování

Sousledné frézování lze popsat tak, že se nástroj otáčí podél obráběného povrchu. To v případě většiny kovů obvykle umožňuje dosáhnout lepšího výsledného povrchu, je však vyžadována vysoká pevnost stroje. Při použití této metody začínají třísky na maximální tloušťce a směrem ke konci řezu se ztenčují, což znamená, že se více tepla tvoří ve třísce a méně v součásti.

V případě nesousledného frézování se nástroj otáčí proti obráběnému povrchu. Tato metoda je používána častěji při práci s ručními nebo méně pevnými stroji. Má několik výhod a při obrábění určitých materiálů včetně některých typů dřeva může dokonce dosahovat lepšího výsledného povrchu.

Opakovat záběr

Toto nastavení nemá žádný vliv na dráhu nástroje,
pokud není podporováno uzavřeným cyklem ve vašem postprocesoru.

Použít více kroků

Určuje, že má být provedeno více radiálních stranových kroků.

Bez použití více kroků | S použitím více kroků

Počet kroků

Určuje počet radiálních kroků.

3 radiální kroky

Stranový krok

Radiální vzdálenost mezi jednotlivými stranovými kroky

Tolerance

Použitá tolerance při linearizaci geometrie jako jsou křivky a elipsy. Tolerance je brána jako maximální vzdálenost tětivy.

Volná tolerance .100 | Těsná tolerance .001

Pohyby CNC stroje jsou řízeny pomocí příkazů úseček G1 a oblouků G2 a G3. Pro zajištění tohoto, CAM systém aproximuje křivky a plochy linearizací čímž je vytvořeno mnoho krátkých přímých segmentů pro dosažení požadovaného tvaru. Čím přesnější je dráha nástroje vůči obráběnému tvaru, tím více je přímých segmentů. Více lineárních segmentů zajistí přesnější dráhu nástroje vůči obráběnému tvaru.

Nedostatek dat

Je známé, že použití příliš těsných tolerancí vede mimo jiné k delšímu času výpočtu, větším NC kódům, a velmi krátkým lineárním pohybům. Prvně zmíněné nejsou takový problém, protože Inventor HSM počítá velmi rychle a většina moderních řídících systémů má 1MB RAM. Ale příliš krátké lineární pohyby společně s vysokými posuvy můžou zapříčinit zahlcení daty.

Nedostatek dat může nastat, když řídící systém je zahlcen zpracováním. CNC řídící systémy mohou zpracovat určitý počet bloků za vteřinu. To může být 40bloků/vteřinu u starších strojů, a 1000bloků/vteřinu u nových strojů jako je HAAS. Krátké přímé pohyby a vysoké posuvy mohou zapříčinit, že stroj toto nezvládne uřídit. Když toto nastane, stroj musí po každém pohybu počkat na další příkaz z řídícího systému.

Směr

Ve spojení s režimem soustružení toto nastavení určuje směr nástroje při obrábění.

Odpředu dozadu | Odzadu dopředu | Oba směry

Odpředu dozadu ? Tuto možnost vyberte, chcete-li provést obrábění od přední strany polotovaru směrem k zadní straně, tj. k hlavní čelisti.

Odzadu dopředu ? řeže od zadní strany směrem k přední straně, pryč od čelisti. Určeno pro nástroje se speciální geometrií, kde je důležitá kontrola zeslabení třísek. Podívejte se na možnost Použít reverzní obrábění zobrazenou na kartě Záběry.

Oba směry ? Tato možnost nástroji umožňuje provádět obrábění v obou směrech. Výsledkem je pohyb obrábění ve směru tam a zpět. Při výběru této možnosti zkontrolujte, zda používáte odpovídající nástroj, který umožňuje provádět obrábění v obou směrech.

Šířka zkosení

Vzdálenost napříč plochou zkosení

Jedná se o množství k přerušení vybrané hrany (zobrazeno níže v ilustraci uprostřed).

Protažení zkosení ? Šířka zkosení ? Úhel zkosení

Protažení zkosení

Jedná se o vzdálenost, o kterou se má nástroj protáhnout za hranici zkosení.

Poskytuje další bezpečnou vzdálenost za zkosením hrany (zobrazeno níže v ilustraci vlevo).

Protažení zkosení ? Šířka zkosení ? Úhel zkosení

Úhel zkosení

Jedná se o úhel zkosené plochy.

Úhel je odkazován od osy Z (zobrazeno níže v ilustraci vpravo).

Protažení zkosení ? Šířka zkosení ? Úhel zkosení

Směr záběru

Určuje směr záběrů soustružení.

Směr záběru při 0° | Směr záběru při 30°

Zapichování

Pomocí této možnosti můžete povolit nebo zakázat podřezávací pohyb dráhy nástroje. Můžete díky ní zajistit, aby nástroj nezasahoval do kanálů podél průměru, plochy nebo konce součásti.

Nepovolovat zapichování | Povolit radiální zapichování
Povolit axiální zapichování | Povolit radiální a axiální zapichování

Poznámka ? geometrie nástroje určí účinek obrábění plochy.

Reverzní obrábění

Určeno pro nástroje se speciální geometrií, kde je důležitá kontrola zeslabení třísek. Aktivují se tím další ovládací prvky pro nastavení přechodu Poloměr reverzního obrábění a Vzdálenost výstupu reverzního obrábění. K dispozici je pouze v případě, že je směr režimu obrábění nastaven na možnost Odzadu dopředu.

C = Směr řezu ? pryč od čelisti
R = Poloměr pro vstup reverzního obrábění
D = Vzdálenost pro redukci posuvu

Počínaje dráhou nástroje, která je nejblíže ke straně čelisti, se poloměr prolne s řezem a začne posouvat v kladném směru. Ve vzdálenosti před koncem řezu se sníží rychlost posuvu, aby se zabránilo odštípnutí součásti nebo nástroje.

Poloměr reverzního obrábění

Tento poloměr se používá k počátečnímu přechodu do řezu. Optimální velikost přechodu vám doporučí dodavatel nástroje. Obecně platí, že na počátku je vhodné nastavit velikost, která bude shodná s hodnotou parametru Maximální hrubovací krok dolů nebo větší.

R = Poloměr pro vstup reverzního obrábění

Vzdálenost výstupu reverzního obrábění

Určuje vzdálenost před koncem řezu, kdy se sníží rychlost posuvu.

D = Vzdálenost před koncem řezu

Snížení rychlosti posuvu před koncem řezu pomáhá zabránit odštípnutí součásti nebo nástroje. Používá se možnost Posuv odjezdu znázorněná na kartě Nástroje. Optimální vzdálenost a posuv, který máte použít, vám doporučí dodavatel nástroje.

Maximální hrubovací krok dolů

Určuje agresivitu hrubovacích řezů. Při zvýšení této hodnoty bude řezný nástroj každým hrubovacím záběrem odebírat více materiálu.

Srovnání mezi menšími (vlevo) a většími (vpravo) hodnotami maximálního hrubovacího kroku dolů

Hrubovací překrytí

Určuje, jak daleko se má nástroj na konci hrubovacího záběru posunout za předchozí záběr, než zahájí jakýkoli pohyb odjezdu nebo návratu.

Hrubovací překrytí 0 mm | Hrubovací překrytí nastaveno na 5 mm

Dokončovací záběry

Tuto možnost povolte, chcete-li provést zadaný počet dokončovacích záběrů.

Dokončovací záběry zakázány | Dokončovací záběry povoleny

Dokončovací záběry

Tuto možnost povolte, chcete-li provést zadaný počet dokončovacích záběrů.

Dokončovací záběry zakázány | Dokončovací záběry povoleny

Dokončovací záběry

Tato možnost je k dispozici, pouze pokud je povolena možnost Hrubovací záběry. Na obrázcích níže je povolena také možnost Hrubovací obráběcí záběr, což vytváří dojem, že jsou použity dva dokončovací záběry. Tip: Použitím této techniky se lze vyhnout nutnosti použití sekundární dokončovací operace.

Dokončovací záběry zakázány | Dokončovací záběr 0,75 mm

Povolit zapichování

Umožňuje, aby se nástroj v úzkých oblastech posouval směrem ke středu polotovaru. Pokud je tato možnost zakázána, nástroj může zahájit obrábění pouze na přední otevřené ploše polotovaru. Pokud je tato možnost povolena, nástroj se může zanořit do polotovaru v úzkých oblastech a vytvořit drážky.

Možnost Povolit zapichování je zakázána | Možnost Povolit zapichování je povolena

Směr nahoru/dolů

Možnosti, které určují směr dokončovacích záběrů.

Nahoru a dolů | Pouze dolů | Pouze nahoru

Všimněte si, že důsledkem použití možností Pouze dolů a Pouze nahoru jsou nespojité dokončovací záběry, kdy nástroj opouští dokončovací záběr ze středu drážky či do něj vstupuje ve středu drážky.

Překrytí záběru

Určuje vzdálenost přesahu použitou pro dokončovací záběry rozdělené z důvodu použití směrů obrábění Pouze dolů a Pouze nahoru.

Překrytí záběru 0 mm | Překrytí záběru nastaveno na 3 mm

Typ nájezdu/odjezdu

Nastavení typu nájezdu/odjezdu umožňuje specifické řízení nájezdu/odjezdu. K dispozici je pět možností.

Selhání ? Pokud není možné provést nájezdy/odjezdy, aniž by došlo k podřezání, výsledkem je selhání. Přizpůsobení nájezdů/odjezdů vyžaduje zásah uživatele.

Vyřadit záběry ? Vyřadí veškeré záběry, kterých s daným nastavením nelze dosáhnout. Tato možnost ponechá zbytkový materiál pro následující operace.

Pohyb nájezdu/odjezdu ? Přesouvá pozici nájezdu/odjezdu do jiné polohy podél součásti, dokud je dostatek prostoru, ale zachová určený nájezd/odjezd.

Nájezd/odjezd soustružení ? Mění úhel nájezdu/odjezdu, dokud je dostatek prostoru.

Návratový nájezd/odjezd ? Jde o nejvíce automatizovaný typ nájezdu/odjezdu a současně výchozí nastavení. Dovoluje napojení všech součástí a v některých případech, pokud neexistuje žádná jiná alternativa, provádí radiální návraty. Toto je doporučené nastavení.

Maximální stranový krok zapichování

Určuje maximální stranový krok zapichování. Poslední stranový krok je menší než tato hodnota, aby byl vzat v úvahu poloměr na plátku nástroje, což zajistí, že na povrchu nebudou ponechány žádné nerovnosti. Na obrázku níže je parametr Maximální stranový krok zapichování nastaven na hodnotu 10 mm, takže axiální vzdálenost mezi záběry bude vždy co nejblíže hodnotě 10 mm.

Maximální stranový krok zapichování nastaven na 10 mm

Vzdálenost zpětného odskoku

Určuje vzdálenost oddálení od polotovaru před návratem.

Vzor drážkování

Určuje strategii použitou k vytvoření dráhy nástroje pro zapichování. Nejvhodnější možnost je určena soustruženou geometrií, materiálem, ze kterého je součást vyrobena, a typem použitého zapichovacího plátku a držáku.

Úplné snížení | Částečné snížení | Stranové s částečným snížením

Úplné snížení ? Před posunutím ve směru osy vřetena a posunutím k odebrání dalšího objemu odebere radiálně veškerý materiál. Velikost jednotlivých kroků nástroje je řízena parametrem Maximální stranový krok zapichování.

Částečné snížení ? Před zahájením odebírání materiálu v následující hloubce určené parametrem Maximální snížení drážky odebere veškerý materiál ve směru osy vřetena.

Boční s částečným snížením ? U některých materiálů je lepší provádět zapichování ze strany na stranu, protože při tomto postupu vznikají menší třísky a zvyšuje se životnost nástroje. Pokud je například zápich širší než hlubší, použití této možnosti může zajistit vyšší celkovou rychlost odebírání materiálu než možnosti Úplné snížení a Částečné snížení. Tip: V případech, jako je tento, použijte možnost Oba směry v rozevírací nabídce Směr na kartě Nástroj, jak je znázorněno na obrázku výše.

Použít přerušování záběru

Přerušovaný záběr nutí nástroj řezat materiál po částech určených hodnotou parametru Hloubka přerušení a postupně zabírat stále hlouběji až do požadované konečné hloubky. Nástroj se vrací po své dráze o vzdálenost určenou hodnotou parametru Návrat přerušení.

Možnost Použít přerušování záběru je zakázána | Hloubka přerušení 3 mm

Tip: Povolením možnosti Zobrazit body ve skupině dráhy nástroje v režimu simulace můžete snadno zobrazit body přerušení záběru a návratu nástroje.

Použít přerušování záběru

Přerušování záběru vytvoří více kroků podél délky směru řezu. Mezi hloubkami přerušovaného záběru se nástroj vrací podél své dráhy určené vzdáleností Návrat přerušovaného záběru. Tuto možnost použijte, pokud materiál vytváří dlouhé řetězce třísek.

Použití přerušovaných záběrů je zakázáno. Jednoduchý řez podél dráhy. | Hloubka přerušení záběru 18 mm. Návrat mezi přerušovanými záběry má hodnotu 3 mm.

Tip: Chcete-li zobrazit body, ve kterých nástroj provádí přerušení a návrat, přejděte do části Simulace a ve skupině Zobrazit dráhu nástroje povolte možnost Zobrazit body (ikona).

Použít přerušování záběru

Při přerušování záběru se vytvoří více kroků podél délky směru obrábění. Nástroj se mezi hloubkami přerušovaných záběrů vrací podél jeho dráhy podle určené vzdálenosti návratu přerušovaného záběru. Tuto možnost použijte, pokud váš materiál vytváří dlouhé řetězce třísek, nebo pokud chcete zlepšit tok chladiva ke špičce nástroje.

Použití přerušovaných záběrů je zakázáno. Jednoduchý řez podél dráhy. | Hloubka přerušení záběru 8 mm. Návrat mezi přerušovanými záběry má hodnotu 3 mm.

Tip: Chcete-li zobrazit body, ve kterých nástroj provádí přerušení a návrat, přejděte do části Simulace a ve skupině Zobrazit dráhu nástroje povolte možnost Zobrazit body (ikona).

Hloubka přerušení záběru

Určuje maximální vzdálenost řezu nástroje do materiálu před návratem za účelem odstranění nebo rozlámání třísek. Červené šipky na obrázku znázorňují, kde nástroj řeže směrem dolů v přírůstcích rovných této hodnotě nebo menších než tato hodnota.

Hloubka přerušení

Hloubka přerušení záběru

Určuje vzdálenost kroku na přerušení podél délky směru řezu. Jedná se o vzdálenost posuvu podél řezu mezi návraty.

Červené šipky označují segment hloubky přerušení záběru

Tip: Chcete-li zobrazit body, ve kterých nástroj provádí přerušení a návrat, přejděte do části Simulace a ve skupině Zobrazit dráhu nástroje povolte možnost Zobrazit body (ikona).

Hloubka přerušení záběru

Určuje vzdálenost kroku na přerušení podél délky směru řezu. Jedná se o vzdálenost posuvu podél řezu mezi návraty.

Červené šipky označují segment hloubky přerušení záběru

Tip: Chcete-li zobrazit body, ve kterých nástroj provádí přerušení a návrat, přejděte do části Simulace a ve skupině Zobrazit dráhu nástroje povolte možnost Zobrazit body (ikona).

Návrat přerušovaného záběru

Určuje vzdálenost, o kterou se nástroj vrátí z hloubky přerušení záběru za účelem odstranění nebo rozlámání třísek. Zelená šipka na obrázku znázorňuje, kam se nástroj mezi jednotlivými záběry vrací.

Návrat přerušení

Poznámka: Nástroj se vrací rychlostí řezného posuvu.

Návrat přerušovaného záběru

Určuje vzdálenost návratu mezi přerušeními podél směru řezu.

Červené šipky označují segment návratu přerušovaného záběru

Tip: Chcete-li zobrazit body, ve kterých nástroj provádí přerušení a návrat, přejděte do části Simulace a ve skupině Zobrazit dráhu nástroje povolte možnost Zobrazit body (ikona).

Návrat přerušovaného záběru

Určuje vzdálenost návratu mezi přerušeními podél směru řezu.

Červené šipky označují segment návratu přerušovaného záběru

Tip: Chcete-li zobrazit body, ve kterých nástroj provádí přerušení a návrat, přejděte do části Simulace a ve skupině Zobrazit dráhu nástroje povolte možnost Zobrazit body (ikona).

Prodleva před návratem

Povolí prodlevu před návratem přerušovaného záběru za účelem omezení třísek. To může v závislosti na obráběném materiálu výrazně zvýšit nadzvednutí nástroje.

Použít sníženou rychlost posuvu

Tuto možnost povolte, chcete-li při zapichování ve směru osy X snížit rychlost posuvu. Dokončovací záběry jsou stále prováděny původní rychlostí posuvu nastavenou na kartě Nástroj.

Modře zvýrazněné prvky dráhy nástroje používají
sníženou rychlost definovanou v poli Snížená rychlost posuvu.

Přesun polotovaru

Určuje, že polotovar by měl být uchycen v druhém vřetenu.

Hloubka závitu

Určuje hloubku závitu.

Hloubka závitu = T

Jedná se o rozdíl mezi hlavním (D) a vedlejším (d) průměrem, na obrázku označený jako T.

Rozteč závitu

Určuje stoupání závitu.

Stoupání závitu = P

Jedná se o vzdálenost přejezdu pro jeden kompletní závit, která je v ilustraci označena písmenem P. Jedná se o hodnotu 1/počet závitů na palec (TPI) nebo (u metrických závitů) o skutečné stoupání.

Provést vícechodý závit

Tuto možnost povolte, pokud chcete zadat počet závitů.

Počet závitů

Určuje počet závitů.

Více dokončovacích záběrů

Tuto možnost povolte, chcete-li zadat více než jeden dokončovací záběr. Pokud je povolena možnost Dokončovací záběry, ale možnost Více dokončovacích záběrů je zakázána, je proveden pouze jeden dokončovací záběr.

Možnost Více dokončovacích záběrů je ZAPNUTÁ | Možnost Více dokončovacích záběrů je VYPNUTÁ

Hrubovací záběry

Povolení hrubovacích záběrů umožňuje doladit dráhu nástroje pro zapichování. K dispozici budou možnosti, jako například stranový krok zapichování, přerušování záběru a další dokončovací operace, a také další nastavení ve skupině Hrubovací záběry.

Hrubovací záběry zakázány | Hrubovací záběry povoleny s maximálním stranovým krokem zapichování 1 mm

Poznámka: Když jsou zakázány hrubovací záběry, je stranový krok pro plný i částečný krok dolů automaticky vypočten ze šířky zápichu plátku.

Hrubovací záběry

Povolení hrubovacích záběrů umožňuje doladit dráhu nástroje pro zapichování. K dispozici budou možnosti, jako například stranový krok zapichování, přerušování záběru a další dokončovací operace, a také další nastavení ve skupině Hrubovací záběry.

Hrubovací záběry zakázány | Hrubovací záběry povoleny s maximálním stranovým krokem zapichování 1 mm

Poznámka: Když jsou zakázány hrubovací záběry, je stranový krok pro plný i částečný krok dolů automaticky vypočten ze šířky zápichu plátku.

Stranový krok

Tato vzdálenost určuje množství materiálu ponechaného po prvním dokončovacím záběru po počátečních drahách nástroje a jakýchkoliv následných stranových krocích

Stranový krok 0,5 mm | Stranový krok 2 mm

Stranový krok

Tato vzdálenost určuje množství materiálu ponechaného po prvním dokončovacím záběru po počátečních drahách nástroje a jakýchkoliv následných stranových krocích

Dva stranové kroky 0,75 mm

Počet stranových kroků

Určuje počet dokončovacích stranových kroků, který se má použít. Pokud je ve skupině Hrubovací záběry povolena možnost Hrubovací obráběcí záběr, může se zdát, že bylo použito více stranových kroků, než kolik bylo zadáno.

Dva stranové kroky | Dva stranové kroky + hrubovací obráběcí záběr

Režim nájezdu

Nájezd odpovídá hloubce řezu na jeden záběr a je velmi důležitý při závitování. Každý následující záběr zapojí větší část řezné hrany plátku nástroje. Existují tři možnosti režimu nájezdu.

Konstantní kroky ? když je tato možnost povolena, může se síla řezání a tempo odebírání kovu záběr od záběru dramaticky zvyšovat. Příklad ? když vytváříte 60stupňovou formu závitu pomocí konstantních kroků 0.010 palce na záběr, odebere druhý záběr třikrát větší množství kovu než první záběr. Množství odebraného kovu pak bude exponenciálně narůstat s každým dalším záběrem.

Optimalizované kroky ? Tato možnost zachovává realističtější řeznou sílu a s každým záběrem snižuje hloubku řezu. Protože nedochází ke zvyšování míry odstraňování kovového materiálu jako u konstantního nájezdu, jedná se o doporučené nastavení.

Nájezd se střídáním ? tato možnost je podobná metodě Optimalizované kroky, ale střídá se u ní nájezd od levé a pravé strany profilu závitu.

Konstantní stejná zanoření | Sníženo s nastavením na 29.5 stupně
Posuv se střídáním stran | Posuv se střídáním stran

Úhel nájezdu

Určuje úhel nájezdu nástroje. Někdy je nastaveno na polovinu sevřeného úhlu závitu
z vloženého mínus 0,5 stupně pro bezpečnou vzdálenost. Příklad: (60 stupňů / 2) - 0,5 = 29,5

Nájezd nastavený na 0 stupňů | Nájezd nastavený na 29,5 stupně

Nájezd pod úhlem snižuje zatížení přední hrany nástroje.

Šikmé ukončení závitu

Chcete-li závit na konci plynule ukončit, povolte tuto možnost.

Opakovat dokončovací záběr

Zapněte pro provedení dvojnásobného dokončovacího záběru pro odebrání materiálu z důvodu odtlačení nástroje.

Použít cyklus

Pokud požadujete výstup jako uzavřený cyklus, povolte tuto možnost.

Uvolnit polotovar

Určuje jakou část polotovaru vysunout z aktuální čelisti.

Přídavek

Kladný | Žádný | Záporný

Kladná hodnota přídavku ? Jde o množství materiálu ponechaného pro následné hrubovací nebo dokončovací operace.

Žádný přídavek ? Odebere veškerý materiál až k vybrané geometrii nebo modelu součásti. Jedná se o výchozí nastavení.

Záporná hodnota přídavku ? Odebere materiál za vybranou geometrií nebo modelem součásti.

Radiální přídavek

Řídí množství materiálu ponechaného v radiálním směru.
Používá se k ponechání materiálu ve vnitřním nebo vnějším průměru součásti.

Radiální přídavek 1 mm | Radiální přídavek 1 mm

Radiální přídavek 0,0

Radiální a axiální přídavek ? 1 mm

Pro plochy, které nejsou přesně vodorovné, bude program interpolovat mezi hodnotou axiálního přídavku (stěna) a hodnotami radiálního přídavku. Materiál ponechaný v radiálním směru na těchto plochách se může lišit od určené hodnoty v závislosti na sklonu plochy a hodnotě axiálního přídavku.

Při změně hodnoty Radiální přídavek se možnost Axiální přídavek nastaví automaticky na stejnou hodnotu. Hodnotu Axiální přídavek můžete ručně změnit.

Pokud plánujete k hrubování a dokončování použít různé nástroje, nastavte operaci hrubování na hodnotu přídavku pro následující dokončovací operaci.

Záporný přídavek Můžete použít zápornou hodnotu. To způsobí, že nástroj bude obrábět materiál za hranou tvaru modelu.

Poznámka: ? Maximální záporný přídavek musí být menší než poloměr špičky nástroje.
Když je poloměr vložené špičky 0,032, bude maximální negativní materiál -0,032.
Není možné kompenzovat za teoretickou hranicí špičky nástroje.

Axiální přídavek

Řídí množství materiálu ponechaného na soustružených vertikálních plochách.

Axiální přídavek 1 mm | Axiální přídavek 1 mm

Axiální přídavek 0,0

Radiální a axiální přídavek ? 1 mm

Pro plochy, které nejsou přesně svislé, bude program interpolovat mezi hodnotou axiálního přídavku (stěna) a hodnotami radiálního přídavku. Materiál ponechaný v axiálním směru na těchto plochách se může lišit od určené hodnoty v závislosti na sklonu plochy a hodnotě radiálního přídavku.

Při změně hodnoty Radiální přídavek se možnost Axiální přídavek nastaví automaticky na stejnou hodnotu. Hodnotu Axiální přídavek můžete ručně změnit.

Pokud plánujete k hrubování a dokončování použít různé nástroje, nastavte operaci hrubování na hodnotu přídavku pro následující dokončovací operaci.

Záporný přídavek Můžete použít zápornou hodnotu. To způsobí, že nástroj bude obrábět materiál za hranou tvaru modelu.

Poznámka: ? Maximální záporný přídavek musí být menší než poloměr špičky nástroje.
Když je poloměr vložené špičky 0,032, bude maximální negativní materiál -0,032.
Není možné kompenzovat za teoretickou hranicí špičky nástroje.

Způsob návratu

Řídí, jak se bude nástroj pohybovat mezi průchudy.

Úplný návrat | Minimální návrat | Nejkratší cesta

Znázorněno se strategií průtoku

Úplný návrat ? Na konci záběru, před posuvem nad počátek dalšího záběru zajistí úplný návrat nástroje do výšky návratu.

Minimální návrat ? Zajistí návrat přímo nahoru do nejnižší výšky, ve které nástroj ztratí kontakt s obrobkem, plus zadaná bezpečná vzdálenost.

Nejkratší cesta ? Zajistí nejkratší možný pohyb nástroje po přímce mezi drahami.

UPOZORNĚNÍ: Nejkratší cesta by neměla být použita u strojů, které nepodporují linearizované rychloposuvy a kde pohyby G0 jsou pohyby po přímce (oproti pohybům G0, které probíhají ve všech osách maximální rychlostí, někdy označovaným jako pohyby dog-leg). Nedodržení tohoto pravidla bude mít za následek pohyb stroje, který nelze správně simulovat pomocí softwaru, a může způsobit kolize nástroje.

V případě strojů CNC, které nepodporují linearizované rychloposuvy, lze upravit postprocesory, aby převedly všechny pohyby G0 na pohyby rychlého posuvu G1. Chcete-li získat další informace nebo pokyny, jak lze upravit postprocesorů podle níže uvedeného popisu, kontaktujte technickou podporu.

Typ přesunu

Určuje typ napojení mezi záběry.

  • Žádný kontakt - přesune nástroj pryč od modelu tak, že nejsou ponechány jakékoliv dráhy nástroje na povrchu.
  • Přímá čára - Jednodušší, přímé propojení pomocí přímých čar.
  • Nejkratší cesta - zajistí nejkratší možné přejezdy mezi záběry po přímkách.
  • Hladký - Použije jemné tečně navazující pohyby použitím oblouků v odpovídajících místech.

Bezpečná vzdálenost

Minimální vzdálenost mezi nástrojem a plochami dílu během návratu.

Vzdálenost je měřena až po zahrnutí přídavku, takže pokud je použit záporný přídavek je třeba věnovat pozornost, aby bezpečná vzdálenost byla dostatečně velká pro zamezení kolizím.

Režim rychlého posuvu

Určuje kdy by měly být rychloposuvy zvýstupněny jako skutečné rychloposuvy (G0) a kdy by měly být zvýstupněny jako vysoké posuvy (G1).

  • Ponechat rychloposuv - Všechny pohyby rychloposuvy budou zachovány.
  • Ponechat axiální a radiální rychloposuv - Pohyby rychloposuvem, které jsou pouze vodorovně (radiálně) nebo svisle (axiálně) jsou zvýstupněny jako opravdové rychloposuvy.
  • Ponechat axiální rychloposuv - Pouze rychloposuvy ve svislém směru.
  • Ponechat radiální rychloposuv - Pouze rychloposuvy ve vodorovném směru.
  • Ponechat rychloposuv v jedné ose - Pouze rychloposuvy ve směru jedné osy (X, Y nebo Z).
  • Vždy použít režim rychlého posuvu - Zamění pohyby rychloposuvem (G0) za pohyby zrychleným posuvem (G1).

Tento poarametr se obvykle používá pro zamezení kolizím při rychloposuvu na strojích, které provádějí pohyby "dog-leg" jako rychloposuvy.

Rychlý posuv

Hodnota posuvu, která je použita pro pohyby rychloposuvem vypsané jako G1 místo G0.

Povolit návrat rychloposuvem

Při zapnutí jsou odjezdy provedeny pomocí rychloposuvů (G0). Vypněte pro zajištění návratů odjezdovým posuvem.

Ponechat nástroj dole

Při zapnutí systém vynechá odjezdy, pokud vzdálenost k další oblasti je menší než zadaná vzdálenost pro ponechání nástroje dole.

Maximální vzdálenost pro ponechání nástroje dole

Určuje maximální povolenou vzdálenost u pohybů při ponechání nástroje dole.

Maximální vzdálenost pro ponechání nástroje dole 1" | Maximální vzdálenost pro ponechání nástroje dole 2"

Znázorněno pomocí 2D adaptivního obrábění

Poznámka: Bez ohledu na vzdálenosti ponechání nástroje dole nástroj provede odjezd mezi záběry, pokud by rychloposuv mohl poškodit obrobek.

Oba směry

Při zapnutí jsou záběry vytvářeny v obou směrech. Vypněte pro zajištění pouze sousledného obrábění.

Výška nadzvednutí

Určuje velikost nadzvednutí během přejezdů.

Výška nadzvednutí 0 | Výška nadzvednutí .1 in

Posuv bez záběru

Určuje posuv pro pohyby, kdy nástroj není v kontaktu s materiálem, ale také není v návratu.

Odebrat hroty

Zapněte pro odebrání špiček v dráze nástroje.

Maximální úhel hrotu

Určuje úhel drah, které způsobují hrot.

Úhel lineárního nájezdu

Určuje směr nájezdu.

Protažení nájezdu

Určuje protažení nájezdu.

Úhel přímého odjezdu

Určuje směr odjezdu.

Protažení odjezdu

Určuje protažení odjezdu.

Nájezd (vstup)

Zapněte pro tvorbu nájezdů.

Nájezd

Poloměr vodorovného nájezdu

Určuje poloměr vodorovných nájezdů do materiálu.

Poloměr vodorovného nájezdu

Délka přímého nájezdu/odjezdu

Určuje délku přímých nájezdů/odjezdů.

Tažený úhel nájezdu

Určuje tažení oblouku nájezdu do materiálu.

Tažený úhel @ 90 st. | Tažený úhel @ 45 st.

Délka lineárního nájezdu

Určuje délku lineárního pohybu při nájezdu do materiálu kde se použije kompenzace poloměru nástroje v řídícím systému.

Délka lineárního nájezdu

Kolmý

Změní tečné protažení najetí/odjetí s kolmým pohybem na oblouk.

Zobrazeno s kolmým vstupem/výstupem

Příklad: Vyvrtání, které má maximálně velké oblouky nájezdu nebo odjezdu (čím větší oblouk tím menší pravděpodobnost značky prodlevy) a kde tečný lineární nájezd nebo odjezd není možný, protože by se prodloužil do strany vyvrtání.

Poloměr svislého nájezdu

Vyhlazení poloměru svislého oblouku pro nájezdový pohyb při přechodu z nájezdu do dráhy.

Poloměr svislého nájezdu

Odjezd (výstup)

Zapněte pro tvorbu odjezdů.

Odjezd

Stejně jako nájezd

Pokud je tato možnost zaškrtnuta, shodují se hodnoty odjezdu s hodnotami nájezdu.

Poloměr vodorovného odjezdu

Určuje poloměr vodorovných odjezdů z materiálu.

Poloměr vodorovného odjezdu

Tažený úhel odjezdu

Určuje tažení oblouku výjezdu z materiálu.

Tažený úhel @ 90 st. | Tažený úhel @ 45 st.

Vzdálenost lineárního odjezdu

Určuje délku lineárního pohybu výjezdu, u kterého se deaktivuje kompenzace poloměru v řídicím systému.

Vzdálenost lineárního odjezdu

Kolmý

Změní tečné protažení najetí/odjetí s kolmým pohybem na oblouk.

Zobrazeno s kolmým vstupem/výstupem

Příklad: Vyvrtání, které má maximálně velké oblouky nájezdu nebo odjezdu (čím větší oblouk tím menší pravděpodobnost značky prodlevy) a kde tečný lineární nájezd nebo odjezd není možný, protože by se prodloužil do strany vyvrtání.

Poloměr svislého odjezdu

Určuje poloměr svislého odjezdu z materiálu.

Poloměr svislého odjezdu

Vzdálenost konce nájezdu/odjezdu

Určuje vzdálenost, kde začne posuv odjezdu před koncem vybrané geometrie.

0 in | @ .5 in

POZNÁMKA: Tato volba je použita pokud si přejete změnit posuv před koncem řezu.

Nájezd na střed

Určuje, že má pohyb nájezdu/odjezdu směřovat do středu geometrie.

Rampování

Zapněte rampování.

Ukázka rampy pod úhlem 15 st

Typ rampy

Určuje jak bude nástroj zajíždět dolů na každou hloubku řezu.

Zanořit vně polotovaru

Předvrtání | Zanořit

Chcete-li použít možnost Předvrtání, musí být definováno umístění předvrtání.

Cik-Cak | Profil

Všimněte si plynulých přechodů ve způsobu rampování Cik-Cak.

Hladký profil | Šroubovice

Úhel rampování (°)

Určuje úhel šroubovice, po které nástroj najíždí do dutiny.

Zobrazeno s dvoustupňovou rampou

Úhel zúžení rampy (stupně)

Vytvoří vstupní dutinu kuželovitého tvaru, díky které se omezí zatížení nástroje. Určuje se jako sevřený úhel.

Určuje počáteční a koncový průměr šroubovice, po které nástroj najíždí do dutiny.

Zobrazeno s 12stupňovým úkosem (zúžením)

Maximální úhel (st)

Určuje maximální úhel zanoření pro záběry.

Maximální rampovací krok dolů

Určuje maximální krok dolů na otáčku v profilu rampy. Tento parametr umožní omezení záběru při obrábění plnou šířkou nástroje během rampování.

Bezpečná výška rampy

Jedná se o bezpečnou vzdálenost nad horní výškou, kde začíná šroubovicová rampa.

Bezpečná vzdálenost k začátku šroubovice

Průměr šroubovicové rampy

Jedná se o maximální průměr, který se použije pro šroubovicový vstup do dutiny.

Optimální hodnota způsobí, že nástroj překryje svůj střed a zároveň bude stále vytvářet maximální šroubovicové zahloubení pro vstup do dutiny. Cílem je zajistit optimální odebírání třísek. Pokud je hodnota větší než průměr nástroje, může to ve středu šroubovice zanechat výstupek.

Hodnota 1,8 x průměr | Hodnota 0,8 x průměr

Systém určí nejlepší umístění pro vstupní šroubovici (pokud již není vybrána pozice vstupu). Pozice vstupů jsou znázorněny níže. Vždy se vyčistí celá oblast, bez ohledu na průměr. Poznámka: Šířka oblasti se musí rovnat součtu Průměr nástroje + Průměr rampy + Polotovar, jinak šroubovicový vstup skončí neúspěchem.

Minimální průměr rampy

Jedná se o nejmenší přijatelný průměr šroubovicové rampy.

Tato hodnota by měla být vždy menší než průměr šroubovicové rampy, aby systém mohl vypočítat rozsah, který odpovídá dostupné kapse nebo kanálu. Menší průměry mohou omezit odstraňování třísek, což vede k trhaným pohybům stroje a možnému poškození nástroje.

Šroubovicová rampa 0,100 in ? Min. rampa 0,060 in

Vynutit profil rampy

Zapněte toto pro zajištění provedení profilové rampy na vršku vybrané kontury(vybraných kontur).

Tuto možnost lze použít například při vyřezávání děr.

Oříznout záběry

Chcete-li povolit oříznutí záběrů tak, aby odpovídaly nájezdům tam, kde není jiná možnost, aby se při obrábění CNC udržel rychlý posuv, povolte tuto možnost. Při vypnutí budou obrobeny celé záběry. To může způsobit ostré změny v drahách a minimální poloměr nebude brán v úvahu.

Průměr rampy ručně

Pokud je zapnuto, můžete zadat minimální průměr rampy.

Úhel rampy kontaktu

Maximální úhel kotaktních ramp.

Hladký kontakt rampy

Určuje, že kontaktní rampa bude hladká.

Radiální bezpečná vzdálenost rampy

Určuje minimální vzdálenost ke kontuře pro nájezd po šroubovici.

Nastavit minimální průměr profilu

Toto umožní nastavit minimálního průměr profilu. Pokud je oblast obrábění menší než určený minimální průměr profilu, obrábění nebude provedeno.

Minimální průměr profilu

Určuje minimální dutinu k obrábění.

Povolit zanoření mimo materiál

Povolení tohoto parametru umožňuje místo obrobení materiálu uvnitř kontury vybrané oblasti odebrat materiál vně vybrané kontury výběrem další kontury polotovaru.

Vypnutím tohoto parametru lze zajistit rampování do polotovaru.

Pozice předvrtání

Výběrem bodů, kde byly vyvrtány díry, určete bezpečnou vzdálenost pro zanoření nástroje do materiálu.

Pozice vstupu

Vyberte geometrii poblíž pozice, kde má dojít k zanoření nástroje.

Způsob návratu

Určuje, zda se má nástroj po každém obráběcím záběru vrátit do vzdálenosti určené poloměrem bezpečné vzdálenosti nebo pouze do malé vzdálenosti od obrobku. Vzdálenost je určena hodnotou Bezpečná vzdálenost.

Úplný návrat | Minimální návrat

Úhel lineárního nájezdu

Určuje úhel pohybu nájezdu na začátku řezného záběru. Upozorňujeme, že reference úhlu závisí na nastavení Použít pevný směr nájezdu/odjezdu.

Úhel nájezdu při 0 stupních | Úhel nájezdu při 45 stupních

Protažení nájezdu

Určuje hodnotu protažení nájezdu. Výsledkem je provedení nájezdu v zadané vzdálenosti před bodem, ve kterém začíná obráběcí pohyb.

Parametr Protažení nájezdu je nastaven na hodnotu 0 mm. | Parametr Protažení nájezdu je nastaven na hodnotu 1 mm.

Úhel přímého odjezdu

Určuje úhel pohybu odjezdu na konci řezného záběru. Upozorňujeme, že reference úhlu závisí na nastavení Použít pevný směr nájezdu/odjezdu.

Úhel odjezdu při 45 stupních | Úhel odjezdu při 90 stupních

Protažení odjezdu

Určuje hodnotu protažení odjezdu. Výsledkem je provedení odjezdu v zadané vzdálenosti za bodem, ve kterém končí obráběcí pohyb.

Parametr Protažení odjezdu je nastaven na hodnotu 0 mm. | Parametr Protažení odjezdu je nastaven na hodnotu 1 mm.

Nájezd (vstup)

Určuje, jak nástroj vstupuje na řeznou dráhu. Lze určit poloměr, vzdálenost a úhel.

Nájezd

Odjezd (výstup)

Určuje, jak nástroj opouští řeznou dráhu. Lze určit poloměr, vzdálenost a úhel.

Odjezd

Poloměr nájezdu

Určuje poloměr pohybu nájezdu na začátku obráběcího záběru.

Poloměr nájezdu 0 mm | Poloměr nájezdu 3 mm

Poloměr odjezdu

Určuje poloměr pohybu odjezdu na konci obráběcího záběru.

Poloměr odjezdu 0 mm | Poloměr odjezdu 3 mm

Poloměr vodorovného nájezdu/odjezdu

Vytvoří v řezné rovině XY oblouk pro přechod na součást. Jedná se o poloměr pro pohyby vodorovných nájezdů/odjezdů.

Poloměr vodorovného nájezdu/odjezdu

Poloměr svislého nájezdu/odjezdu

Vytvoří ve svislé rovině oblouk pro přechod dolů na součást. Jedná se o poloměr pro pohyby svislých nájezdů/odjezdů.

Poloměr svislého nájezdu/odjezdu

Délka lineárního nájezdu

Určuje vzdálenost (délku) pohybu nájezdu na začátku obráběcího záběru.

Délka lineárního nájezdu je nastavena na 0 mm | Délka lineárního nájezdu je nastavena na 2 mm

Vzdálenost lineárního odjezdu

Určuje vzdálenost (délku) pohybu odjezdu na konci obráběcího záběru.

Vzdálenost lineárního odjezdu nastavena na 1 mm | Vzdálenost lineárního odjezdu nastavena na 5 mm

Použít nájezdy/odjezdy po šroubovici

Povolit použití nájezdů/odjezdů po šroubovici místo kruhových nájezdů/odjezdů.

Použít pevný směr nájezdu/odjezdu

Určuje, že zadané směry nájezdu/odjezdu jsou vždy relativní vůči souřadnicovému systému XZ. Když je tato možnost zakázána, budou nájezdy/odjezdy relativní vůči předním/zadním směrům obrábění jednotlivých záběrů.

Typ operace

Určuje způsob obrábění.

Frézování
Všechny typy frézovacích strojů

Soustružení
2x soustruhy, soustruhy s konfiguracemi frézování/soustružení

Název/Číslo programu

Určuje název programu nebo číslo. Tento parametr je přístupný pro postprocesor.

Komentář programu

Určuje komentář programu. Tento parametr je přístupný pro postprocesor.

Použít externí model

Model

Tuto možnost použijte k určení modelů nebo těles, která budou zohledněna ve výpočtu dráhy nástroje.

Jednotky modelu

Měřítko

Určuje měřítko modelu.

Režim polotovaru

Určuje velikost a tvar polotovaru.

Pevná velikost ohraničení ? vytvoří obdélníkový polotovar, který má určitou (pevnou) velikost. Relativní velikost ohraničení ? vytvoří obdélníkový polotovar, který je o zadanou sadu hodnot větší než model. Může být zaokrouhleno na nejbližší určený přírůstek. | Pevná velikost válce ? vytvoří válcový polotovar, který má určitou (pevnou) velikost. Relativní velikost válce ? vytvoří válcový polotovar, který je o zadanou sadu hodnot větší než model. Může být zaokrouhleno na nejbližší určený přírůstek.
Trubka s pevnou velikostí ? vytvoří těleso polotovaru ve tvaru trubky, které má určitou (pevnou) velikost. Trubka s relativní velikostí ? vytvoří těleso polotovaru ve tvaru trubky, které je o zadanou sadu hodnot větší než model. Může být zaokrouhleno na nejbližší určený přírůstek. | Z tělesa ? vytvoří polotovar výběrem tělesa v součásti s více tělesy nebo v souboru součásti v sestavě.

Odsazení spodku polotovaru

Šířka polotovaru

Hloubka polotovaru

Výška polotovaru

Těleso polotovaru

Náčrt polotovaru

Odsazení polotovaru

Určuje vzdálenost pro vnější odsazení kontury polotovaru.

Odsazení polotovaru

Výška polotovaru

Zadní odsazení polotovaru

Určuje vzdálenost pro obrábění za hranice zadní strany modelu.

Přední stranové odsazení polotovaru

Určuje vzdálenost pro obrábění za hranice přední strany modelu.

Upínka

Vyberte geometrii v modelu, která představuje komponenty upínky.

Polotovar v čelisti

Určuje, jaká část polotovaru je v čelisti.

Polotovar v čelisti Posunutá vzdálenost

Obrátit směr

Určuje, který směr vysunutí z náčrtu se má obrátit.

Režim odsazení polotovaru

Určuje jak bude polotovar přidán k modelu.

Režim odsazení polotovaru

Žádný dodatečný polotovar | Přidat polotovar na strany a vršek-spodek | Přidat polotovar na Všechny strany

Žádný dodatečný polotovar - Nejsou zadávány jakékoliv hodnoty odsazení polotovaru.

Přidat polotovar na strany a vršek-spodek - Souměrné odsazení polotovaru pro všechny strany. Jedinečné hodnoty pro odsazení vršku a spodku.

Přidat přídavek na všechny strany ? Pro všechny směry odsazení se použijí jedinečné hodnoty.

Odsazení strany polotovaru

Určuje dodatečný materiál polotovaru na stranách.

Odsazení vršku polotovaru

Určuje dodatečný polotovar na vršku.

Odsazení spodku polotovaru

Určuje dodatečný materiál polotovaru vespod.

Odsazení polotovaru v kladném směru osy X

Určuje odsazení polotovaru.

Odsazení polotovaru v záporném směru osy X

Určuje odsazení polotovaru.

Odsazení polotovaru v kladném směru osy Y

Určuje odsazení polotovaru.

Odsazení polotovaru v záporném směru osy Y

Určuje odsazení polotovaru.

Odsazení polotovaru v kladném směru osy Z

Určuje odsazení polotovaru.

Odsazení polotovaru v záporném směru osy Z

Určuje odsazení polotovaru.

Použít poloměr polotovaru

Určuje poloměr válcového polotovaru místo použití hodnoty odsazení.

Tato možnost je užitečná při práci s tyčovým polotovarem, který je zadán na základě daného poloměru nebo průměru.

Poloměr polotovaru

Určuje poloměr polotovaru.

Radiální odsazení polotovaru

Určuje radiální odsazení polotovaru.

Pokračovat v obrábění z předchozího nastavení

Polotovar v čelisti

Určuje, jaká část polotovaru je v čelisti.

Model čelistí

Upínka uvnitř

Počátek WCS

Určuje polohu pracovního souřadnicového systému (vztažný bod) pro úlohu vztahující se k polotovaru.

Výběr počátku WCS

Orientace počátku je určena výše pomocí výběrového boxu orientace WCS

Parkovací pozice

Určuje parkovací pozici podél osy Z.

Vřeteno

Určuje vřeteno, které se má použít.

Primární vřeteno

Sekundární vřeteno

Odsazení počátku

Identifikuje požadovaný souřadnicový systém obrobku (WCS) pro nastavení. Namapování tohoto čísla na skutečný pracovní souřadnicový systém na stroji je úkolem konfigurace postprocesoru.

Přírůstek odsazení počátku

Určuje přírůstek odsazení počátku pro duplikování obrobku.

Více počátků WCS

Povolit pro určení, že obrobek bude duplikován.

Pracovní duplikáty

Určuje počet duplicitních obrobků. Toto je celkový počet instancí.

Pořadí operace

Určuje řazení jednotlivých operací.

Zachovat pořadí ? Určuje, že prvky budou obrobeny v pořadí, ve kterém byly vybrány.

Seřadit dle operací ? Určuje pořadí jednotlivých operací.

Seřadit dle nástroje ? Určuje pořadí operací podle nástroje. Příklad: Nejprve jsou provedeny všechny operace obrábění, které využívají válcovou frézu s průměrem 3/4". Poté je provedena následující sada operací obrábění, při kterých se využívá jiný identický nástroj, například válcová fréza o průměru 1/4".

Rychlý 3D mód

Režim nejrychlejší simulace. Simulace je provedena v omezeném rozlišení řízeném posuvníkem kvality. Tento režim je dostupný pouze při simulaci 3 osých frézovacích operací při stejné orientaci nástroje. Podřezání nemůže být simulováno v tomto režimu.

Režim objemu

Jedná se o nejflexibilnější režim. Kvalita polotovaru je lepší než v rychlém 3D režimu, ale je provedena v toleranci řízené posuvníkem kvality. Tento režim nabízí nejlepší výsledky při soustružení a podporuje vícejádrové a vícejednotkové procesory pro rychlou simulaci.

Režim vysoké kvality

Režim vysoké kvality může v některých případech zajistit lepší zobrazení polotovaru a rychlejší aktualizaci než ostatní režimy. Polotovar však musí být aktualizován při každém zvětšení nebo otočení ve výřezu modelu.

rychlý mód

Rychlý režim často poskytuje dobré výsledky u drah nástrojů frézování. U soustružení je však stále lepší upřednostnit režim těles. Tento režim také podporuje více jader/CPU pro rychlou simulaci a často dodá výsledek rychleji, než by bylo možné u režimu těles.

Polotovar

Povolte tuto možnost, chcete-li během simulace zobrazit polotovar.

Nástroj

Přepíná zapnutí nebo vypnutí viditelnosti nástroje.

Nástroj

Zobrazí popis nástroje, který je používán během simulace.

Zobrazit držák

Přepíná zapnutí nebo vypnutí viditelnosti držáku nástroje.

Zobrazit dřík

Přepíná zapnutí nebo vypnutí viditelnosti dříku nástroje.

Zobrazit průhledně

Chcete-li, aby byly dřík nástroje i držák nástroje zobrazeny průhledně a bylo tedy vidět skrze ně, povolte tuto možnost.

Dráha nástroje

Dostupné možnosti vizualizace dovolují zobrazit během simulace celou dráhu nástroje, celou dráhu nástroje před nebo za aktuální pozicí nástroje, dráhu nástroje pro danou operaci nebo konec dráhy nástroje až do aktuální pozice nástroje.

Zobrazit body

Pokud je tato možnost povolena, zobrazí se body podél dráhy nástroje. Při umístění kurzoru nad kterýkoliv bod se ve skupině Poloha zobrazí souřadnice jeho polohy na osách X, Y a Z.

Typ pole

Určuje typ pole, které bude použito pro danou složku.

Lineární ? Pole operací a drah nástroje je vytvořeno na rovné čáře nebo v rastru.

Kruhový ? Pole operací a drah nástroje je vytvořeno kolem středu otáčení.

Zrcadlo ? Jsou vytvořeny zrcadlové operace a dráhy nástrojů, které jsou převráceny podle roviny zrcadlení.

Duplikace ? Pole je vytvořeno pomocí operací a drah nástroje jako zdroje a bodů náčrtu jako cílů.

Komponent ? Tato možnost je k dispozici pouze v sestavách. Pole operací a drah nástroje je vytvořeno z jedné komponenty pro více komponent v sestavě.

Pořadí operace

Určuje pořadí operací v poli.

Ponechat pořadí ? Při obrábění jsou provedeny všechny operace v každé instanci pole a poté je proveden přesun na další instanci.

Seřadit dle operací ? Při obrábění jsou provedeny všechny výskyty každé operace v poli a poté je proveden přechod na další operaci.

Seřadit dle nástroje ? před výměnou nástroje se provedou všechny operace obrábění v poli, které využívají aktuální nástroj.

Různé

Ruční NC

Určuje typ operace Ruční NC. Tyto možnosti lze použít k přímé kontrole generovaného NC kódu v rámci NC programu, například vynucení změny nástroje, která by jinak nebyla vyžadována. Použití těchto příkazů požadovaným způsobem je zcela závislé na konfiguraci postprocesoru.

Poznámka: Pokud potřebujete další informace, stiskněte klávesu F1. Otevře se stránka Manual NC page v souboru nápovědy.

Spodek

Maximální hloubka řezu.

Vršek

Určuje vršek polotovaru.

Finálně hrubovat

Závitování

Pravý | Levé

Automaticky vytvořit nástroje

Maximální hloubka nástroje

Výchozí průměr navrtáváku

Velikost zkosení

Sloučit navrtáváním

Minimální průměr předvrtání

Přírůstkový průměr předvrtání

Materiál polotovaru na stranu zbývající pro dokončovací nástroj

Způsob normalizace

Odkaz normalizace

Odsazení normalizace

Normalizace

Generated on February 22, 2022 at 11:51 for HSMWorks 2023

None | Email: cam.support@autodesk.com